Inhalt

1 Welcome .................................................................................................................. 4

2 Starting Software .................................................................................................. 5

3 User Interface ........................................................................................................ 6
   3.1 Title bar ............................................................................................................. 6
   3.2 Workspace Configuration .................................................................................. 7
   3.3 Menu bar ........................................................................................................... 7
   3.4 Tool bar ............................................................................................................. 7
   3.5 Left Tool Area ................................................................................................... 8
   3.6 Center Screen Area .......................................................................................... 9
   3.7 Right Tool Area ................................................................................................ 10
   3.8 Document bar .................................................................................................. 10
   3.9 Status bar ........................................................................................................ 10
       3.9.1 System Messages ...................................................................................... 12

4 Adjusting Workspace Appearance ............................................................................. 13
   4.1 Setting User Language ...................................................................................... 13
   4.2 Selecting Screen Design .................................................................................. 13
   4.3 Adjusting Workspace Zoom .............................................................................. 13
   4.4 Showing/Hiding Workspace Areas .................................................................... 13
   4.5 Undocking/Docking Tool Windows ................................................................... 14
   4.6 Activating Show All Mode ............................................................................... 14

5 Step by step to the first image ................................................................................ 16
   5.1 Configuring Microscope Components .............................................................. 16
   5.2 Acquiring Camera Image ................................................................................. 17
   5.3 Adding Annotations ........................................................................................ 19
   5.4 Adjusting Live Image Settings ......................................................................... 19
   5.5 Creating Manual Scaling ................................................................................ 20

6 Closing the Software .............................................................................................. 21
1 Welcome

ZEISS ZEN (blue edition) is a modular image acquisition, processing and analysis software for digital microscopy. The abbreviation ZEN stands for ZEISS Efficient Navigation and points out that the software can be used to control microscopes and imaging systems by ZEISS.

In addition to basic functionality for image acquisition, elementary image processing and annotations and image analysis a lot of optional modules for specific microscopy tasks are available.

With ZEN lite the basic version of the software is available for free. Starting from a basic functionality for image acquisition, simple image processing, image analysis and documentation a lot of optional modules are available for ZEN lite as well. More detailed information is available in the product brochure.

**Disclaimer**
This product is not intended for use in medical or diagnostic procedures.
2 Starting Software

Prerequisite

✓ You have switched on the hardware components to be ready for operation.
✓ You have installed ZEN (blue edition) on your computer.

1. Double-click on the program icon on your desktop.

   → The software starts and displays a loading screen. After a while you see the login screen.

3. Click on the application you want to work with. The available applications depend on your licenses and system (e.g. if you work with an LSM, only ZEN system and Image Processing are available).
   → The software starts. During the program start the hardware settings will be initialized.

Info

Using pre-recorded Images
For using pre-recorded images when starting the software, in the menu Tools > Options > Startup, the Reload Last Used Documents checkbox must be activated.
3 User Interface

The software user interface is divided into three main areas.

1 **Left Tool Area**
   With the tabs you can access all the main tools for microscope control (Locate Tab), acquisition (Acquisition Tab), image processing (Processing Tab), image analysis (Analysis Tab), and applications (Applications Tab).

2 **Center Screen Area**
   This area is used to display your images with several image views available. For more information, see [Center Screen Area](#).

3 **Right Tool Area**
   Here you find the Images and Documents Tool, the Objective Selection and the Stage and Focus controls. Additionally, system-specific tools can be available here (e.g. Definite Focus and ZEN Connect controls).

### 3.1 Title bar

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help icon</td>
<td>Activates the “drag &amp; drop” help function. A question mark appears beside the mouse pointer. Move the mouse pointer to a place in the software where you need help. Left-click on the desired location. The online help opens.</td>
</tr>
<tr>
<td>Minimize</td>
<td>Minimizes the program window.</td>
</tr>
</tbody>
</table>
3.2 Workspace Configuration

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximize Over 2 Screens</td>
<td>Maximizes the program window across 2 screens if available. This option is only possible if you are working with 2 screens with the same resolution.</td>
</tr>
<tr>
<td>Maximize</td>
<td>Maximizes the program window to the main screen.</td>
</tr>
<tr>
<td>Restore Down</td>
<td>Reduces the program window to any selected size.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the program window.</td>
</tr>
</tbody>
</table>

3.3 Menu bar

The menu bar contains all the menus you need for managing, editing, and viewing your projects.

3.4 Tool bar

Here you gain quick access to important functions, e.g. saving or opening files. Further right you find more workspace settings, e.g. Design and Workspace selection. Read how to customize the Tool bar in chapter Customize toolbar.
3.5 Left Tool Area

This area contains the main tabs for microscope and camera settings (Locate tab), image acquisition (Acquisition tab), image processing (Processing tab), and image analysis (Analysis tab). The main tabs are organized in an order which follows the typical workflow of experiments in bio-science or material science.

![Left Tool Area](image)

*Fig. 5: Left Tool Area*
3.6 Center Screen Area

The Center Screen Area is structured in 4 areas.

Fig. 6: Center Screen Area

1 Document bar
   Here you can switch between all your opened documents. For more information, see Document bar [10].

2 Image Views
   Area where you can switch between different image views by selecting the corresponding tab in the list. For more information, see also Image views.

3 View Options
   Area for general and specific view options. For more information, see also General View Options.

4 Image Area
   Area where images, reports, and tables are displayed.
3.7 Right Tool Area

This area contains mainly the tools for image and file handling (e.g. **Image Gallery**) and hardware control (e.g. **Stage / Focus** tool). Depending on your system configuration, other tools can be available. The tools are described in the corresponding chapters of the online help.

3.8 Document bar

Here you see tabs of all open documents. Click on a tab to view the image/document. On the right end of document bar you find buttons to switch view mode from **Exposé** to **Splitter** mode and further view options (**View** menu).

### Info

A asterisk (*) next to an image/document title indicates that unsaved changes have been made to this document. Save your pictures/documents from time to time in order to avoid data loss.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exposé Mode</td>
<td>Opens the exposé view mode. For more information, see Exposé mode.</td>
</tr>
<tr>
<td>Splitter Mode</td>
<td>Opens the splitter view mode. For more information, see Splitter mode.</td>
</tr>
<tr>
<td>Options</td>
<td>Displays the options of the view menu. For more information about the individual options, see View Menu.</td>
</tr>
</tbody>
</table>

3.9 Status bar

The status bar shows important information on the system status:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scaling</td>
<td>Displays which lateral scaling is currently being used. If you click on the arrow, the Scaling dialog will be opened. There you have access to advanced scaling settings and the scaling wizard.</td>
</tr>
<tr>
<td>System Information</td>
<td>Always shows the latest, currently active process that the system is performing.</td>
</tr>
<tr>
<td>Progress bar</td>
<td>Displays the progress of the currently active process. Each new process added supersedes older still active processes. If you click on the arrow button, a window opens with a list of all processes in chronological order. You can stop a process that is running using the Stop button.</td>
</tr>
<tr>
<td>Performance indicators</td>
<td>In this group you will see an overview of the performance of individual computer components:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Free RAM</strong> indicates how much physical memory is still available.</td>
</tr>
</tbody>
</table>

Quick Guide ZEISS ZEN (blue edition) | en-US | Rev.2
### Parameter Description

- **Free HD** indicates how much space is still available on the hard drive onto which the next image is to be acquired (see Tools > Options > Saving).
- **CPU** indicates the usage of the Central Processing Unit.
- **The small status bar** provides an overall assessment of the system usage.
- **GPU** indicates the usage of the Graphics Processing Unit by ZEN and ZEN related services. It is also visualized by a small status bar on its right. **Note**: This GPU indicator is only visible if you your computer has Microsoft Windows 10 version 1709 or higher.

**Info**: Double-clicking in the Performance Indicators area opens the Windows Task Manager.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame Rate</td>
<td>Indicates the current frame rate in frames per second (fps) used by the active camera for producing new images. Please note in most cases that at speeds greater than 100 frames per second, this value cannot always be accurately determined.</td>
</tr>
<tr>
<td>Pixel Value</td>
<td>Displays the gray value to the image at the current position of the mouse pointer. In the case of multichannel images the gray value/channel is displayed for up to 4 channels.</td>
</tr>
<tr>
<td>Position</td>
<td>Displays the X/Y position (in pixel coordinates) of the mouse pointer in the image.</td>
</tr>
<tr>
<td>Information (i)</td>
<td>If you click on the icon, a window opens with a System Messages [12].</td>
</tr>
<tr>
<td>Storage Folder</td>
<td>Displays the location where new images are automatically saved. This path can be changed in the menu Tools &gt; Options &gt; Saving.</td>
</tr>
<tr>
<td>Status: Airyscan Detector Alignment</td>
<td>If you click on the arrow the Alignment Tool window opens. See Airyscan Detector Adjustment.</td>
</tr>
<tr>
<td>User</td>
<td>Shows the Windows user name of the logged in user.</td>
</tr>
<tr>
<td>Time</td>
<td>Shows the current Windows system time.</td>
</tr>
</tbody>
</table>
3.9.1 System Messages

If you right-click on a system message the Copy button will appear. Left-click on Copy button to copy the message to clipboard. Then paste it into a text file or an E-Mail. The idea behind is that you can easily send error messages to your support team for example. This copy/paste function works for all upcoming system messages or error messages within the application as well.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Information</td>
<td>System information that arises during normal operation. This system information does not lead to an interruption of the workflow. The information window is not displayed automatically.</td>
</tr>
<tr>
<td>Warnings</td>
<td>Information that requires input from the user, e.g. a prompt to change a manual microscope component. This information leads to the information window being shown briefly. However, it closes again after a few seconds.</td>
</tr>
<tr>
<td>Errors</td>
<td>Error messages indicate a malfunction by the system. In this case the information window opens and remains open. The system requires input from the user in order to continue.</td>
</tr>
</tbody>
</table>

Info

Hundreds of messages can accumulate in the course of a session. A maximum of 300 messages are displayed. To display messages for a certain category, activate or deactivate the corresponding checkboxes.
4 Adjusting Workspace Appearance

4.1 Setting User Language

**Info**

If the Select Automatically checkbox is activated, the software uses the language which is set in the system settings of your computer. This is the default setting.

**Prerequisite** ✓ You have started the application.

1. Go to Tools > Options dialog.
   → In the group Software the entry General is selected.
2. Deactivate the Select Automatically checkbox to select the language manually.
3. Select the user language from the Fixed Language drop-down list.
   → A message appears to restart the application.
   → Note that the availability of additional languages can differ between software versions.
4. Click OK.
   → The Options dialog closes.
5. Exit and restart software.

4.2 Selecting Screen Design

In the upper right corner of the program window under Design you can select a Light or Dark screen layout. Optionally, you can change the design with the shortcut Ctrl+D.

4.3 Adjusting Workspace Zoom

1. To zoom in or out of the workspace move the slider left or right.

2. To reset the workspace zoom to default click Reset.

4.4 Showing/Hiding Workspace Areas

1. Click Show/Hide to show or hide screen areas.
4.5 Undocking/Docking Tool Windows

This function allows you to undock/dock a tool window. An undocked tool window can be positioned anywhere on the screen.

1. Click Undock to undock a tool window. Once undocked, the tool window can be moved around by clicking and dragging it on the blue bar.

2. Click Dock to dock a tool window back to its place in the left tool area.

Info

With the dock all tools function in the Workspace Configuration you can globally attach all undocked tool windows back to the Left Tool Area.

4.6 Activating Show All Mode

1. With the Show All mode deactivated (default setting), only the basic functions of tool windows or view options are shown.
2. To show the advanced settings or expert functions of tool windows or view options, click **Show All**.
5 Step by step to the first image

5.1 Configuring Microscope Components

This chapter refers to the manual configuration of the microscope components in ZEN lite. All microscope components definitions will be stored in the meta data of the acquired image.

**Prerequisite**

✓ You have selected the Camera tab.

![ZEN lite interface](image)

1. Click Microscope Components.
5.2 Acquiring Camera Image

This topic guides you through acquiring your first camera image with the software.

**Prerequisite**

- You have connected and configured a microscope camera (i.e. Axiocam 305 color/mono) to your system.
- You have started the software.
- You have configured the microscope components (e.g. objective, camera adapter) and are using the automatic or manual scaling.
- You are on the **Camera** (ZEN lite only) or **Locate** tab.

2. For **Objective** select that objective you will use for your acquisitions.
3. Select all other microscope components you will use (i.e. Optovar, Reflector, etc.).
   You have successfully configured your microscope components.

---

If you have activated the **Select automatically** button in the status bar under **Scaling** (standard settings), the scaling will be calculated on the basis of your definitions. If you want to perform a manual scaling, read the chapter *Creating Manual Scaling* [20].
You see your microscope camera available in the **Active Camera** section. If not, select the camera from the list.

1. Position your sample on the microscope and adjust the microscope to see a focused image through the eyepieces.
2. Adjust the tube slider of the microscope to divert the image to the camera (e.g. **50% camera** and **50% eyepieces**).
3. Click **Live**.
   - The **Live Mode** will be activated. In the **Center Screen Area** you will see the camera live image. By default the live image shows a cross hair helping to navigate on the specimen. In the chapter *Adjusting Live Image Settings* [19] you will learn how to optimize live image display.
4. Click **Set Exposure**.
   - The exposure time will be automatically determined and set.
5. Click **Snap**.

You successfully acquired your first image. Save the image in the file system via the **File** menu | **Save as**.
5.3 Adding Annotations

Annotations are the generic term for all the graphics (e.g. rectangle, arrow, scale), measurements, texts or other metadata (e.g. recording time) that you can add to your image.

Prerequisite ✓ You have acquired or loaded an image.

1. In the Center Screen Area select Graphics.

2. Click Scale Bar.
   - The scale bar will appear directly in the image.
   - To edit an annotation (e.g. color, line width) you can right-click on the annotation in the image and select Format Graphical Elements from the context menu.

3. Click Draw Arrow.
   - You can now draw an arrow into the image.

5.4 Adjusting Live Image Settings

Prerequisite ✓ You have started the Live mode via the Live button and see the camera’s live image in the Center Screen Area.

✓ Under the image area you see the general view options on Dimensions tab, Graphics tab and Display tab.

1. In the Dimensions tab activate the Range Indicator checkbox. This will mark overexposed (too bright) areas in the live image in red and underexposed (too dark) areas in blue.
2. On the **Display** tab click **0.45**. The display curve will be adapted to a gamma value of 0.45. This will set the optimum color presentation. If you do not see this button, activate the **Show all** mode.

3. Move the controls under the display curve left and right in order to directly adjust the values for **Contrast (Black)** 1, **Gamma** 2, and **Brightness (White)** 3 in the live image.

![Display Curve](image)

### Info

With the settings above the display of the live image will be adapted. These settings will also be transferred to your acquired image. This will not change the camera settings.

### 5.5 Creating Manual Scaling

**Prerequisite**

- You have an object micrometer oriented horizontally on the microscope stage.
- You have selected all definitions for your microscope correctly in the **Microscope Components** tool (ZEN lite only). In our example we use an objective with a 10x magnification.

1. Acquire an image (see **Acquiring Camera Image** [17]) of the scale in your object micrometer using the objective to be scaled manually.
2. In the bottom status bar click **Scaling**. In the **Scaling** dialog deactivate **Select Automatically**.
3. In the **Create new scaling** section, click **Interactive Calibration**.
   - The calibration wizard will appear in the image area.
4. Click **Single Reference Line** and activate **Automatic Line Detection**.
5. Draw in the reference line along the scale.
6. Enter the true distance between both scale lines in the calibration wizard. In our example this is 500 micrometer.
7. Enter a name for the scaling (i.e. Obj 10x) and click **Save Scaling**.

You performed a manual scaling for your objective. Repeat this sequence for all objectives you will need a manual scaling for. Always ensure that you did select the correct objective in the tool **Microscope Components** and for this performed and selected the matching scaling in the status bar.

### Info

- The function **Automatic Line Detection** calculates the theoretical maximum of the reference line’s both end points to the closest scale lines in the image. Thus the distance will be calculated with sub-pixel accuracy.
- If you have defined a manual scaling for an objective and activate the checkbox **Select Automatically**, the software will use the measured scaling instead of the theoretic one. You will recognize this via the label "**Measured**" instead of "**Theoretic**" beside the pixel size.
6 Closing the Software

1. Click **File > Exit**. Alternatively you can use the short cut **Alt+F4** or click **Close** in the pro-
    gram bar.

<table>
<thead>
<tr>
<th>Info</th>
</tr>
</thead>
</table>
| If you have not saved your files, the **Save Documents** dialog will open before the software
  closes. Select the files you want to save or unselect the files you do not want to save. |