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ZEISS 1 General Information | 1.1 Text Conventions and Link Types

1 General Information
Welcome to the SmartSEM Software Manual.

This manual is part of the scanning electron microscope (SEM), hereinafter referred to as the “mi-
croscope”. Read the instructions carefully. Keep the manual nearby the microscope and hand it
over to future owners of the microscope.

The manual is designed for operators who have been trained to operate the microscope by a
ZEISS service representative. Basic operator training and safety instructions will be provided within
the scope of initial startup by ZEISS. Operators of the microscope must not deviate from the in-
structions provided in this manual.

It is assumed that the operator is familiar with Windows based programs.

1.1 Text Conventions and Link Types

The following text conventions and link types are used:

Text convention Meaning

Click Start.

Press the STANDBY button.

Press [Enter] on the keyboard.

The names of controls and important infor-
mation are shown in bold letters.

Press <Ctrl+Alt+Del> Press several keys on the keyboard simultane-
ously.

Select Tools > Goto Control Panel > Air-
lock.

Follow a path in the software.

Text input Text to be entered by the user

Programming and Macros Anything typed in literally during program-
ming, including, for example, macro codes,
keywords, data types, method names, vari-
ables, class names, and interface names.

Tab. 1: Text convention

Link type Meaning

See: Text Conventions and Link Types [} 9]. Link to further information for this topic.

https://www.zeiss.com/corporate/int/
home.html

Link to a website on the internet.

Tab. 2: Link types
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1.2 Explanation of Warning Messages and Additional Information

DANGER, WARNING, CAUTION, and NOTICE are standard signal words used to determine the lev-
els of hazards and risks of personal injury and property damage. Not only the safety and warning
messages in the Safety chapter are to be considered also all safety and warning messages in
other chapters. Failure to comply with these instructions and warnings can result in both personal
injury and property damage and involve the loss of any claims for damages.

The following warning messages indicating dangerous situations and hazards are used in this doc-
ument.

 DANGER

Type and source of danger
DANGER indicates an imminently hazardous situation which, if not avoided, will result in death
or serious injury.

 WARNING

Type and source of danger
WARNING indicates a potentially hazardous situation which, if not avoided, may result in
death or serious injury.

 CAUTION

Type and source of danger
CAUTION indicates a potentially hazardous situation which, if not avoided, may result in minor
or moderate injury.

NOTICE

Type and source of danger
NOTICE indicates a potentially harmful situation which, if not avoided, may result in property
damage.

Info
Provides additional information or explanations to help operator better understand the con-
tents of this manual.
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1.3 Further Applicable Documents

Please also take note of the following documents:

Brochures and
Certificates

For Brochures, ISO certificates, CSA certificates and EU declarations of conformity ask your ZEISS
Sales & Service Partner.

Installation
Requirements

For more details on technical data, refer to the corresponding Installation Requirements.

Safety data sheets Observe the enclosed safety data sheets. The instructions and guidelines given in the respective
safety data sheets must be complied with.

Microscope System For information about the Microscope System, refer to the Instruction Manual of the Microscope
System.

SmartFIB Software
Manual

For detailed information on how to use the SmartFIB software for ion beam exposure, refer to the
SmartFIB software manual.

System and 3rd
Party Components,

Accessories

Information about the individual components, enhancements and accessories can be obtained
from your ZEISS Sales & Service Partner.

Also refer to the 3rd Party documentation of the manufacturer.

1.4 Using the ZEISS Help Viewer

Opening the ZEISS Help Viewer

If you need help on a specific area, tool, or section within the software, simply press F1 to open
the related help topic.

As it is difficult sometimes for the software to know on which topic you want help for when
pressing F1, you can use the Question Mark symbol alternatively. Simply click on the question
mark symbol ? in the Title bar. The courser then appears as a question mark symbol. Click on an
area in the software for which you want to get help. If there is a related help topic available, it
will open directly.
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ZEISS Help Viewer User Interface

The following screenshot indicates the main elements of the user interface:

1

2

3

4 5

1 Index

List of keywords to help you find topics and con-
tent quickly.

2 Topics

Contains the structure tree with a list of all the
topics.

3 Search

Search through the entire text.
It supports partial strings but not wildcards.

4 Structure tree

Enables you to navigate through topics sequen-
tially. A > indicates a topic has subtopics.

5 Content panel
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1.5 Contact

If you have any questions or problems, please contact your local ZEISS Sales & Service Partner or
one of the following addresses:

Headquarters

Phone: +49 1803 33 63 34

Fax: +49 3641 64 3439

Email: info.microscopy.de@zeiss.com

Courses and training

Email: courses.microscopy.de@zeiss.com

ZEISS Portal

The ZEISS Portal (https://portal.zeiss.com/) offers various services that simplify the daily work with
your ZEISS systems (machines and software). It is constantly improved and extended to meet your
needs and requirements better.

ZEISS Sales & Service Partner

You can find a ZEISS Sales & Service Partner in your area under https://www.zeiss.de/mikroskopie/
website/forms/sales-and-service-contacts.html.

Service Germany

Phone: +49 7364 20 3800

Fax: +49 7364 20 3226

Email: service.microscopy.de@zeiss.com
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2 Safety

2.1 Intented Use

The SmartSEM software is intended for the operation of ZEISS SEMs.

The SmartSEM software has to be run exclusively on a personal computer delivered by ZEISS. Any
other applications are not allowed.

Regarding the operation of the microscope and its safety instructions, please refer to the accord-
ing instruction manual. Please do not use the electron microscope and its software before you
have understood the safety instructions of the electron microscope and all attached add-ons.

Using the microscope for any other purpose is not allowed and can be hazardous.
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3 Software Description

3.1 SmartSEM User Interface

The SmartSEM software graphical user interface (GUI) allows you to monitor and operate most of
the active components of the microscope.

The following screenshot indicates the main elements of the SmartSEM user interface:

1 32 4

10 69 71112 8

5

Fig. 1: Main sections in the SmartSEM user interface

1 Title Bar

Displays the name of the user interface and the logged-on user.

2 Menu Bar

Enables you to access SmartSEM features via sub-menus.

3 AVI Toolbar

Contains the controls to set up, record, and playback video sequences of scanned images.

4 Toolbar

Provides quick access to SmartSEM tools.

5 Image Area with Data Zone

Displays image information and acquisition parameters from the microscope.
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6 Thumbnails Panel

Displays thumbnail views of the contents of the eight image buffers.

7 Status Bar

Displays the current machine state and contains the SEM Control Buttons.

8 Data Zone

Displays image information and acquisition parameters from the microscope.

9 Annotation Bar

Enables you to add information to the SEM image and provides several measurement
functions.

10 Panel Configuration Bar

Enables you to choose the panels to be placed in the Docking Panel.

11 Docking Panel

Enables you to arrange frequently used SmartSEM panels for convenient access.

12 Mini Bar

Provides quick access to recently used dialogs and to the recipe management.

3.1.1 Menu Bar

The Menu Bar gives you easy access to SmartSEM features via sub-menus.

The following sub-menus are available:

Menu Description

File Lists options for working with recipe files, images, and annotations.
You also log off or exit the system from this menu.

Edit Lists options for working with look-up tables (LUT), for configuring
the Toolbar and for working with annotation tools. It also displays
clipboard copying and pasting options.

View Lists options for controlling the display of various screen elements
such as toolbars and dialog boxes, aids to image measurement such
as crosshairs or a graticule, and options to add a Data Zone to a dis-
played image.

Beam Lists options for directly controlling the electron beam on/off state,
for configuring gun settings, setting the EHT target, and shifting the
beam.

Detection Enables you to switch between (or mix) detector signals and TV inputs
(e.g. chamberscope) and dynamically control a multi-segment BSD (if
fitted).

Image Lists options for working with the display of the scanned image, in-
cluding image processing steps like noise reduction, filtering, and FFT.
For example, you can freeze an image during scanning, copy the
scanned image to one of eight image buffers.

Scanning Lists options to select scan speeds and store resolution, to switch be-
tween display modes, to display a profile scan as well as a surface
scan, and to change dynamic focus settings.

Stage List options for initializing the stage, and for controlling stage move-
ment using a number of configurable features.

Vacuum Lists options to control the vacuum status for pumping or venting the
chamber, and to control variable pressure (VP) mode.
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Menu Description

Tools Provides access to user and administrator configuration screens plus a
range of useful facilities such as image and movie capture and macro
editing.

Help Provides easy access to the SmartSEM online help.

3.1.2 Toolbar

Most Toolbar icons can be assigned twice. The different functions and parameters can be acti-
vated by pressing the left mouse button or the scroll wheel/the central mouse button. When mov-
ing the cursor across an icon, a tool tip displays information about the different assignments.

You can customize the Toolbar by adding or removing macros and commands.

The following tools are available:

Icon Tool Tip Text Left Mouse Button Mouse Scroll Wheel

Load TIFF Im-
age

Calls the Import TIFF win-
dow.

–

Save TIFF/TIFF
Export Dialog

Saving an image as TIFF file
with the agreed settings.

Calls the Export TIFF win-
dow.

Specimen
Change/Vac-
uum Control

Enables you to prepare the
specimen change.

Calls the Vacuum Tab of the
GeminiSEM Control panel.

Pix Avg 1/Cont
Avg 2

Pixel averaging at scan speed
1

Continuous frame averaging at
scan speed 2

Pix Avg 3/Cont
Avg 4

Pixel averaging at scan speed
3

Continuous frame averaging at
scan speed 4

Pix Avg 6/Cont
Avg 6

Pixel averaging at scan speed
6

Continuous frame averaging at
scan speed 6

Pix Avg 9/Frame
Int 5

Pixel averaging at scan speed
9

Frame averaging at scan speed
5 (image is frozen after scan)

Frame Int 7/
Frame Int 8

Frame averaging at scan speed
7 (image is frozen after scan)

Frame averaging at scan speed
8 (image is frozen after scan)

Faster/Slower Sets a higher scan speed. Sets a lower scan speed.

Freeze on end Image is frozen at the end of
the frame

–

Freeze:Un-
freeze/Scanning

Freezes/unfreezes the image. –

Normal/Scan-
ning

Normal screen mode (Scan
range displayed over the com-
plete monitor).

–
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Icon Tool Tip Text Left Mouse Button Mouse Scroll Wheel

Reduced Raster/
Column Control

Switches between reduced
scan and normal screen mode.

–

Quad Mode Switches between quad mode
and normal screen mode.

–

Dual channel Activates the dual channel
mode: two live full frame im-
ages with different detectors
are displayed.

–

Split Screen/De-
tectors

Switches between split screen
and normal screen mode.

–

Dual Magnifica-
tion/Detectors

Switches between dual magni-
fication and normal screen
mode.

–

Linescan Switches between linescan
and normal screen mode.

–

Spot Mode Switches between spot mode
and normal screen mode.

–

ChamberScope/
Detector Con-
trol

Activates the CCD TV camera.
Mouse button assignment:
brightness/contrast

–

Toggle IN-
LENS:SE2/De-
tector Control

Switches between InLens and
SE detector.

–

Auto Focus and
Stigmation

A drop-down list gives access
to:

§ Coarse Autofocus: Use this
function when the image
is more then 1 mm away
from focus

§ Fine Autofocus: Use this
function when the image
is less than 1 mm away
from focus

§ Auto Stigmation: Use this
function to correct for
astigmatism (only use
when close to focus)

§ Auto Wobble: Auto func-
tion to align apertures

–

3.1.3 Docking Panel

Access: Menu Bar > View > Toolbars

The docking panel, also referred as panel bar, is a convenient placement area for frequently used
SmartSEM panels, for example the GeminiSEM Control panel.

Several SmartSEM panels may be docked on the docking panel at the same time.
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Individual panels are expanded when in use, to show their contents. The same panel can be col-
lapsed when not in use to allow more space to expand other panels.

While the docking panel is displayed, the Panel Configuration Bar is attached to the side of the
docking panel.

3.1.4 Image Area

The Image Area is used to display scanned images or a TV image.

The Image Area can be split into two or four zones using the Split or Quad modes of the Scan-
ning menu. For information on the recording parameters, the Data Zone can be displayed in the
lower part of the Image Area.

The following symbols can be displayed in the Image Area:

Symbol Description

The green anchor symbol is displayed when using functions that di-
vide the image area into different zones, e.g. the functions Split,
Windowing, or Dual Magnification.

Image modifications are applied only to the zone marked with this
symbol.

Indicates that image modifications are applied to both zones simulta-
neously.

Indicates that the image has been frozen.

Indicates that the image has been saved.

Indicates that the image has been saved by using the Image Capture
mode.

3.1.5 Mini Bar

The Mini Bar provides quick access to recently used dialogs and to the recipe management.

The following functions are available:

Icon Function

Provides quick access to Pump/Vent as well as EHT On/EHT Off and
Gun On/Off function.

Provides quick access to recently used functions.

Provides quick access to stored recipes.
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3.1.6 Panel Configuration Bar

The Panel Configuration Bar enables you to choose the panels to be placed in the Docking
Panel. The panels are displayed in a list box.

A double-click with the left mouse button launches a panel as a separate element. A double-click
with the right mouse button docks/undocks a panel directly to the Docking Panel.

3.1.7 Status Bar

The following screenshot indicates the main elements of the Status Bar:

1 2 3 4 5

1 Command Status

Displays results e.g. Done, Ready, Aborted, etc., and user instructions when executing a
command.

2 Progress Bar

Displays the progress of a dynamic process.

3 Parameter Control

Displays parameters which can be adjusted by dragging the mouse in the Image Area.
The parameter label identifies the parameter being adjusted, and the mouse button to be
pressed when dragging.

4 Resolution

Enables you to toggle parameter adjustment between Coarse and Fine.

5 SEM Control Buttons

Enable you to pump and vent the SEM, and to control the gun operation and the EHT
beam.

Macro Label

Indicates the number of active macros.

3.1.8 Thumbnails Panel

Access: Menu Bar > View > Thumbnails

The Thumbnails panel provides access to eight storage buffers which are used to temporarily store
image data captured from the Image Store.

The bar is divided into eight panels representing the eight buffers. When an image is loaded from
the Image Store into a buffer, a reduced image is displayed in the Thumbnails panel.

Images stored in the buffers can be loaded back into the store to view again in detail, or to print
or export. This makes the Thumbnails panel a convenient way of capturing a number of images
with different settings, to compare them before making choices about which to save or print, or
to use them to identify similarities in specimens.

3.2 Graphical Control Elements

The following graphical control elements are used in the SmartSEM GUI.
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Screenshot Control
Element

Function

Tab Provides a group of graphical control elements.

Section Forms a group of control elements with related
functions.

Button Enables you to start an action.

Check-
box

Enables you to activate or deactivate a function.

Drop-
down list

Enables you to select the desired element.

Radio
button

Enables you to activate the desired option.

Scroll bar Enables you to adjust a value by moving the scroll
bar or pressing the arrow button until the desired
value is set.

Readout Displays the status of a system entity.

Enables you to select an action or a value by
opening a dialog with an input field.

Input
field

Enables you to enter the desired value.

Progress
bar

Displays the progress of an action.

Slider Enables you to adjust the corresponding function.

Naviga-
tion box

Provides visual indication of the range and current
value of one- and two-dimensional parameters
such as Beam Shift or Stigmation.
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3.3 Mouse Adjustment

Choosing the correct mouse type is important for the correct button assignment.

The button assignment changes depending on whether the 3 button standard mouse or the 3
button “wheel” mouse is chosen. The assigned mouse type is displayed as a symbol in the Image
Area. If desired, you can disable the mouse symbol.

Access: Menu Bar > Tools > Configure Mouse Adjust

3.4 User Access Levels and User Privileges

The user access level defines which parameters are displayed for selection purposes, e.g. in the
status window or annotation parameter selection.

SmartSEM distinguishes different user access levels. Depending on the user access level, different
parameters are accessible. User profiles are defined by the administrator.

Access: Menu Bar > Tools > Administrator

User Access Level Description

Novice Only the items assigned to the novice category are accessible. These
include most frequently used parameters.

Expert Items assigned to the novice and expert category are accessible.
These include parameters useful for advanced operators.

Service All items are accessible, also including infrequently used items and cal-
ibrations.

Additional to the user access levels there are user privileges which are part of the user profile:

User Privilege Description

Calibration Enables the user to perform instrument calibration operations.

Change Image Di-
rectory

Enables the user to change the location where all images are saved.

Change Toolbar Enables the user to change the toolbar.

Change User Direc-
tory

Enables the user to change the location where all user specific param-
eters and configurations are saved.

Extractor Enables the user to change the extractor voltage.

Gun Align Enables the user to modify the alignment of the electron beam.

Gun Off Enables the user to switch off the field emission filament.

Stage Initialise Enables the user to initialize the motorized stage.

Supervisor Enables the user to perform the following actions:

§ Start the Administrator, create and edit users

§ Set User Max EHT

§ Modify the filament current

§ Set up, edit, and delete global stage coordinates

§ Save common macros and toolbars

§ Save common recipes
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User Privilege Description

§ Activate Partial Vent on Standby, Z Move on vent, Protect Z,
Go to HV@Shutdown, EHT Off & Log Off, and Leave Gun
ON at Shutdown.

§ Use the bakeout function

Vent Enables the user to vent the specimen chamber.

3.5 Licenses

Software licenses are used to enable specific functionalities in the SmartSEM software. Some li-
censes are provided as standard with a specific microscope model, others are purchased as op-
tions.

When the microscope is delivered, the standard and the additionally purchased licenses are al-
ready installed.

License Sales Code Part No. Description

3DBSD 3DBSD 351434-6116-
000

License for 3DSM

Analytical I/F
Particle Scan
Application

PARTICLE 348224-6032-
000

Specific software for automatic par-
ticle analysis.

Requires particular hardware.

Auto Calibra-
tion Routine

AUTO_CAL 348224-6085-
000

Auto Calibration Routine

Auto wobble AUTO_WOBBLE 351575-6409-
000

Enables the auto wobble function.

Automated Im-
age Acquisition

AUTO_IMG_AC
Q

351450-6205-
000

Enables you to use automated imag-
ing.

AVI Capture AVI 348224-6056-
000

Enables you to capture image se-
quences and store them in an *.avi
file.

Cell Counting
Software

CELL-COUNT-
ING

348224-6078-
000

Enables you to count cell arrays.

Requires particular hardware.

Customer Cali-
bration Privilege

CUS-
TOMER_CALIB_
PRIV

351434-6133-
000

Enables you to change service cali-
bration parameters.

Defect Review DEFECT-REVIEW 351434-6024-
000

Enables you to find defects on a
wafer or a mask based on the results
from KLA Tencor results file. The de-
fect review dialog enables you to
open a wafer defect file (.rff/.001)
and view the defect list (with associ-
ated images) and file header details.

Requires: License STAGEREG
348224-6029

Useful: License CENTRE
348224-6005
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License Sales Code Part No. Description

Drift Correction DRIFT-CORR 348224-6058-
000

Image analysis software to compen-
sate for image drift by beam shift
control.

Requires additional hardware.

Dual Image DUAL IMAGE 3482234-6047
-000

Dual Image - Win2K Uniplinth only.

FTP Remote Ar-
chiving

REMARCH 348224-6038-
000

Enables you to send files to a FTP
server or network printer.

Image Decon-
volution

IMAGE_DE-
CONVOLUTION

351434-6279-
000

Enables you to use the image decon-
volution function.

Image stitching IMAGESTITCH 351434-6113-
000

SmartStitch is a standalone applica-
tion for producing tiled images or
montages from a set of individual
overlapping images captured via
SmartSEM.

Input Gamma GAMMALUT 348224-6009-
000

Enables the input LUT function to in-
dividually adjust the characteristic in-
put line of a detector.

Knights
Camelot Inte-
gration

KNIGHTS
CAMELOT

351434-6043-
000

Knights Camelot software is a CAD
navigation tool for locating specific
features on a semiconductor die. It
works by registering the specimen
with the design of the die to enable
the CAD image and SEM images to
be synchronized to the same field of
view. It is also possible to overlay
the image with parts of the design.

Mineralogic MINERALOGIC 351434-6220-
000

The Mineralogic user interface en-
ables you to setup and carry out au-
tomated petrological analysis. The
Mineralogic application is designed
to quantify gathered Energy Disper-
sive X-ray (EDS) spectra to classify
minerals based on the mineral stoi-
chiometry and produce mineral
maps. Additional scan modes and
image processing allows flexible
analysis and the ability to target ar-
eas and phases of interest.

OptiProbe OPTIPROBE 348224-6079-
000

Allows automatic setting of the
probe current.

Requires particular hardware.

Parallax Auto
Focus

PARAL-
LAX_AUTO_FO-
CUS

351575-6408-
000

Enables the advanced parallax auto
focus algorithm. If it is not present
the standard auto focus algorithms
are used. It is only available on Gem-
iniSEM 360 and GeminiSEM 560.

Piezo Integra-
tion

PIEZO-INTE-
GRATION

348224-6075-
000

Enables you to integrate a Piezo
stage.
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License Sales Code Part No. Description

Plasma Cleaner PLASMA 351434-6177-
000

Enables software control of the
plasma cleaner.

Smart Stage
Mapping

SMART-STAGE-
MAPPING

348224-6081-
000

Enables a calibration routine that
optimizes the stage accuracy.

SmartBrowse SMARTBROWSE 351434-6144-
000

Enables you to sort images by vari-
ous parameters, such as stage posi-
tion or detector used.

SmartImage En-
hancement

SMARTIMAGE 348224-6077-
000

Enables the SmartImage image pro-
cessing dialog (noise reduction and
contrast enhancement).

Stage Navigator NAVIGATOR 351434-6109-
000

Enables more precise movement of
the stage.

Stage Survey
Mode

SURVEY 348224-6040-
000

Enables you to set magnifications
and working distances for two dif-
ferent working modes automatically.

Static Stereo STATIC-STEREO 348224-6076-
000

Enables you to generate stereo pair
images

Tandem Decel TANDEM DECEL 351434-6244-
000

Enables you to apply stage biasing
to decrease the electron landing en-
ergy for improved image quality.

Tandem Decel
(US)

TANDEM DECEL
US

351434-6245-
000

Enables you to apply stage biasing
to decrease the electron landing en-
ergy for improved image quality.

3.6 Dongles

To operate the software, a SmartSEM 7.0 dongle has to be installed.

Info
If a dongle is lost, contact your local ZEISS service representative to order a new dongle. Mi-
croscope type and serial number have to be mentioned in the order.

3.7 SmartSEM Program Suite

The SmartSEM Program Suite comprises the EM server, which implements the internal communi-
cation between control software and microscope hardware, plus several programs and utilities.

The main purpose of the SmartSEM Program Suite is to access all necessary microscopy parame-
ters and software features to capture SEM data and optimize image acquisition.

Access: Windows start menu > SmartSEM
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Program Description

ChamberScope Enables you to display the chamberscope image and the detector im-
age at the same time.

OptiProbe Calibra-
tion

Enables you to calibrate the OptiProbe option.

ReadMe Contains important information on the currently installed version.

Release Notes Contains an overview of all SmartSEM versions including new devel-
opments and specific details.

RemCon32 Serial interface for remote operation via RS232, e.g. for EDX

License: REMCON

SampleHolder-
Gallery

Enables you to inspect the dimensions of all possible specimen holders
as well as to set the dimensions of the custom specimen holders.

Enables you to activate the available specimen holders for SmartSEM.

SEM Drift Correc-
tion

Enables you to compensate for the drift of the specimen by using a
reference image and by controlling the beam shift.

License: DRIFT-CORR

Slideshow speed
setting

Enables you to adjust the slideshow speed for the Windows Photo
Viewer.

SmartSEM Admin-
istrator

Enables you to manage user profiles and configure instruments.

SmartSEM User
Accounting

Enables you to record important information during individual work-
ing sessions, e.g. logon/logoff time, number of TIFF files exported etc.

SmartSEM User In-
terface

Main software application

Access: Windows start menu > SmartSEM Service

Program Description

Calibration Wizard Service activities, for ZEISS service representatives only

GeminiSEM Align-
ment Wizard

Service activities, for ZEISS service representatives only

Gun Monitor Enables you to monitor important parameters of the microscope.

GUN Service Service activities, for ZEISS service representatives only

Service Centre Provides an overview of the state of the microscope.

Smart Stage Map-
ping

Service activities, for ZEISS service representatives only

SmartBackup Tool Service activities, for ZEISS service representatives only

Stage Administra-
tor

Service activities, for ZEISS service representatives only

Upgrade Server
Database

Service activities, for ZEISS service representatives only
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4 Starting the Software
Procedure 1. Power up the computer and log in.

2. Start the SmartSEM user interface via the ZEISS SmartSEM icon on the desktop.
Alternatively, select Windows start menu > SmartSEM > SmartSEM User Interface.
à The EM Server opens while loading various drivers. The EM Server implements the inter-

nal communication between software and hardware of the microscope.
à The EM Server Log On dialog is displayed.

3. Enter the user name and password.
4. Click OK.

à The SmartSEM user interface opens and is ready to operate the microscope.

4.1 Calling up the Help

There are different ways to access topics in the Online Help.

Function Menu Shortcut Control Elements

Startup page Help F1 –

Table of Contents Help > Contents Ctrl+F1 –

Context-sensitive – § Shift+F1

§ F1 on focus

Question mark icon
in the main window
and in modal dialogs

Detailed information about using the help system is given in the Online Help directly.

4.2 Keyboard Shortcuts

The following keys are shortcut keys and have special meaning.

Shortcut Function

<F2> Toggles Tool Bar on/off

<F2 + SHIFT> Hysteresis removal

<F3> Closes all windows except the Tool Bar and Status Bar

<F3 + SHIFT> Toggles PC Plane ON/OFF

<F4> Step to next Magnification Table entry, or Undo Centre Feature Mag-
nification

<F4 + CTRL> Step to previous Magnification table entry

<F4 + SHIFT> Exit from Magnification Table mode

<F5>, <F5 +
SHIFT>
<F6>, <F6 +
SHIFT> 
<F7>, <F7 +
SHIFT>
<F8>, <F8 +
SHIFT>

User defined macros

<F9> Keys help (displays this information)
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Shortcut Function

<F11>, <F11 +
SHIFT>

User defined macros

<F12>, <F12 +
SHIFT>

Aborts Stage Movement

<TAB> Toggle coarse/fine

<CTRL + TAB> Performs Centre Point

<CTRL + SHIFT +
TAB>

Performs Centre Feature

<HOME> Resets Beam Shift to zero

<SCROLL LOCK> Toggles Freeze/Unfreeze

<PAUSE> Causes currently executing macro to continue

<*> Performs Find Image function

<CTRL + 2> Loads Second Image Window from display

<CTRL + A> Switches Annotation panel ON

<CTRL + B> Display Toolbar View dialog

<CTRL + D> Toggle Data Zone ON/OFF

<CTRL + E> Calls the Export TIFF dialog

<CTRL + F> Starts Auto Focus fine

<CTRL + SHIFT +
F>

Starts Auto Focus coarse

<CTRL + G> Switches GeminiSEM Control Panel ON

<CTRL + I> Switches SEM Status Panel ON

<CTRL + M> Switches to Annotation and inserts Point to Point Marker

<CTRL + ALT + M> Enable/Disable the Movable Crosshairs Marker

<CTRL + ALT + F> Enable/Disable Mouse Following for Movable Crosshairs Marker

<CTRL + O> Calls the Import TIFF dialog

<CTRL + P> Performs the Print Image function

<CTRL + S> Calls the Export TIFF dialog to save the image

<CTRL + ALT + S> Performs Auto Astigmatism Correction

<CTRL + SHIFT +
S>

Performs Auto Astigmatism Correction with Auto Focus

<CTRL + T> Calls Text Annotation

<CTRL + V> Displays the Vacuum status information

Keypad <+> Faster Scan

Keypad <-> Slower Scan
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Shortcut Function

ARROW Keys Refer to Use of ARROW Keys

Image Buffer keys Refer to Image Buffer

<SHIFT> and dou-
ble click

Performs Centre Point function
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5 Imaging Using the Electron Beam

5.1 Acquiring an Image

Info
Mobile phones in the microscope room can cause image quality infringements and in worst
case workflow interruptions.

This section describes basic procedures to obtain an image using the SE detector. To simplify the
procedure, the description uses the GeminiSEM Control panel and status bar functions in the
SmartSEM software.

This procedure consists of the following steps:

1. Preparing the Specimen Holder [} 30]

2. Loading the Specimen Chamber [} 32]

3. Locating the Specimen [} 35]

4. Switching on the Gun [} 36]

5. Switching on the EHT [} 36]

6. Acquiring an Image [} 37]

7. Optimizing the Image [} 39]

8. Saving the Image [} 41]

5.1.1 Preparing the Specimen Holder

Parts and Tools  Hex key, 1.5 mm

 Stub (delivered with microscope)

 Conducting tape: carbon tape, conductive carbon, adhesive metal tape, or similar

 Tweezers

 Stub pliers

 Lint-free gloves

 WARNING

Biological hazards
Biological substances may pose a threat to the health of humans and other living organisms.

4 Keep a logbook of the biological substances loaded into the microscope and show it to
the ZEISS service representatives before they perform any work on the microscope.

 WARNING

Aggressive or toxic chemicals
Aggressive or toxic chemicals can cause chemical burns.

4 When handling aggressive or toxic chemicals, wear suitable protective clothing, gloves,
and eye/face protection.

4 Do not eat, drink, or smoke while handling toxic chemicals.

4 Refer to local safety regulations.

4 Read and follow the instructions in the material safety data sheet of the chemical. The ma-
terial safety data sheet can be obtained from the supplier of the chemicals.
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NOTICE

Environmental risk due to disposal of aggressive or toxic chemicals
When disposing of aggressive or toxic chemicals, there is a threat of damage to the environ-
ment.

4 When disposing of waste that has been generated during a service operation (e.g. used ro-
tary pump oil), comply with all national and local safety and environmental protection reg-
ulations.

NOTICE

Contamination caused by fingerprints
Contamination caused by fingerprints can lead to vacuum deterioration or prolonged pumping
times.

4 Always wear lint-free gloves when touching the specimen, specimen holder, or stage.

Prerequisite ü Appropriate specimen (with conducting properties, e.g. gold on carbon)

Procedure 1. To attach a specimen to the stub, use tweezers
and conductive carbon, adhesive metal tape,
carbon tape, or similar.
Ensure that the specimen area that you want to
analyze is in proper contact with the stub.

2. To insert the stub into the specimen holder, use
stub pliers.

3. To fix the stub to the specimen holder, tighten
the location screw with the hex key.

4. Note down which fix position is occupied by the specimen.
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5.1.2 Loading the Specimen Chamber

Info
If your microscope is equipped with the optional airlock, use the airlock for loading the speci-
men chamber. For more information refer to the respective instruction manual.

This procedure consists of the following steps:

1. Displaying the GeminiSEM Control Panel [} 32]

2. Driving the Stage to a Low Position [} 32]

3. Venting the Specimen Chamber [} 33]

4. Installing the Specimen Holder [} 33]

5. Evacuating the Specimen Chamber [} 34]

5.1.2.1 Displaying the GeminiSEM Control Panel

Prerequisite ü The SmartSEM user interface is started.

Procedure 1. From the Menu Bar, select Tools > Goto panel.
à The Panel Configuration Bar is displayed. It contains an alphabetical list of functions.

2. Double-right-click GeminiSEM Control.
à The GeminiSEM Control panel is added to the docking panel.

5.1.2.2 Driving the Stage to a Low Position

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü The stage is initialized.

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. In the Detector / Active Channel section, select USB TV1 from the Signal A drop-down

list.
à The inside of the specimen chamber is visible in the Image Area.

3. In the GeminiSEM Control panel, select the Stage tab.
4. Activate the Track Z checkbox.

à The current working distance (WD) is displayed in the Data Zone.
5. If the Data Zone is deactivated, activate it via Menu Bar > View > Data Zone > Show

Data Zone.
6. Use the dual joystick to drive the specimen stage downwards to a low position. 

 NOTICE  Observe the stage movement via camera to avoid crashing.
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5.1.2.3 Venting the Specimen Chamber

 WARNING

Suffocation hazard due to lack of oxygen
Gaseous dry nitrogen is used to vent the specimen chamber during specimen exchange. Inhal-
ing nitrogen may cause unconsciousness.

4 During specimen exchange, keep the chamber door open as short as possible.

4 Do not inhale the air from within the specimen chamber.

4 Ensure that the area around the microscope is sufficiently ventilated.

4 If you begin to experience symptoms of asphyxia (for example: rapid breathing, loss of
mental alertness and/or muscular coordination, depression of sensations, emotional insta-
bility, fatigue) leave the room immediately and inform the facility’s safety officer.

Procedure 1. In the GeminiSEM Control panel, select the Vacuum tab.
2. Click Vent.

à The Vent message box is displayed.
3. To start venting, click Yes.

INFO: If the Stage is not initialized system message is displayed, refer to Initializing the
Stage [} 262].
à The specimen chamber is purged with gaseous nitrogen.

5.1.2.4 Installing the Specimen Holder

 WARNING

Suffocation hazard due to lack of oxygen
Gaseous dry nitrogen is used to vent the specimen chamber during specimen exchange. Inhal-
ing nitrogen may cause unconsciousness.

4 During specimen exchange, keep the chamber door open as short as possible.

4 Do not inhale the air from within the specimen chamber.

4 Ensure that the area around the microscope is sufficiently ventilated.

4 If you begin to experience symptoms of asphyxia (for example: rapid breathing, loss of
mental alertness and/or muscular coordination, depression of sensations, emotional insta-
bility, fatigue) leave the room immediately and inform the facility’s safety officer.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

 CAUTION

Closing the chamber door
Fingers can be pinched when closing the chamber door.

4 Use the door handle to close the chamber door.

4 Ensure not to get your fingers caught in the chamber door gap.
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NOTICE

Short working distance
When opening the chamber door, the microscope or specimen can be damaged if the speci-
men stage is at a short working distance. If a BSD detector is inserted, it can be damaged as
well.

4 Always retract any retractable detectors before opening the chamber door.

4 However, in NanoVP and XVP mode, the beamsleeve should stay inserted.

4 Always move the specimen stage to a long working distance before opening the chamber
door.

NOTICE

Contamination caused by fingerprints
Contamination caused by fingerprints can lead to vacuum deterioration or prolonged pumping
times.

4 Always wear lint-free gloves when touching the specimen, specimen holder, or stage.

Procedure 1. Carefully open the chamber door.
2. If a specimen holder is mounted onto the specimen stage, remove it by sliding it out of the

dovetail rails.
3. Install the prepared specimen holder by sliding it into the dovetail rails.

Make sure that the dovetail is placed in the correct orientation so that the flat side of the
dovetail of the specimen holder is flush with the milled edge of the specimen stage.

4. Carefully close the chamber door.
à The specimen holder and the specimen inside the chamber are visible in the Image

Area.

5.1.2.5 Evacuating the Specimen Chamber

Procedure 1. In the GeminiSEM Control panel, select the Vacuum tab.
2. Click Pump.

à Several vacuum status messages display the current vacuum levels.
à As soon as the appropriate vacuum level is achieved, the vacuum status message Vac

Status = Ready is displayed.
This may take up to 5 minutes.
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5.1.3 Locating the Specimen

This procedure consists of the following steps:

1. Positioning the Stub under the Electron Beam [} 35]

2. Moving the Specimen to the Proper Height [} 35]

5.1.3.1 Positioning the Stub under the Electron Beam

NOTICE

Driving the stage
While the stage is driven manually, there is a risk of damaging the objective lens and/or the
specimen.

4 Ensure not to hit the objective lens while driving the stage.

4 Monitor the moving stage in TV mode.

4 To stop the moving stage immediately, press F12 or press the Break push button of the
dual joystick panel.

4 Manually lower the stage before you open the chamber door. Alternatively, activate the Z
move on Vent checkbox in the Stage tab of the GeminiSEM Control panel.

Procedure 1. In the Stage Navigation Bar, select Stage Sideview from the upper drop-down list and
Stage Topview from the lower drop-down list.
INFO: To open the Stage Navigation Bar, navigate to View > Toolbars and activate
Stage Navigation Bar (for Widescreen users). Alternatively, you can access the Stage
Navigation Bar via Stage > Navigation.

2. Click Settings.
à The Stage Navigation Settings dialog is displayed.

3. In the Stage Navigation Settings dialog, click Show Holder Gallery.
à The Sample Holder Gallery dialog is displayed.

4. In the Sample Holder Gallery dialog, select the installed specimen holder.
5. Activate the Is Available checkbox.
6. Close the Sample Holder Gallery dialog.
7. Close the Stage Navigation Settings dialog.
8. In the Stage Topview section of the Stage Navigation Bar, spot the stub with the speci-

men you want to observe.
9. To drive the stub directly under the electron beam, double-click the stub.

5.1.3.2 Moving the Specimen to the Proper Height

Procedure 1. In the Stage Navigation Bar, drag the Zoom View slider to the right end, so that the
schematics are zoomed in.

2. In the GeminiSEM Control panel, select the Imaging tab.
3. In the Detector / Active Channel section, select USB TV1 from the Signal A drop-down list.

à The inside of the specimen chamber is visible in the Image Area.
4. Use the dual joystick to carefully move up the stage so that the stub you are using is in the

center of the upper schematic.
 NOTICE  Observe the camera image in order not to crash into the pole piece.
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5.1.4 Switching on the Gun

NOTICE

Schottky field emitter
If the Schottky field emitter is switched on and off too frequently or inappropriately, its lifetime
is reduced.

4 Avoid switching off the gun during the working week.

4 Use Standby mode for the weekend or a break of up to a week.

4 When using the Standby mode, activate the Partial Vent on Standby function.

Prerequisite ü The chamber and the gun head have been evacuated.

Procedure 1. In the right part of the Status Bar, verify whether the gun is switched on or off.

à If  or  is displayed, the gun is already switched on and you can skip the fol-
lowing steps.

à If  is displayed, the gun is switched off. Follow the operating steps within this
chapter.

2. In the GeminiSEM Control panel, select the Vacuum tab.
3. Verify that the EHT Vac ready readout is EHT Vac ready = Yes.

If not, the correct vacuum is not achieved. Check if the Pump procedure has been com-
pleted.

4. In the right part of the Status Bar, click .
à The pop-up menu for vacuum, gun, and EHT activation is displayed.

5. Click Gun On and monitor the gun vacuum.
à The gun runs up.
à This may take up to 5 minutes.

5.1.5 Switching on the EHT

When you switch on the EHT, the gun starts emitting electrons.

 WARNING

Radiation hazard due to X-rays
X-rays are generated inside the microscope during operation. This is unavoidable because elec-
trons are accelerated by voltages up to 30 kV.

4 Do not remove any parts around the column and chamber that are essential for radiation
protection.

4 Use genuine ZEISS parts exclusively.

4 Ensure that all local safety and X-ray protection regulations are met.

4 Only authorized ZEISS service representatives are allowed to service the microscope.

Prerequisite ü The chamber and the gun head have been evacuated.

ü The gun has been switched on.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. Double-click the EHT Target readout.

à The EHT Target window is displayed.
3. In the input field, enter 10 and click OK.
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4. In the right part of the Status Bar, click .
à The pop-up menu for vacuum, gun, and EHT activation is displayed.

5. Click EHT On.
à The EHT runs up to 10 kV.
à In the right part of the Status Bar, the vacuum, gun, and EHT status buttons merge to

.

5.1.6 Acquiring an Image

Info
The following procedure describes the best way to quickly obtain an image without the con-
trol panel. You can also use the control panel to adjust aperture alignment, magnification/fo-
cus and brightness/contrast.

This procedure consists of the following steps:

1. Selecting the Central Aperture | Gemini 1 Column and Gemini 3 Column [} 37] or Selecting
the Gun Mode | Gemini 2 Column [} 37]

2. Selecting the SE Detector [} 37]

3. Setting a Fast Scan Speed [} 37]

4. Setting a Low Magnification [} 38]

5. Adjusting Brightness and Contrast [} 38]

6. Visualizing Details on the Specimen Surface [} 38]

5.1.6.1 Selecting the Central Aperture | Gemini 1 Column and Gemini 3 Column

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Beam section, from the Aperture drop-down list, select aperture no. 1.

à The central aperture is set.

5.1.6.2 Selecting the Gun Mode | Gemini 2 Column

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Beam section, select Imaging.

à The gun mode is set.

5.1.6.3 Selecting the SE Detector

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. In the Detector / Active Channel section, select Signal A = SE2 from the Signal A drop-

down list. 
INFO: We recommend using the SE detector to obtain the first image. This detector pro-
vides a good signal-to-noise ratio even at long working distances.

5.1.6.4 Setting a Fast Scan Speed

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Scan Speed drop-down list, select Scan Speed = 2.

INFO: The lower the scan speed number, the faster the electron beam scans across the
specimen. Scan Speed = 2 allows you to get an image quickly.
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5.1.6.5 Setting a Low Magnification

Procedure 1. In the Toolbar, select the Magnification+Focus/Auto Focus+Stig icon.

à The Status Bar displays the values for magnification and focus.
à INFO: If the Magnification/Focus icon is not displayed in your toolbar, then you may ei-

ther create this icon via Edit > Toolbar... or you may instead use the control panel to
adjust the magnification.

2. In the Status Bar, click .
à The Mag window is displayed.

3. In the Mag input field, enter 500.
4. Click OK.

à The magnification is set to Mag = 500 x.

5.1.6.6 Setting a Long Working Distance

Procedure 1. In the Status Bar, click .
à The WD window is displayed.

2. In the WD input field, enter 10.
3. Click OK.

à The working distance is set to WD = 10 mm.

5.1.6.7 Adjusting Brightness and Contrast

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. Activate the Auto checkbox next to the Auto B Target = scroll bar.
3. Activate the Auto checkbox next to the Auto C Target = scroll bar.

à After a few seconds the brightness and contrast are adjusted to the optimal value auto-
matically.

5.1.6.8 Visualizing Details on the Specimen Surface

Procedure 1. Select a detail on the specimen surface.
2. Verify the Magnification/Focus function is activated.

3. To adjust the magnification, hold down the left mouse button and drag the mouse within
the Image Area in left/right direction.
à The current magnification is indicated in the Status Bar.

4. To adjust the focus, change the working distance. Hold down the mouse wheel and drag
the mouse within the Image Area in left/right direction.
à The current working distance is indicated in the Status Bar.

5. Adjust contrast and brightness again.

38 Instruction Manual ZEISS SmartSEM v7.00 | en-US | Rev. 2 | 346000-8324-000



ZEISS 5 Imaging Using the Electron Beam | 5.1 Acquiring an Image

5.1.7 Optimizing the Image

Once you have generated an initial image, you can adjust various parameters to optimize the im-
age.

Info
The following procedure describes the best way to quickly optimize the image without the
control panel. You can also use the control panel to adjust aperture alignment, magnification/
focus and brightness/contrast.

This procedure consists of the following steps:

1. Adjusting the Magnification [} 39]

2. Moving the Field of View at High Magnifications [} 39]

3. Limiting the Scan Field [} 40]

4. Aligning the Aperture [} 40]

5. Selecting the Scan Speed [} 40]

6. Correcting Astigmatism [} 41]

5.1.7.1 Adjusting the Magnification

Procedure 1. To switch to the Fine mode, in the Status Bar, click .

à The  button changes to .
2. Step by step, raise the magnification up to Mag 50,000 x and focus in between.

To adjust the magnification and the focus, hold down the left mouse button or the mouse
wheel, respectively, and drag the mouse within the Image Area.

5.1.7.2 Moving the Field of View at High Magnifications

If you want to move the field of view at high magnifications, use the Beam Shift function instead
of moving the stage.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Alignment section, click Beam Offset.
3. To shift the beam, in the Beam Offset naviga-

tion box, use the scroll bars or the red marker.
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5.1.7.3 Limiting the Scan Field

Prerequisite ü Adjusting the size and position of the small frame (reduced raster) requires the license RE-
DUCED.

Procedure 1. In the Toolbar, click the Reduced Raster/Column Control icon.

à A small scan frame is displayed. This frame defines the specimen area to be scanned by
the electron beam.

à The image outside the scan frame is frozen.
2. To change the position of the scan frame, click on the green border line and use the mouse

to drag and drop the frame.
3. To change the size of the scan frame, click on the small blue squares on the green border

line and drag them to the desired size.
4. Focus the image in the reduced raster.

5.1.7.4 Aligning the Aperture

Info
Alternatively to aligning the aperture manually, use the Auto Wobble function via toolbar icon.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Alignment section, click Focus Wobble.

INFO: Focus wobble is a function that sweeps the acceleration voltage. If the aperture is
misaligned, a lateral and vertical shift can be observed.
à The Focus Wobble window is displayed.

3. To adjust the wobble intensity, use the Wobble Amplitude scroll bar.
4. To accelerate the wobble speed, activate the Wobble Fast checkbox.
5. In the Control tab, click Aperture.
6. In the Aperture Align navigation box, use the scroll bars or the red marker to adjust the

aperture alignment until there is no movement of the detail in X- and Y-direction.
INFO: The specimen detail should just be pulsating without shifting.

7. In the Focus Wobble window, click OFF to deactivate focus wobble.
à The Focus Wobble window closes.

8. Refocus the image.

5.1.7.5 Selecting the Scan Speed

Procedure 1. In the Toolbar, from the Faster/Slower drop-down list, select Scan Speed = 7.

Alternatively, in the GeminiSEM Control panel, select the Imaging tab, and from the Scan
Speed drop-down list, select Scan Speed = 7.
à The scan speed is set to Scan Speed = 7.

2. Bring the image into focus.
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5.1.7.6 Correcting Astigmatism

Procedure 1. Ensure that the Reduced Raster function is active.
2. Select a detail (e.g. a mark or an edge) on the specimen surface.

Ensure that the selected detail is in the raster. You can move the stage or shift the beam for
this purpose.

3. In the GeminiSEM Control panel, select the Control tab.
4. Click Stigmator.
5. In the Stigmation navigation box, use the scroll bars or the red marker to obtain the

sharpest possible image.
INFO: The specimen detail should just be pulsating without shifting.
INFO: To obtain optimum results, alternately correct focus and astigmatism.

6. To deactivate the reduced raster, in the Toolbar, click the Reduced Raster/Column Control
icon.

5.1.8 Saving the Image

Procedure 1. In the Toolbar, click the Freeze:Unfreeze/Scanning icon.

à A red dot at the right bottom of the Image Area indicates that the image is frozen.
2. From the Menu Bar, select File > Save Image.

à The Export TIFF dialog is displayed.

3. To change the save path, click Change Directory.
à A file explorer window is displayed.

4. To confirm the selected path, click Select Folder.
5. Enter the file name in the Filename input field.
6. Click Save <file name>.tif.
7. To continue imaging, click the Freeze:Unfreeze/Scanning icon.
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5.2 Controlling the Hardware

5.2.1 Controlling the Vacuum

5.2.1.1 Checking the Current Vacuum Status

A good vacuum is essential for a high performance of the microscope, therefore it is recom-
mended to observe the vacuum state in the specimen chamber and the gun head frequently.

Procedure 1. In the GeminiSEM Control panel, select the Vacuum tab.
à The System Vacuum readout indicates the vacuum in the specimen chamber.
à The Gun Vacuum readout indicates the ultra high vacuum in the gun head area, which

should be less than about 5 × 10⁻⁹ mbar.
2. To display the System Vacuum and the Gun Vacuum in another pressure unit (mbar, Pa,

Torr), select the desired pressure unit from Menu Bar > Tools > User Preferences > User
> Pressure Units and confirm with OK.

5.2.1.2 Venting the Specimen Chamber

In order to be able to open the specimen chamber for specimen exchange, the vacuum has to be
broken in a controlled manner. This is done by feeding gaseous nitrogen into the specimen cham-
ber.

Procedure 1. In the Status Bar, click .
à A pop-up menu is displayed.

2. Click EHT Off.
à The EHT is switched off.
à The Vac: button is displayed.

3. Click Vac:.
à A pop-up menu is displayed.

4. Click Vent.
à The specimen chamber is vented.

Alternatively, the specimen chamber can be vented in the following ways:

§ In the MiniBar, click the Start icon.

A pop-up menu is displayed that enables you to switch off the EHT and to vent the chamber.

§ Switch off the EHT. In the GeminiSEM Control panel, select the Vacuum tab and click the
Vent button.
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5.2.1.3 Venting and Evacuating During Specimen Exchange

For specimen exchange you can use the change macro to vent and pump the specimen chamber.

Procedure 1. In the Toolbar, click the Specimen Change/Vacuum Control icon to start the change
macro.

à The EHT is switched off. The specimen chamber is vented.
2. Carefully open the chamber door, exchange the specimen, and close the chamber door.

à The macro message Press OK to Pump is displayed.
3. Click OK.

à The specimen chamber is pumped and the ETH is switched on.

5.2.1.4 Evacuating the Specimen Chamber

To continue operation after a specimen exchange, the specimen chamber has to be evacuated
again.

Procedure 1. In the Status Bar, click Vac:.
à A pop-up menu is displayed.

2. Click Pump.

Alternatively, the specimen chamber can be evacuated in the following ways:

§ In the Toolbar, click the Specimen Change/Vacuum Control icon.

A system message is displayed. Click OK to pump.

The EHT is switched on.

§ In the MiniBar, click the Start icon.

A pop-up menu is displayed. Click Pump.

§ In the GeminiSEM Control panel, select the Vacuum tab and click the Pump button.

5.2.1.5 Using the Quiet Mode (Optional)

The automatically controlled Quiet Mode is optionally available. It allows switching off the pre-
vacuum pump after specimen exchange when the vacuum threshold is achieved. This provides a
more comfortable noise level for the operator and the microscope while reducing power con-
sumption of the pre-vacuum pump.

Prerequisite ü The optional Quiet Mode hardware is installed.

Procedure 1. In the GeminiSEM Control panel, select the Vacuum tab.
2. Activate the Vac Quiet Mode checkbox.

à The pre-vacuum pump is switched off when the vacuum threshold is achieved.
3. In order to disable the Quiet Mode, deactivate the Vac Quiet Mode checkbox.
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5.2.2 Controlling the Gun

5.2.2.1 Switching on the Gun

NOTICE

Schottky field emitter
If the Schottky field emitter is switched on and off too frequently or inappropriately, its lifetime
is reduced.

4 Avoid switching off the gun during the working week.

4 Use Standby mode for the weekend or a break of up to a week.

4 When using the Standby mode, activate the Partial Vent on Standby function.

Prerequisite ü The chamber and the gun head have been evacuated.

Procedure 1. In the right part of the Status Bar, verify whether the gun is switched on or off.

à If  or  is displayed, the gun is already switched on and you can skip the fol-
lowing steps.

à If  is displayed, the gun is switched off. Follow the operating steps within this
chapter.

2. In the GeminiSEM Control panel, select the Vacuum tab.
3. Verify that the EHT Vac ready readout is EHT Vac ready = Yes.

If not, the correct vacuum is not achieved. Check if the Pump procedure has been com-
pleted.

4. In the right part of the Status Bar, click .
à The pop-up menu for vacuum, gun, and EHT activation is displayed.

5. Click Gun On and monitor the gun vacuum.
à The gun runs up.
à This may take up to 5 minutes.

5.2.2.2 Switching off the Gun

NOTICE

Schottky field emitter
If the Schottky field emitter is switched on and off too frequently or inappropriately, its lifetime
is reduced.

4 Avoid switching off the gun during the working week.

4 Use Standby mode for the weekend or a break of up to a week.

4 When using the Standby mode, activate the Partial Vent on Standby function.

Procedure 1. In the right part of the Status Bar, click  or .
à The pop-up menu for Vacuum, Gun and EHT activation is displayed.

2. Click Shutdown Gun.
3. Wait until the gun has ramped down.

à This may take up to 5 minutes.
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5.2.3 Controlling the EHT

5.2.3.1 Switching on the EHT

When you switch on the EHT, the gun starts emitting electrons.

 WARNING

Radiation hazard due to X-rays
X-rays are generated inside the microscope during operation. This is unavoidable because elec-
trons are accelerated by voltages up to 30 kV.

4 Do not remove any parts around the column and chamber that are essential for radiation
protection.

4 Use genuine ZEISS parts exclusively.

4 Ensure that all local safety and X-ray protection regulations are met.

4 Only authorized ZEISS service representatives are allowed to service the microscope.

Prerequisite ü The chamber and the gun head have been evacuated.

ü The gun has been switched on.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. Double-click the EHT Target readout.

à The EHT Target window is displayed.
3. In the input field, enter 10 and click OK.

4. In the right part of the Status Bar, click .
à The pop-up menu for vacuum, gun, and EHT activation is displayed.

5. Click EHT On.
à The EHT runs up to 10 kV.
à In the right part of the Status Bar, the vacuum, gun, and EHT status buttons merge to

.

5.2.3.2 Switching off the EHT

Procedure 1. In the right part of the Status Bar, click .
à The pop-up menu for vacuum, gun, and EHT activation is displayed.

2. Click EHT Off.
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5.3 Controlling the Electron Beam

5.3.1 Measuring and Controlling the Probe Current

5.3.1.1 Determining the Installed Aperture Configuration | Gemini 1 Column and Gemini 3
Column

The achievable maximum probe current depends on the type of installed anode aperture. The
type of aperture installed on the microscope can be determined via SmartSEM.

For the Gemini 1 column, two types of multihole aperture are available:

§ 20 nA high resolution configuration

Multihole aperture type Probe current Typical application

7 hole aperture 3 pA to 20 nA High resolution

§ 100 nA high current configuration

Multihole aperture type Probe current Typical application

6 hole aperture 6 pA to 100 nA High current

* Calibration value: deviation of 10 % possible

Info
If you wish to change the installed configuration of your microscope, contact your local ZEISS
service representative.

Procedure 1. From the Menu Bar, select View > SEM Status.
à The SmartSEM Status dialog is displayed.

2. In the Select tab, click Aperture Type.
3. Select the Display tab.

à The parameter Aperture Type is displayed.

5.3.1.2 Determining the Installed Aperture Configuration | Gemini 2 Column

The achievable maximum probe current depends on the type of installed anode aperture. The
type of aperture installed on the microscope can be determined via SmartSEM.

For the Gemini 2 column, three different column configurations are available:

§ 40 nA high resolution configuration

Anode aperture diameter Probe current Typical application

55 μm 3 pA to 40 nA High resolution and most an-
alytical applications

§ 100 nA high current configuration

Anode aperture diameter Probe current Typical application

90 μm 3 pA to 100 nA Combined high resolution
and analytical investigations
with high throughput
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§ 300 nA high current configuration

Anode aperture diameter Probe current Typical application

150 μm 3 pA to 300 nA Special high-current applica-
tions

* Calibration value: deviation of 10 % possible

Info
If you wish to change the installed configuration of your microscope, contact your local ZEISS
service representative.

Procedure 1. From the Menu Bar, select View > SEM Status.
à The SmartSEM Status dialog is displayed.

2. In the Select tab, click Anode Aperture Diameter.
3. Select the Display tab.

à The parameter Aperture Size is displayed.

5.3.1.3 Selecting the Gun Mode

The microscope can operate in different gun modes:

§ Normal

§ Imaging

§ Analytic

Normal Gun Mode In Normal gun mode, the temperature of the Schottky emitter (gun / filament) and the extraction
voltage are optimized for a long lifetime of the Schottky emitter. Normal gun mode is suitable for
most applications.

Imaging Gun Mode In Imaging gun mode, the temperature of the Schottky emitter and the extraction voltage are re-
duced in comparison to the Normal gun mode. This leads to a reduction of the energy spread of
the primary electrons. Overall, the probe current in Imaging gun mode is about half the probe cur-
rent in Normal gun mode.

Imaging gun mode is especially useful at low kV or at high magnifications to reduce chromatic
aberration and to achieve a better resolution. Switching from Normal gun mode to Imaging gun
mode is useful for reducing the probe current without any need for beam adjustments.

Analytic Gun Mode In Analytic gun mode, the temperature of the Schottky emitter and the extraction voltage are in-
creased. This leads to a higher probe current. Overall, the probe current in Analytic gun mode is
about twice the probe current in Normal gun mode.

The Analytic gun mode is especially useful for applications which require high intensities (e.g.
WDX).

Info
After switching the gun mode, you can immediately work with the selected gun mode. For ap-
plications, which require a high probe current stability, wait 24 hours until a stability of 0.2 %/
h is reached. It is recommended not to change the gun mode during quantitative specimen
analysis.

Procedure 1. From the Menu Bar, select Tools > User Preferences.
à The User Preferences dialog is displayed.

2. Select User > Expert Gun Mode.
3. Click in the Value field and select Yes.
4. Close the User Preferences dialog.
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5. In the Panel Configuration Bar, double-click GeminiSEM Control.
6. In the GeminiSEM Control panel, select the Control tab.
7. In the Beam section, click one of the following buttons:

To switch to Imaging gun mode, click Imaging.
To switch to Normal gun mode, click Normal.
To switch to Analytic gun mode, click Analytic.
INFO: For maximum probe current, also check the alignment of the gun.
INFO: If you use the Analytic gun mode, then the lifetime of the emitter is reduced.

5.3.1.4 Setting the Probe Current

With the Gemini 2 column, you can set a lower probe current to analyze surface details at a high
resolution or higher probe currents for analytical purposes, e.g. to analyze the material of the
specimen.

The Optimum probe current switches to a cross over free condenser setting and achieves the
highest resolution. This setting is effective for high magnifications.

Lower probe currents are suitable for beam sensitive specimens.

Info
The lowest probe current can be achieved in Imaging gun mode.

For improved resolution, Optimum probe current and Imaging gun mode can be combined.

Info
The maximum achievable probe current depends on the currently selected EHT and the in-
stalled aperture configuration.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. Double-click the I Probe readout.

à The I Probe window is displayed.
3. In the input field, enter the desired value.

5.3.1.5 Measuring the Probe Current

Measuring the probe current using the Faraday cup ensures that the current displayed in the soft-
ware equals the incident probe current. The Faraday cup consists of a strongly absorbing material
with a cavity covered by a small aperture. If the beam is focused in this cavity, no secondary elec-
trons and no backscattered electrons leave the Faraday cup.

Info
The specimen current (absorbed current) is the fraction of the incident probe current (beam
current) that hits the specimen and is not emitted as secondary electrons, backscattered elec-
trons, or transmitted electrons. In case there is no other signal emission from the specimen,
the specimen current equals the incident probe current that hits the specimen.

Parts and Tools  Faraday cup (348342-8055-000)

Prerequisite ü You have successfully carried out the steps described in Acquiring an Image [} 30].

Procedure 1. Load the Faraday cup into the specimen chamber. Refer to Loading the Specimen Chamber
[} 32].

2. Evacuate the specimen chamber.
3. Switch on the gun. Refer to Switching on the Gun [} 44].
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4. Switch on the EHT. Refer to Switching on the EHT [} 45].
5. From the Panel Configuration Bar, select Specimen Current Monitor.

à The Specimen Current Monitor window is displayed.
6. Activate the Stage Bias checkbox.

INFO: If the Stage Bias checkbox is activated, a small negative bias voltage is applied to
the specimen stage. This enhances the sensitivity for touch alarm, especially for weakly con-
ducting specimens. In some special cases (e.g. very low EHT values), it may be necessary to
deactivate the Stage Bias option and set the stage potential close to zero.

7. Deactivate the Touch Alarm Disable checkbox.
INFO: The Touch Alarm Disable option connects the stage potential with low impedance
to the ground. This may be required with the usage of micromanipulators. Activating this
checkbox disables both, touch alarm and specimen current measurement.
à This activates the touch alarm that helps to avoid collisions of the stage.

8. Move the stage to the position of the Faraday cup.
9. Acquire an image of the Faraday cup.
10. Activate the Spot checkbox.

à Green crosshairs are displayed on the image. This crosshairs indicate the position of the
beam spot.

11. Grab the crosshairs and move them into the hole of the Faraday cup.
à The probe current is measured continuously.
à The measured probe current is displayed in

the Specimen I readout.

5.3.1.6 Blanking the Beam

To protect sensitive specimens from the electron beam, you can blank the beam.

Info
The following procedure does not refer to the optional Beam Blanker. For information on the
optional Beam Blanker, refer to the Instruction Manual Beam Blanker delivered with the Beam
Blanker.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Beam section, activate the Blank checkbox.

5.3.1.7 Changing the Extractor Voltage

The Extractor voltage is preset by the factory or by the ZEISS service representative. Within certain
limits, the operator may carefully increase the extractor voltage in order to optimize the probe
current for particular applications.

Info
Use a Faraday cup to measure the probe current when changing the extractor voltage.
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Info
The newly set extractor value is only valid for the current work session. After a restart of the
SmartSEM software, the microscope restores the nominal extractor voltage.

Info
Reducing the extractor voltage may impair the performance and resolution of the microscope.

4 Avoid reducing the extractor voltage.

4 If at all, reduce the extractor voltage only for a short time (1–2 h) and by maximum 500 V.

Prerequisite ü The user privilege Extractor is required to change the extractor voltage.

Procedure 1. From the Menu Bar, select Beam > Gun Setup.
à The Gun Service dialog is displayed.

2. To increase the extractor voltage, double-click the Extractor V Target readout.
à The Extractor V Target window is displayed.

3. Enter a higher value.
4. Click OK.

5.3.1.8 Modifying the Probe Current Continuously (License: OPTIPROBE)

Info
OptiProbe allows you to continuously adjust the probe current. The function automatically se-
lects a suitable aperture and the current mode while the extractor voltage is adjusted to meet
the probe current selected by the user.

Info
After cathode replacement or after re-alignment of the electron optical column, OptiProbe has
to be calibrated.

Prerequisite ü Requires the licenses OPTIPROBE and HIGH VOLTAGE.

ü Particular hardware and the specimen current amplifier are installed.

Procedure 1. In the GeminiSEM Control panel, select the Gun tab.
2. Activate the OptiProbe checkbox.
3. Use the I Probe slider to set the desired probe current.

à As soon as the probe current adjustment is finished, the OptiProbe Status readout
changes from Busy to Ready.

à The probe current displayed in the I Probe readout corresponds to the actual probe cur-
rent (± 15 %).

4. To deactivate the function, deactivate the OptiProbe checkbox.
INFO: If OptiProbe is deactivated, the I Probe readout continues to indicate the actual
probe current (± 15 %).
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5.3.2 Selecting the Aperture

With a Gemini 1 column, you can control the probe current by changing to a different aperture
within the multihole aperture.

Depending on your configuration (20 nA configuration or 100nA configuration) different aper-
tures are available.

The default aperture (central aperture / (1) 30 μm Aperture) has the optimum convergence angle
for the primary beam and the best resolution. The default aperture is suitable for most applica-
tions.

Small apertures are suitable for high-resolution imaging or current-sensitive specimens.

A larger aperture generates a larger probe current and is used for applications that require a high
beam brightness, e.g. EDX.

Changing to a smaller/larger aperture will reduce/increase the convergence angle accordingly. This
could lead to decrease in resolution.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Beam section, select an aperture from the Aperture drop-down list.
3. To double the probe current, activate the High Current checkbox.

INFO: High Current is recommended for large apertures (60 and 120 μm). For small aper-
tures the depth of field increases.
INFO: High Current is not available for the standard aperture.

5.3.3 Selecting the Column Mode

With the Gemini column, different column modes are available.

Column Mode Description

Normal Standard imaging and analytical mode with high flexibility for
different applications.

Overview The electron optics is set to a landing energy of 100 V, en-
abling large field of view. On GeminiSEM 560, the EHT in
Overview mode can be tuned within a larger range.

The image is distorted, but is useful for navigating the speci-
men.

Low Mag Only available for GeminiSEM 560.

The image distortions in Low mag mode are very small in
comparison to Overview mode.

This enables precise measurement at low magnifications.

The field of view in Low Mag mode is much smaller than in
Overview mode at long working distances.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Column section, select between:

Normal, Overview, and Low Mag
INFO: Low Mag is only available for GeminiSEM 560.
INFO: If magnification is displayed with a large error in overview mode, check stage height
calibration and specimen height calibration. Expected magnification error is up to about
10 % in overview mode.
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5.3.4 Re-adjusting the Beam via Offset Correction

5.3.4.1 Performing an Offset Correction

When you change SEM parameters such as EHT or probe current, you obtain a small offset due to
the hysteresis of the magnetic lenses. For the highest reproducibility of the beam settings you can
perform an offset correction, which sets the magnetic lenses into their initial magnetization.

Info
You can also activate the Auto Offset Correction function. If the Auto Offset Correction func-
tion is activated, SmartSEM automatically performs a calibration, e.g. after every change of
EHT or probe current.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. Click Offset Cor.

à SmartSEM calibrates the beam path.

5.3.4.2 Activating the Auto Offset Correction

If the Auto Offset Correction function is enabled, SmartSEM automatically performs a calibration
routine in order to optimize the beam path, e.g. after every change of EHT or probe current.

The calibration routine is as follows:

§ The image is frozen. A red dot is displayed in the lower right corner of the Image Area.

§ The Auto calibration progress bar is visible in the Status Bar.

§ After about 4 seconds, the calibration routine is finished and the image is unfrozen again.

Info
If you wish to change many SEM parameters at once, the automatic calibrations in between
may unnecessarily lengthen the process. In this case, you can deactivate the Auto Offset Cor-
rection function and manually trigger an offset correction via GeminiSEM Control > Control >
Offset Cor.

Procedure 1. From the Menu Bar, select Tools > User Preferences.
à The User Preferences dialog is displayed.

2. Select User > Auto Offset Correction.
3. To enable the Auto Offset Correction function, click in the Value field and select Yes.
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5.4 Setting Imaging Parameters

5.4.1 Finding Appropriate Detector Settings

5.4.1.1 Selecting a Detector

You need to select an appropriate detector depending on the application and the pressure mode.
In addition to the standard SE detector, several optional detectors are available.

For information on special set-up procedures for the detectors, refer to:

§ Setting up the InLens SE Detector [} 54]

§ Setting up the SE Detector [} 54]

§ Setting up the VPSE Detector [} 55]

§ Setting up the C2D Detector [} 56]

§ Setting up the AsB Detector [} 57]

§ Setting up the AsB4 Detector [} 58]

§ Setting up the aBSD/aBSD-LH/VP-BSD Detector [} 60]

§ Setting up the HT BSD Detector [} 62]

§ Setting up the Sense BSD Detector [} 63]

§ Setting up the YAG BSD Detector [} 64]

§ Setting up the EsB Detector [} 64]

§ Setting up the SCD Detector [} 65]

§ Setting up the aSTEM Detector [} 66]

§ Setting up the CL Detector [} 67]

Procedure 1. Select the Imaging tab of the GeminiSEM Control panel.
2. Select the detector from the Signal A drop-

down list.
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5.4.1.2 Setting up the InLens SE Detector

The InLens SE detector collects the SE signal, acquiring mainly information about surface topogra-
phy.

Fig. 2: Silver nanoparticles embedded in zeolite, imaged at 1.5 kV.

The following settings are recommended for the InLens SE detector:

EHT Typical WD Recommended WD

20 V – 10 kV 0–5 mm Short working distances are preferable for
good detection efficiency

10 kV – 20 kV 2–5 mm

Info
Avoid strong specimen tilting for the InLens SE detector.

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select InLens.
3. Adjust the EHT and the working distance (WD) according to the suggestions in the table in

order to optimize the image.

5.4.1.3 Setting up the SE Detector

The SE detector collects the SE signal, highlighting the topography of the specimen.

Fig. 3: An eledone tentacle
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The following settings are recommended for the SE detector:

EHT Typical WD Collector Voltage

500 V – 5 kV 2–8 mm § Adjustable from −250 V to +400 V

§ Standard applications: +300 V

At a high magnification, you can opti-
mize the image by varying the collector
voltage.

§ Pseudo-backscattered (BSE) image:
−250 V to −50 V

This produces a topogaphic image of the
specimen with no material contrast.

5 kV – 30 kV min. 6 mm

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select SE2.
3. Adjust the EHT, working distance (WD), and collector voltage according to the suggestions

in the table in order to optimize the image.

Info

For detailed information on working with the SE detector refer to Acquiring an Image [} 30].

5.4.1.4 Setting up the VPSE Detector

The VPSE detector is designed for VP applications. The VP mode enables analyzing and imaging of
non-conducting, strongly gassing or moist specimens without any need for specimen preparation.

Fig. 4: A rosemary leaf.

The following settings are recommended for the VPSE detector:

EHT Typical WD Collector Voltage

1 kV – 30 kV 7–10 mm § Adjustable from 0 V to 1000 V

§ Standard applications: 300 V

§ Use a high collector voltage at low cham-
ber pressures (<20 Pa)

§ Beamsleeve bias should be set to 0 V

Prerequisite ü The microscope is operating in VP vacuum mode.

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select VPSE G4.
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3. Adjust the EHT, working distance (WD), and collector voltage according to the suggestions
in the table in order to optimize the image.

5.4.1.5 Setting up the C2D Detector

The C2D detector collects gas cascade electrons produced by C2D bias-accelerated secondary
electrons in the chamber under VP conditions.

Fig. 5: C2D image of a moth

The following settings are recommended for the C2D detector:

EHT Typical WD Detector Settings

1–30 kV 7–10 mm C2D Bias

§ Adjustable from 0 % to 100 %

§ Typical: 80 %

A too high bias causes electrical breakdown
in the detector. If you observe bright lines or
flashing in the image reduce the C2D Bias
until the artifacts disappear.

Beamsleeve bias should be set to 0 V

To reduce image disturbances, do not use
scan speeds faster than 4.

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select C2D F2.
3. Open the Panel Configuration Bar.
4. Double-click C2D Control to open the C2D

Control panel.

5. Select C2D Gain = Low.
6. Adjust the C2D Bias scroll bar to 80 %. This is usually a good start value.
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7. Click C2D Auto Level.
à The brightness offset is cancelled out and the image is readjusted to a centered his-

togram at a brightness value of 50 %.
8. Adjust the contrast of the image.
9. If your image is still too noisy, increase C2D Bias or increase C2D Gain.
10. Adjust the EHT and working distance (WD) according to the suggestions in the table in or-

der to optimize the image.

5.4.1.6 Setting up the AsB Detector

The AsB detector is optionally available.

The AsB detector enables four outputs that can be used either for compositional imaging or for
topographical imaging.

Fig. 6: The crystalline structure of a silicon device

The following settings are recommended for the AsB detector:

EHT Typical WD Detector Settings

1.5 kV – 30 kV 3–10 mm § Use compositional mode for obtaining an
image that is high in atomic number con-
trast.

§ Use topography mode for showing sur-
face details.

§ Use individual settings for channeling
contrast.

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select AsB.
3. To open the Panel Configuration Bar, from the Menu Bar, select Tools > Goto Panel.

à The Panel Configuration Bar is displayed. It contains an alphabetical list of functions.
4. Double-click BSD Control.

à The BSD Control dialog is displayed.
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à In the upper section, the BSD Control dialog
displays the four quadrants/outputs.

5. Click a quadrant symbol to toggle its status between on (white), inverted (black), and off
(gray).

6. To confirm the settings, click Apply.
7. To choose the respective mode, click BSD: COMPO or BSD: TOPO.

The default setting for BSD is BSD: COMPO. All four segments are set to on and an image
is obtained, which is high in atomic number contrast.

8. If you want to change the default setting to BSD: TOPO, click BSD: Set TOPO.
9. From the BSD Gain drop-down list, select the appropriate BSD Gain:

Low, Medium, High, or Very High.
The BSD Gain depends on the signal strength.

5.4.1.7 Setting up the AsB4 Detector

The AsB4 detector is optionally available. When ordered this detector replaces the AsB detector.

The AsB4 detector enables four parallel outputs for simultaneous compositional and topographi-
cal imaging. Each of the four channels can be selected separately.

The following settings are recommended for the AsB4 detector:

EHT Typical WD Detector Settings

1.5 kV – 30 kV 3–10 mm § Use compositional mode for obtaining an
image that is high in atomic number con-
trast.

§ Use topography mode for showing sur-
face details.

§ Use individual settings for channeling
contrast.
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Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select AsB4 Ch1.
3. From the Tool Bar, select Quad Mode.
4. To open the Panel Configuration Bar, from the Menu Bar, select Tools > Goto Panel.

à The Panel Configuration Bar is displayed. It contains an alphabetical list of functions.
5. Double-click BSD Control.

à The BSD Control dialog is displayed.
à In the upper section, the BSD Control dialog

displays the four quadrants/outputs.

6. Set mode of the quadrants: Click a quadrant symbol to toggle its status between on
(white), inverted (black), and off (gray).

7. To choose the respective mode, click BSD: COMPO or BSD: TOPO.
The default setting for BSD is BSD: COMPO. All four segments are set to on and an image
that is high in atomic number contrast is obtained.

8. If you want to change the default setting to BSD: TOPO, click BSD: Set TOPO.
9. From the BSD Gain drop-down list, select the appropriate BSD Gain:

Low, Medium, High, or Very High.
The BSD Gain depends on the signal strength.
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5.4.1.8 Setting up the aBSD/aBSD-LH/VP-BSD Detector

The aBSD/aBSD-LH/VP-BSD detector is a pneumatically retractable backscattered electron detector
which is inserted below the objective lens and is used for high efficiency and angle selective mate-
rial characterization.

Fig. 7: BSE images of NdFeB magnet surface showing different contrast on different segments of
the aBSD detector. The inner segment S1 shows strong material contrast (top left). The middle
segment S2 shows combined material contrast and topography (top right). The outer segment
S3-S6 shows mainly topography (bottom left). The final image shows the combined signal of all
segments (bottom right).

The following settings are recommended for the aBSD/aBSD-LH/VP-BSD detector:

EHT Typical WD Detector Settings

0.5–30 kV 5–12 mm Compositional mode for obtaining an image
that is high in atomic number contrast

Use topographic mode for showing surface
details

Use individual settings for channeling con-
trast

Make use of different concentric rings of the
detector to get angular resolved BSE images

Use high or very high detector gain for low
accelerating voltage and/or low beam current

The EHT should be bigger than 2 kV to
achieve a significant detection efficiency.
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Procedure 1. From the Panel Configuration Bar, select BSD Control.
The BSD Control panel enables you to change the polarity of the segments, select BSD
modes, and set the BSD gain.
à The BSD Control panel is displayed.

The BSD Control panel looks slightly differ-
ent for the aBSD detector (left) and the
aBSD-LH/VP-BSD detector (right).

2. In the BSD Control panel, click BSD in to insert the detector.
à The stage is lowered by 20 mm to give space for the detector to be inserted.
à The detector is inserted.

3. In the GeminiSEM Control panel, select the Imaging tab.
4. From the Signal A drop-down list, select BSD1 or BSD4 A depending on your detector

type and configuration.
INFO: A refers to the video channel. B, C, and D are also available if you have the four-
channel version.

5. Adjust the EHT and the working distance (WD) according to the suggestions in the table in
order to optimize the image.

6. In the BSD Control panel, click a quadrant symbol to toggle its status between on (white),
inverted (black), and off (gray).

7. To choose the respective mode, click BSD: COMPO or BSD: TOPO.
The default setting for BSD is BSD: COMPO. All six segments (S1–S6, aBSD) or five seg-
ments (S1–S5, aBSD-LH/VP-BSD) are set to on and an image that is high in atomic number
contrast is obtained.
The default mode for BSD: TOPO is S1 off, S2 off, S3 on, S4 on, S5 inv and S6 inv (aBSD)
or S1 off, S2 on, S3 on, S4 inv and S5 inv (aBSD-LH/VP-BSD).

8. If you want to change the default setting to BSD: TOPO, click BSD: Set TOPO.
9. From the BSD Gain drop-down list, select Low, Medium, High, or Very High.

INFO: Since the detector has a limited speed, it is recommended to use scan speed 6 or
higher (slower), especially at small magnifications. The lower the gain is, the faster is the
detector.
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5.4.1.9 Setting up the HT BSD Detector

The High Temperature BSD detector is a pneumatically retractable backscattered electron detector
which is inserted below the objective lens and is used for high efficiency material characterization
of heated specimens.

Fig. 8: Specimen at 800 °C acquired with HT BSD Detector

The following settings are recommended for the HT BSD detector:

EHT Typical WD Detector Settings

5–30 kV 10 mm HT BSD Filter settings:

§ Scan speeds up to 9: Fast filter

§ Scan speeds 9 to 12: Fast filter or
Medium filter

§ Scan speeds 12 to 15: Medium filter or
Slow filter

Procedure 1. From the Panel Configuration Bar, select HT BSD Control.
à The HT BSD Control panel is displayed.

2. In the HT BSD Control panel, click HT BSD In to insert the HT BSD detector.
à The stage is lowered by 20 mm to give space for the detector to be inserted.
à The detector is inserted.

3. In the GeminiSEM Control panel, select the Detectors tab.
4. From the Signal A drop-down list, select HT BSD.
5. Adjust the EHT, the working distance (WD) and the HT BSD Filter according to the sugges-

tions in the table in order to optimize the image.
INFO: Higher EHT and higher probe current give a better signal.
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5.4.1.10 Setting up the Sense BSD Detector

The Sense BSD detector is a pneumatically retractable backscattered electron detector that is in-
serted below the objective lens and is used for high-efficiency material characterization of biologi-
cal specimens.

Fig. 9: Rat brain imaged at 2 kV

The following settings are recommended for the Sense BSD detector:

EHT Typical WD Detector Settings

1.5–7 kV 4–6 mm Maximum allowed EHT is 7 kV

Current: 200–1000 pA

Scanspeed: 4–10

Procedure 1. From the Panel Configuration Bar, select Sense BSD.
The Sense BSD panel enables you to change the polarity of the segment and set the BSD
gain.
à The Sense BSD panel is displayed.

2. In the Sense BSD panel, click Insert to insert the Sense BSD detector.
 NOTICE  Risk of collision: The stage is not lowered when the Sense BSD detector
is inserted. Ensure that there is enough space between the specimen and the ob-
jective lens to insert the detector. Observe the detector movement via camera to
avoid a collision.
à The detector is inserted.

3. In the GeminiSEM Control panel, select the Detectors tab.
4. From the Signal A drop-down list, select Sense BSD.
5. Adjust the EHT, the working distance (WD), the current, and the scanspeed according to

the suggestions in the table to optimize the image.
6. In the Sense BSD panel, click the segment S1 to toggle its status between on (white), in-

verted (black), and off (gray).
7. From the BSD Gain drop-down list, select Low, Medium, High, Very High, or Ultra

high.
Alternatively, select the Auto Gain Range checkbox.
INFO: Since the detector has a limited speed, it is recommended to use scan speed 4 or
higher (slower), especially at small magnifications. The lower the gain is, the faster the de-
tector is.
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5.4.1.11 Setting up the YAG BSD Detector

NOTICE

Inserting the YAG BSD detector
When you manually insert the detector, there is a risk to damage the YAG BSD detector.

4 Use the chamberscope image to observe if there is enough space between the objective
lens and the specimen.

4 If there is not enough space between the objective lens and the specimen, then lower the
stage position before you insert the detector.

4 Insert the YAG BSD detector carefully and observe the moving YAG BSD detector via the
chamberscope.

Procedure 1. Insert the detector.
If there is any resistance, make sure the silver
knob is untightened.

2. In the GeminiSEM Control panel, select the Detectors tab.
3. From the Signal A drop-down list, select YAG BSD.
4. To optimize the image, adjust brightness and contrast. There are no further parameters to

change.
5. After use, retract the detector.

INFO: Because of the detector’s weight, there is only little risk for it to accidentally slide in.
Therefore, you do not have to fix the silver knob.

5.4.1.12 Setting up the EsB Detector

The EsB detector can be used to collect the backscattered electrons (BSE) signal. The BSE signal
contains information about the material contrast. In the final image, heavy elements are repre-
sented by brighter pixels and light elements are represented by darker pixels.

By adjusting the filtering grid, energy-selected BSE images can be obtained. If the filtering grid
voltage is set to 0, SE and BSE mixed images can be acquired.
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Fig. 10: Silver nanoparticles embedded in zeolite, imaged at 1.5 kV

The following settings are recommended for the EsB detector:

EHT Typical WD Filtering Grid

500 V – 10 kV 0–5 mm EsB Grid > 400 V to filter out the SE signal

20 V – 500 V 0–3 mm EsB Grid = 0 V for use as an additional SE de-
tector

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select ESB.
3. Adjust the EHT, working distance (WD), and EsB Grid according to the suggestions in the

table in order to optimize the image.

5.4.1.13 Setting up the SCD Detector

The SCD detects the current absorbed in the specimen. A highly sensitive amplifier is connected to
the specimen, measuring the sum of incoming PEs and outgoing SEs and BSEs for each image
pixel.

Fig. 11: Silicon chip

The following settings are recommended for the SCD detector:

EHT Typical WD Settings

10–30 kV 5–10 mm Scanspeed: 8 and higher

Primary current: appr. 1 nA

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select SCD.
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3. Adjust the EHT, working distance (WD), scan speed and primary current according to the
suggestions in the table in order to optimize the image.

5.4.1.14 Setting up the aSTEM Detector

The aSTEM detector is used for compositional imaging or topographical imaging of ultrathin spec-
imens. The aSTEM detector is available either with one video output channel (aSTEM1) or with
four video output channels (aSTEM4). The aSTEM detector is optionally available.

The aSTEM detector is equipped with several separate diode segments. The signals of the seg-
ments can individually be added to or subtracted from the output signal in order to allow differ-
ent STEM imaging modes, e.g. bright field (BF) or oriented dark field (ODF). The most commonly
used STEM imaging modes are predefined and can be selected from a drop-down menu in the
STEM Control panel.

Fig. 12: Asbestos, oriented darkfield (ODF) image captured with an aSTEM4 detector (left), ODF
image showing real information about bending and lattice defects within each fiber (right).

STEM Control STEM imaging mode Output signal

BF S1

DF S2 + S3

ODF S2 − S3

ODF90° S3 − S2

ODF + BF S1 + S2 − S3

ODF90° + BF S1 − S2 + S3

BF + DF S1 + S2 + S3

ADF S2 + S3 + S4

HAADF Middle S4

HAADF outer S5

HAADF S4 + S5

User defined name Custom combination of
segments

Active segments with +/−
signs

Custom combination of
segments.
"+" on, "−" inverted
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Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. For displaying several channels of a aSTEM detector simultaneously, from the Menu Bar,

select Scanning > Quad Mode.
à The Image Area is divided into 4 zones.

To select a detector for a zone, click in the zone.
An anchor symbol is displayed in the selected zone.

3. From the Signal A drop-down list, select a STEM detector, e.g. aSTEM1.
4. In the Panel Configuration Bar, double-click STEM Control.

To open the Panel Configuration Bar, from the Menu Bar, select Tools > Goto Panel.
à The STEM Control dialog is displayed.

In the upper section, the STEM Control dialog displays the status of the diode seg-
ments.
The status is either on (white), inverted (black), or off (gray).

5. Either select a STEM imaging mode from the STEM Seg. Mode drop-down list or click a
custom selection of diode segments to toggle its status between on, inverted, and off.

6. Set the Gain range.
Select between Low, Medium, High, or Very High.

7. For displaying several channels of a aSTEM detector simultaneously, repeat steps 3 to 6 for
the other display zones.

5.4.1.15 Setting up the CL Detector

The CL detector is optionally available.

The CL detector collects visible or ultraviolet light and is especially useful for internal structural ex-
aminations of rocks, ceramics, and semiconductors.

Fig. 13: Zircon grains

Info
The CL signal is usually very weak and the resolution of the CL image is much worse than an
SE image.

4 Use the SE detector to navigate and focus before acquiring CL images.

The following settings are recommended for the CL detector:

EHT Typical WD

5 kV – 30 kV 6–10 mm

(min. 4 mm)
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Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select CL.
3. Adjust the EHT and the working distance (WD) according to the suggestions in the table in

order to optimize the image.

5.4.2 Using Advanced Detection Setups

5.4.2.1 Mixing Two Detector Signals (License: SIGMIX)

This function enables you to mix the signals of two detectors. Information registered by one de-
tector (e.g. topographic contrast) can thus be overlaid with another detector signal to increase the
information of the image.

Prerequisite ü Requires the license SIGMIX.

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. From the Signal A drop-down list, select the first detector.
3. From the Signal B drop-down list, select the second detector.
4. Activate the Mixing checkbox.
5. Use the Signal scroll bar to adjust the percentage of mixing between 0 and 1 (i.e. 0 to

100 %).
For example, Signal = 0.6000 means that the image is composed of 60 % signal A and
40 % signal B.

6. To quit the mixing function, deactivate the Mixing checkbox.

5.4.2.2 Displaying Two Detector Signals on the Same Monitor

The windowing function enables you to display two different detector signals on the same moni-
tor without requiring an optional license.

Procedure 1. From the Panel Configuration Bar, select Windowing.
à The Windowing dialog is displayed.

2. Activate the Windowing checkbox.
à A reduced raster is displayed.
à There are two zones:

Zone = 0: Outside the reduced raster
Zone = 1: Inside the reduced raster
Image modifications apply to the zone marked with the anchor symbol.

3. Assign a detector to each of the zones.
4. To displace the anchor symbol, hold the left mouse button and drag.
5. To invert the signal of the respective zone, set Invert A = On.
6. To quit the Windowing mode, deactivate the Windowing checkbox and close the Win-

dowing dialog.
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5.4.2.3 Displaying Two Image Areas (License: SPLIT)

This function subdivides the Image Area into two zones. Different detectors can be assigned to
each zone. Each zone can be frozen individually.

Prerequisite ü Requires the license SPLIT.

Procedure 1. From the Menu Bar, select Scanning > Split.
à Alternatively, in the Toolbar, click the Split Screen icon.

à The Image Area is split into two zones.
The anchor symbol marks the active zone to which detector selection, setting of bright-
ness and contrast, freezing, or deleting apply.

2. To displace the anchor symbol, hold the left mouse button and drag.
3. To apply image modifications to both zones simultaneously, double-click the anchor sym-

bol.
à The color of the anchor symbol changes.

4. To quit the Split function, from the Menu Bar, select Scanning > Normal.

5.4.2.4 Displaying Detector Signals on Two Different Monitors (License: DUAL-CHANNEL)

This function enables you to display the live image on a second monitor and to select a different
signal source for each monitor. Panels can be moved to the second monitor.

Prerequisite ü Requires the license DUAL-CHANNEL.

Procedure 1. From the Menu Bar, select Image > Dual Channel.
à The anchor symbol marks the active monitor to which detector selection, setting of

brightness and contrast, etc. apply.

2. To displace the anchor symbol, hold the left mouse button on the anchor while dragging it
to the other monitor.

3. To quit the Dual Channel function, from the Menu Bar, select Image > Dual Channel.

5.4.2.5 Producing Composite Images from Two Detectors (License: COLOUR MODE)

Colour Mode offers the possibility to convert and combine signals from two different detectors
and display a live false color image without losing important information.
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SE image BSE image Compositional image (colour mode)

SE image BSE image Compositional image (colour mode)

Fig. 14: Signals from two detectors in Split mode (left) and Color mode (right)

Prerequisite ü Requires the license COLOUR MODE.

Procedure 1. From the Panel Configuration Bar, select Colour Mode.
à The Colour Mode window is displayed.

2. From the Colour Mode drop-down list, select Colour Mode = 2 LUT.
à This activates the Signal B drop-down list and the RGB checkboxes in column 1 and 2.

3. From the Signal A and Signal B drop-down lists, select the desired detectors.
4. Use the RGB checkboxes to set the colors.
5. To adjust brightness and contrast, use the respective sliders.

5.4.2.6 Simultaneously Displaying Images at Different Magnifications (License: DUALMAG)

This function enables you to zoom into an image without freezing the image at the original mag-
nification. Dual Mag is recommended to accentuate a detail in an image and to simultaneously
obtain a view of the specimen at a low magnification.

Prerequisite ü Requires the license DUALMAG.

Procedure 1. From the Menu Bar, select Scanning > Dual Mag.
à Alternatively, in the Toolbar, click the Dual Magnification icon.

à The Image Area is split up into two zones. The left zone is displayed at the current mag-
nification.
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à At the same time, a frame is displayed which defines the range to be displayed in the
right zone.

2. To modify size and position of the frame, click it with the left mouse button.
3. To change the size of the frame, place the mouse cursor on a mark.

à The frame size determines the magnification ratio between the left and the right zone.
4. To displace the frame, place the mouse cursor between two marks.

à The anchor symbol marks the active zone to which detector selection, setting of bright-
ness and contrast, etc. apply.

5. To select the active zone, displace the anchor symbol via drag and drop.
6. To apply image modifications to both zones simultaneously, double-click the anchor sym-

bol.
à The color of the anchor symbol changes.

5.4.2.7 Using a Second CCD Camera

Info
If a second CCD camera is attached, it is usually installed as USB TV 2.

Info
You can customize the Toolbar so that the pre-defined TOGGLE TV macro is assigned to the
ChamberScope icon. This makes the second CCD camera available by middle-clicking on the
ChamberScope icon.

Procedure 1. From the Menu Bar, select Detection > TV Inputs > USB TV2.
à Alternatively, in the GeminiSEM Control panel, select the Imaging tab. From the Signal A

drop-down list, select USB TV2.

5.4.3 Setting Scan Parameters

5.4.3.1 Selecting a Scan Speed

A focused beam of electrons is scanned across the specimen.

The speed of the scan can be modified which has an influence on the speed of image generation
on the one hand and the extent of image noise on the other hand.

The higher the scan speed number, the slower the scan of the specimen by the electron beam
and the lower the image noise.

Procedure 1. From the Menu Bar, select Scanning > Speeds.
à The Select Scan Speed window is displayed.

2. Select a scan speed and click OK.

Alternatively, you can select the scan speed in one of the following ways:
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§ In the Toolbar, from the Faster/Slower drop-down list, select a scan speed.

§ In the GeminiSEM Control panel, select the Imaging tab and use the Scan Speed drop-down
list.

5.4.3.2 Scanning a Small Frame (Reduced Raster)

The reduced raster function enables you to scan only a small frame. This is recommended for
alignment procedures such as focusing, aligning the stigmator or using the focus wobble.

Info
The reduced raster function is not synchronized with the EDX detector.

When using the reduced raster function during EDX detection, there are restrictions to signal
interpretation, because the scan is not synchronized with the EDX detector. This can lead to
uneven signal distribution, especially at faster scan speeds.

4 We recommend, not to use the reduced raster function during EDX detection.

4 If you use the reduced raster function during EDX detection, then select scan speed 5 or
higher (slower).

Prerequisite ü Adjusting the size and position of the small frame (reduced raster) requires the license RE-
DUCED.

Procedure 1. In the Toolbar, click the Reduced Raster/Column Control icon.

à A small scan frame is displayed. This frame defines the specimen area to be scanned by
the electron beam.

à The image outside the scan frame is frozen.
2. To change the position of the scan frame, click on the green border line and use the mouse

to drag and drop the frame.
3. To change the size of the scan frame, click on the small blue squares on the green border

line and drag them to the desired size.
4. Focus the image in the reduced raster.

5.4.3.3 Scanning a Line

This function is used to scan along a defined line while the image is frozen. It is recommended for
measuring and adjusting signals, e.g. for optimizing brightness and contrast.

NOTICE

Damage to the specimen during line scan
If the electron beam scans along the same line position for a longer period of time, this can re-
sult in a scan mark on the specimen.

4 When using the line scan function for image optimization, place the line scan on a speci-
men area close to but outside the actual area of interest.

Procedure 1. From the Menu Bar, select Scanning > Line Scan.
à Alternatively, in the Toolbar, click the Linescan icon.
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à The submenu Line Scan is enabled.
à A horizontal line is displayed together with a diagram which displays the course of the

signal along this line as gray values between 0 and 255.
2. To move the horizontal line to the desired specimen area, click and drag it.
3. To change color and background of the diagram, position the mouse cursor in the diagram

and click the right mouse button.
à A pop-up menu is displayed, where you can select the color of the graph and a gray

background.

5.4.3.4 Scanning a Spot (License: SPOT)

In spot mode, the electron beam is positioned on a particular spot on the specimen surface. This
mode is useful in combination with an EDX/WDX system or for the measurement of the probe
current.

NOTICE

Damage to the specimen during spot mode
If the electron beam rests at the same spot for a longer period of time, this can result in a scan
mark on the specimen.

4 Avoid applying spot mode to specimen areas from which you want to acquire images later
on.

Prerequisite ü Requires the license SPOT.

Procedure 1. From the Menu Bar, select Scanning > Spot.
à Alternatively, in the Toolbar, click the Spot Mode icon.

à The submenu Spot is activated.
à A cross is displayed on the monitor and indicates the beam position.
à The image is frozen.

2. Hold the left mouse button to drag the cross on the screen.
3. To disable the spot mode, from the Menu Bar, select Scanning > Spot.

à Alternatively, in the Toolbar, click the Spot Mode icon.

à The submenu Spot is disabled and the scanning is resumed.

5.4.3.5 Rotating the Image (License: SCANROT)

This function enables you to rotate the image electronically by rotating the scan direction.

Prerequisite ü Requires the license SCANROT.

Procedure 1. From the Menu Bar, select Scanning > Rotate / Tilt.
à The Rotate / Tilt window is displayed.

2. Activate the Scan Rot checkbox.
3. To set the desired rotation angle, double-click the Scan Rotation readout.

à The Scan Rotation window is displayed.
4. Enter the desired value and click OK.
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à The image is rotated.

5.4.3.6 Configuring and Displaying the Scan Marker

The scan marker is a small bar on the left side of the Image Area, which indicates the scanned line
on the monitor. This can be helpful when using slow scan speeds because the scan marker helps
to see which line is currently being scanned by the electron beam. The scan marker is not
recorded on the image.

Info
The scan marker can only be displayed when you use slow scan speeds (5–15). At quicker scan
speeds (4 and faster), it is deactivated automatically.

Procedure 1. From the Menu Bar, select Tools > User Preferences.
à The User Preferences dialog is displayed.

2. In the tree structure, select SEM Conditions.
à The corresponding parameters and entries are listed in the large field in the middle of the

dialog.
INFO: To modify an entry next to a parameter, double-click it. The lower readout of the
User Preferences dialog displays helpful information about the parameter.

3. Set Scan Marker Enable to Yes.
4. Enter the Scan Marker Height.
5. Enter the Scan Marker Width.
6. Select the Scan Marker Colour.
7. To confirm the settings, click OK.

5.4.4 Setting the Working Distance

The working distance (WD) is the distance between the specimen surface and the end of the ob-
jective lens. The WD determines the possible resolution, the signal-to-noise ratio, the depth of fo-
cus and the lowest possible magnification (low power magnification).

Procedure 1. From the Menu Bar, select Tools > Run A Macro.
2. From the drop-down list, select TB MAG_FOCUS and confirm with OK.
3. Hold the mouse wheel and drag the mouse in order to focus.

à The current WD is indicated in the Status Bar.

5.4.5 Setting the Magnification

5.4.5.1 Selecting a Magnification

Procedure 1. From the Menu Bar, select Tools > Run A Macro.
2. From the drop-down list, select TB MAG_FOCUS and confirm with OK.
3. To adjust the desired magnification, hold the left mouse button and drag the mouse.

à The current magnification is displayed in the Status Bar.
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5.4.5.2 Setting Pre-defined Magnifications

Up to ten pre-defined magnifications can be set and quickly accessed during the imaging proce-
dure.

Prerequisite ü The magnifications have to be pre-defined in the Magnification Table under Menu Bar >
Tools > User Preferences.

Procedure 1. To call the pre-set magnifications, press F4.
2. To set the next magnification value, press F4.
3. To return to the previous magnification value, press <Ctrl + F4>.
4. To finish the use of the Magnification Table, press <Shift + F4>.

à The magnification is reset to the level that was active before the pre-defined magnifica-
tions were used for the first time.

5.4.6 Adjusting Brightness and Contrast

5.4.6.1 Manually Adjusting Brightness and Contrast

Changing the signal to more brightness shifts all gray levels in the image to lighter levels.

Changing the signal to more contrast expands the range of gray levels in the image.

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. In the Detector / Active Channel section use the respective scroll bars to adjust brightness

and contrast.

Alternatively, from the Menu Bar, select Tools > Run A Macro. From the drop-down list, select
TB BRI/CONT and confirm with OK. The mouse assignment is indicated in the Status Bar. To
adjust the brightness, hold the left mouse button and drag. To adjust the contrast, hold the mid-
dle mouse button and drag.

5.4.6.2 Automatically Adjusting Brightness and Contrast

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. To use Auto Brightness, activate the Auto checkbox next to the Brightness readout.
3. To use Auto Contrast, activate the Auto checkbox next to the Contrast readout.
4. Wait a few seconds until brightness and contrast are adjusted to optimal values automati-

cally.

5.4.7 Aligning the Aperture

The alignment of the aperture in the beam path is crucial for the resolution and sharpness of the
image.

The aperture alignment should be adjusted or checked anytime the aperture is changed and after
major modifications of the EHT setting.

Whenever the image is shifting while you are focusing, the aperture should be re-aligned.

Info
Alternatively to aligning the aperture manually, use the Auto Wobble function via toolbar icon.
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Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Alignment section, click Focus Wobble.

INFO: Focus wobble is a function that sweeps the acceleration voltage. If the aperture is
misaligned, a lateral and vertical shift can be observed.
à The Focus Wobble window is displayed.

3. To adjust the wobble intensity, use the Wobble Amplitude scroll bar.
4. To accelerate the wobble speed, activate the Wobble Fast checkbox.
5. In the Control tab, click Aperture.
6. In the Aperture Align navigation box, use the scroll bars or the red marker to adjust the

aperture alignment until there is no movement of the detail in X- and Y-direction.
INFO: The specimen detail should just be pulsating without shifting.

7. In the Focus Wobble window, click OFF to deactivate focus wobble.
à The Focus Wobble window closes.

8. Refocus the image.

5.4.8 Correcting Astigmatism

5.4.8.1 Setting the Stigmator Manually

Astigmatism is an aberration of lenses that can be corrected by means of the so-called stigmator.

Procedure 1. Ensure that the Reduced Raster function is active.
2. Select a detail (e.g. a mark or an edge) on the specimen surface.

Ensure that the selected detail is in the raster. You can move the stage or shift the beam for
this purpose.

3. In the GeminiSEM Control panel, select the Control tab.
4. Click Stigmator.
5. In the Stigmation navigation box, use the scroll bars or the red marker to obtain the

sharpest possible image.
INFO: The specimen detail should just be pulsating without shifting.
INFO: To obtain optimum results, alternately correct focus and astigmatism.

6. To deactivate the reduced raster, in the Toolbar, click the Reduced Raster/Column Control
icon.

Alternatively, from the Menu Bar, select Tools > Run A Macro. From the drop-down list, select
TB STIGMATION and confirm with OK. The mouse assignment is indicated in the Status Bar. To
adjust stigmation, hold the left mouse button and drag.

5.4.8.2 Using the Auto Stigmation Function

If Autofocus does not improve image quality, perform auto stigmation.

Auto stigmation uses a reduced raster to optimize the stigmation.

Procedure 1. In the Toolbar, from the Auto Function drop-down list, select Auto Stigmation.

Alternatively, press <Ctrl+S> to start the function.
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5.4.9 Checking SEM Parameters

5.4.9.1 Displaying SEM Parameters

The SmartSEM Status window is helpful to show, edit, and set frequently used parameters. It
lists the operation parameters selected by the individual user.

Procedure 1. From the Menu Bar, select View > SEM Status.
à The SmartSEM Status window is displayed.

2. To display a parameter, select the Select tab and click the parameter you wish to be dis-
played.
à The parameter is displayed in the Display tab.

3. To change the setting of a displayed parameter:
Select the Display tab.
Double-click the parameter name.

4. To load a saved combination of parameters:
Select the File tab.
Click Load.
Select the file.

5. To save a selected combination of parameters:
Select the File tab.
Click Save As.
Enter a file name and confirm.

6. To delete the complete list of parameters:
Select the File tab.
Click Clear Display.

5.4.9.2 Recording SEM Parameters

The Gun Monitor enables you to record and display important parameters of the microscope at
defined intervals during operation of the SmartSEM user interface.

Procedure 1. From the Windows start menu, select SmartSEM Service > Gun Monitor.
à The Gun Monitor is displayed.

2. To start the record, in the Toolbar, click the Start Monitoring icon.

Ten different channels are available, six of them are predefined to record extractor voltage,
extractor current, filament current heating, gun vacuum, liner tube voltage, and accelera-
tion voltage.

3. In the Toolbar, click the Select parameters icon.

à The Parameter Setup window is displayed.
4. To add channels in addition to the six default channels, select them from the drop-down

list.
5. To select/deselect the channels to be displayed, activate/deactivate the respective check-

boxes.
6. To change the color, click in the respective color square.
7. To enter the minimum and maximum values to be displayed in the diagram, click the Min

Value or Max Value input field and change the value.
8. To switch between linear and logarithmic scale, activate/deactivate the respective checkbox

next to the Min. Value/Max. Value input field.
9. To confirm the new settings, click OK.

By clicking Defaults you can cancel all settings and reset them to the basic settings.
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5.5 Navigating the Specimen

5.5.1 Moving the Specimen with the Soft Joystick

Alternatively to the dual joystick, you can navigate the specimen using the Soft Joystick panel in
the software. The Soft Joystick panel is helpful when you wish to move a single axis without the
risk of moving another axis as well.

To prevent damage, a touch alarm is integrated in the microscope: If the specimen or the speci-
men holder touch the chamber walls, a detector or the objective lens, the stage is stopped imme-
diately. An audible warning sounds and an on-screen message is displayed.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

NOTICE

Driving the stage
While the stage is driven manually, there is a risk of damaging the objective lens and/or the
specimen.

4 Ensure not to hit the objective lens while driving the stage.

4 Monitor the moving stage in TV mode.

4 To stop the moving stage immediately, press F12 or press the Break push button of the
control panel.

Procedure 1. From the Panel Configuration Bar, select Soft Joystick.
à The Soft Joystick panel is displayed.
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2. To move the specimen stage, use the respective scroll bars or the yellow marker of the
Stage vector navigation box.

3. When tilting a specimen, ensure that the specimen to be analyzed is always the one next to
the objective lens.

5.5.2 Displaying Crosshairs or Graticules

5.5.2.1 Displaying Crosshairs

You can display crosshairs to help you assess the relative position of features in the image and to
center features.

The crosshairs can be displayed over the entire Image Area or in the form of a small cross in the
center of the Image Area.

Fig. 15: Large crosshairs (left) and small crosshairs (right)

Procedure 1. From the Menu Bar, select View > Crosshairs.
à Crosshairs are displayed in the Image Area.
à In the submenu, Crosshairs is activated.

2. To toggle between small and large crosshairs:
Click the crosshairs to select them.
Double-click the crosshairs to change their appearance.

3. To deactivate the crosshairs, select View > Crosshairs again.

5.5.2.2 Displaying Movable Crosshairs

Crosshairs help you assess the relative position of features in the Image Area.

In contrast to the regular crosshairs, the movable crosshairs can be moved across the Image
Area. You can change the moveable crosshairs from their regular appearance to mouse following
mode. In their regular appearance, you can click and drag the movable crosshairs within the Im-
age Area. In mouse following mode, the crosshairs continuously follow the mouse pointer.
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Fig. 16: Movable crosshairs

Procedure 1. From the Menu Bar, select View > Movable Crosshairs.
à Crosshairs are displayed in the Image Area.
à In the submenu, Movable Crosshairs is activated.

2. To change the position of the movable crosshairs, drag the handle at the intersection of the
crosshairs.

3. To toggle between regular appearance and mouse following mode:
Click the movable crosshairs to select them.
Press <Ctrl + Alt + F> to turn the mouse following mode on or off. Alternatively, select
Properties > Turn mouse following on or off from the context menu.

4. To deactivate the movable crosshairs, select View > Movable Crosshairs again.

5.5.2.3 Displaying Graticules (License: GRATICULE)

You can display graticules in the Image Area to help you assess the relative scale and number of
features in the image. The graticule spacing can be changed as desired.

Fig. 17: Graticules

Procedure 1. From the Menu Bar, select View > Graticules.
à Graticules are displayed in the Image Area.
à In the submenu, Graticules is activated.

2. To change the spacing between the graticule lines, select View > Graticules Spacing.
3. Enter a value and click OK.
4. In order to deactivate the graticule, select View > Graticules again.
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5.5.3 Monitoring the Stage via the Stage Navigation Bar

The Stage Navigation Bar enables you to control and monitor the movements of the stage. For
this purpose, the Stage Navigation Bar provides a view of the chamber including the objective lens
as well as the stage with specimen holder and specimen.

Procedure 1. Select the specimen holder you are using.
Refer to Adding a Specimen Holder [} 82].

2. In the Stage Navigation Bar, select Stage
Sideview from the upper drop-down list and
Stage Topview from the lower drop-down
list.
INFO: To open the Stage Navigation Bar,
navigate to View > Toolbars and activate
Stage Navigation Bar (for Widescreen
users). Alternatively, you can access the Stage
Navigation Bar via Stage > Navigation.

3. Change the view as required.
To zoom in and out, use the +/- slider at the bottom of the Stage Navigation Bar.
To change the detail, use the scroll bars next to the schematics.
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5.5.4 Adding a Specimen Holder

The Sample Holder Gallery is a catalog of specimen holders. It enables you to select and cus-
tomize the specimen holder used so that it can be displayed in the Stage Navigation Bar.

Procedure 1. In the Stage Navigation Bar, click Settings.
INFO: To open the Stage Navigation Bar, navigate to View > Toolbars and activate
Stage Navigation Bar (for Widescreen users). Alternatively, you can access the Stage
Navigation Bar via Stage > Navigation.
à The Stage Navigation Settings dialog is

displayed.

2. In the Stage Navigation Settings dialog, click Sample Holder Gallery.
à The Sample Holder Gallery dialog is dis-

played.
On the left hand side, a list of icons repre-
sents the specimen holders.

3. In the Sample Holder Gallery dialog, click the specimen holder you are using.
INFO: If you use a custom specimen holder, select one of the custom specimen holders and
adjust the dimensions.

4. Activate the Is Available checkbox.
5. Close the Sample Holder Gallery dialog.
6. Close the Stage Navigation Settings dialog.

à The schematics in the Stage Navigation Bar show the used specimen holder.

5.5.5 Working with User-Defined Stage Positions (License: STAGECO)

Enables you to save a list of stage positions together with magnification and working distance.
Thus, you can recall these positions easily.

Overview This procedure consists of the following steps:

1. Saving and Editing Stage Positions (License: STAGECO) [} 83]

2. Recalling Stage Positions (License: STAGECO) [} 84]
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5.5.5.1 Saving and Editing Stage Positions (License: STAGECO)

To save and edit stage positions, you can either use the Stage Navigation Bar or, as an alterna-
tive, the Stage Points List window.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü Chamber door is closed.

ü Requires the license STAGECO.

Procedure 1. Drive the stage to the position to be stored.
2. In the Stage Navigation Bar, select Points List from the drop-down list.

INFO: To open the Stage Navigation Bar, navigate to View > Toolbars and activate
Stage Navigation Bar (for Widescreen users).
INFO: Alternatively, use the Stage Points List window via Stage > Store / Recall.
à The Points List dialog is displayed.

3. To change the coordinate system (if required), refer to Changing the Coordinate System
[} 84].

4. To enter the current stage position, click Add.
à The Label Request window is displayed.

5. Enter a name and click OK.
à The stage position is displayed in the stage list readout.

6. To edit a stage position, mark the position and click Edit.
7. To delete a stage position, mark the position and click Remove.

INFO: If you use the Stage Points List window, then click Del instead of Remove.
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5.5.5.1.1 Changing the Coordinate System

Procedure 1. Open the Stage Points List window via Stage > Store / Recall.
2. From the Stage List drop-down list, select a coordinate system.

To use the stage coordinate system, select Stage.
To use a previously defined user-specific coordinate system, select the respective Reg num-
ber.

5.5.5.2 Recalling Stage Positions (License: STAGECO)

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü Chamber door is closed.

ü Requires the license STAGECO.

Procedure 1. From the Menu Bar, select Stage > Store / Recall.
à The Stage Points List dialog is displayed.

2. To move the stage to a stored position, select the position from the Stage List readout.
3. Click On Goto.
4. To cancel the last stage move, click Undo Stage Goto.

5.5.6 Improving Stage Repeatability

The Backlash function compensates for mechanical play in the stage motors. It ensures that any
absolute stage position is always approached from the same direction, improving the repeatability
of motorized stage movement.

Procedure 1. In the GeminiSEM Control panel, select the Stage tab.
2. Click Further Options.

à A submenu is displayed.
3. Select Backlash > On.

5.5.7 Moving the Specimen with Beam Shift at High Magnifications

The Beam Shift function is helpful when moving the Image Area at very large magnifications. At
this magnification range, it is generally difficult to exactly position an image feature by driving the
stage. Therefore, the image of the specimen can be moved by shifting the electron beam instead
of displacing the specimen itself. The electron beam can be shifted by several µm depending on
the tool type and operating conditions.

Info
The beam shift may compromise the optical performance of the microscope. We recommend
to use the beam shift only at very large magnifications. For the best resolution, zero the beam
shift.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
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2. In the Alignment section, click Beam Offset.
3. To shift the beam, in the Beam Offset naviga-

tion box, use the scroll bars or the red marker.

5.5.8 Compensating for Image Drift by Shifting the Beam (License: DRIFT-CORR)

The drift correction is a program to compensate for the drift of the specimen by using a reference
image and by controlling the beam shift.

The drift correction has two main applications:

§ Improvement of the drive precision of the stage

When viewing a specific image section and driving the stage to another point, a drift is often
observed when moving back to the previous point.

§ Long-term analysis

If an image section is scanned for a longer time, mechanical, thermal, and electrical effects al-
ways cause a drift of the respective image section.

Overview This procedure consists of the following steps:

1. Setting up Drift Compensation [} 85]

2. Setting Parameters and Creating a Reference Image [} 85]

3. Applying Drift Correction [} 86]

5.5.8.1 Setting up Drift Compensation

Info
It is essential to define a striking detail as the reference image. This detail is analyzed using im-
age analytical algorithms and serves as a basis for determining the drift correction.

Prerequisite ü Requires the license DRIFT-CORR.

Procedure 1. From the Windows start menu, select SmartSEM > SEM Drift Correction.
à The SEM Drift Correction Prepare window is displayed.

2. Click Display Tool.
à A movable frame is displayed. The inside of this frame defines the reference image for

the drift correction.
3. Change the position and size of the frame to define a striking detail as reference image.

The reference image should have a good signal-to-noise ratio.
Do not use Frame Avg, Line Avg as noise reduction methods.

4. In order to cancel any beam shift settings, click Zero Beam Shift.
à INFO: This makes the maximum possible beam shift range available for the drift correc-

tion.
5. If you wish to hide the frame, click Hide Tool.

5.5.8.2 Setting Parameters and Creating a Reference Image

Procedure 1. Drift Max. Pix. Error = 1 to 4
Defines the precision of the drift correction. Indicates the largest allowed pixel distance be-
tween the current image and the corrected image. If this pixel distance is exceeded, the
drift correction is not accepted.
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2. Drift Max. Tries = 5 to 15
Defines how often the algorithm tries to compensate a possible image drift by using the
beam shift.
For most applications, this parameter should be set between 5 and 15.

3. Drift Min. Conf. = 40 % to 60 %
Defines the required precision of the correlation between reference image and found image
section.
For most applications this parameter should be set to 40 % to 60 %.

4. Click Create Ref Image.
à A reference is acquired.
à In the SEM drift status readout, Ready is displayed.
à The button Do SEM Drift Corrn becomes available.

5.5.8.3 Applying Drift Correction

Procedure 1. Click Do SEM Drift Corrn.
à If the drift correction was successful, Success is displayed in the SEM drift status read-

out.

5.5.9 Eucentrically Driving a Non-Eucentric Stage (License: COMPU)

Compucentric software functions enable you to perform rotation-eucentric and tilt-eucentric con-
trol of a non-eucentric stage.

Overview This procedure consists of the following steps:

1. Calibrating the Stage Center (License: COMPU) [} 86]

2. Calibrating the Compucentric Height (License: COMPU) [} 88]

3. Activating the Compucentric Software Functions (License: COMPU) [} 89]

4. Aligning an Image Feature Horizontally [} 89]

5.5.9.1 Calibrating the Stage Center (License: COMPU)

It is a prerequisite for all compucentric functions that the center of the stage rotation is accurately
known. To achieve the ultimate accuracy, it may be necessary to recalibrate the rotation center
each time the stage is initialized.

Info
The calibration of the rotation center is independent of the used specimen holder and the used
specimen. Therefore, this calibration can be used universally.

Info
It is recommended that you use a single stub holder and a calibration grid or a TEM grid as
specimen. The specimen must be mounted centrally on the stub.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.
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Prerequisite ü The specimen has been loaded into the chamber.

ü Requires the license COMPU.

Procedure 1. From the Menu Bar, select Stage > Stage Initialise.
à The Initialise Stage window is displayed.

2. Click Yes.
à The stage initialization progress takes a few minutes.

3. From the Panel Configuration Bar, select Calibrate Stage Centre.
à The Calibrate Stage Centre dialog is displayed.
à The last coordinates of the center are dis-

played.

4. Click Next.
à The stage is initialized.
à A magnification of 30 x is automatically set.
à Crosshairs are displayed.

5. Find a striking feature on the specimen surface that is positioned not too far away from the
center.

6. To move the striking feature to the center, select Stage > Centre Point and click the strik-
ing feature.

7. Click Next.
à The stage is driven back to its initial position.

8. Click Next.
à The stage rotates by 180°. 

During stage rotation observe the striking feature on the specimen in order to be able to
relocate it after rotation.

9. To move the striking feature to the center again, select Stage > Centre Point and click the
striking feature.

10. Click Next.
à The software has now calculated the new rotation center and displays the values for X

and Y.
11. Click Next.

à The stage is driven back to its initial position.
12. Set the next higher magnification (200 x).
13. Repeat the calibration procedure (steps 5 to 11).
14. Repeat the procedure for the magnifications 500 x, 1500 x, and 2000 x.
15. After calibrating the position at a magnification of 2000 x, confirm via OK.
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5.5.9.2 Calibrating the Compucentric Height (License: COMPU)

If you want to tilt the specimen eucentrically or if you want to rotate a tilted specimen eucentri-
cally, the software has to accurately know the distance between the rotation center of the tilt axis
and the specimen surface.

This is managed by the additional calibration of the compucentric height.

Info
As the calibrated distance depends on specimen and specimen holder, this routine must be
performed separately for each specimen and specimen holder.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü The specimen has been loaded into the chamber.

ü Requires the license COMPU.

Procedure 1. From the Panel Configuration Bar, select Compucentric Height.
à The Compucentric Height panel is dis-

played.
Follow the steps on the panel.

2. Center a feature and click Read.
3. Tilt the stage.
4. Center the feature again and click Calculate.
5. To confirm, click OK.
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5.5.9.3 Activating the Compucentric Software Functions (License: COMPU)

Info
The more precisely and thoroughly the calibration is done, the more precisely the stage can be
driven by the compucentric software.

Info
If only the stage center has been calibrated, only rotation-eucentric control in the horizontal
line (Tilt = 0) is possible.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

NOTICE

Risk of collision when using the joystick
There is a risk of damaging the objective lens and/or the specimen.

4 After activating the compucentric software functions, only use the Delta buttons in the
Stage tab to drive the stage.

Prerequisite ü The stage center is calibrated.

ü The compucentric height is calibrated.

Procedure 1. In the GeminiSEM Control panel, select the Stage tab.
2. From the Compuc. Mode drop-down list, select the desired mode.

For more information on compucentric modes, refer to Stage | Stage Navigation | Compu-
centric Functions [} 245].

5.5.9.4 Aligning an Image Feature Horizontally

This function enables you to automatically move an image feature in the horizontal line.

A wizard is used to drive the stage such that a linear feature on the specimen, identified by two
points, is horizontal with the second of the two points visible on the screen.

NOTICE

Specimens with different height
The stage automatically moves after you click Finish. If the specimens vary in height, then
there is a risk of damaging the microscope.

4 Only use specimens of the same height.

Prerequisite ü The stage center is calibrated.

Procedure 1. From the Panel Configuration Bar, select Stage Horizontal Alignment.
à The Stage Horizontal Alignment wizard is displayed.
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à Crosshairs are displayed.

2. To center the first reference point, select Stage > Centre Point or alternatively use the joy-
stick.

3. Click Next.
4. Center the second reference point.
5. Click Next.
6. Click Finish.

5.5.10 Centering a Spot or an Area

5.5.10.1 Using the Centre Point Function (License: CENTRE)

Enables you to mark a spot in the image which is then automatically moved to the center of the
Image Area.

Info
If you wish to center several points in succession, activate Menu Bar > Stage > Continuous
Centre Point before using the Centre Point function.

The Centre Point mode remains active until you right-click in the Image Area.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü Requires the license CENTRE.

Procedure 1. From the Menu Bar, select Stage > Centre Point.
à The mouse cursor is displayed as a cross.

2. Place the cross on the relevant feature and click on it.
à The feature is moved to the center of the Image Area.
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5.5.10.2 Using the Centre Feature Function (License: CENTRE)

Enables you to select a feature or an area in the image which is automatically centered and mag-
nified so that the selected feature fills the complete Image Area.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü Requires the license CENTRE.

Procedure 1. From the Menu Bar, select Stage > Centre Feature.
à The mouse cursor is displayed as a cross.

2. Click and drag the mouse to create a frame, which comprises the area of interest.
à The selected area is moved to the center of the Image Area and magnified.

5.5.11 Using the Stage Map Function (License: CENTRE)

Enables you to use a frozen image in the left zone as an overview for the selection of interesting
features on the specimen surface.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü Requires the license CENTRE.

Procedure 1. Select a low magnification.
2. Move the stage to the relevant specimen area.

à This setting is used as stage map.
3. To change to split mode, from the Menu Bar, select Scanning > Split.

à The Image Area is split into two zones, with zone 0 on the left and zone 1 on the right.
4. From the Panel Configuration Bar, select Stage Scanning.

à The Stage Scanning window is displayed.
à The left zone (zone 0) is frozen and serves as an overview.

5. In the Stage Scanning window, click Setup Wizard.
à The Define Scan Fields Wizard window is displayed.

6. Follow the instructions of the wizard.
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5.5.12 Scanning Defined Image Fields (License: STAGESCAN)

Enables you to scan an exactly defined series of regularly distributed image fields and to image
large areas at higher magnifications, when available frame size is not sufficient. This is useful
when searching for particles or other objects in a section of the specimen, as it is ensured that no
part of the relevant area is omitted. Four scan patterns and several methods are available to deter-
mine the scan range.

Prerequisite ü Requires the license STAGESCAN.

Procedure 1. From the Menu Bar, select Stage > Stage Scan.
à The Stage Scanning wizard is displayed.

2. To start defining the stage scan fields, click Setup Wizard.
3. Follow the instructions given in the wizard.

5.5.13 Toggling Between Survey View and Detail View (License: SURVEY)

Enables you to save two different settings for magnification and working distance and to switch
between these settings.

Overview This procedure consists of the following steps:

1. Defining the Survey View [} 92]

2. Defining the Detail View [} 93]

3. Executing a Macro when Quitting Survey Mode (Optional) [} 93]

5.5.13.1 Defining the Survey View

Prerequisite ü Requires the license SURVEY.

ü The stage is initialized.

Procedure 1. To set a wide field of view, set a low magnification and a large working distance.
2. From the Menu Bar, select Stage > Survey > Settings.

92 Instruction Manual ZEISS SmartSEM v7.00 | en-US | Rev. 2 | 346000-8324-000



ZEISS 5 Imaging Using the Electron Beam | 5.5 Navigating the Specimen

à The Stage Survey dialog is displayed.

3. Activate the Survey Mode checkbox.
4. To automatically set the lowest possible magnification, activate the Lowest Mag radio but-

ton.
5. To use the current magnification and WD settings, click the Get Current buttons.

Alternatively, manually enter the desired values.
6. Activate the Remember Changes checkbox.

When switching to Survey Mode, especially for the first time, it may be necessary to adjust
focus.
When Remember Changes is activated, the new working distance as a result of focusing
will replace the target WD in the settings.

7. To start an automatic focus adjustment after start of the respective operation mode, acti-
vate the Auto Focus checkbox.

8. To execute a macro when switching to Survey Mode, activate the Macro checkbox and
select a macro from the drop-down list.

5.5.13.2 Defining the Detail View

Procedure 1. To change the field of view, set a higher magnification and a smaller working distance.
2. Adjust the Resolution Imaging settings.

In the Mag input field, enter the desired value or click Get Current.
In the WD input field, enter the desired value or click Get Current.

3. If you wish to start an automatic focus adjustment after the respective operation mode, ac-
tivate the Auto Focus checkbox.

4. To execute a macro when switching to Resolution Imaging, activate the Macro checkbox
and select a macro from the drop-down list.

5.5.13.3 Executing a Macro when Quitting Survey Mode (Optional)

Procedure 1. To execute a macro when quitting survey mode, in the Exit Survey Mode section, activate
the Macro checkbox.

2. Select a macro from the drop-down list.
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5.5.14 Defining a User-Specific Coordinate System

Enables you to define a user-specific 2D coordinate system based on three reference points.
Within this coordinate system, the stage can be moved to user-defined coordinates on the speci-
men while the stage coordinates are calculated automatically.

It is possible to create up to nine different coordinate systems.

Stage

Reg

P3 (0,1)

P1 (0,0)
P2 (1,0)

Fig. 18: Stage coordinate system (black) and coordinate system defined via stage registration
(blue)

P3 (0,1)

P1 (0,0)
P2 (1,0)

Fig. 19: Application example

Prerequisite ü Requires the license STAGEREG.

ü The stage is initialized.

Procedure 1. Load a suitable specimen, e.g. a test grid (chessy).
2. From the Panel Configuration Bar, select Stage Registration.

à The Stage Registration dialog is displayed.
3. From the Stage List drop-down list, select the Reg number to which you wish to assign

the new coordinate system.
4. In the Registration Details section, enter a name in the Name input field.
5. Click Setup Registration.

à The Stage Registration wizard is displayed.
6. To display the crosshairs, activate the Crosshairs checkbox.
7. Select and center a registration point on the specimen.
8. Click Next.
9. Enter the coordinates to be assigned to the registration point.
10. Repeat steps 7 to 9 for the second registration point.
11. Repeat steps 7 to 9 for the third registration point.
12. Click Finish.
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5.5.15 Stage Navigation via Overview Image

You can load an overview image of the specimen holder into the software and use this overview
image to navigate the stage.

You can acquire the required overview image either with the optional Stage Navigation Camera or
with your own external camera.

Stage Navigation
Camera

The Stage Navigation Camera is an optional component of the microscope. This camera can either
be installed at the top edge of the chamber door or at the airlock.

If the camera is installed at the chamber door, then you can acquire an overview image of the
specimen holder when the chamber door is opened.

Fig. 20: Stage Navigation Camera

If the camera is installed at the airlock, then you can acquire an overview image of the specimen
holder when the airlock door is opened.

Fig. 21: Navigation camera at the airlock

The acquired overview image can then be used to navigate the stage.

External Camera You can use your own camera to acquire the overview image for stage navigation. In this case,
you need to perform a three-point calibration or a one-point registration after you load the over-
view image into the software. This calibration is required to map the stage coordinates to the im-
age coordinates.
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5.5.15.1 Changing the Default Position of the Stage Navigation Camera

Info
A changed default position affects all users.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

 WARNING

Suffocation hazard due to lack of oxygen
Gaseous dry nitrogen is used to vent the specimen chamber during specimen exchange. Inhal-
ing nitrogen may cause unconsciousness.

4 During specimen exchange, keep the chamber door open as short as possible.

4 Do not inhale the air from within the specimen chamber.

4 Ensure that the area around the microscope is sufficiently ventilated.

4 If you begin to experience symptoms of asphyxia (for example: rapid breathing, loss of
mental alertness and/or muscular coordination, depression of sensations, emotional insta-
bility, fatigue) leave the room immediately and inform the facility’s safety officer.

Prerequisite ü The stage navigation camera is mounted at the chamber door.

ü The door of the specimen chamber is open.

Procedure 1. To open the Stage Navigation Bar, navigate to View > Toolbars and activate Stage
Navigation Bar (for Widescreen users). Alternatively, you can access the Stage Naviga-
tion Bar via Stage > Navigation.
à The Stage Navigation Bar is displayed.

2. Turn the navigation camera inwards to its active position.
à The stage automatically moves to the $Nav-

Cam position and an image is acquired auto-
matically.

3. In the Stage Navigation Bar, select Image Navigation from the drop-down list and click
the Camera button (not the drop-down arrow).
à The Camera Capture window with a live view of the camera is displayed.
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4. Move the stage to the desired default position.
5. Turn the navigation camera back out.

6. In the Stage Navigation Bar, select Points List from the drop-down list.
7. Select $NavCam and click Remove.
8. To enter the current stage position, click Add.

à The Label Request window is displayed.
9. Enter the name $NavCam and click OK.

INFO: The new position must be called $NavCam to be the default position.
10. Insert a specimen.
11. Carefully close the chamber door.
12. Evacuate the specimen chamber.
13. Switch on the EHT and the gun.
14. Acquire an image.
15. Perform a three-point calibration.
16. Check that the navigation coordinates are correct:

Move around the specimen.
Make sure that the positions are accurate.

17. In the Stage Navigation Bar, select Image Navigation from the drop-down list and se-
lect the drop-down arrow next to Register.

18. Select Save registration data.
19. Overwrite the file NavCam.crf in C:\ProgramData\Carl Zeiss\SmartSEM\ to update the

default registration file for the new $NavCam position.
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5.5.15.2 Using the Stage Navigation Camera for Navigation

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

 CAUTION

Closing the chamber door
Fingers can be pinched when closing the chamber door.

4 Use the door handle to close the chamber door.

4 Ensure not to get your fingers caught in the chamber door gap.

 WARNING

Suffocation hazard due to lack of oxygen
Gaseous dry nitrogen is used to vent the specimen chamber during specimen exchange. Inhal-
ing nitrogen may cause unconsciousness.

4 During specimen exchange, keep the chamber door open as short as possible.

4 Do not inhale the air from within the specimen chamber.

4 Ensure that the area around the microscope is sufficiently ventilated.

4 If you begin to experience symptoms of asphyxia (for example: rapid breathing, loss of
mental alertness and/or muscular coordination, depression of sensations, emotional insta-
bility, fatigue) leave the room immediately and inform the facility’s safety officer.

Prerequisite ü The stage navigation camera is mounted at the chamber door.

Procedure 1. To open the Stage Navigation Bar, navigate to View > Toolbars and activate Stage
Navigation Bar (for Widescreen users). Alternatively, you can access the Stage Naviga-
tion Bar via Stage > Navigation.
à The Stage Navigation Bar is displayed.

2. In the Stage Navigation Bar, click Settings and activate the Go to $NavCam on Vent
checkbox.

3. Vent the specimen chamber.
à Since you have activated the Go to $NavCam on Vent checkbox, the stage now auto-

matically moves to the $NavCam position.
INFO: To maintain navigation accuracy, do not move the stage after it has moved to the
$NavCam position.

4. Open the door of the specimen chamber.
5. Insert the desired specimen holder with specimens.
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6. Turn the navigation camera inwards up to its
end position. The camera should lock in place
automatically.

7. Keep your hand away from the camera arm and wait a few seconds.
INFO: The camera uses ambient light for illumination. The flashing light is only for indica-
tion that the image has been taken. If the image quality is poor, then increase the illumina-
tion brightness in your lab.
à A flash is visible and an image is acquired automatically.

8. Turn the navigation camera back out.

9. Close the chamber door.
10. Evacuate the specimen chamber.
11. Switch on the EHT and the gun.

9 You can now navigate the stage by double-clicking in the overview image.

Info
If you changed to a different $NavCam position or removed spacers on the stage, then it is
highly recommended that a new $NavCam and corresponding three-point registration is done
to maintain navigation accuracy.
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5.5.15.3 Using the Navigation Camera at the Airlock for Navigation

When you use a navigation camera at the airlock for navigation, then you first need to unload the
old specimen from the chamber. Then you can insert the new specimen into the airlock, acquire
the overview image, and introduce the new specimen into the chamber.

Fig. 22: The navigation camera at the airlock

This procedure consists of the following steps:

1. Unloading the old Specimen from the Chamber [} 100]

2. Acquiring an Overview Image [} 103]

5.5.15.3.1 Unloading the old Specimen from the Chamber

 WARNING

Suffocation hazard due to lack of oxygen
Gaseous dry nitrogen is used to vent the specimen chamber during specimen exchange. Inhal-
ing nitrogen may cause unconsciousness.

4 During specimen exchange, keep the chamber door open as short as possible.

4 Do not inhale the air from within the specimen chamber.

4 Ensure that the area around the microscope is sufficiently ventilated.

4 If you begin to experience symptoms of asphyxia (for example: rapid breathing, loss of
mental alertness and/or muscular coordination, depression of sensations, emotional insta-
bility, fatigue) leave the room immediately and inform the facility’s safety officer.

Procedure 1. To open the Stage Navigation Bar, navigate to View > Toolbars and activate Stage
Navigation Bar (for Widescreen users). Alternatively, you can access the Stage Naviga-
tion Bar via Stage > Navigation.
à The Stage Navigation Bar is displayed.

2. From the Panel Configuration Bar, select Airlock.
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3. In the Airlock panel, click Specimen Change
to start the pre-defined macro.

4. To transfer the specimen holder from the speci-
men chamber into the airlock, insert the airlock
rod.

5. Turn the knob clockwise to attach the speci-
men holder to the airlock rod.

6. Retract the airlock rod.
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7. On the control panel of the airlock, press Vent.

8. Take hold of the airlock handle and open the
airlock door.

9. Turn the knob counter-clockwise and detach
the specimen holder from the airlock rod.

10. Remove the specimen holder from the dovetail.
11. Mount the exchange specimen holder onto the

dovetail. Ensure that the airlock rod mount
faces the threaded rod.

12. Attach the specimen holder to the airlock rod by turning the knob clockwise.
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5.5.15.3.2 Acquiring an Overview Image

Procedure 1. Check that the airlock rod is fully retracted.
2. Press the button of the navigation camera at

the airlock.

3. Wait until the image is acquired and displayed in the Image Navigation section of the
Stage Navigation Bar.

4. Close the airlock door.
5. On the control panel of the airlock, press

Transfer.

6. To transfer the specimen holder, insert the airlock rod into the specimen chamber.
à The specimen holder slides into the dovetail

at the specimen stage.
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7. Turn the knob counter-clockwise in order to
detach the specimen holder from the airlock
rod.

8. Retract the airlock rod.

9. In the Airlock panel, click Resume Exchange
to start the pre-defined macro.

10. Switch on the EHT.

9 You can now navigate the stage by double-clicking in the overview image.
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5.5.15.4 Using an External Camera for Navigation

You can use your own camera to acquire the overview image for stage navigation.

Overview This procedure consists of the following steps:

1. Acquiring an Overview Image with an External Camera [} 105]

2. Performing a Three-Point or One-Point Calibration [} 105]

5.5.15.4.1 Acquiring an Overview Image with an External Camera

Procedure 1. To open the Stage Navigation Bar, navigate to View > Toolbars and activate Stage
Navigation Bar (for Widescreen users). Alternatively, you can access the Stage Naviga-
tion Bar via Stage > Navigation.
à The Stage Navigation Bar is displayed.

2. In the GeminiSEM Control panel, select the Stage tab.
3. Use the dual joystick to drive the stage downwards to a low position.

Alternatively, use the soft joystick via Tools > Goto Panel > Soft Joystick.
 NOTICE  Observe the stage movement via camera to avoid crashing.

4. Vent the specimen chamber.
5. Open the door of the specimen chamber.
6. Insert the desired specimen holder with specimens.
7. Use an external camera to acquire an overview image of the specimen holder.

INFO: Center the camera lens over the specimen holder.
8. Close the chamber door.
9. Evacuate the specimen chamber.
10. Transfer the image to the PC.
11. In the Stage Navigation Bar, select Image Navigation from the drop-down list.
12. Click on the Camera drop-down list and select Image.
13. Select the image that you acquired with the camera.

à The image is displayed in the Stage Navigation Bar.
14. Switch on the EHT and the gun.

5.5.15.4.2 Performing a Three-Point or One-Point Calibration

If you use your own camera to acquire an overview image, you need to perform a three-point cal-
ibration after you load the overview image into the software. This calibration is required to map
the stage coordinates to the image coordinates.
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For the calibration, select three distinct positions on your specimen holder. These positions should
be easily visible both in the optical overview image and the microscope image. The accuracy is
best, if the calibration points are distant from the center of the specimen holder and in opposite
directions.

The one-point registration is a quick way to adjust the current registration to different specimens.
The current registration is the factory-set standard registration, if you have not changed the regis-
tration. The standard registration is done on the stubs of a carousel holder and is loaded on each
start of SmartSEM.

Prerequisite ü You have acquired an overview image with your own (external) camera.

Procedure 1. To open the Stage Navigation Bar, navigate to View > Toolbars and activate Stage
Navigation Bar (for Widescreen users). Alternatively, you can access the Stage Naviga-
tion Bar via Stage > Navigation.
à The Stage Navigation Bar is displayed.

2. In the Stage Navigation Bar, select Image Navigation from the upper drop-down list.
3. Click the Register button.

à The Registration window is displayed.
4. In the Registration window, activate the Crosshairs checkbox.
5. For a One-Point Registration, from the One Point Registration Mode drop-down list,

additionally select Offset or Scaling.
INFO: Offset corrects an x and y offset between a feature centered in the microscope im-
age and the same feature in the overview image.
INFO: Scaling corrects the parallactic error of the camera due to different specimen
heights. Scaling is useful, if the specimen has a very different height compared to the cur-
rent registration.

6. Acquire a microscope image with the SE detector.
7. Optimize the microscope image.
8. In the Stage Navigation Bar, double-click a position on the schematic view of the speci-

men holder.
The schematic view of the specimen holder helps in rough navigation to a characteristic
feature on the specimen.
à The stage automatically moves to this position.

9. Precisely center the characteristic feature in the microscope image.
Use the schematic for rough navigation and the joystick to find the detail.

10. In the overview image, click on the same image feature that you have centered in the mi-
croscope image.
à Red crosshairs are displayed on this feature.

11. For a Three-Point Registration, in the Registration window, click Next and repeat steps
8 to 10 for two further image features.

12. Click Finish and confirm.

13. Save the *.tif file of the overview image.
14. Click Save Registration Data and save the *.crf file.

9 You can now navigate the stage by double-clicking in the overview image.
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5.6 Improving the Image

5.6.1 Using Automated Functions

5.6.1.1 Automated Functions

Automated functions help to improve image quality.

Info
The automated functions work best with low noise images.

If the automated functions fail because of noisy images:

4 Reduce scanspeed or increase beam current.

4 To improve scanning time, you can decrease the size of the reduced raster.

5.6.1.2 Using the Coarse Autofocus Function

Use Coarse Autofocus to focus the specimen after evacuating the specimen chamber.

Prerequisite ü EHT is on.

ü ROI is positioned below objective lens.

ü Working distance is smaller than 20 mm.

ü Magnification is sufficiently low (100 x or less).

ü Specimen is in the field of view of the chamber camera.

Procedure 1. In the Toolbar, from the Auto Function drop-down list, select Coarse Autofocus.
If the Auto Function icon is not displayed in the Toolbar, add the icon to the Toolbar.
Refer to Adding an Icon [} 157].

à The function adjusts contrast and brightness.
à The function sweeps the focus to find and approach the best focus.

2. If the function fails, decrease the working distance or scan speed or increase the primary
current and repeat the procedure.

5.6.1.3 Using the Fine Autofocus Function

Use Fine Autofocus if the region of interest (ROI) is not in focus at the magnification for image ac-
quisition.

There are different modes for Fine Autofocus:

§ Reduced raster based auto focus

Small images in the center of the screen are scanned for focusing.

The scan speed is controlled by the parameter Autofunction Scanrate.

§ Line based auto focus

A horizontal line at the top end of the screen is scanned for focusing.

The scan speed is controlled by the parameter Autofunction Scanrate.

§ Parallax auto focus

A reduced raster is scanned for focusing.

The function uses the present scans peed, if it is between 5 and 10.
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If the scan speed is out of this range, it is set to 5 or 10, respectively.

The focus is calculated by using image shifts.

Prerequisite ü ROI is focused at low magnification.

ü Magnification for image acquisition is set.

ü ROI is centered in the image.

ü For parallax auto focus: brightness and contrast are set.

ü For parallax auto focus: an unfocused feature is within the reduced raster.

ü For parallax auto focus: reduced raster is activated and adapted to a potential feature.

ü For parallax auto focus: start with low magnification (100–500 x) and increase in steps up to
10.000 x.

Procedure 1. To change the mode for Fine Autofocus, select View > Sem Status and adjust the param-
eter Autofunction Scanrate.
Alternatively, press <Ctrl+I> to start the function.

2. In the Toolbar, from the Auto Function drop-down list, select Fine Autofocus.
If the Auto Function icon is not displayed in the Toolbar, add the icon to the Toolbar.
Refer to Adding an Icon [} 157].

Alternatively, press <Ctrl+F> to start the function.
à The function adjusts contrast and brightness.
à The function sweeps the focus to find and approach the best focus.

3. If the function fails, check whether a feature is visible, reduce magnification, reduce scan
speed or increase primary current and repeat the procedure.

5.6.1.4 Using the Auto Stigmation Function

If Autofocus does not improve image quality, perform auto stigmation.

Auto stigmation uses a reduced raster to optimize the stigmation.

Procedure 1. In the Toolbar, from the Auto Function drop-down list, select Auto Stigmation.

Alternatively, press <Ctrl+S> to start the function.

5.6.1.5 Using the Auto Wobble Function

Use Auto Wobble, if the image is moving while changing focus.

Auto wobble uses a reduced raster and the present scan speed, if it is between 5 and 10.

Procedure 1. In the Toolbar, from the Auto Function drop-down list, select Auto Wobble.

5.6.2 Using the Image Deconvolution Function

At the resolution limit of the microscope, i.e. at high magnifications or large frame stores, the size
of one image pixel becomes equal to or smaller than the beam spot size on the specimen. At
these conditions, the optical aberrations (lens imperfections) dominate the remaining blur of the
image. Since the properties of the lenses are known from measurements or simulations, the blur,
which results from the finite beam size, can be removed and a sharper and less noisy image can
be deduced from the raw image data.
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§ At low magnification conditions where the beam spot is well within one image pixel, the im-
age deconvolution cannot improve the image quality and returns the same image.

§ Sufficient signal-to-noise ratio in the input image is required for good results.

§ The quality of the output image is governed by how accurately the sigma value matches the
reality.

§ The computation time scales with the number of pixels. It may take a while for large image
frame stores.

Fig. 23: BSD image before image deconvolution (left) and after image deconvolution (right)

Fig. 24: SE image before image deconvolution (left) and after image deconvolution (right)

Procedure 1. In the Panel Configuration Bar, select Deconvolution.
à The Deconvolution window is displayed.

2. Optionally, activate the Deconvolution expert mode checkbox. Vary the profile width
step by step via the parameter Deconvolution Sigma. If oscillations become visible at the
edges of the image, then your sigma value is already too large. The parameter Deconvolu-
tion Smoothening stabilizes the signal-to-noise ratio. Keep the smoothening as low as
possible.

3. Acquire an image and freeze it or load a previously taken image.
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4. To execute the image deconvolution, click Start Deconvolution.
à The image deconvolution algorithm is executed and an improved image is calculated.
à To compare the original image with the result after the deconvolution, click Show last

input image.

5.6.3 Improving Image Quality via Noise Reduction

The signal entering the image processor is made up of two components: image and noise. Image
is the signal of interest and correlates with the object being scanned, noise is random in nature.
Therefore, by averaging multiple scans of the same area, the signal can be reinforced, while the
noise can be reduced. This is the basis on which the noise reduction works.

The signal-to-noise ratio is an important factor for image quality. It does not only depend on the
parameters EHT, aperture size, and working distance, but also on the dwell time of the electron
beam per image spot.

To reduce the noise level of an image, you can do the following:

§ Increase the dwell time of the electron beam per pixel

§ Scan the respective specimen spot several times and integrate the generated signal

The various noise reduction methods are each divided into two categories:

§ Averaging: The signal is acquired a number of times. Each time a signal is acquired it is pro-
portionally mixed (averaged) with the already stored signal. The parameter N defines the
number of signals to be averaged.

This method enables you to acquire high quality images with regular specimens that can toler-
ate longer dwell times without getting damaged.

§ Integration: The signal is acquired a number of times. Each time a signal is acquired it is
added to the already stored signal. The parameter N defines the number of signals to be
summed up (integrated).

This method enables you to assemble an image if very high scan speeds are used and a single
scan yields a very noisy image. This is necessary for beam sensitive materials, which cannot
tolerate longer dwell times.

You can find details about the different methods in Scanning | Noise Reduction Methods [} 207].

Procedure 1. In the GeminiSEM Control panel, select the Imaging tab.
2. In the Noise Reduction section, from the Freeze on drop-down list, select one of the fol-

lowing modes:
Command: Causes an immediate freeze of the current zone (the whole image in normal
mode) if you click Freeze.
End Frame: Causes the zone to freeze at the end of the current frame.

3. From the Noise Reduction drop-down list, select a noise reduction mode.
4. If you have selected Frame Avg. or Drift Comp. Frame Avg., do the following:

Double-click the N readout and set a value between 1 and 256.
From the Scan Speed drop-down list, select a scan speed.

5. If you have selected one of the drift-compensated noise reduction methods, refer to Using
Drift-Compensated Noise Reduction Methods [} 111].
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5.6.3.1 Using Drift-Compensated Noise Reduction Methods

Procedure 1. In the Noise Reduction section, click Settings.
à The DCFA/I Advanced Options dialog is

displayed. A description for each drift correc-
tion parameter is given in the dialog.

2. Change the drift correction parameters according to your needs.
To find an ideal setting, you may need to experiment.

3. Click Apply and restart.

5.6.4 Imaging a Tilted Specimen

5.6.4.1 Using Dynamic Focus (License: DYNFOCUS)

The dynamic focus allows the dynamic adaptation of the focus to tilted specimen surfaces.

Info
The best application of the dynamic focus is only possible with tilted plane specimens. If the
specimen presents strong differences in height (topography) or different inclinations of slope,
the depth of focus must be optimized as well.

Prerequisite ü Requires the license DYNFOCUS.

Procedure 1. In the Toolbar, click the Reduced Raster/Column Control icon.

à A frame is displayed in the Image Area, which defines the specimen area to be scanned
by the electron beam.

à The image outside the scan frame is frozen.
2. To change the size of the scan frame, click on the small blue squares on the green border

line and drag them to the desired size.
3. Place the frame in the center of the Image

Area.
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4. From the Menu Bar, select View > Crosshairs.
5. Adjust the best possible focus in the reduced raster.
6. Move the reduced raster to the very top or bot-

tom of the Image Area.

7. Set a slow scan speed (9 or higher).
8. From the Menu Bar, select Scanning > Dynamic Focus.

à The Rotate / Tilt dialog is displayed.

9. Activate the Dyn. Focus checkbox.
10. Use the FCF Setting scroll bar to adjust optimum sharpness in the reduced raster.

Do not modify the normal focus (mouse wheel).
11. From the Menu Bar, select Scanning > Normal.

This is to acquire the complete image while using a slow scan speed.
12. Store the image.
13. Deactivate the Dyn. Focus checkbox.

5.6.4.2 Optimizing the Image of a Tilted Specimen (License: TILTCOMP)

At a high tilt angle, the scanning electron beam covers a larger part of the specimen in tilt direc-
tion than perpendicular to the tilt direction. As a result the image is distorted. This function en-
ables you to correct the perspective foreshortening caused by the scan of a tilted specimen.

Info
If you use an extremely tilted specimen, you need to adjust the dynamic focus as well.

Prerequisite ü Requires the license TILTCOMP.

Procedure 1. Ensure that the specimen surface is tilted such that live image is tilted in Y direction.
2. From the Menu Bar, select Scanning > Rotate / Tilt.
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à The Rotate / Tilt dialog is displayed.

3. Activate the Tilt Corrn. checkbox.
4. Double-click the Tilt Angle readout.

à The Tilt Angle window is displayed.
5. Set the desired tilt angle and click OK.

INFO: To measure the height, enter Tilt Angle
= 90 °.

5.6.5 Improving Image Illumination via Look Up Tables (LUT)

5.6.5.1 Editing a Live Image (Input LUT)

Using look-up tables (LUT) is recommended when the illumination of an image using a linear char-
acteristic line is very difficult or impossible. In these cases, you can try to obtain better illumination
of the image by adding or displacing discrete points of the characteristic line or by adding a step
function.

The Input LUT is used to perform a translation of the input signal as defined by the pattern loaded
into the LUT. Modifications of the Input LUT affect the live image.

Procedure 1. From the Menu Bar, select Edit > Input LUT.
à The Input LUT Editor window is displayed.
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5.6.5.2 Editing a Saved Image (Display LUT)

The Display LUT is used to edit a SEM image, e.g. by subsequent coloring, modification of bright-
ness and contrast, inversion or addition of a gamma function. These settings affect the saved im-
age as well as the live image.

Procedure 1. Load a saved image.
2. From the Menu Bar, select Edit > Display LUT.

à The Display LUT Editor window is dis-
played.

5.6.6 Applying Image Processing (License: IMMATH)

The functions in Image Processing offer the possibility of mathematically manipulating the image
content pixel-by-pixel by using the grey value (0=black, 255=white). Different filter functions, ba-
sic mathematic operations, and the detection of grey values can be used.

5.6.6.1 Setting up the Gray Value Detection

Prerequisite ü Requires the license IMMATH.

Procedure 1. From the Menu Bar, select Image > Image Processing.
à The Image Processing panel is displayed.

2. Select the Threshold tab.

3. To set the type of threshold, select Black, White, or Grey from the Image Detect drop-
down list.
Black: Each pixel in the Image Store with a value less than the black threshold is colored
red.
White: Each pixel in the Image Store with a value greater than the white threshold is col-
ored red.
Grey: Each pixel in the Image Store with a value greater than the black threshold and less
than the white threshold is colored red.
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4. To select the threshold for black, use the Black Threshold scroll bar.
5. To select the threshold for white, use the White Threshold scroll bar.
6. To calculate the area fraction of certain gray values colored red in the image, click Update.

Fig. 25: Image before gray value detection (left) and after gray value detection with black thresh-
old (right).

Info
If stored images contain annotations or measurements, the gray values of these annotations
are included in calculation and presentation.

5.6.6.2 Creating a Stereo Image

The creation of stereo images enables you to obtain images showing a 3D effect.

Info
It is required that you take two images of the same specimen at the same magnification but at
a different tilt angle. Depending on magnification and topography of the specimen, the differ-
ence of the tilt angle should be 2° to 15°.

Info
Stereo glasses are required to be able to recognize the 3D effect in the color image.

Overview This procedure consists of the following steps:

1. Acquiring the First Image of a Stereo Pair [} 116]

2. Acquiring the Second Image of a Stereo Pair [} 116]

3. Calculating the Stereo Image [} 117]
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5.6.6.2.1 Acquiring the First Image of a Stereo Pair

Prerequisite ü Requires the license IMMATH.

Procedure 1. To display crosshairs, from the Menu Bar, select View > Crosshairs.
2. To ease navigation, move a striking detail to the center of the image.
3. Set the desired magnification.
4. Rotate the image by 90° by means of the scan rotation function.
5. Freeze the image.

6. Save the image without data zone or annotations.

5.6.6.2.2 Acquiring the Second Image of a Stereo Pair

Prerequisite ü Requires the license IMMATH.

Procedure 1. Unfreeze the image.
2. Deactivate scan rotation.
3. Display crosshairs.
4. Tilt the stage step by step.

INFO: In most cases, the tilt angle between the two images should differ by 2° to 15°.
Compensate for the move of the specimen by moving the stage in Y-direction. Always
place the striking detail back to the center of the crosshairs.

5. When reaching the required tilt angle, reset the focus by driving the stage in Z direction.
INFO: By tilting the specimen, the focus has been changed as well.

6. Rotate the image by 90° by means of the scan rotation function.
7. Freeze the image.

8. Save the image without data zone or annotations.
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5.6.6.2.3 Calculating the Stereo Image

Prerequisite ü Requires the license IMMATH.

Procedure 1. From the Menu Bar, select Image > Image Processing.
à The Image Processing panel is displayed.

2. Select the Image Maths tab.

3. From the Source drop-down list, select Image Store.
4. From the Operation drop-down list, select Copy To.
5. From the Destination drop-down list, select Buffer 1.
6. Click Execute.

à The first image is reloaded and copied to buffer store 1.
7. From the Source drop-down list, select Image Store.
8. From the Operation drop-down list, select Make Stereo Pair.
9. From the Source 2 drop-down list, select Buffer 1.
10. From the Destination drop-down list, select Image Store.

à The second image is reloaded and copied to the image store.
11. Click Execute.

à Both images are combined with a color code
and displayed on the monitor.

12. If the images are not exactly congruent, use the sliders Stereo Merge and Stereo Tilt to
adjust X- and Y-directions.
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5.6.6.3 Optimizing the Image Contrast via Histogram Equalization

This function enables you to perform a non-linear contrast optimization of the image. Ranges
with frequent gray values are enlarged while ranges with rare gray values are compressed. Certain
image structures can thus be accentuated whereas other structures are reduced so that the total
impression of the image is modified.

Fig. 26: Example of the effect of a histogram equalization. Left: Image before processing. Right:
Image after processing

Prerequisite ü Requires the license IMMATH.

Procedure 1. From the Menu Bar, select Image > Image Processing.
à The Image Processing panel is displayed.

2. Select the Histogram Equalisation tab.

3. To improve the image contrast by calculating the gray scale distribution, click Histogram
Equalise: Store.
à The image is frozen.

4. To generate an image transformation using a display LUT, click Histogram Equalise: LUT.
INFO: To reset the calculated display LUT, click Reset LUT.
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5.6.6.4 Optimizing the Image Contrast via the Histogram Panel

The Histogram panel uses the Contrast Limited Adaptive Histogram Equalization (CLAHE) algo-
rithm. It is different from the Histogram Equalisation tab in the Image Processing panel,
which performs a regular adaptive histogram equalization.

Fig. 27: Example of the effect of the CLAHE algorithm. Left: Image before processing. Right: Im-
age after processing

Prerequisite ü Requires the license IMMATH.

Procedure 1. Obtain an image.
2. Stop the scan.

3. From the Panel Configuration Bar, select Histogram.
à The Histogram panel is displayed.
à The red graph represents the original image

histogram.

4. Click Equalise.
à The processed image is displayed.
à The green graph represents the processed

image histogram.

5. To further optimize the image, refer to Finetuning the Image Contrast [} 120].
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5.6.6.4.1 Finetuning the Image Contrast

Info
Several iterations may be necessary to achieve the best result.

Procedure 1. In order to switch between the original and the processed image, click Show Processed /
Show Original.

2. Adjust the Num Regions slider.
INFO: CLAHE optimizes the contrast in subdivisions of the total image first and then com-
putes an average from these regions. The Num Regions slider indirectly defines the size of
these regions. To find the optimal value, consider the size of relevant structures on the
specimen.

3. Adjust the Clip Limit slider.
INFO: All information above this limit value is clipped and therefore not visible in the equal-
ized image.

4. Click Equalise.

5.6.6.5 Using 2D Filters

The 2D Filters function enables you to apply a selection of filter kernels to the image in the Image
Store.

Original image Inverted image

After application of Sharpen filter After application of Edge Detect filter

Fig. 28: Examples of the effect of 2D filters

Prerequisite ü Requires the license IMMATH.

Procedure 1. From the Menu Bar, select Image > Image Processing.
à The Image Processing panel is displayed.
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2. Select the 2D Filters tab.

3. From the Source drop-down list, select the source of the image to which you wish to apply
the transformation.

4. From the Filter drop-down list, select a filter.
For more information on filters, refer to SEM | Image Processing | Filtering [} 223].

5. From the Destination drop-down list, select the destination.
6. To start the image processing, click Execute.
7. In order to cancel the last calculation, click Undo.

5.6.6.6 Defining User Specific Filters

Prerequisite ü Requires the license IMMATH.

Procedure 1. From the Menu Bar, select Image > Image Processing.
à The Image Processing panel is displayed.

2. Select the 2D Filters tab.

3. From the Filter drop-down list, select User Defined.
4. To start the image processing, click Execute.

à INFO: If no user-specific filters are defined, a warning message is displayed. To confirm
the message, click OK.

à The Apply User Defined Filter window is displayed.
5. Select New.

à The Edit User Defined Filter window is displayed.
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6. Create a new filter by means of the Filter Kernel Matrix.
7. Enter a Filter Name and click OK.

5.6.6.7 Using Realtime Filtering

The function Realtime Filtering enables you to mathematically manipulate the image during
recording. This feature recalculates the gray value of a pixel based on the gray values of the
neighboring pixels.

Prerequisite ü Requires the license IMMATH.

Procedure 1. From the Menu Bar, select Image > Image Processing.
à The Image Processing panel is displayed.

2. Select the Realtime Filtering tab.

3. From the Filter type drop-down list, select the appropriate filter type.
For more information on the filter type, refer to SEM | Image Processing | Filtering [} 223].

5.6.7 Working with Variable Pressure

VP mode offers the possibility of analyzing and mapping non-conducting, strongly gassing or
moist specimens without any need for specimen preparation.

Info
When working with Nano VP mode or XVP mode, a beamsleeve aperture has to be inserted.

Info
In Standard VP mode and XVP mode, InLens SE, EsB, and SE detector cannot be used.

Info
In NanoVP mode, the SE detector cannot be used.

Mode Beamsleave aper-
ture

Booster Chamber Pressure

High Vacuum HV None On < 10⁻² Pa

Standard VP None Off 5–60 Pa
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Mode Beamsleave aper-
ture

Booster Chamber Pressure

Nano VP 800 µm

350 µm

On

On

5–40 Pa

5–150 Pa

XVP 800 µm

350 µm

Off

Off

5–150 Pa

5–500 Pa

Tab. 3: VP configuration

5.6.7.1 Changing to Standard VP Mode

Info
If the VP system has not been used for several days, start with moderate pressure up to 30 Pa
for the first 10 minutes.

Afterwards the vacuum system is conditioned and the VP mode can be used with its full range.

Info
A higher pressure can be set within a few seconds. Achieving a lower pressure may require
some more time, because the specimen chamber has to be evacuated by the pre-vacuum
pump.

Prerequisite ü The microscope is operating in HV vacuum mode.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Variable Pressure section, click VP.

à The acceleration voltage decreases to zero, the column chamber vale and the Turbo iso-
lation valve close, the Roughing backing valve and the Gas flow valve open.

à The pressure in the specimen chamber is increased until the selected value is reached.
à The system sets the chamber pressure to the value displayed in the VP Target field. If

you have not changed it, it is the value of the last VP session.
à The transition is indicated in the status bar of the SmartSEM software.
à The acceleration voltage is activated and the column chamber valve opens.

3. Wait until the system is ready for VP operation and Chamber Status = At VP is displayed.
à This takes approximately 30 s.

4. To change the chamber pressure, use the VP Target scroll bar.
Alternatively double-click into the VP Target field, enter desired pressure value and click
OK.
Refer to Working with Variable Pressure [} 122] to determine the correct pressure value.
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5.6.7.2 Using Nano VP or XVP Mode

5.6.7.2.1 Mounting a Beamsleeve Aperture for Nano VP or XVP Operation

When working with Nano VP mode or XVP mode, either a 350 µm or 800 µm pressure limiting
beamsleeve aperture has to be inserted under the objective lens.

Select the correct beamsleeve aperture according to the table below. Only when mounting the
correct aperture, it is possible to switch on the beam booster and set the maximum chamber pres-
sure.

Beamsleeve aperture Mode and chamber pres-
sure

Application

No beamsleeve § VP: up to 60 Pa

§ Nano VP: not available

§ XVP: not available

Maximum field of view con-
figuration with the VPSE de-
tector.

350 µm § Nano VP: up to 150 Pa

§ XVP: up to 500 Pa

High resolution configuration
for lowest skirt effect and
highest chamber pressure.

800 µm § Nano VP: up to 40 Pa

§ XVP: up to 150 Pa

Large field of view configura-
tion with medium chamber
pressures.

Parts and Tools Designation Part no.

Beamsleeve Accessory Kit

included with VP option

349553-8012-000

Plastic tweezers -

Fig. 29: Beamsleeve aperture kit, 350 µm beamsleeve aperture (black O-ring ), 800 µm beam-
sleeve aperture (green O-ring).
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 WARNING

Suffocation hazard due to lack of oxygen
Gaseous dry nitrogen is used to vent the specimen chamber during specimen exchange. Inhal-
ing nitrogen may cause unconsciousness.

4 During specimen exchange, keep the chamber door open as short as possible.

4 Do not inhale the air from within the specimen chamber.

4 Ensure that the area around the microscope is sufficiently ventilated.

4 If you begin to experience symptoms of asphyxia (for example: rapid breathing, loss of
mental alertness and/or muscular coordination, depression of sensations, emotional insta-
bility, fatigue) leave the room immediately and inform the facility’s safety officer.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

 CAUTION

Closing the chamber door
Fingers can be pinched when closing the chamber door.

4 Use the door handle to close the chamber door.

4 Ensure not to get your fingers caught in the chamber door gap.

NOTICE

Wrong aperture
Setting the wrong aperture could damage the microscope.

4 Always set the correct aperture size.

Procedure 1. From the Menu Bar, select Tools > GoTo Panel.
à The Panel Configuration Bar is displayed. It contains an alphabetical list of functions.

2. Double-click Beamsleeve Configuration.
à The Beamsleeve Configuration wizard is displayed where you have to set the aperture

size.
3. Follow the instructions of the Beamsleeve Configuration wizard.
4. Insert the pneumatic stop onto the beamsleeve

slide.
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5. Click Next.
à The system is vented.
à The beamsleeve is inserted, but not fully so

that you have access to the beamsleeve
aperture inside the specimen chamber.

6. Open the chamber door.
If there is already a beamsleeve aperture in, use plastic tweezers to carefully take it out.
Return the aperture to the beamsleeve aperture kit.
It is not possible to insert another aperture at the same time.
 NOTICE  Be careful not to touch the objective lens or parts inside the specimen
chamber. Wear gloves and forearm protectors.

7. Use plastic tweezers to carefully take the cor-
rect beamsleeve aperture (350 µm or 800 µm)
out of the beamsleeve aperture kit.
Carefully insert the beamsleeve aperture.

8. Close the chamber door.
9. In the Beamsleeve Configuration wizard, select the beamsleeve aperture you just have in-

stalled.
10. Click Finish.

à The beamsleeve is retracted and the system is pumping.
11. Remove the stopper from the slide.
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5.6.7.2.2 Aligning the Beamsleeve Aperture

After you have installed a beamsleeve aperture you should center it with the Beamsleeve Align-
ment window.

This procedure consists of the following steps:

1. Inserting the Beamsleeve Aperture [} 127]

2. Measuring the Size of the Beamsleeve Aperture [} 127]

3. Centering the Beamsleeve Aperture [} 127]

5.6.7.2.2.1 Inserting the Beamsleeve Aperture

Procedure 1. From the Menu Bar, select Tools > Goto Panel.
à The Panel Configuration Bar is displayed. It contains an alphabetical list of functions.

2. Double-click Beamsleeve Alignment.
à A window is displayed which shows you an example of a centered beamsleeve aperture.

3. Click Beamsleeve In.
à The beamsleeve aperture is automatically inserted.

5.6.7.2.2.2 Measuring the Size of the Beamsleeve Aperture

Procedure 1. Take an InLens image of the beamsleeve with a
low magnification at EHT > 5 kV.

2. To display crosshairs, from the Menu Bar, select View > Crosshairs.
3. In the Annotation Bar, click the Radial Measure icon and measure the diameter.

5.6.7.2.2.3 Centering the Beamsleeve Aperture

Procedure 1. Center the beamsleeve aperture with the help of the x- and y-alignment knobs at the
beamsleeve mechanic behind the microscope.

2. In the Beamsleeve Alignment window, click Beamsleeve Out.
à The beamsleeve aperture is retracted.

3. Click Beamsleeve In to insert the beamsleeve aperture again.
4. Check the alignment of the inserted beamsleeve aperture again.

You will observe that the aperture is not centered anymore. This is due to friction that oc-
curs during insertion.

5. Use the x- and y-alignment knobs again: Align the beamsleeve aperture in a way so that it
will be centered after the next insertion.

6. Retract and insert the beamsleeve aperture again and check that it is correctly centered.
à If the aperture is centered after the insertion, then it is correctly aligned.

7. Close the Beamsleeve Alignment window.
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5.6.7.2.3 Ideal Working Conditions in Nano VP or XVP Mode

When you work in Nano VP you have to control three bias voltages:

§ Beamsleeve bias

§ VPSE/C2D collector bias

§ EsB grid

The EsB grid does not influence other detectors, but beamsleeve bias and VPSE/C2D collector bias
influence each other. When beamsleeve bias is on, gas cascade electrons are guided into the col-
umn and can therefore not be detected by the VPSE/C2D detector. Beamsleeve bias may limit
your VPSE/C2D detector efficiency.

In case you would like to optimize VPSE/C2D efficiency, set the beamsleeve bias to 0 V.

When VPSE/C2D collector bias is on, gas cascade electrons are guided to the VPSE/C2D detector
and can therefore not be detected by InLens SE detector or EsB detector. Additionally changing
VPSE/C2D collector bias may result in a beam shift because of the side mounted VPSE/C2D detec-
tor. VPSE/C2D collector bias may limit your InLens SE detector or EsB detector efficiency.

In case you would like to optimize InLens efficiency, set VPSE/C2D collector bias to zero.

All bias voltage supplies have protective circuits to prevent serious damage to the system.

However, when you see arcing (bright stripes in electron image, light flickering in chamberscope),
reduce VPSE/C2D collector bias or beamsleeve bias.

Beamsleeve bias acts as an additional lens and influences the focus of the objective lens. This is
automatically corrected by the SmartSEM software.

At low voltages and not perfectly flat and horizontally aligned specimens this correction may need
refinement by adapting the focus of the objective lens with the focus knob.

Every time the beamsleeve aperture is inserted, a leak test is done automatically. In case the leak
test fails because the beamsleeve aperture is not vacuum tight fitted to the objective lens for
some reason, the system is going back to High Vacuum mode and an error message occurs in
SmartSEM: “Beam sleeve is not vacuum tight. System is going back to HV mode”.

In Nano and XVP mode, the vacuum system permanently monitors the pressures in the micro-
scope. If a leak at the beamsleeve aperture occurs it is immediately detected and the EHT will be
shut down automatically, the system is going back to High Vacuum mode and an error message
occurs in SmartSEM: “Beamsleeve is no longer vacuum tight. System is going back to HV mode”.

In case you get the error message “Beamsleeve is no longer vacuum tight. System is going back to
HV mode”:

§ Check if the slide can freely move to insert the beamsleeve completely and inspect the O-ring
at the beamsleeve.

§ If the error still exists, contact your local ZEISS service representative.

The following settings are recommended for the Nano VP/XVP Mode:

Parameter Ideal Ultimate Limits

EHT 3 kV – 20 kV 1 kV – 30 kV Maximum WD at
1 kV is 7.5 mm

Skirt effect increases
with lower accelera-
tion voltage

Primary probe cur-
rent

100 pA – 200 pA 10 pA – 100 nA Signal-to-noise ratio
decreases with low
currents

Image resolution de-
creases with high
current
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Parameter Ideal Ultimate Limits

WD 7.2 mm – 9.2 mm 6.5 mm – Zmax At WD > 12 mm In-
Lens efficiency de-
creases

Beam Gas Path
Length (BGPL)

1 mm – 3 mm 0.3 mm – Zmax Below BGPL of
1 mm incomplete
charge compensa-
tion

BGPL > 2 mm in-
creasing skirt effect

Pressure 60 Pa – 80 Pa 5 Pa – 500 Pa Trade off between
skirt effect and
charge compensa-
tion

Beamsleeve bias 350 V 0 V – 400 V Discharges

Acquisition condi-
tions

Drift compensated
frame average

All Specimen details
may move due to
charge buildup

Detectors InLens (best image resolution) 150 Pa max, no to-
pography

EsB (discrimination of charge buildup) Max. grid voltage
1000 V

VPSE/C2D 500 Pa, topography

aSTEM/VP-BSD Efficiency of diode
detectors decrease
with lower accelerat-
ing voltage (70 % at
1 kV)

Field of view 350 µm or 800 µm for wide field lens

700 µm or 1600 µm for Nano-twin lens

Depending on beam-
sleeve aperture used
and lens configura-
tion

EDX WD 10–12 mm; 350 µm beamsleeve aperture

5.6.7.2.4 Changing to Nano VP or XVP Mode

NOTICE

Touch alarm is not available
In Nano VP mode touch alarm is only available when beamsleeve bias voltage reaches approxi-
mately 200 V. In XVP mode touch alarm is not available.

4 Avoid a Beam Gas Path Length (BGPL) of less than 1 mm.

4 Watch the moving stage in TV mode.

4 To stop the moving stage immediately, press F12 or press the Break push button of the
dual joystick panel.
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Info
A higher pressure can be set within a few seconds. Achieving a lower pressure may require
some more time, because the specimen chamber has to be evacuated by the pre-vacuum
pump.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Variable Pressure section, click Nano VP or XVP to start the pre-defined macro. 

The macro automatically performs the following actions:
à If EHT is on, it is turned off.
à The column chamber valve is closed.
à The stage is moved down to give space for the beamsleeve to be inserted.
à The beamsleeve is inserted under the objective lens.
à The turbo pump isolation valve is closed and the gas flow valve is opened to introduce

gas into the chamber.
à A leak test is done at 30 Pa to check for vacuum tightness of the beamsleeve.
à The EHT is turned on again, if it was on before the transition.

3. Wait until the system is ready for VP operation and Chamber Status = At Nano VP or
Chamber Status = At XVP is displayed. This takes approximately 60 s.
à The transition is indicated in the status bar of the SmartSEM software.
à The system sets the chamber pressure to the value displayed in the VP Target field. If

you have not changed it, it is the value of the last VP session.
4. To change the chamber pressure, use the VP Target scroll bar.

Alternatively double-click into the VP Target field, enter desired pressure value and click
OK.
Refer to Working with Variable Pressure [} 122] to determine the correct pressure value.

5.6.7.3 Returning to HV Mode

HV mode is the standard mode of a FESEM. It offers the possibility of analyzing and mapping con-
ducting specimens. In HV mode, the pressure in the specimen chamber is less than 10⁻⁶ mbar.

Info
When switching from VP to HV mode, the column chamber valve closes automatically, as a rel-
atively poor vacuum is available in the specimen chamber when opening the TIV.

Prerequisite ü The microscope is operating in VP vacuum mode.

Procedure 1. In the GeminiSEM Control panel, select the Control tab.
2. In the Variable Pressure section, click HV to start the pre-defined macro.

The macro automatically performs the following actions:
à If EHT is on, it is turned off.
à The column chamber valve is closed.
à The gas flow valve is closed and the chamber is pumped down to 15 Pa.
à The turbo pump isolation valve is opened.
à The stage is moved down.
à The beamsleeve is retracted.
à The EHT is turned on again, if it was on before the transition.
à The transition is indicated in the status bar of the SmartSEM software.

This takes approximately 60 s. If the chamber pressure was really high before, then it
takes a little bit longer.
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5.7 Working with Recipes

Recipes are used to save a set of SEM parameters which are ideal for a certain type of specimen.
When this type of specimen needs to be re-analyzed in the future, the SEM parameters can be re-
called by opening the saved recipe. Only fine adjustments should then be required.

The first step is to create an ingredient list that defines the parameters to be saved in the recipe.

In the next step, recipes can be saved and executed. Any user can save their own recipes that are
available only to them. Moreover, an Expert user (Supervisor privilege) can set the SEM parame-
ters for a range of applications and save them as a common recipe that is available to all users.
This can be helpful for Novice users.

Overview This procedure consists of the following steps:

1. Creating and Editing an Ingredient List [} 131]

2. Saving a User-Specific Recipe [} 131]

3. Saving a Common Recipe [} 132]

4. Viewing and Editing a Recipe [} 132]

5. Deleting a Recipe [} 133]

6. Executing a Recipe [} 133]

5.7.1 Creating and Editing an Ingredient List

The ingredient list defines the contents of the recipe, i.e. the combination of saved parameters.

Procedure 1. From the Menu Bar, select File > Recipe Management > Ingredient File Editor.
à The Recipe Ingredient List Editor is displayed.

2. If you wish to use an existing ingredient list as the basis for your list, click Load File and se-
lect the respective file.

3. To add a parameter, click Insert Parameter and select the parameter from the list in the
Select Parameter window. You can also use the search field at the bottom of the win-
dow.

4. To delete a parameter, select the parameter and click Delete Item.
5. To change the order of the parameters, use the Move Up and Move Down buttons.
6. To insert a delay, click Insert Delay and enter a duration.
7. To save the ingredient list as a user-specific ingredient list, click Save.
8. To save the ingredient list as a common ingredient list, click Save To Common.

5.7.2 Saving a User-Specific Recipe

Procedure 1. From the Menu Bar, select File > Save Recipe.
Alternatively, in the MiniBar, click the Recipes icon and select Save Recipe.

à The Save Recipe window is displayed.
2. To display the available ingredient lists, click the VV button.
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3. Select the ingredient list to be used.

4. Enter a file name and click OK.
INFO: It is recommended to select a file name which enables you to clearly identify the ex-
act type of specimen.

5.7.3 Saving a Common Recipe

Prerequisite ü Requires the Supervisor privilege.

Procedure 1. From the Menu Bar, select File > Recipe Management > Save Common Recipe.
à The Save Common Recipe window is displayed.

2. To display the available ingredient lists, click the VV button.
3. Select the ingredient list to be used.

4. Enter a file name and click OK.
INFO: It is recommended to select a file name which enables you to clearly identify the ex-
act type of specimen.

5.7.4 Viewing and Editing a Recipe

In order to check the content of a recipe, you can display a list of saved parameters.

Procedure 1. From the Menu Bar, select File > View/Edit Recipe.
à The Select Recipe window is displayed, containing a list of existing recipes.

2. Mark the recipe you wish to view and click OK.
à The content of the recipe is displayed.

3. In order to edit one of the recipe parameters, double-click the parameter.

Alternatively, in the MiniBar, click the Recipes icon and click the ... button next to the recipe
name in the Recent or All Available section.

A preview list is displayed, where you can omit individual parameters.
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5.7.5 Deleting a Recipe

Procedure 1. From the Menu Bar, select File > Recipe Management > Delete Recipe.
à The Select file to delete window is displayed.

2. Mark the recipe you wish to delete.
3. Click OK.

5.7.6 Executing a Recipe

Info
Only one recipe can be run at a time.

Prerequisite ü A common recipe or a user-specific recipe is saved.

Procedure 1. From the Menu Bar, select File > Execute Recipe.
à The Select and Execute Recipe window is displayed.

2. Mark the recipe you wish to run.
3. In order to omit a particular parameter on the list, deactivate the respective checkbox.
4. Click Execute.

Alternatively, in the MiniBar, click the Recipes icon and select the recipe name in the Recent or
All Available section.

5.8 Annotating Images

The Annotation Bar provides several tools to add notes or graphical objects to your image.

For example, you can insert lines, arrows or texts. Moreover, it is possible to measure distances or
the size of a rectangular area, the diameter of a circle or angle etc.

The image can be saved with the annotation overlaid on the image. Measurements can be per-
formed on either saved or live image.

5.8.1 Adding Text

Procedure 1. In the Annotation Bar, click the Annotation Text icon.

2. Click the image where you wish to place the text.
à The Annotation Caption dialog is displayed.

3. Enter the text and click OK.

5.8.2 Modifying Text Properties

You can change e.g. font, font style, background style, and background color of the text.

Procedure 1. To mark the text box, click into the existing text.
2. From the context menu, select the Properties you wish to modify.
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5.8.3 Adding Geometrical Objects

Procedure 1. In the Annotation Bar, click the desired annotation icon.

,  or 
2. Click the image where you wish to place the object.

5.8.4 Modifying Object Properties

You can e.g. display a direction arrow at a line, change line settings, background style, and back-
ground color.

Procedure 1. Click the object you want to modify.
2. From the context menu, select the Properties you wish to modify.

5.8.5 Adding EM Parameters

Procedure 1. In the Annotation Bar, click the EM Parameter icon.

2. Click the image where you wish to insert the EM parameter.
à The Annotation SEM Parameter panel is displayed.

3. Select the parameters to be inserted.
4. To insert the value without the parameter name, activate the Omit Parameter Name

checkbox.
5. Click OK.

5.8.6 Adding a Bitmap or Metafile

Procedure 1. In the Annotation Bar, click the Insert User Bitmap or Metafile icon.

2. Click the image where you wish to place the object.
à The Insert User Bitmap or Metafile dialog is displayed.

3. Select the bitmap or metafile.
4. Click Open.

5.8.7 Displaying Zone Magnification

Zone magnification enables you to show the magnification of a selected zone, which can be help-
ful when the magnifications of different zones are not the same.

Procedure 1. In the Annotation Bar, click the Zone Magnification icon.

2. Click the zone of interest.
à The magnification of this zone is displayed.
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5.8.8 Adding Micron Markers

5.8.8.1 Using a Micron Marker

A micron marker is a horizontal bar that indicates the size of an object in the image. Above the
bar, its length is displayed.

The micron marker is self-sizing as the bar has minimum and maximum lengths. If the magnifica-
tion is changed such that these limits would be exceeded, the length represented by the bar is
changed to a whole number which permits the bar to be within limits.

Procedure 1. In the Annotation Bar, click the Micron Marker icon.

2. Click the image where you wish to place the micron marker.
à The micron marker annotation can be picked up and dragged into the required position.

3. Ensure not to place the annotation over another zone.

5.8.8.2 Using a Fixed Micron Marker

The fixed micron marker represents a fixed dimension, and can therefore extend off the screen if
the magnification is too large or can shrink to a single pixel length if the magnification is too low.
Editing the fixed micron marker enables you to change the size.

Procedure 1. In the Annotation Bar, click the Fixed Micron Marker icon.

2. Click the image where you wish to place the fixed micron marker.
à The Annotation Micron Measurement window is displayed.

3. Enter the desired size.
4. Click OK.

5.8.9 Measuring Image Features

5.8.9.1 Measuring a Size

To measure the size of features, you can insert up to 30 point-to-point measurements.

Procedure 1. In the Annotation Bar, click the Point to Point Measure icon.

2. Click the image and keep the left mouse button pressed while drawing a line across the
feature you wish to measure.

3. Release the left mouse button.
à The measurement is displayed as a text adjacent to the object.

5.8.9.2 Measuring an Angle

To measure the angle between features, you can insert up to 30 angle measurements.

Procedure 1. In the Annotation Bar, click the Angular Measurement icon.

2. Click the image where you wish to measure the angle.
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3. Click the side of the angle and drag to move its position.
à The measuring angle is displayed.

5.8.9.3 Measuring a Length or an Area

You can use the linewidth measurement to draw a rectangle or the radial measurement to draw a
circle. The dimensions and the area of the rectangle and the circle are displayed.

You can insert up to 30 linewidth measurements and 30 radial measurements.

Procedure 1. In the Annotation Bar, click the Linewidth Measure icon or the Radial Measure icon.

 or 
2. Click the image where you wish to measure an object.
3. Click the annotation and drag in order to adjust the size of the rectangle or the circle as re-

quired.
à In case of the linewidth measurement, the width and height of the rectangle, the area of

the rectangle and the tilt angle are displayed in the Image Area.
à In case of the radial measurement, the diameter and the area of the circle are displayed

in the Image Area.

5.8.9.4 Measuring Distances

You can choose between two types of cursors to measure width and height: fixed measurement
cursors spanning the entire Image Area or movable cursors with an adjustable length.

You can insert only one instance of fixed width measurement cursors and one instance of fixed
height measurement cursors.

You can insert 30 instances for both types of movable cursors.

Procedure 1. To insert cursors spanning the entire Image Area, in the Annotation Bar, click the Width
Measurement Cursors icon or the Height Measurement Cursors icon.

 or 
2. To insert cursors with an adjustable length, in the Annotation Bar, click the Moveable

Width Cursors icon or the Moveable Height Cursors icon.

 or 
3. To move the cursor, click the cursor line and hold the left mouse button.

5.8.9.5 Displaying or Hiding Measuring Parameters

Procedure 1. Double-click the line, angle, length, or area you have measured.
à The Measurement Object Results Panel Parameters box is displayed.

2. In order to hide a parameter, select it in the Current Selection list and click Remove.
3. In order to display a parameter, select it in the Available Parameters list and click Add.
4. Click OK.

5.8.10 Editing Annotations

5.8.10.1 Moving an Annotation

Procedure 1. To move an annotation to a different position, use drag & drop.
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5.8.10.2 Undoing the Last Edit

Procedure 1. In the Annotation Bar, click the Undo Last Edit icon.

5.8.10.3 Hiding or Displaying Annotations

Procedure 1. From the Menu Bar, select View > Annotation.
à The Annotation submenu is displayed.

2. In order to hide an annotation parameter, deactivate the parameter in the list.
3. In order to display an annotation parameter, activate the parameter in the list.

5.8.10.4 Deleting Annotations

Procedure 1. Click the annotation object or text.
2. Select Delete from the context menu or press the Delete key.

Alternatively, in the Annotation Bar, click the Delete All Visible Objects icon, to delete all an-
notations.

5.8.10.5 Saving Annotations

Procedure 1. In the Annotation Bar, click the Save Annotation icon.

2. Enter an annotation name.
3. Click Save.

5.8.10.6 Loading Annotations

Procedure 1. In the Annotation Bar, click the Load Annotation icon.

à The Load Annotation dialog is displayed.
2. Select an annotation.
3. Click Open.

5.9 Editing and Filing Images

5.9.1 Saving and Managing Images or Videos

5.9.1.1 Saving Images as TIF

After optimizing and freezing the image, it can be saved as a *.tif (Tagged Image Format) file.

It is possible to save an image with different settings depending on your requirements. In general,
Grey is recommended.
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Info
Images saved as color images (24 Bit Color) cannot be reloaded to the SmartSEM user inter-
face, but they can be implemented to most Windows user programs.

Info
When selecting 16 Bit Grey, no annotations, measurements, or data zones are saved.

Procedure 1. From the Menu Bar, select File > Save Image.
à The Export TIFF dialog is displayed.

2. In the Save tab, enter a file name in the Filename input field.
à The Save button is labeled with the new file name.
à Alternatively, select a file name from the list.

3. If the image is part of a series of images with the same file name, select the numbering to
be added to the file name.

4. From the Store Resolution drop-down list, select the resolution of the image file.
5. You can also add text in the field User Text.

à This text will be displayed when selecting a file in the Load Image dialog.
6. Select the Settings tab.
7. Select the image mode.
8. Set the image dimensions.
9. Click Save file name.tif.

5.9.1.2 Saving Images as BMP or JPEG

It is possible to save SEM images as a *.bmp or *.jpeg file. When using these formats, the SEM im-
ages are always saved as gray images with the respective palette. You cannot save the image in
color.

Info
Images in *.bmp and *.jpeg format cannot be reloaded to the SmartSEM user interface. Be-
sides, it is not possible to save additional information with the image.

Info
Depending on the image content of the respective image, quality and information may be lost
even when saving images at high level of JPEG quality (75–95).

Procedure 1. To open the context menu, right-click within the Image Area.
2. Select Send to > BMP file or Send to > JPEG file.

à The Export BMP or Export JPEG dialog is displayed.
3. In the Save tab, enter a file name.

à The Save button is labeled with the new file name.
4. Select the Settings tab.
5. Set the image dimensions.
6. When saving the image as *.jpeg, enter a value for JPEG Quality.

The value can be between 5 and 95. The smaller the value, the higher the compression (re-
duced storage space) and the lower the quality of the image. 
A default value of 75 is set for JPEG Quality. In most cases, this value represents a good
compromise between compression of the storage space and quality of the image.

7. Select the Save tab.
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8. Click Save file name.bmp or Save file name.jpg.

5.9.1.3 Taking Videos

The function AVI Capture Mode enables you to take video sequences in order to show dynamic
processes. The video can be played using the SmartSEM user interface or any other video player
capable of playing AVI.

Overview This procedure consists of the following steps:

1. Setting AVI Options [} 139]

2. Starting the Record (License AVI Capture) [} 139]

5.9.1.3.1 Setting AVI Options

Prerequisite ü Requires the license AVI.

Procedure 1. From the Menu Bar, select Tools > AVI Options.
à The AVI File Capture Options dialog is displayed.

2. To change the file name or to select another directory, click in the Capture Filename input
field and enter the data.
As a standard, the created video is saved as a Capture.avi file in the user’s current image di-
rectory.

3. Set the maximum file size (max. 2047 MB).
4. In order to save annotations or measurements together with the video, activate the Anno-

tation Merge checkbox.
5. If specific video codecs have been installed under the operating system, these codecs can

be selected via Compression.
6. To set the number of images to be saved, enter a value in one of the Capture every input

fields.
INFO: The smaller the number, the smoother the video plays but the faster the file size
grows.

7. To confirm, click OK.

5.9.1.3.2 Starting the Record (License AVI Capture)

Prerequisite ü Requires the license AVI Capture.

Procedure 1. From the Menu Bar, select Tools > AVI Capture.
à The AVI Toolbar is displayed.

2. To start recording, click the Start AVI Capture icon.

5.9.1.4 Loading Images

Procedure 1. From the Menu Bar, select File > Load Image.
à The Import TIFF dialog is displayed.

2. Click Change Directory and select the desired directory.
3. To confirm, click Select Folder.
4. To select an image, double-click it.
5. In order to return to the live image, from the Menu Bar, select Scanning > Normal.
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5.9.1.5 Viewing Saved Images

To gain an overview of the saved images, you can display them as thumbnails in an explorer win-
dow. From this window, you can select individual images you wish to view.

Procedure 1. From the Menu Bar, select Image > Image Gallery.
à The file explorer is displayed.

2. To view an image, double-click it.

5.9.1.6 Printing Images

Procedure 1. From the Menu Bar, select File > Print Image.
à The Print Setup dialog is displayed.

2. In order to print annotations and measurements together with the image, activate the An-
notation and Measurement checkbox.

3. In order to print color annotations or measurements, activate the Colour Merge checkbox.
4. In the Size section, select the size of the printed image.
5. If you activate Zoom, also enter a zoom factor and select the position on the sheet (Top,

Middle, or Bottom).
6. To select the printer, click Printer.
7. To start the printing process, click Print.

5.9.1.7 Using the Large Image Store Wizard

The Large Image Store Wizard guides you through a process to obtain images with high pixel
resolution.

Info
No annotations can be saved when using the Large Image Store Wizard.

The procedure consists of the following steps:

1. Optimizing Acquisition Parameters [} 140]

2. Selecting an Image Detail [} 141]

3. Acquiring a Large Image [} 142]

5.9.1.7.1 Optimizing Acquisition Parameters

Procedure 1. From the Panel Configuration Bar, select Large Image Store Wizard.
à The Large Image Store Wizard is displayed.
à Step 1 of 3 is displayed.
à In the SmartSEM Image Area, an image with the resolution of 1024 × 768 is continu-

ously scanned and displayed. 
The image in the Image Area equals the field of view that the final image will cover.

2. Optimize the image, e.g by adjusting the magnification and the focus, aligning the aper-
ture, and adjusting the scan speed.
INFO: Changing the magnification also changes the field of view for the final image.
à In the Large Image Store Wizard, the Field of view readout is displayed, referring to

the image visible in the total Image Area.
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à In addition, the available store resolutions and the pixel size for each store resolution are
displayed. The colored bar to the right helps you to select a suitable store resolution. Res-
olutions marked in red and yellow can also be selected, but these resolutions do not pro-
vide an optimal image quality. However, the colored bar can only give you a hint on the
technical possibilities to exclude resolutions that are too high for the selected area.

5.9.1.7.2 Selecting an Image Detail

Procedure 1. Select a store resolution from the list and then click Next.
à Step 2 of 3 is displayed.
à An Image preview is displayed at the bottom left of the Large Image Store Wizard. 

The Image preview represents the total area that is also visible in the SmartSEM Image
Area. 
A green rectangle represents the area of interest that is currently displayed in the Large
Image Store Wizard.

à

2. To change the detail displayed in the Large Image Store Wizard, move the green rectan-
gle in the Image preview or in the SmartSEM Image Area.

3. To check the alignment, move the green rectangle to different areas.
4. If necessary, optimize the alignment. If you have problems to obtain satisfactory results,

restart the procedure by clicking Previous.
5. Select an End of scan action:

None: after the scan is complete, the scan restarts at the beginning.
Freeze: after the scan is complete, the scan is stopped.
Save as TIFF: after the scan is complete, the image is automatically saved to the user‘s im-
age directory with the last used Export TIFF settings.
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5.9.1.7.3 Acquiring a Large Image

Procedure 1. Click Next.
à Step 3 of 3 is displayed.
à The selected End of scan action is performed.

Depending on the selected store resolution, the acquisition can take several minutes. You
can observe the process by moving the green square in the image preview to a region
that is already displayed. If you need to stop the scan to change any settings, you can go
back to step 2 by clicking Previous.

à If you have selected Save as TIFF, a message is displayed to confirm that the image has
been saved.

5.9.2 Working with the Windows Clipboard (Lisence: CLIP)

5.9.2.1 Copying Images to the Windows Clipboard (License: CLIP)

You can copy images from SmartSEM to the Windows clipboard and insert them in other pro-
grams with access to the Windows clipboard without prior storage. This can be helpful, e.g. when
preparing presentations.

Prerequisite ü Requires the license CLIP.

Procedure 1. From the Menu Bar, select Edit > Clipboard.
à The Clipboard dialog is displayed.

2. Select the Copy tab.
3. From the Store Resolution drop-down list, select the storage resolution.
4. To save the data zone, annotations, and measurements together with the image, activate

the Annotation checkbox.
5. To save color annotations or measurements together with the image, activate the Colour

Merge checkbox.
INFO: The number of gray values (256) of the image is reduced by 20 as this storage space
is required for the annotation.

6. Set the desired dimensions of the image and click Set.
7. To copy the image, click Copy.

5.9.2.2 Inserting Images from the Windows Clipboard (License: CLIP)

You can copy images to the Windows Clipboard and insert them in the image displayed in the
SmartSEM Image Area.

Prerequisite ü Requires the license CLIP.

Procedure 1. From the Menu Bar, select Edit > Clipboard.
à The Clipboard dialog is displayed.

2. Select the Paste tab.
à The File information section displays the size and type of the image in the clipboard.
à A shaded frame in the Image Area represents the position and dimension in which the

image will be pasted.
3. From the drop-down list, select the Image Reduction factor.

à The size of the shaded frame in the Image Area changes accordingly.
4. To change the position of the shaded frame, use the Centre, Origin, and X,Y buttons.

Selecting X,Y enables you to freely position the shaded frame by means of the mouse.
5. To compose one image out of four images, click Origin and activate the Step Frame

checkbox.
6. To insert the image, click Paste.
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5.10 Using the Optional Plasma Cleaner

5.10.1 Activating the Plasma Cleaner

The Plasma Cleaner is an optional accessory that allows you to decontaminate the specimen
chamber and any loaded specimens. The plasma is fully contained in the Plasma Cleaner unit. The
radicals migrate into the specimen chamber and chemically react with unwanted hydrocarbons.

After a plasma cleaning cycle, the specimen surface provides optimal imaging conditions even at
very low imaging voltages.

Info
Depending on the plasma cleaner model, T pump mode and purging are available and the
Plasma Cleaning panel looks different.

Info
You can view a log file that contains all relevant events concerning the Plasma Cleaner via
Panel Configuration Bar > Plasma Cleaning > View Log. The log file can be used for trou-
bleshooting and to determine when the next plasma cleaning process should be scheduled.

Fig. 30: Plasma Cleaner.Log

NOTICE

Gases
Unstable pressure or unwanted reactions between the plasma and gases injected into the
chamber can damage the specimen or the vacuum system.

If a gas injection system or the charge compensation function are active, the gas injection af-
fects the pressure range and can create unwanted reactions between the plasma and the in-
jected gas.

4 Make sure the chamber pressure is stable during plasma cleaning.

4 Do not use the GIS or the charge compensator when using the plasma cleaner.

NOTICE

Plasma cleaning
Plasma can damage sensitive specimens.

4 Always test the plasma cleaner on specimens of the same material before cleaning any im-
portant specimen.
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Procedure 1. If your microscope is equipped with the airlock, make sure that the gate valve of the airlock
is closed. Do not use the airlock while using the Plasma Cleaner.
For more information refer to the instruction manual of the airlock.

2. Switch off the EHT.
 NOTICE  The pressure range applied during plasma cleaning can damage the
electron source. To protect the electron source from the harmful pressure range,
close the column chamber valve.

3. From the Panel Configuration Bar, select Plasma Cleaning.
à The Plasma Cleaning panel is displayed.

4. Check that the Plasma Cleaner controller hard-
ware is switched on and the Connected LED is
active in the software.

5. From the Recipe drop-down list, select a
recipe.
INFO: There are several preset recipes for dif-
ferent purposes that cannot be edited. Addi-
tionally, you can create custom recipes.

6. To start the plasma cleaning, click Start clean-
ing.

à The current status is displayed in the Plasma Cleaning Sequence section.
à If the selected recipe involves nitrogen purges, the number of purge cycles is displayed

next to the flow chart. The arrow indicates which steps will be repeated.
7. Wait until the Finished LED is active.

This indicates that the plasma cleaning process is complete.
INFO: If you wish to abort the cleaning cycle while it is still running, click Stop cleaning.
à The chamber is pumped.

8. Wait until Vac Status = Ready is displayed in the Vacuum tab of the GeminiSEM Control
panel.
à The gun and the EHT can then be switched back on and you can return to regular micro-

scope operation. Refer to Switching on the Gun [} 44] and Switching on the EHT [} 45].
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5.10.2 Creating Custom Recipes

There are several preset recipes for different purposes that cover most applications. Additionally,
you can create custom recipes for special purposes.

Procedure 1. From the Panel Configuration Bar, select Plasma Cleaning.
à The Plasma Cleaning panel is displayed.

2. Click Edit Recipes.
à The Plasma Cleaning Recipe List is displayed and displays the available recipes.

INFO: The preset recipes are marked as Fixed in the Type column and cannot be edited
or deleted.

3. To create a new recipe, click Add.

à The Cleaning Recipe window is displayed.
4. Enter a name for the cleaning recipe.
5. Select the desired values according to your specific application.

In particular, the plasma power and the plasma time can be changed for the customized
recipes.

6. If a plasma cleaner with purge option is installed and if nitrogen purge cycles are necessary,
activate the Purge checkbox.
à This adds additional values that can be edited.

7. If required, activate T pump mode.
This option provides a faster cleaning at better vacuum.

8. Once the settings are complete, click Ok.

à The recipe is added to the list of available recipes.
à In the Type column, the new recipe is displayed as User, which tells you that the recipe

can be edited or deleted.

Instruction Manual ZEISS SmartSEM v7.00 | en-US | Rev. 2 | 346000-8324-000 145



5 Imaging Using the Electron Beam | 5.10 Using the Optional Plasma Cleaner ZEISS

5.10.3 Setting up the Schedule

If you want to schedule the next plasma cleaning, you can set up a date and time for an auto-
mated decontamination cycle.

NOTICE

Plasma cleaning
Plasma can damage sensitive specimens.

4 Always test the plasma cleaner on specimens of the same material before cleaning any im-
portant specimen.

NOTICE

Gases
Unstable pressure or unwanted reactions between the plasma and gases injected into the
chamber can damage the specimen or the vacuum system.

If a gas injection system or the charge compensation function are active, the gas injection af-
fects the pressure range and can create unwanted reactions between the plasma and the in-
jected gas.

4 Make sure the chamber pressure is stable during plasma cleaning.

4 Do not use the GIS or the charge compensator when using the plasma cleaner.

Procedure 1. From the Panel Configuration Bar, select Plasma Cleaning.
à The Plasma Cleaning panel is displayed.

2. To select a date for your cleaning schedule, click the Calendar icon.

3. In the input field on the left side of the Calendar icon, enter a time.
4. Activate the Schedule cleaning cycle at: checkbox.

à The cleaning cycle schedule is now active. 30 seconds before the scheduled cleaning cy-
cle, a countdown will be displayed to inform you that a cleaning cycle is about to start.

5. To abort the countdown and start the cleaning cycle right away, click Start Now.
6. To abort the countdown and cancel the scheduled cleaning cycle, click Cancel.
7. To start the cleaning cycle as scheduled, no action needs to be taken.

5.10.4 Returning to Regular Operation

Procedure 1. If a cleaning cycle is currently running, click Stop cleaning to abort the cleaning cycle.
2. Close the Plasma Cleaning window.

à The chamber is pumped.
3. Wait until Vac Status = Ready is displayed in the Vacuum tab of the GeminiSEM Control

panel.
4. Switch on gun and EHT. Refer to Switching on the Gun [} 44] and Switching on the EHT

[} 45].
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6 Managing Users

6.1 Managing User Profiles

The SmartSEM software uses the SmartSEM Administrator window for user management. By
means of the SmartSEM Administrator window, you can create new users and assign certain
privileges to the users.

In the SmartSEM Administrator window the person responsible for the workstation creates the
various user directories and edits existing folders and user configurations. A user directory is a
closed data path which saves frequently modified configuration parameters of the SmartSEM user
interface and system software files for the various users.

If each user has their own directory for configuration parameters, the software can be configured
in such a way that toolbar, menus, data zones, etc. meet the specific requirements of each user.
Thus, there is no need to reconfigure the user interface each time SmartSEM is started.

6.1.1 Setting the Password on Initial Log-On

When the SmartSEM Administrator window is started for the first time, the person responsible
for the workstation must set a password.

Info
If you lose the password, a chargeable service visit will be required.

Record the System password in a safe place.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM Administrator.
à The SmartSEM Administrator Log on window is displayed.

2. Log on as system with a blank password.
à The SmartSEM Administrator window is displayed.

3. To change the password, select System in the user list.
4. Click Edit.

à The Editing User Profile window is displayed.
5. Click Change Password.
6. Enter the new password. It will take effect on the next log-on.

6.1.2 Creating a New User Profile

You can create user profiles with different sets of privileges. You can base a new user profile on a
user template or on an existing user and then refine the profile as desired.

Info
Assign Supervisor privileges only to a restricted number of authorized users. The Supervisor
privilege permits the user to start the SmartSEM Administrator window and to edit or create
user directories.

Info
The default password for a new user is the user name.
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The following privileges can be assigned to a user profile:

User Privilege Description

Calibration Enables the user to perform instrument calibration operations.

Change Image Di-
rectory

Enables the user to change the location where all images are saved.

Change Toolbar Enables the user to change the toolbar.

Change User Direc-
tory

Enables the user to change the location where all user specific param-
eters and configurations are saved.

Extractor Enables the user to change the extractor voltage.

Gun Align Enables the user to modify the alignment of the electron beam.

Gun Off Enables the user to switch off the field emission filament.

Stage Initialise Enables the user to initialize the motorized stage.

Supervisor Enables the user to perform the following actions:

§ Start the Administrator, create and edit users

§ Set User Max EHT

§ Modify the filament current

§ Set up, edit, and delete global stage coordinates

§ Save common macros and toolbars

§ Save common recipes

§ Activate Partial Vent on Standby, Z Move on vent, Protect Z,
Go to HV@Shutdown, EHT Off & Log Off, and Leave Gun
ON at Shutdown.

§ Use the bakeout function

Vent Enables the user to vent the specimen chamber.

Prerequisite ü Requires the Supervisor privilege.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM Administrator.
à The SmartSEM Administrator Log on window is displayed.

2. Enter the user name and password.
à The SmartSEM Administrator window is displayed.

3. Click Users.
4. Click New.

à The New User window is displayed.
5. Activate either the Based on User Template or the Based on Existing User radio but-

ton.
6. From the respective drop-down list, select a template or an existing user.
7. To confirm, click OK.

à The Creating new User Profile window is displayed.
8. Enter a User Name.

INFO: The required length of the user name is 3 to 20 characters.
9. To select a user directory for the new user, click the ... button to the right of the User Di-

rectory readout.
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10. Select a user directory and click OK to confirm.
INFO: In the user directory, all user specific parameters and configurations such as the ap-
pearance of the Toolbar, the Data Zone, and coordinates are stored and can be loaded
again.

11. To select an image directory, click the ... button next to the Image Directory readout.
12. Select an image directory and click OK to confirm.

INFO: In the image directory, all images of the user are saved.
13. In the User Level Permissions section, set the permissions.

For access to all available parameters, activate the Any Level checkbox.
For access to a certain number of privileges and permissions, select Full, Expert, or Novice
from the drop-down list.

14. In the User Privileges section, activate the desired user privileges.
15. To confirm, click OK.

6.1.3 Assigning or Changing a Password

Prerequisite ü Requires the Supervisor privilege.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM Administrator.
à The SmartSEM Administrator Log on window is displayed.

2. Enter user name and password.
à The SmartSEM Administrator window is displayed.

3. Click Users.
4. In the user list, mark the user whose password is to be assigned or changed.
5. Click Edit.

à The Editing User Profile window is displayed.
6. Click Change Password.

à The Change password for "User name" window is displayed.
7. Enter a new password.

INFO: The required password length is 3 to 20 characters.
8. Type the same password in the Verify input field.
9. To confirm, click OK.

6.1.4 Modifying a User Profile

Prerequisite ü Requires the Supervisor privilege.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM Administrator.
à The SmartSEM Administrator Log on window is displayed.

2. Enter user name and password.
à The SmartSEM Administrator window is displayed.

3. Click Users.
4. In the user list, mark the user whose user profile is to be changed.
5. Click Edit.

à The Editing User Profile window is displayed.
6. Change the settings as desired.
7. To confirm, click OK.
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6.1.5 Deleting a User Profile

Prerequisite ü Requires the Supervisor privilege.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM Administrator.
à The SmartSEM Administrator Log on window is displayed.

2. Enter user name and password.
à The SmartSEM Administrator window is displayed.

3. Click Users.
4. In the user list, mark the user whose user profile is to be deleted.
5. Click Delete.
6. To confirm, click OK.

6.2 Managing User Accounts (License: ACCOUNT)

The utility SmartSEM User Accounting enables you to record important information during indi-
vidual working sessions on the microscope. The information is stored in a separate database file.

6.2.1 Creating a New Database File (License: ACCOUNT)

Prerequisite ü Requires the license ACCOUNT.

ü Requires the Supervisor privilege or higher.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM User Accounting.
à The SmartSEM Accounting Log on window is displayed.

2. Enter user name and password.
à The Accounting window is displayed.

3. Click Create.
à An empty file (Account.accdb) is created in the directory C:\ProgramData\Carl Zeiss

\SmartSEM\Database.
à If a file has already been created, a warning message is displayed.

6.2.2 Activating/Deactivating User Accounting (License: ACCOUNT)

Prerequisite ü Requires the license ACCOUNT.

ü Requires the Supervisor privilege or higher.

ü A database file has been created.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM User Accounting.
à The SmartSEM Accounting Log on window is displayed.

2. Enter user name and password.
à The Accounting window is displayed.

3. Click Activate.
4. From the drop-down list, select Activate.

à The recording starts.
5. In order to stop recording, select Active > Deactivate.
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6.2.3 Deleting Session Records (License: ACCOUNT)

Enables you to delete data in the database up to a specific date.

Prerequisite ü Requires the license ACCOUNT.

ü Requires the Supervisor privilege or higher.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM User Accounting.
à The SmartSEM Accounting Log on window is displayed.

2. Enter user name and password.
à The Accounting window is displayed.

3. Click Delete Sessions.
à The Delete Sessions window is displayed.

4. In the Delete records to input field, enter the date.
5. To confirm, click OK.

6.2.4 Grouping Users (License: ACCOUNT)

In order to form groups of users belonging to the same institute or cost center, you can create a
so-called owner and assign users to the owner.

Prerequisite ü Requires the license ACCOUNT.

ü Requires the Supervisor privilege or higher.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM User Accounting.
à The SmartSEM Accounting Log on window is displayed.

2. Enter user name and password.
à The Accounting window is displayed.

3. Click Owners.
à The Account Owners window is displayed.

4. If required, create a new owner.
Refer to Creating a New Owner [} 151].

5. Mark the owner in the Owners list.
6. Mark an entry in the Unassigned Accounts field.

7. Click .
à The user is assigned to the respective owner.

6.2.4.1 Creating a New Owner

Prerequisite ü Requires the license ACCOUNT.

ü Requires the Supervisor privilege or higher.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM User Accounting.
à The SmartSEM Accounting Log on window is displayed.

2. Enter user name and password.
à The Accounting window is displayed.

3. Click Owners.
à The Account Owners window is displayed.

4. Click Add.
à The Creating new Owner window is displayed.

5. Complete the input fields.
The fields Name and Company are compulsory.
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6. To confirm, click OK.

6.2.5 Compressing the Database (License: ACCOUNT)

When the data within the database is modified, the file will include unused sections inflating the
size of the database file. Compressing the database enables you to reduce the file size.

Prerequisite ü Requires the license ACCOUNT.

ü Requires the Supervisor privilege or higher.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM User Accounting.
à The SmartSEM Accounting Log on window is displayed.

2. Enter user name and password.
à The Accounting window is displayed.

3. To remove unused sections and errors, click Compact.
à A back-up copy (account.bak) is created in the directory C:\ProgramData\Carl Zeiss

\SmartSEM\Database.
à The database file is compressed.

4. If errors occur during compression, reset the original state by deleting the file “Account.ac-
cdb” and renaming the file “account.bak” to “Account.accdb”.
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7 Customizing SmartSEM

7.1 Customizing Joystick and Control Panel Settings

You can change the settings for joystick speed, stigmator sensitivity, and the sensitivity of the
control panel encoders such as the focus encoder.

Procedure 1. In the Panel Configuration Bar, double-click User Settings.
à The User Settings panel is displayed.

2. Use the respective slider to adjust joystick speed, stigmator sensitivity, panel sensitivity, and
aperture alignment sensitivity.

3. To confirm, click OK.

7.2 Setting Mouse Adjustment Preferences

Procedure 1. From the Menu Bar, select Tools > Configure Mouse Adjust.
à The Mouse Adjustment Preferences dialog is displayed.

2. Adjust the settings as required.
3. To confirm, click OK.

7.3 Disabling the Splash Screen on Startup

By default, a splash screen is displayed while SmartSEM is loading. You can disable the splash
screen.

Procedure 1. Go to the EM Server window.
2. From the Menu, select Options > Disable Splash Screen on Startup.

à The splash screen is disabled.

7.4 Personalizing the User Interface

7.4.1 Selecting the Language

Procedure 1. From the Menu Bar, select Tools > User Preferences.
à The User Preferences dialog is displayed.

2. In the tree structure, select User > Language.
3. From the Language drop-down list, select the desired language.

INFO: At present, switching to other languages is only possible within certain limits. Help
texts are available in English only.

4. To confirm, click OK.

7.4.2 Selecting the Displayed Pressure Unit

Procedure 1. From the Menu Bar, select Tools > User Preferences.
à The User Preferences dialog is displayed.

2. In the tree structure, select User > Pressure Units.
3. From the Pressure Units drop-down list, select the desired pressure unit.
4. To confirm, click OK.
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7.4.3 Selecting the User Access Level

The selected User Access Level determines which parameters and commands can be accessed,
e.g. in the SmartSEM Status window.

The following User Access Levels are available:

§ Novice: frequently used parameters and commands are accessible.

§ Expert: parameters and commands helpful for an advanced user are accessible.

§ Service: all available parameters and commands are accessible.

Procedure 1. From the Menu Bar, select Tools > User Preferences.
à The User Preferences dialog is displayed.

2. In the tree structure, select User > Access Level.
3. From the Access Level drop-down list, select the desired access level.
4. To confirm, click OK.

7.4.4 Entering Pre-defined Magnifications

Up to ten fixed magnifications can be entered in the Magnification Table for quick access dur-
ing the imaging procedure.

Procedure 1. From the Menu Bar, select Tools > User Preferences.
à The User Preferences dialog is displayed.

2. In the tree structure, click Magnification Table.
3. In the Value input field of Magnification 1 Value, enter the desired magnification.
4. Enter the desired magnification values for the other entries.
5. To confirm, click OK.

7.4.5 Tracking the User Alignment (License: USERALIGN)

The User Align function tracks the alignment values that each user has utilized for different oper-
ating conditions. When these conditions are used the next time, the previous alignment values are
reloaded.

Values are stored in an indexed table, where the index is generated from a combination of the pa-
rameters making up the operating conditions.

Prerequisite ü Requires the license USERALIGN.

Procedure 1. From the Menu Bar, select Tools > User Preferences.
à The User Preferences dialog is displayed.

2. In the tree structure, select User > User Align.
3. From the Enable User Align drop-down list, select Yes.
4. To confirm, click OK.
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7.4.6 Resetting Saved User Alignments

Each user can reset the indexed table that contains his or her user alignment values.

Info
The indexed tables are automatically reset every time the cathode is changed.

Procedure 1. In the Panel Configuration Bar, double-click User Settings.
à The User Settings panel is displayed.

2. Click Reset User Align.
3. To close the panel, click OK.

7.5 Customizing the Data Zone

The Data Zone contains a special group of annotation objects which are used to indicate current
parameters, such as SEM parameters, user name, time, or date. You can customize the Data
Zone to meet you needs.

7.5.1 Unlocking the Data Zone

To modify the Data Zone, it must be unlocked.

Procedure 1. In the Annotation Bar, click the Select Annotation Object(s) icon.

2. Click anywhere in the Data Zone to activate it.
3. Right-click the Data Zone.
4. From the context menu, select Properties > Unlock this Panel.

7.5.2 Inserting a Parameter

Prerequisite ü The Data Zone is unlocked.

Procedure 1. In the Annotation Bar, click the EM Parameter icon.

2. Click in the Data Zone.
3. From the pop-up menu, select the parameter and click OK to confirm.
4. Drag the new parameter to the desired position.
5. To change font, size, or color, right-click the parameter.

From the context menu, select Properties > Font.
Make your selection and click OK to confirm.
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7.5.3 Inserting a Logo

Logos or other images to be inserted have to be in bitmap (*.bmp) or metafile (*.wmf, *.emf) for-
mat.

Prerequisite ü The Data Zone is unlocked.

Procedure 1. In the Annotation Bar, click the Insert User Bitmap or Metafile icon.

2. Click in the Data Zone.
à An explorer window is displayed.

3. Select a bitmap or metafile and confirm.
4. Arrange the size and position of the inserted logo.

7.5.4 Displaying a Value without Parameter Name

Prerequisite ü The Data Zone is unlocked.

Procedure 1. In the Data Zone, click the parameter you wish to edit.
2. Right-click the parameter.
3. From the context menu, select Properties > SEM Parameter.
4. Activate the Omit Parameter Name checkbox and click OK to confirm.

7.5.5 Modifying Data Zone Properties

A number of properties can be changed for the Data Zone as a whole:

§ Font, font style, font size, and color

§ Transparent or solid background

§ Background color

§ Line settings for the frame surrounding the Data Zone

§ Brush settings for hatching the background

Prerequisite ü The Data Zone is unlocked.

Procedure 1. Click anywhere in the Data Zone to activate it.
2. To open the context menu, right-click the Data Zone.
3. Select Properties and click the respective property you wish to modify.

7.5.6 Saving the Customized Data Zone

Procedure 1. Click the Data Zone to activate it.
2. Right-click the Data Zone.
3. From the context menu, select Properties > Lock this Panel.
4. Right-click and select Save as Data Zone.
5. Enter a file name and save.

7.5.7 Loading the Saved Data Zone

Procedure 1. From the Menu Bar, select View > Data Zone > Load User Data Zone.
à An explorer window is displayed.

2. Select a file and confirm.
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7.6 Customizing the Toolbar

The Toolbar is fully customizable and can be altered to fit the needs of each individual user.

7.6.1 Changing the Order of the Icons

Prerequisite ü Requires the user privilege Change Toolbar.

Procedure 1. From the Menu Bar, select Edit > Toolbar.
à The Configure Toolbar window is displayed.

2. Select an icon.
3. To change the order, click Move Up or Move Down.
4. To insert a separator line between two toolbar icons, click Add Separator.

7.6.2 Deleting an Icon

Prerequisite ü Requires the user privilege Change Toolbar.

Procedure 1. From the Menu Bar, select Edit > Toolbar.
à The Configure Toolbar window is displayed.

2. Select an icon.
3. Click Remove.

7.6.3 Adding an Icon

In addition to the default icons contained in the Toolbar, you can add new icons and assign fre-
quently used functions to these icons. You can assign two functions per icon: one function that is
called when you left-click the icon and one function that is called when you middle-click the icon.

The following types of functions are available for assignment:

§ Commands: comprises different commands such as EHT on.

§ Dialogs: comprises commands to call up menus and windows.

§ Macros: comprises all macros of the standard macro library as well as individual macros
which have been implemented to this library.

§ Parameters: comprises different commands to read or set important parameters of the mi-
croscope.

§ Special Functions: comprises the Restore System Conditions and Save System Conditions
routines.

§ Toggle: comprises digital parameters which can be used as a switch.

Prerequisite ü Requires the user privilege Change Toolbar.

Procedure 1. From the Menu Bar, select Edit > Toolbar.
à The Configure Toolbar window is displayed.

2. Select the row where you wish to insert the new icon.
3. Click Add Button.

à A new row is displayed.
4. In the Image column, double-click the No Icon symbol.
5. Select an icon and confirm.

à An icon is inserted.
6. In the Button column, select the mouse button you wish to use for the function.
7. Double-click in the Type column.

à The Select Function dialog is displayed.
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8. From the Type drop-down list, select a type of function.
à All functions of this type are listed in the Name Of Function list.

9. From the Name Of Function list, select the function that you wish to assign to the icon.
10. To confirm, click OK.

à The function is assigned to the icon.
11. Double-click the Tooltip Text field and enter a help text.
12. If desired, repeat steps 6 and 11 for the other mouse button.

7.6.4 Assigning a Menu to an Icon

In addition to assigning a function to an icon, you can also add a menu to an icon and assign
functions to the menu. In this case, the functions can be selected from a drop-down list to the
right of the icon.

Prerequisite ü Requires the user privilege Change Toolbar.

Procedure 1. From the Menu Bar, select Edit > Toolbar.
à The Configure Toolbar window is displayed.

2. Double-click in the Menu column of the row you wish to edit.
à The Edit Button Menu window is displayed.

3. Click Add.
4. In the Function Name column, double-click No Function.

à The Select Function window is displayed.
5. From the Type drop-down list, select a type of function.

à All functions of this type are listed in the Name Of Function list.
6. From the Name Of Function list, select the function that you wish to add to the menu.
7. To confirm, click OK.

à In the Edit Button Menu window, the new menu is displayed in the list.
8. To confirm, click OK.

à In the Configure Toolbar window, the Edit Button Menu icon is displayed in the
Menu column.

9. If you wish to make subsequent changes to the menu, double-click the Edit Button Menu
icon.

7.6.5 Saving the Toolbar

Prerequisite ü Requires the user privilege Change Toolbar.

Procedure 1. From the Menu Bar, select Edit > Toolbar.
à The Configure Toolbar window is displayed.

2. Click Save.
3. Select Save As.

Alternatively, if you wish to make the toolbar available to all users, select Save As Com-
mon Toolbar.

4. Enter a name.
5. To confirm, click Save.
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7.7 Customizing the Magnification Display

7.7.1 Calibrating a User-specific Magnification

In the factory, ZEISS uses certified magnification standards for the calibration of magnification.
However, it is possible to carry out a user-specific calibration of the magnification. This allows the
comparison with other instruments or the use of specific application settings.

Prerequisite ü Requires a user profile with the calibration privilege Magnification.

Procedure 1. Load a calibration standard as specimen.
2. In the User Preferences, select the User Access Level Expert or Service.
3. Set the acceleration voltage, working distance, and aperture size typically used for your ap-

plication.
4. Optimize focus and stigmation.
5. In the Panel Configuration Bar, double-click Magnification Calibration.

à The Magnification Calibration window is displayed.
6. From the Cal Mode drop-down list, select Cal User Magnification.

à Two vertical lines are displayed on the screen.
7. Click the vertical lines and use them to mark an exactly defined distance on the image.

Refer to the documents delivered with the calibration standard.
8. Click into the Mag Cal Actual Width field.
9. Enter the value (μm) of the distance between the two vertical lines.
10. To confirm, click OK.
11. Close the Magnification Calibration window.
12. Place the cursor into the Image Area and right-click.
13. Select User Calibration Enable.

à Now, the calculation and setting of the magnification is based on the user-specific cali-
bration. This is symbolized by an asterisk next to the micron marker in the Data Zone.

14. To disable the user-specific calibration:
Place the cursor into the Image Area and right-click.
Deactivate the User Calibration Enable checkbox.

7.7.2 Calibrating an Output Device

The magnification is the ratio between the edge length of the image displayed on an output de-
vice and the edge length of the scanned range on the specimen. Thus, the magnification depends
on the selected output device.

If a defined range of the specimen is scanned and imaged on the monitor, the magnification cor-
responds to the value X1. If the same specimen range is scanned and imaged in a Polaroid, the
magnification corresponds to the value X2. As the image range on the screen is 3 to 4 times as
large as the Polaroid, the value X1 is 3 to 4 times as large as the value X2 (depending on the moni-
tor size).

When exchanging or installing an output media on a microscope, a re-calibration is necessary if
the size of the presentation or print image has been changed.

Prerequisite ü The Data Zone is unlocked.

Procedure 1. In the User Preferences, select the User Access Level Expert or Service.
2. In the Panel Configuration Bar, double-click Magnification Calibration.

à The Magnification Calibration window is displayed.
3. From the Cal Mode drop-down list, select Cal Output Dev.

à Two vertical lines are displayed on the screen.
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4. Click the vertical lines and use them to mark an exactly defined distance on the image.
Refer to the documents delivered with the calibration standard.

5. Click into to the Output Dev cal actual field.
6. Enter the value (mm) of the distance between the two vertical lines.
7. To confirm, click OK.
8. Close the Magnification Calibration window.

7.8 Displaying the Installed Licenses

The licenses installed on your microscope can be displayed from the SmartSEM Administrator.

Prerequisite ü Requires Supervisor privileges or higher.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM Administrator.
à The SmartSEM Administrator Log on window is displayed.

2. Enter user name and password.
3. To confirm, click OK.
4. The SmartSEM Administrator window is displayed showing the user list.
5. Click Licences.

à All installed software licenses are displayed in a window.
The checkboxes in the Standard column indicate the standard licenses.
The checkboxes in the Enabled column indicate which licenses are active.

6. To sort the list according to part numbers, sales codes, or descriptions, click the respective
column title.
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8 Working with Additional Application Software

8.1 Remotely Controlling the Microscope

8.1.1 Controlling the Microscope via RS232 (License: REMCON)

The program RemCon32 enables you to remotely control the microscope via the serial interface
(RS232). It is possible to read or control specific parameters of the microscope. This option is es-
pecially useful if an EDX/WDX system is attached to the microscope.

Prerequisite ü SmartSEM is started.

Procedure 1. From the Windows start menu, select SmartSEM > RemCon32.
2. Enter your username and password.

à The RemCon32 window is displayed.
3. From the menu, select Comms > Settings.
4. Enter the port settings.
5. To open the port automatically after start-up and to minimize the window, activate the

Open port and minimise checkbox.
6. To confirm, click OK.
7. To display the transmitted commands and replies, from the menu, select Comms > Echo

On.

Info
For test purposes it can be helpful to use RemCon 32 in local mode.

4 From the menu, select Comms > Local Mode.

4 Enter commands and queries manually.

ð If correct communication is possible, the respective reply is displayed in the window
and the command is executed in the user interface of the microscope.

8.1.2 Controlling the Microscope via a Windows Remote Desktop Connection (License:
REMOTESEM)

Remote operation of the microscope is possible using the Windows Remote Desktop Connection
feature.

Refer to the Windows help on Using Remote Desktop Connection or contact your network admin-
istrator for information on configuring Windows Remote Desktop Connection to operate over
your network.

To see the live microscope image via a remote connection, Image Capture Mode must be turned
on. Image Capture Update Frequency should be set to the minimum value of 100 ms, which is
only available if the REMOTESEM license is present.

Remote SEM requires a minimum of 10 Mbps network bandwidth for useable operation, but a
100 Mbps LAN connection is recommended for true real time remote operation. If bandwidth is
limited, avoid fast scan rates and use reduced raster when possible to minimize network traffic.
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8.2 Communicating with the Camelot Software (License: KNIGHTS CAMELOT)

The Knights Camelot software is a CAD navigation tool for locating specific features on a semi-
conductor die. It works by registering the specimen with the design of the die to allow the CAD
image and SEM images to be synchronized to the same field of view. It is also possible to overlay
the image with parts of the design.

Prerequisite ü Requires the license KNIGHTS CAMELOT.

Procedure 1. From the Menu Bar, select Tools > Camelot Interface.
à The Camelot Properties panel is displayed.

2. Click Start Listening.
à The indicated state changes from Waiting to Listening.

8.3 Reading Wafer Defect Files (License: DEFECT-REVIEW)

Defect review is used to find defects on a wafer or mask based on the results from KLA Tencor re-
sults file.

Prerequisite ü Requires the licenses DEFECT-REVIEW, STAGEREG, and CENTRE.

ü Requires the KLA Tencor Resultsfile Specification V1.7.

Procedure 1. In the Panel Configuration Bar, double-click Defect Review.
à The Defect Review dialog is displayed.

2. To select a defect file (*.rff), click Load.
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9 Backing up/Restoring Data

9.1 Creating a Backup

When upgrading to a new PC or when reinstalling Windows on the PC, SmartSEM configuration
and calibration data is lost. SmartBackup enables you to keep the data without having to recali-
brate the workstation.

Procedure 1. Close the EM Server.
2. From the Windows start menu, select SmartSEM Service > SmartBackup Tool.

à The Smart Backup Utility window is displayed.
3. To create a backup file, click Backup.
4. Enter a file name.
5. Click Save.

9.2 Restoring Data

Once a backup has been made, it can be restored to regain the configuration and calibration data
on a new PC or new Windows installation.

Procedure 1. Close the EM Server.
2. From the Windows start menu, select SmartSEM Service > SmartBackup Tool.

à The Smart Backup Utility window is displayed.
3. To select a previously saved backup file, click Restore.
4. Select the backup file and click Open.
5. To confirm, click OK.

à The Restore Operation message indicates that the restore process has completed suc-
cessfully.
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10 Software Reference

10.1 Airlock

The airlock is attached to the specimen chamber and can be evacuated separately for specimen
transfer without venting the chamber. This speeds up the exchange of specimens.

Operating
Principle

In SmartSEM, the airlock is controlled by the Airlock panel.

Reference Access: Panel Configuration Bar > Airlock

Parameter Description

Column Chamber
valve readout

Indicates the status of the column chamber valve, which separates the
gun area from the specimen chamber.

Open Column
Chamber Valve
button

Close Column
Chamber Valve
button

If EHT is switched off, this enables you to open and close the column
chamber valve.

Pump button Evacuates the airlock chamber.

Vent button Vents the airlock chamber:

§ The gate valve is closed.

§ The airlock chamber is vented with nitrogen.

Hold Vacuum but-
ton

The pumps of the specimen chamber are switched off, but the airlock
is not vented. The vacuum in the transfer room is preserved.

Airlock Ready read-
out

Indicates the status of the airlock.

Specimen Change
button

Prepares the microscope for the specimen exchange.

Resume Exchange
button

Restores the state before the specimen exchange.

10.2 Alignment | Focus Wobble

The focus wobble is a function that sweeps the acceleration voltage. It is used to check the aper-
ture alignment and thus to optimize the image. If the aperture is misaligned, a shift in the X and/
or Y direction can be observed. Increasing the wobble speed and amplitude can help to follow the
change of focus when aligning the aperture.

Operating
Principle

The focus wobble is controlled via the Control tab.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Control tab

Parameter Description

Focus Wobble but-
ton

If clicked, the focus wobble is active in a reduced raster as displayed
in the Image Area.

Wobble Amplitude
scroll bar

Enables you to change the extent of the wobble movement if the Fo-
cus Wobble checkbox is activated.
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Parameter Description

Wobble Fast check-
box

Enables you to accelerate the wobble speed.

10.3 Alignment | Gun and Aperture

Alignment enables you to change hardware settings of the selected microscope parameters to im-
prove the beam path. Gun and aperture alignment is the first step in optimizing the live image.

Operating
Principle

With SmartSEM, you can align the gun and the aperture using the Navigation Box or the left
mouse button.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Control tab

Parameter Description

Gun button Enables you to modify the alignment of the electron beam.

Aperture button Enables you to set the aperture alignment.

10.4 Annotations

Annotations enable you to add information seen as notes or measurements to the SEM image.

Operating
Principle

Annotations can be added to a saved or to a live image. The image can be saved with the annota-
tions merged onto the image.

The following kinds of annotations are provided:

§ Graphic and text

E.g. text fields, lines, or ellipses

§ Measurements and results

E.g. parameter fields or micron markers

Reference Access: Menu Bar > File

Parameter Description

Load Annotation Enables you to select and load annotation files that you have previ-
ously saved.

Save Annotation Enables you to name and save all or part of the annotations added to
the current image.

Tab. 4: Annotation management

Reference Access: Menu Bar > Edit

Parameter Description

Annotation Displays the Annotation Bar. This toolbar provides a range of fea-
tures for annotating and measuring elements of the displayed image.

Insert Annotation
Text

Opens the Annotation Caption dialog.
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Parameter Description

Insert Point to
Point Marker

Places a point to point marker, and a box displaying calculated mea-
surements, on the image. As you position either end of the marker,
the system calculates the distance between the two points, and the
angle of the line between the points. You can save the marker and
measurements by selecting Menu Bar > File > Save Annotation.

Tab. 5: Annotation handling

Reference Access: Right-click the image > Annotations > Annotations Options

Info
Only available, if the Select Annotation Object(s) button of the Annotation Toolbar is acti-
vated.

Parameter Description

Annotations Op-
tions dialog

Enables you to set and save graphical properties and operating op-
tions for annotations.

The settings of the Annotations Options dialog are applied to exist-
ing annotations as well.

The settings on this panel are saved in a user preferences file, which is
automatically restored when the user logs in.

Standard tab Enables you to set the text fonts and colors for graphic and text anno-
tations.

Measurement &
Results tab

Enables you to set the fonts and colors for measurement and result
annotations.

General tab Enables you to save and load the following options for the Annota-
tion Toolbar in a user-defined *.anp-file:

– Enter Select
Mode on New
Object check-
box

Activated: By mouse click further operations on the newly created ob-
ject can be applied.

Deactivated: By mouse click further instances of the same object are
created.

– Select Objects
on Creation
checkbox

Activated: When an annotation object is created, it is automatically
selected.

– Apply Object
Settings to All
Objects check-
box

Activated: Applies the settings immediately to all instances of objects.
All subsequent objects will also be created with the desired object set-
tings.

Deactivated: Applies the settings to newly created objects.

– Snap to Grid
section

Enables you to define the grid settings.

– Results (Sig-
Figs.) section

Defines the number of significant figures used to display distance
measurements.

– Raster Lines
section

Enables you to change the appearance of raster lines.

INFO: Only visible if the Reduced Raster/Aperture button of the
Toolbar is activated.
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Parameter Description

– Load and Save
the Annota-
tion Options

Enables you to load or create a user-defined set of annotation options
by an *.anp-file.

Tab. 6: Annotations options

Reference Access: Menu Bar > Edit > Insert Annotation Text

Alternative access: Select the annotation and use the context menu to edit annotations.

Parameter Description

Annotation Cap-
tion dialog

Enables you to edit a caption using plain text, common symbols, and
system variables.

Caption input field Enables you to type the text of your caption.

Word Wrap section Activates the slider at the top of the text field, which enables you to
adjust the caption width.

Insert New button Enables you to add several captions to the overlay continuously, with-
out closing the dialog.

Each caption can be selected, moved, or changed.

Info
The context menu, the Menu Bar, and the Annotations Options dialog provide different op-
tions to handle annotations.

Reference Access: Menu Bar > View

Alternatively, you can click on the image and use the context menu to hide and unhide annota-
tions.

Parameter Description

Annotation Enables you to toggle the display of different types of annotation in
the current image.

Tab. 7: Annotation display handling

Info
The context menu and the Menu Bar provide different options to handle the display of anno-
tations.

10.5 Annotations | Data Zone

The Data Zone is an optional part of the Image Area. The Data Zone contains a special group
of annotation objects which are used to display current parameters, such as SEM parameters, user
name, time, or date.

Operating
Principle

Each user can customize the Data Zone. The customized Data Zone can be saved and loaded as
an *.adz file.
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Reference Access: Menu Bar > View > Data Zone

Parameter Description

Show Data Zone
checkbox

Enables you to display or hide the Data Zone.

Display Default
Data Zone

Enables you to display the standard Data Zone.

The previously used user-defined Data Zone is replaced.

Load User Data
Zone

Enables you to load a previously saved user-defined Data Zone.

Save as Data Zone Access: context menu

Enables you to save a user-defined Data Zone.

10.6 Annotations | Handling

The Annotation Bar enables you to set modes and handle the different kinds of annotations. The
Annotation Bar provides several tools to add notes, measurements, or graphical objects to your
image.

Operating
Principle

You can click the annotation in the Annotation Bar and define the placement and the size in the
image. The properties of the annotation can be changed via the context menu.

Reference Access: Menu Bar > Edit > Annotation

Icon Tool Tip Text Function

Select Annotation
Object(s)

Changes the mouse mode to select an annotation via
mouse click.

INFO: Only effective, if the Enter Select Mode on New
Object checkbox is deactivated. Access: Context menu >
Annotation > Annotation Options > General tab.

Mouse mode is then set to add a selected annotation via
mouse click.

EM Mouse Control If activated, you are able to edit the value of an existing
SEM parameter annotation.

If deactivated, you are able to change the kind of SEM pa-
rameter in an existing SEM parameter annotation.

You insert a SEM parameter annotation via the Annotation
SEM Parameters dialog.

Undo Last Edit Cancels the last step.

Load Annotation Enables you to load a user-defined set of annotations.

INFO: You can merge the existing annotations with an al-
ready loaded set of annotations.

Save Annotation Enables you to save the current set of annotations as an
*.ann-file.

Delete All Visible Ob-
jects

Deletes all visible annotations.
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Icon Tool Tip Text Function

Export Area Selec-
tion

Enables you to define an image section to be saved.

In order to save the image section, use the Properties com-
mand of the context menu.

10.7 Annotations | Image Analysis

The Annotation Bar enables you to analyze the image with the help of different tools, compris-
ing vector profiles, data histograms, and a TIFF data overview.

Operating
Principle

You can click the image analysis tool in the Annotation Bar and define the placement and the
size in the image. The properties can be changed via the context menu.

The diagrams and features for image analysis provide the following operations:

§ You can update the analysis results via Properties > Update Results or change the Proper-
ties > Update Frequency via the context menu of an object.

§ You can highlight a range in the diagram by clicking and dragging the cursors of the display.
If you hold the shift key while dragging one cursor, both cursors move by the same amount.

§ You can copy the current data of the display to the clipboard via the context menu.

Reference Access: Menu Bar > Edit > Annotation

Icon Tool Tip Text Function

Stored Vector Profile Displays the profile display along a fixed measurement line
on the stored image.

When the line is drawn, the trace on the profile display de-
scribes the gray levels along the line.

Note that the leftmost point of the line is the leftmost posi-
tion on the profile display.

INFO: You can apply two Stored Vector Profiles.

Stored Data His-
togram

Displays the frequency distribution of gray values in the im-
age via a data histogram.

INFO: You can apply two Stored Data Histograms.

Insert TIFF Data Enables you to insert a text field for specific SEM TIFF pa-
rameters by the Annotation SEM TIFF Parameter dialog.

INFO: Only available if a TIFF file is loaded.

10.8 Annotations | Measurements

License: MEASA (for enhancing the measurement capabilities)

Measurement annotations enable you to display sizes and distances for details of the image.

Operating
Principle

You can click the measurement annotation in the Annotation Bar and define the placement and
the size in the image. The properties of the annotation can be changed via the context menu.

Measurement annotations consists of two elements:

§ Objects such as a line or a circle for measurement

§ Text fields to display measurement results

You can edit measurement annotations as follows:

§ You can click and drag the points and lines of the annotation. The respective values are calcu-
lated and displayed in the result text field.
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§ You can double-click the result text field and set a fixed value. The annotation changes ac-
cordingly.

INFO: For marker annotations, fixed values are not possible.

§ You can double-click a line of the annotation and adjust the set of parameters that you wish
to display in the result text field via the Measurements Object Results Panel Parameters
dialog.

INFO: If the result text field includes more than two parameters, you have to remove parame-
ters to enter fixed values for the remaining parameters.

In the description of the single parameters, the tag <n> is the instance identifier.

Info
The number of instances of several measurement annotation is limited.

Reference Access: Menu Bar > Edit > Annotation

Icon Tool Tip Text Function

Micron Marker Enables you to add a horizontal bar which indicates the
length of an object in the image.

The micron marker is self-sizing. The bar has minimum and
maximum lengths. If the magnification is changed and these
limits would be exceeded, the represented length of the bar
is changed. The length is changed to a whole number
within the limits of the bar.

Fixed Micron Marker Enables you to add a horizontal bar which indicates a fixed
size you can determine by the Annotation Micron Mea-
surement dialog.

The micron marker has a fixed size. If the magnification is
too large, the micron marker extends off the screen. If the
magnification is too low, the annotation shrinks up to a sin-
gle pixel length.

Edit the fixed micron marker to change the size.

Point to Point Mea-
sure

Enables you to place a point to point marker on the image.

The point to point measurement function comprises the fol-
lowing objects:

§ Distance between the markers: Pa <n>

§ Angle between the line joining the markers and the di-
rection of scan: Pb <n>

§ Result text field

INFO: You can apply 30 Point-to-Point Measurements.

Angular Measure-
ment

Enables you to measure an angle between two objects.

The angular measurement function comprises the following
objects:

§ Measurement line: Aa <n>

§ Reference line: Aa R <n>

§ Result text field

Indicates the angle between reference line and mea-
surement line.
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Icon Tool Tip Text Function

Each line has a marker at the end which identifies the center
of rotation. Each line can be adjusted in length, angle, and
position.

INFO: You can apply 30 Angular Measurements.

Linewidth Measure The line width measurement function is a rectangle which
can be adjusted in height, width, and angle.

The line width measurement function comprises the follow-
ing objects:

§ First side of the rectangle: La <n>

§ Second side of the rectangle: Lb <n>

§ Angle of the first side with respect to the scan direction:
Lc <n>

§ Area of the rectangle: Ld <n>

§ Result text field

INFO: You can apply 30 Linewidth Measurements.

Radial Measure The radial measurement function is a circle which can be
adjusted in diameter.

The line radial measurement function comprises the follow-
ing objects:

§ Diameter of the circle: Da <n>

§ Area of the circle: Db <n>

§ Result text field

INFO: You can apply 30 Radial Measurements.

Width Measurement
Cursors

Enables you to measure the distance for fixed width. Com-
prises a related pair of vertical lines. Each line can be ad-
justed in position.

INFO: You can apply only one instance of Width Measure-
ment Cursors.

Height Measurement
Cursors

Enables you to measure the distance for fixed height. Com-
prises a related pair of horizontal lines. Each line can be ad-
justed in position.

INFO: You can apply only one instance of Height Measure-
ment Cursors.

Moveable Width
Cursor

Enables you to measure the distance for variable width.
Comprises a vertical measurement bar with variable length
and position.

INFO: You can apply 30 Moveable Width Cursors.

Moveable Height
Cursor

Enables you to measure the distance for variable height.
Comprises a horizontal measurement bar with variable
height and position.

INFO: You can apply 30 Moveable Height Cursors.
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10.9 Annotations | Text and Graphic

Text and graphical annotations are used to highlight or to comment details of the image.

Operating
Principle

You can click the annotation in the Annotation Bar and define the placement and the size in the
image. The properties of the annotation can be changed via the context menu.

Reference Access: Menu Bar > Edit > Annotation

Icon Tool Tip Text Function

Annotation Text Enables you to add and edit a text field via the Annotation
Caption dialog.

EM Parameter Enables you to add a parameter field via the Annotation
SEM Parameter dialog.

To display a value without parameter name, activate the
Omit Parameter Name checkbox in the Annotation SEM
Parameter dialog.

Insert User Bitmap of
Metafile

Enables you to add a bitmap from the file system.

Annotation Line Enables you to draw a line.

Annotation Rectan-
gle

Enables you to draw a rectangle.

Annotation Ellipse Enables you to draw an ellipse or a circle.

Sticky Panel Enables you to add a rectangle to the overlay plane onto
which annotation objects can be “stuck”.

The rectangle can be transparent or filled with a pattern.

To stick an annotation to a sticky panel, move it onto the
panel.

INFO: Annotations only can be stuck on a sticky panel, if
the Select Annotation Object(s) button is activated.

Zone Magnification Enables you to add a read-out of the magnification of a se-
lected zone.

Reading out the magnification can be helpful when the
magnifications of different zones are not the same.

10.10 Applications | Defect Review

License: DEFECT-REVIEW, STAGEREG, CENTRE, KLA Tencor Resultsfile Specification V1.7.

Defect review is an application that enables you to find defects on a wafer or a mask based on
the results from a KLA Tencor defect inspection file. Thus, defects can be reviewed and precisely
classified using SEM imaging and analysis in order to resolve yield issues.

Operating
Principle

The Defect Review dialog enables you to open a wafer defect *.rff or *.001 file and view the de-
fect list with associated images and file header details.

The defects are also visualized in a defect map. After doing a three-point registration of the wafer
or mask, you can navigate to individual defects by selecting them in the defect list or map.

Reference Access: Panel Configuration Bar > Defect Review
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Parameter Description

Defect file section

– Defect file
readout

Displays the name and the path of the currently loaded file.

– Load button Enables you to load a defect file.

– Properties but-
ton

Displays the Properties dialog, showing the header information
stored in the defect file.

Defects section

– Number of
Defects read-
out

Displays the number of defects.

– Wafer Map
button

Displays the Wafer Map dialog, showing the layout of the defect on
the wafer.

The dialog can also be used to navigate the wafer or view defect
properties.

– Defect List
readout

Displays a list of all defects in the file, if present, their associated im-
age and several of the defects properties.

By double-clicking on a defect, the particle is highlighted on the wafer
map and then an action is performed, determined by the settings of
the radio buttons below.

Action on double
click section

– Show images
radio button

If selected and if you double-click on a defect in the defects list or on
the wafer map, the Defect Images dialog is displayed for that defect.

This option is only enabled if the defect file has an associated TIFF for-
mat file.

– Show details
radio button

If selected and if you double-click on a defect in the defects list or on
the wafer map, the Defect Properties dialog is displayed for that de-
fect.

– Goto sample
location radio
button

If selected and if you double-click on a defect in the defects list or on
the wafer map, the stage is moved to the defect location.

– Auto rotate
checkbox

If activated, the stage is rotated to move the target point within the
stage limits before it moves X and Y to locate the defect.

– Use magnifi-
cation input
field

Enables you to enter a magnification level that is used when moving
to a defect.

– General spiral
scan checkbox

If activated, a spiral stage scan pattern is created when moving the
stage to a defect.

This makes it easier to search for defects if the defect positions cannot
be approached with sufficient precision. The Stage Scanning dialog
needs to be open, with a spiral stage scan pattern set up.

– Spiral scan ra-
dius input field

Determines how wide a search area is created for the spiral scan.
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Parameter Description

Display Image sec-
tion

– Width input
field

Enables you to specify the width, in pixels, of the image displayed in
the defect list.

– Height input
field

Enables you to specify the height, in pixels, of the image displayed in
the defect list.

– Set button Enables you to set the values entered for width and height input fields
and image select spin.

– Image Select
Spin input field

Enables you to select which image is displayed if more than one im-
age is associated with each defect.

Stage Registration
section

– Stage Regis-
tration button

Opens the Stage Registration wizard that enables you to map the
defect locations to the physical stage, save this mapping and reload it.

It also enables the Goto Sample Location option as well as the field
of view and stage limits markers on the Wafer Map dialog.

– Focus Map-
ping button

Displays the Focus Mapping dialog that enables you to create a map
of the tilt of the specimen surface.

Using this, the defect review tool can automatically adjust the focus
when moving to different points on the specimen.

Reference Access: Panel Configuration Bar > Defect Review > Wafer Map

Parameter Description

Wafer Map graphic Displays a two dimensional layout of defects on the wafer using the
following color coding:

§ The colors of the dots on the wafer are determined from the de-
fect classification.

§ Red lines: Indicate the stage limits

§ Green crosses: Indicate the location of the stage registration
points/alignment marks

§ Blue box: Indicates the current field of view

§ Black box/cross marker: Indicates the particle that is currently
selected in the list

Legend list Displays the meanings of the colors of the defects.

By double-clicking on a classification you can change the selected
color.

Position section Enables you to change the area of the wafer map being viewed.

– Scale Factor
input field

Determines the zoom level of the wafer map.

– + button Multiplies the scale factor by 1.6, zooming into the current location.

– - button Divides the scale factor by 1.6, zooming out from the current loca-
tion.

– 1:1 button Centers the wafer map and makes it fill the window.
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Parameter Description

– ! button Applies the scale factor entered by the user in the scale factor box.

– Centre X and Y
input fields

Display the wafer coordinates of the center of the wafer window.

– Visible W and
H readouts

Display the width and height of the Wafer Map window in wafer co-
ordinates.

10.11 Applications | Long Distance Measurement

Long distance measurement enables you to measure distances between two points on the speci-
men that cannot be seen in a single field of view.

Operating
Principle

The recorded points can be checked. The measurement will track the stage movement, e.g. a
measuring point is set to the current stage position.

Reference Access: Panel Configuration Bar > Long Distance Measurement

Parameter Description

Measure From sec-
tion

– Use Current
button

Applies the first point of interest after centering it in the image.

– Goto button Enables you to check the recorded point of interest.

– Crosshairs
checkbox

Displays the fixed crosshairs. The lines of the fixed crosshairs intersect
at the center of the image.

Measure To section

– Use Current
button

Applies the second point of interest after centering it in the image.

– Goto button Enables you to check the recorded point of interest.

– Track Stage
checkbox

Tracks the stage movement, i.e. the Measure To point is set to the
current stage position.

Measurement sec-
tion

– Separate Dis-
tances radio
button

Displays the measured distance as separate X, Y, and Z distances.

– Combined X &
Y radio button

Displays the measured distance as combined X and Y distances.

– Combined X,
Y & Z radio
button

Displays the measured distance as combined X, Y, and Z distances,
which enables the measurement of the straight line between the two
points.

– X, Y and Z Dis-
tance readout

Displays the distance between the two points of interest.
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10.12 Automated Imaging

License: AUTO_IMG_ACQ

The purpose of the Automated Imaging function is to handle and acquire multiple ROIs auto-
matically from a specimen.

Operating
Principle

Automated Imaging is configured in four consecutive steps.

Each step is represented by one of the following tabs in the Automated Imaging dialog:

§ Registration tab

You set up a stage registration between the image and the stage. Refer to Automated Imag-
ing | Registration [} 178].

§ Setup tab

You store images of the ROIs in a controlled way. Refer to Automated Imaging | Setup
[} 180].

§ Define tab

You define ROIs. Refer to Automated Imaging | Define [} 176].

§ Run tab

You select detectors and execute the acquisition. Refer to Automated Imaging | Run [} 179].

10.13 Automated Imaging | Define

License: AUTO_IMG_ACQ

In the Define tab, you determine the ROIs, i.e. the specimen regions to be acquired. The ROIs are
displayed in a list and in the overview image. Thus all regions are accessible and easy to handle.

Reference Access: Panel Configuration Bar > Automated Imaging > Define tab

Parameter Description

Light Background
checkbox

If activated, a blue frame is displayed and indicates the size and posi-
tion of the current live image (field of view) with respect to the over-
view image.

Regions of interest
section

– Delete All but-
ton

Deletes all previously defined ROIs.

– Replicate but-
ton

Copies an ROI to another stub.

Only available if a holder for multiple specimens is used. You can se-
lect from a list of available stubs.

– Generate but-
ton

Generates a ROI from the current scan. The current stage position and
magnification are used.

If Light Background is activated, the blue frame at its current posi-
tion and magnification is added to the list of ROIs.

– Load button Loads ROIs and adds them to the list.

– Save button Saves one or more ROIs to a storage location.

To save multiple ROIs, use the CTRL key and mouse to select them in
the list or in the live image.

– Undo button Undoes the last change made to the ROIs.
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Parameter Description

– Drag button Enables you to move the overview image while the ROIs remain in po-
sition on the screen.

The position of the ROIs changes with respect to the overview image.

– Edit button Enables you to modify the size and position of a ROI by selecting and
modifying its frame.

– Add button Enables you to add a rectangular-shaped ROI.

The aspect ratio cannot be changed.

– Multi checkbox If activated, you can automatically generate a set of ROIs. Each ROI
corresponds to one of the magnifications that were defined via the
Magnification dialog.

To generate the set of ROIs, click at any position in the overview im-
age. The set of ROIs is generated around that position.

– Mag button Opens the Magnification dialog that enables you to define the list of
possible magnifications.

Stub section

– Stub drop-
down list

If a holder for multiple specimens is used, you can select the stub, i.e.
the specimen.

– Name input
field

Enables you to enter a meaningful name for the current stub, e.g. the
type of specimen.

– Set name but-
ton

Saves the name that you entered above.

– Show checkbox If activated and if a stub holder is used, the number of the current
stub is displayed below the field of view that is displayed in the over-
view image.

– Zoom check-
box

If activated, the overview image is zoomed out and all ROIs are visible.

The ROI that is currently selected from the Region/Stub/FOV list is
highlighted.

Magnification sec-
tion

– Mag readout Displays the current field of view magnification.

To change the magnification, double-click the readout.

The Width is adjusted automatically.

– Width readout Displays the current field of view width.

To change the field of view width, double-click the readout and enter
the width in micrometers.

The magnification Mag is adjusted automatically.

– Quick Over-
view checkbox

Sets the magnification to a predefined low value, i.e. the image is
zoomed out.
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Parameter Description

Boundary section The Boundary functions enable you to automatically generate a se-
ries of ROIs based on a shape that you draw in the overview image.
Each ROI corresponds to one FOV, i.e. a specimen area that can be
acquired at a time. The size of one ROI or FOV depends on the cur-
rent magnification.

You can control the automatic ROI generation by the type of shape
that you draw and additional settings that are described below.

– Drawn button Enables you to draw a line and thus define a series of ROIs that cover
the line completely.

You start the generation of the ROIs by clicking Create ROIs.

– Rectangle but-
ton

Enables you to draw a rectangle and thus define a series of ROIs that
cover the rectangle completely.

You start the generation of the ROIs by clicking Create ROIs.

– Circle button Enables you to draw a circle.

You start the generation of the ROIs by clicking Create ROIs.

– Random ROIs
checkbox

If activated, you can define the number of ROIs that are generated
along the drawn line or inside the drawn rectangle or circle.

If the number is lower than the number of ROIs required to cover the
line, circle, or rectangle, the ROIs are distributed randomly.

– Create ROIs
button

Creates ROIs automatically, that are based on the drawn shapes, the
magnification, and, if activated, on the Random ROIs feature.

– Delete last
button

Deletes the last drawn shape.

– Edit checkbox Enables you to edit a drawn shape.

Reference Access: Panel Configuration Bar > Automated Imaging > Define tab > Region/Stub/FOV list

Parameter Description

Region tab Displays the numbers that identify the ROIs.

Stub tab Displays the stub under investigation.

Stubs are used if the overview image was taken from a holder that
supports multiple pieces of specimen. Such a piece of specimen is
called stub. Each stub is identified by an individual number.

FOV tab Displays the field of view (FOV) at which the ROI is acquired.

10.14 Automated Imaging | Registration

License: AUTO_IMG_ACQ

The registration for automated imaging is the allocation of a user-specific 2D coordinate system
to an image. This registration enables you to automatically acquire the ROIs defined in the over-
view image.

Operating
Principle

To enable automated imaging, you can load an overview image from a variety of sources and
then set-up a stage registration between the image and the stage.

Reference Access: Panel Configuration Bar > Automated Imaging > Registration tab
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Parameter Description

Manual Registra-
tion section

Enables you to set the registration manually.

Image button Loads an externally generated image from a file that is used for defin-
ing the ROIs.

This image is used as an overview image and can be considerably
larger than the field of view of the live image of the microscope.

Camera button Opens the Camera Capture dialog.

Enables you to capture an image of the specimen via an installed cam-
era and to use this picture to define the ROIs.

This image is used as an overview image and can be considerably
larger than the field of view of the live image of the microscope.

Setup button Starts the Stage Registration wizard.

As a result, the image coordinates are mapped to the stage coordi-
nates. This enables the automated imaging of the ROIs.

Clear reg button Cancels any previous registration between image and stage.

Load reg button Loads a previously saved stage-image registration from a storage loca-
tion.

Save reg button Saves the current stage-image registration to a storage location.

Auto Registration
section

Enables you to set the registration automatically.

Current SEM Im-
age button

Uses the current SEM image for registration.

This works automatically since stage position, scan rotation, and mag-
nification are known to the software.

Registration Image
section

Enables you to save the registration image.

Save Image button Saves the current registration image to a storage location, including
the registration data.

10.15 Automated Imaging | Run

License: AUTO_IMG_ACQ

The Run tab enables you to select detectors and execute the acquisition.

Reference Access: Panel Configuration Bar > Automated Imaging > Run tab

Parameter Description

Detectors multi-se-
lection list

Enables you to define the detectors that you wish to use for acquiring
the ROIs.

Auto focus at ev-
ery n-th field
checkbox

Enables you to perform an auto focus for every n-th ROI during acqui-
sition.

For a low number, the acquisition takes longer. A low number is rec-
ommended for a specimen that displays a high degree of topography,
i.e. it differs considerably in height at different positions.
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Parameter Description

For a high number, the acquisition is faster. A high number is recom-
mended for a specimen that displays a low degree of topography, i.e.
it is the same height across the entire surface.

Run button Starts the automatic acquisition of a set of ROIs.

10.16 Automated Imaging | Setup

License: AUTO_IMG_ACQ

The Setup tab enables you to store the image files in an ordered manner.

Operating
Principle

You define file name conventions and the storage location.

Reference Access: Panel Configuration Bar > Automated Imaging > Setup tab

Parameter Description

Id input field Use a meaningful name for the set of ROIs you wish to acquire, e.g.
the name or type of the specimen.

Each ROI is stored as an individual TIF file.

Image Directory
button

Defines the storage location for the TIF files that contain the ROIs.

The ROIs are stored according to the pattern ID-ROI-Magnification-
Detector.tif, e.g. “ID1-r1-m1000-SE.tif”

§ ID: The Id for the set of ROIs, as entered above.

§ Region: A number for each individual ROI. Displayed in the file
name e.g. as “r1”.

§ Magnification: The magnification for each individual ROI.

Can differ from ROI to ROI. Displayed in the file name e.g. as
“m1000”.

§ Detector: The detector used for the acquisition of each individual
ROI.

Can differ from ROI to ROI. Displayed in the file name e.g. as
“SE”.

10.17 Bakeout

Bakeout is the heating of the UHV chamber of the gun head to reduce contamination. If the gun
head is completely decontaminated, a good vacuum can be constituted.

The bakeout can be applied e.g. after opening the UHV chamber or a bad vacuum remains after
longer periods of shut down.

Operating
Principle

Baking out the gun head requires the Supervisor privilege and user access level Service.
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NOTICE

Hot surfaces during bakeout
Parts of the enclosure in the upper range of the column may become hot during bakeout, par-
ticularly after a long bakeout cycle.

4 Do not place any combustible objects on the grids of the electron optical column during
bakeout.

4 After the bakeout procedure, let surfaces cool down before working around the column.

4 Only advanced operators are allowed to perform the bakeout procedure.

Reference Access: Panel Configuration Bar > Bakeout

Parameter Description

Bakeout drop-down
list

Enables you to select the bakeout duration:

§ Quick: 2 h heating / 1 h cooling

§ Overnight: 8 h heating / 2 h cooling

§ Weekend: 40 h heating / 3 h cooling

§ User: To be defined by the operator.

Bakeout State
readout

Indicates the current state:

§ Idle

§ Heating

§ Cooling

Bakeout Start but-
ton

Starts the bakeout procedure.

Bakeout Cancel
button

Aborts the bakeout procedure.

Time Remaining
progress bar

Indicates the remaining bakeout duration.

State readout Displays information about the bakeout state.

Parameter readout Displays parameters, such as the heating/cooling parameter set.

10.18 Beam | Beam Blanking

The beam blanking is a function to interrupt the electron beam without switching the EHT off.
This enables you to protect sensitive specimens.

Operating
Principle

You can activate the beam blanking via the Blank checkbox. If the Blank checkbox is activated,
the electron beam is removed from the beam path, the specimen is not scanned any more. This
function blanks/unblanks the beam with the scanning coils in the column. The optional Beam
Blanker is not controlled by this checkbox.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Control tab

Info
For information on the optional Beam Blanker, refer to the Instruction Manual Beam Blanker
delivered with the Beam Blanker.
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10.19 Beam | Beam Shift

The beam shift is a function for adjusting the beam position. The beam shift function is helpful
when shifting the specimen area of the image at very large magnifications. At this magnification
range, it is generally difficult to exactly position an image feature by driving the stage. Therefore,
the image of the specimen can be moved by shifting the electron beam instead of displacing the
specimen itself.

Operating
Principle

The electron beam can be shifted in the X and Y directions using the navigation box or via the
corresponding dialog in the Status Bar, to help pinpoint specific areas of the scanned image.

Reference Access: Panel Configuration Bar > Beam Shift

Parameter Description

Mag/Focus button Enables you to adjust magnification and working distance.

Assigns magnification to the left mouse button and working distance
to the middle mouse button.

Beam Shift button Enables you to set the beam shift using the navigation box or the cor-
responding dialog available via the Status Bar.

Assigns beam shift X and Y to the left mouse button.

Auto Stig button Enables you to automatically adjust the stigmator coils to correct
astigmatism in the image.

10.20 Calibration | Magnification Calibration

The magnification is the ratio between the edge length of the image displayed on an output de-
vice and the edge length of the scanned range on the specimen. When exchanging or installing
an output media on a microscope, a re-calibration is necessary if the size of the presentation or
print image has been changed.

Operating
Principle

In the factory, ZEISS uses certified magnification standards for the calibration of magnification.
However, it is possible to carry out a user-specific calibration of the magnification. This will allow
the comparison with other instruments or the use of specific application settings.

If a defined range of the specimen is scanned and imaged on the monitor, the magnification cor-
responds to the value X1. If the same specimen range is scanned and imaged in a Polaroid, the
magnification corresponds to the value X2. As the image range on the screen is 3 to 4 times as
large as the Polaroid, the value X1 is 3 to 4 times as large as the value X2 (depending on the moni-
tor size).

Info
The calibration of an output device is restricted to the user preferences Expert or Service.

Reference Access: Panel Configuration Bar > Magnification Calibration

Parameter Description

Cal Mode drop-
down list

Enables you to select the calibration mode:

§ Cal Mode Off: No calibration is possible.

§ Cal Output Dev: Defines the magnification for an installed out-
put device.

In order to execute the calibration, click the OK button or select OK
in the Cal Mode drop-down list after a mode is selected.

Output To drop-
down list

Enables you to select the output device:

§ Printer: Selects the standard printer.
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Parameter Description

The default printer does not require calibration - the printer driver
provides the calibration information.

§ Display/File: Calibrates the magnification for an output device.

Output Dev cal ac-
tual input field

Enables you to enter the value (mm) of the distance between the two
vertical lines on the output device by double clicking the input field.

INFO: Only available if the Cal Output Dev mode is selected.

10.21 Calibration | Probe Current

Probe current calibration quantifies the electron current on the specimen for a certain gun and
column setup.

Operating
Principle

In order to calibrate the probe current, the Faraday cup is used and the electron beam is focused
onto it.

The Probe Current Calibration panel enables you to adjust the microscope until the actual value
of the beam current equals the set value.

Reference Access: Panel Configuration Bar > Probe Current Calibration

Parameter Description

Specimen I readout Displays the actual probe current that is incident onto the specimen.

Spot checkbox If activated, any beam scanning is deactivated.

You can move the beam to the required position via beam shift.

Cal I Probe button Initiates the set-actual comparison for the probe current and adjusts
the microscope settings accordingly.

Save button Stores the latest calibration in the software.

This calibration is used until you perform and save a new calibration.

Cancel button Restores the previous calibration if you have performed a calibration
and not yet saved it.

I Probe Cal slider Enables you to set the probe current for the calibration procedure.

For optimum results, set a probe current equal to the beam current
that you intend to use for future measurements.

High Resolution
Mode checkbox

If activated, the high resolution mode of the column is calibrated.

The software can store two calibrations in parallel: one for analytic
mode and one for high resolution mode.

10.22 Calibration | Stigmator Calibration

The SEM stigmator calibration is an alignment process that enables you to remove effects caused
by astigmatism. Astigmatism causes a circular beam to become elliptical. As a result, the focused
live image appears to be blurred in one direction (line focus).

If the image shifts when you change the stigmator, then you need to set the stigmator balance.
The calibration needs to be done for only one single probe current, e.g. 30kV:10pA.

Operating
Principle

The SEM Stig Calibration panel enables you to adjust the microscope until the image does not
change anymore when you change the stigmator.

Reference Access: Panel Configuration Bar > SEM Stig Calibration
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Parameter Description

Wobble section Enables you to select:

§ Off: Stigmation off

§ Stig X: X limits can be adjusted using the navigation box

§ Stig Y: Y limits can be adjusted using the navigation box

Stig Bal Period
scroll bar

Enables you to set the stigmator balance period.

Stig Bal Amplitude
scroll bar

Enables you to set the stigmator balance amplitude.

Stig Centre naviga-
tion box

Enables you to adjust the stigmator in X or Y direction.

Stig Centre X radio
button

The adjustments in the Stig Centre navigation box apply to the X di-
rection.

Stig Centre X is automatically selected when you select Stig X from
the Wobble section.

Stig Centre Y radio
button

The adjustments in the Stig Centre navigation box apply to the Y di-
rection.

Stig Centre Y is automatically selected when you select Stig Y from
the Wobble section.

10.23 Clipboard

License: CLIP

The clipboard is a tool for copying images to the Windows buffer. The copied image can be used
for other Windows applications with access to the buffer store. SEM images or sections of images
can thus be copied to other programs without prior storage, e.g. for presentation purposes. Con-
versely, SEM images in the clipboard can be added to the stored image.

Operating
Principle

The clipboard is controlled via the Clipboard panel.

The Clipboard panel consists of two tabs:

§ Copy tab

You can use this tab to merge annotations, or to crop or scale down the size of the image be-
fore copying. You can also reduce or increase the resolution of the Image Store and thus alter
the pixel density before copying.

§ Paste tab

You can use this tab to reduce the size of the image and specify an exact position for pasting.
You can also reduce or increase the resolution of the image before it is loaded into the Image
Store.

Reference Access: Menu Bar > Edit > Clipboard > Copy tab

Parameter Description

Store resolution
drop-down list

Enables you to select a different store resolution. This alters the pixel
density of the image in the Image Store.

Copy button Enables you to copy the image to the clipboard.

Reduction drop-
down list

Enables you to select the reduction factor.
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Parameter Description

The list displays reduction factors 1 to 8, with factor 1 representing no
reduction. The size of the object frame is reduced or enlarged accord-
ing to the selected reduction factor.

Merge section

– Annotation
checkbox

Enables you to merge the annotation overlay with the image when
copying.

If you wish to include annotations to indicate the magnification level
of a copied image, then, to avoid ambiguity, use a micron marker
rather than the EM magnification parameter.

– Colour Merge
checkbox

Enables you to preserve the annotation colors when merging.

If the checkbox is deactivated, the annotation is converted to a corre-
sponding gray level and then merged.

Area section

– Whole check-
box

If activated, enables you to select the entire image for copying.

Centre button Positions a reduced object frame in the center of the image.

Dimensions section Enables you to set the new position of the object frame after manu-
ally typing in X, Y, W (width), and H (height) values.

Reference Access: Menu Bar > Edit > Clipboard > Paste tab

Parameter Description

Store resolution
drop-down list

Enables you to select a different store resolution. This alters the pixel
density of the image when it is loaded into the Image Store.

Increasing the Store resolution reduces the size of the object frame.
Decreasing the resolution enlarges the object frame unless it is already
at maximum.

Paste button Enables you to paste the image.

The pasted image fills the object frame.

File information
readout

Displays information about the main parameters of the image.

Load at section

– Centre button Centers the object frame in the Image Area.

– Origin button Repositions the object frame at the Image Area origin.

– X, Y button Move the object frame to the position entered in the X and Y input
fields. You can also drag the object frame using the mouse.

Step Frame check-
box

Enables you to repetitively paste the image at stepped intervals in the
Image Area, based on the image dimensions.

If activated, the object frame moves to the next step position after the
image is pasted.

Image Reduction
drop-down list

Enables you to select the reduction factor.
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Parameter Description

The list displays reduction factors 1 to 8, with factor 1 representing no
reduction. The size of the object frame is reduced or enlarged accord-
ing to the selected reduction factor.

10.24 Crosshairs

The crosshairs can be displayed in the Image Area to help the user assess the relative position of
objects in the image.

Operating
Principle

Two types of crosshairs are available:

§ Fixed crosshairs

The lines of the fixed crosshairs intersect at the center of the image. You can display the fixed
crosshairs over the entire Image Area or as a small cross. To toggle the appearance of the
crosshairs, select and double-click them.

§ Movable crosshairs

The lines of the movable crosshairs can be moved within the Image Area. You can move the
crosshairs by dragging the handle at the center or you can use mouse following mode. To ac-
tivate or deactivate mouse following mode, select the crosshairs and press <Ctrl + Alt + F>.
Alternatively, select Properties > Turn mouse following on or off from the context menu.

Reference Access: Menu Bar > View > Crosshairs

Access: Menu Bar > View > Movable Crosshairs

10.25 Cryo System

The Cryo System panel displays the system status for working with cooled specimens.
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Reference Access: Panel Configuration Bar > Cryo System

Parameter Description

Cryo Preparation
Chamber section

– Cryo prep sta-
tus readout

Displays the status of the preparation chamber.

– Cryo stage
SEM valve
readout

Displays the status of the valve between preparation chamber and
SEM specimen chamber.

– Cryo ready to
open SEM
valve readout

Indicates whether the system is ready to open the valve between
preparation chamber and SEM specimen chamber or not.

SEM section

– Cryo Min Vent
Temp readout

Displays the minimum temperature for starting the venting process of
the SEM specimen chamber.

– Stage power
mode for Cryo
readout

Indicates whether the stage power mode is active or not.

Cryo Transfer sec-
tion

– Move Cryo
Stage to Ex-
change check-
box

Moves the cryo stage to the exchange position.

– Near $ex-
change_cryo
position read-
out

Indicates whether the cryo stage is near the exchange position or not.

– Cryo exchange
status readout

Displays the cryo exchange status.

For a description of the cryo workflow refer to the Workflow Manual Cryo Workflow.

Instruction Manual ZEISS SmartSEM v7.00 | en-US | Rev. 2 | 346000-8324-000 187



10 Software Reference | 10.26 Cryo System Temperature | Monitoring ZEISS

10.26 Cryo System Temperature | Monitoring

The temperature of the cryo stage is controlled via a separate monitor. The Cryo System Tem-
perature Monitor provides a convenient way to additionally display the temperature in the
SmartSEM User Interface.

Operating
Principle

The Cryo System Temperature Monitor displays the target and actual temperatures of the fol-
lowing components:

§ SEM anticontaminator

§ SEM Cryo stage

§ Prep stage

§ Prep anticontaminator

If the actual temperature is more than 2 °C higher than the target temperature, the value is dis-
played on a red background.

If the actual temperature is more than 2 °C lower than the target temperature, the value is dis-
played on a blue background.

Reference Access: Panel Configuration Bar > Cryo System Temperature Monitor

For a description of the cryo workflow refer to the Workflow Manual Cryo Workflow.

10.27 Detectors

In order to use the different kind of signals of the scanning process for imaging purposes, you
need to select appropriate detectors.

Operating
Principle

The narrowly bundled beam of primary electrons generates different signals on the specimen sur-
face, which can be detected by appropriate detectors.

If different internal detectors are installed and the software is loaded, you select the desired one
and can adjust the signals or mix the signals. Via the LUT editor, you can apply color or gray trans-
formation in different modes.

In the specimen chamber, a camera is mounted to monitor the interior of the chamber.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Imaging tab

Alternative access: Detector selection, TV input selection, and mixing function can be alternatively
accessed via Menu Bar > Detection.

Parameter Description

Signal A drop-down
list

Enables you to select the active signal of a detector or camera to be
displayed on the monitor.
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Parameter Description

Signal B drop-down
list

Enables you to select the signal of a detector to be mixed with signal
A.

Settings button Enables you to edit the settings of the currently selected detector.

Only available for certain detectors.

Brightness scroll
bar

Enables you to adjust the brightness manually.

Only available if the Auto checkbox to the right of the scroll bar is de-
activated.

Contrast scroll bar Enables you to adjust the contrast manually.

Only available if the Auto checkbox to the right of the scroll bar is de-
activated.

Auto checkboxes Enable the Auto Brightness or Auto Contrast functions which auto-
matically adjust brightness or contrast to the target values set with
the scroll bars.

Auto B Target
scroll bar

Enables you to set the target value for the Auto Brightness function.

Only available if the Auto checkbox to the right of the scroll bar is ac-
tivated.

Auto C Target
scroll bar

Enables you to set the target value for the Auto Contrast function.

Only available if the Auto checkbox to the right of the scroll bar is ac-
tivated.

Mixing checkbox Enables signal mixing and detector assignment to signal B. When the
feature is enabled, a portion of signal B is mixed with signal A before
the signal is fed to the Image Store.

Requires the license SIGMIX.

Signal scroll bar Enables you to set the percentage of signal A while mixing.

Only available if the Mixing checkbox is activated.

Input LUT Mode
drop-down list

Controls the input signal transformation of the input signal before it
reaches the Image Store.

Four different transformation modes can be applied:

§ Transparent

The Input LUT pattern is set to linear so that the signal passes
through the LUT unchanged.

§ Gamma

The Input LUT is set according to the Gamma parameter. This is
used to increase the contrast in an image if a large part of the im-
age detail is contained in a small interval of gray levels. Gamma
values < 1 enhance details in dark regions and reduce details in
bright regions. Gamma values > 1 have the inverse effect.

To set the Gamma value, use the SmartSEM Status dialog ac-
cessible via Menu Bar > View > SEM Status.

§ Inverse

The linear Input LUT is inverted so that the signal passes through
the LUT with inverted contrast.

§ User
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Parameter Description

The input signal transformation is applied based on a user-defined
LUT. When this option is selected, the Input LUT Editor is dis-
played, and you can define your own LUT patterns.

Tab. 8: Detector / Active Channel section

Info
The parameters to be set in this section vary depending on which detector is selected.

Parameter Description

Collector Bias scroll
bar

Enables you to set the collector bias voltage.

CCD Illum. scroll bar Enables you to set the brightness of the CCD illumination.

ESB Grid scroll bar Enables you to set the filtering grid voltage.

Beam sleeve Bias
scroll bar

Enables you to set the beamsleeve bias voltage.

Tab. 9: Collector Voltages section

10.28 Detectors | aBSD and BSD

The aBSD and BSD detectors are pneumatically retractable backscattered electron detectors that
are used for high efficiency and angle selective material characterization.

Operating
Principle

The aBSD and BSD detectors use backscattered electrons to detect contrast between areas with
different chemical compositions. Detection of up to 4 channels in parallel is possible.

Both types of detectors are adjusted by the BSD Control panel. The BSD Control panel looks
slightly different for the different types of BSD detectors.

Reference Access: Panel Configuration Bar > BSD Control

Parameter Description

Interactive schemat-
ics of the detector
segments

Enables you to set the mode of the detector fields by mouse click as
follows:

§ White background

Indicates the normal mode (on).

§ Black background

Indicates the inverted mode (inv.).

§ Gray background

Indicates that the detector field is disabled (off).

BSD Gain drop-
down list

Selects one of the following gain ranges:

§ Low

§ Medium

§ High

§ Very high

Alternatively, you can change the gain via Status Bar > BSD4.

Apply button Applies the settings.
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Parameter Description

BSD:COMPO but-
ton

Enables you to activate compositional mode. All segments are in nor-
mal mode.

BSD:TOPO button Enables you to activate topography mode. The two upper segments
are displayed in inverted mode.

BSD: Set TOPO
button

Enables you to change the settings for topography mode.

BSD Auto Range
checkbox

If activated, the gain is set automatically based on the signal contrast.

BSD Fast Scan
checkbox

If activated, higher scan speeds are available.

The diode bias of the detector is changed to create a larger band
width.

Equalise B/C button Harmonizes brightness and contrast automatically.

BSD in button The stage moves down and the BSD detector moves in.

INFO: The Undo Stage Goto button in the Stage tab of the Gemi-
niSEM Control panel moves the stage back to the position it had be-
fore.

BSD out button The stage moves down and the BSD detector moves out.

INFO: The Undo Stage Goto button in the Stage tab of the Gemi-
niSEM Control panel moves the stage back to the position it had be-
fore.

BSD Stop button The BSD detector stops moving.

10.29 Detectors | CCD Camera

The chamber CCD camera (chamberscope) allows you to monitor the position of the specimen
stage and particularly the distance between the objective lens and the specimen holder.

Operating
Principle

The Stage Navigation Bar enables you to set the mode of the CCD camera.

Reference Access: Stage Navigation Bar > Settings

Parameter Description

CCD Illum. scroll bar Enables you to set the illumination of the CCD camera.

CCD Brightness
scroll bar

Enables you to set the brightness of the CCD camera.

CCD Contrast scroll
bar

Enables you to set the contrast of the CCD camera.

CCD Resolution
drop-down list

Enables you to set the resolution of the CCD camera.

CCD Mode drop-
down list

Enables you to set the mode of the CCD camera.

The chamber CCD camera has two illumination modes. The chamber
can be illuminated either with white light or with infrared light. In-
frared light gives a grayscale image, whereas white light gives a color
image.

§ Auto detect
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Parameter Description

Depending on the currently active detector, the camera is set to
grayscale, set to color, or switched off.

Most chamber detectors are negatively affected by white light. If
these detectors are active and white light cannot be used, the
camera falls back to infrared illumination (grayscale image). For
some detectors (especially BSD) even infrared light cannot be used
and therefore the Auto detect switches off the camera.

For some special applications the automatic selection may not
give the optimum result. In this case, the automatic selection can
be overwritten by the following manual selections:

§ Greyscale

The camera is set to grayscale (infrared illumination).

§ Colour

The camera is set to color (white illumination).

§ Off

The camera is switched off.

10.30 Detectors | HT BSD

The High Temperature BSD is a retractable backscattered electron detector.

Operating
Principle

The HT BSD uses backscattered electrons to detect contrast between areas with different chemical
compositions.

The HT BSD is adjusted by the HT BSD Control panel.

Reference Access: Panel Configuration Bar > HT BSD Control

Parameter Description

HT BSD Temp. Ac-
tual

Displays the actual temperature of the HT BSD.

HT BSD Over Enables you to enter the alarm temperature. If the actual temperature
of the HT BSD reaches or exceeds the alarm temperature, then

§ the detector is automatically retracted to prevent damage to the
detector

§ OVER TEMPERATURE is displayed in HT BSD Temp. Alarm

§ the red error message HT BSD OVER TEMPERATURE! Auto-re-
tracting! is displayed in the log window and a pop-up window
that appears

HT BSD Critical Enables you to enter the warning temperature. The warning tempera-
ture has to be lower than the alarm temperature. If the actual temper-
ature of the HT BSD exceeds the warning temperature, Critical Tem-
perature is displayed in HT BSD Temp. Alarm and the message HT
BSD has entered the critical temperature region! is displayed in
the log window.

HT BSD Temp.
Alarm

Displays one of the following alarm status:

§ Normal Temperature

§ Critical Temperature

§ OVER TEMPERATURE
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Parameter Description

HT BSD Filter Enables you to select a filter from:

§ Slow filter

§ Medium filter

§ Fast filter

HT BSD Position Displays one of the following status of the hardware position:

§ Out

§ In

§ Moving In

§ Moving Out

§ Waiting to move In

§ Waiting to move Out

§ Stopped

HT BSD Comms OK Displays the status of the communication to the hardware.

HT BSD In button Moves in the HT BSD.

HT BSD Out button Moves out the HT BSD.

HT BSD Stop but-
ton

Stops the moving HT BSD.

HT BSD Clear
Alarm State button

Clears the alarm state.

If the detector is in the alarm state and is automatically retracted,
then it is necessary to clear the alarm state before the detector can be
inserted again.

10.31 Detectors | Sense BSD

The Sense BSD detector is a pneumatically retractable backscattered electron detector that is in-
serted below the objective lens and is used for high-efficiency material characterization of biologi-
cal specimens.

Operating
Principle

The Sense BSD detector uses backscattered electrons to detect contrast between areas with dif-
ferent chemical compositions.

The Sense BSD detector is adjusted by the Sense BSD panel.

Reference Access: Panel Configuration Bar > Sense BSD

Parameter Description

Interactive schemat-
ics of the detector
segment

Enables you to set the mode of the detector segment by mouse click
as follows:

§ White background

Indicates the normal mode (on).

§ Black background

Indicates the inverted mode (inv.).

§ Gray background

Indicates that the detector field is disabled (off).

BSD Gain drop-
down list

Selects one of the following gain ranges:

§ Low
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Parameter Description

§ Medium

§ High

§ Very high

§ Ultra high

Alternatively, you can change the gain via Status Bar > Sense BSD.

Auto Gain Range
checkbox

If activated, the gain is set automatically based on the signal contrast.

SenseBSD Position
readout

Displays one of the following statuses of the hardware position:

§ Out

§ In

§ Moving In

§ Moving Out

§ Stopped

Insert button

Retract button

STOP button

The Sense BSD detector moves in.

The Sense BSD detector moves out.

The Sense BSD detector stops moving.

INFO: The button is dependent on the current hardware position.

10.32 Detectors | Output Configuration

Detector output configuration enables you to select the scan source and video out signal for ex-
ternal detector outputs on the system.

Operating
Principle

On each detector board, two detector outputs are fitted. Each can be configured as Signal A, Sig-
nal B, or a specified detector name, e.g. SE2. Using the Detector Signal Out Config panel, a
separate configuration can be selected for internal scan and each of the 4 external scan inputs.

Reference Access: Panel Configuration Bar > Detector Signal Out Config

Parameter Description

Internal, Ext 0 – Ext
3 tab

Enables you to select the scan source.

Video Out drop-
down lists

Enables you to select the signal depending on the selection in the
other Video Out drop-down lists.

INFO: A detector signal can only be assigned to one Video Out.

10.33 Detectors | SCD

The SCD detector is a specimen current detector.

Operating
Principle

The SCD Control panel enables you to set detector gain according to the selected probe current.

Reference Access: Panel Configuration Bar > SCD Control

Parameter Description

SCD Gain drop-
down list

Enables you to select the gain range for the current.

If the probe current is low, choose a high range.
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Parameter Description

If the probe current is high, choose a low range.

SCD Auto Range
checkbox

If activated, the gain is set automatically based on the signal contrast.

SCD Auto Level
button

Use this function if the signal intensity has changed significantly (e.g.
if you changed to a different type of specimen or if you changed the
beam current significantly).

The Auto Level function then adapts the amplifier input level to the
current signal level within a short period of time.

You can manually execute the Auto Level function at any time. If you
change the segment selection of the detector, then Auto Level is per-
formed automatically.

If you want to optimize the detector settings to a specific specimen
position, then you can set the reduced raster to the desired position
and click BSD Auto Level.

10.34 Detectors | STEM

The STEM detector is used to acquire images with diffraction contrast and compositional contrast.

Operating
Principle

The STEM detector catches electrons that are transmitted through an ultra thin specimen and
weakly scattered electrons with a small range of angles. Depending on the material, electrons are
scattered under different angles and can be detected by a STEM detector placed below the speci-
men. Electrons scattered under low angles are detected in the center of the STEM detector and
give a bright field image. Electrons scattered under higher angles are detected by outer areas of
the STEM detector and produce dark field images.

The STEM detector is adjusted by the STEM Control panel.

Reference Access: Panel Configuration Bar > STEM Control

Parameter Description

Interactive schemat-
ics of the sections

Enables you to set the mode of the detector fields by mouse click as
follows:

§ White background

Indicates the normal mode (on).

§ Black background

Indicates the inverted mode (inv.).

§ Gray background

Indicates that the detector field is disabled (off).

STEM Seg. Mode
drop-down list

Enables you to activate one of the standard modes, including BF
(bright field), DF (dark field), and ODF (oriented dark field).

The configuration of the sections in the selected mode is displayed in
the schematics.

Save button Enables you to save the STEM settings in a *.stem file.

Load button Enables you to load a *.stem file from the file system.

Clear button Enables you to reset the STEM settings.
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Parameter Description

Gain Range section Enables you to activate one of the following gain ranges:

§ Low

§ Medium

§ High

§ Very high

Auto Gain Range
checkbox

If activated, the gain is automatically set based on the signal contrast
level.

Lock B/C checkbox Locks the given brightness and contrast values.

Insert button Pneumatically inserts the detector.

10.35 Detectors | Windowing

The windowing function enables you to display two different detector signals on the monitor.

Operating
Principle

The windowing function separates the Image Area in two zones by the reduced raster. Image
modifications apply to the zone marked with the anchor symbol. Via the Windowing dialog, you
can also invert the respective zone.

Reference Access: Panel Configuration Bar > Windowing

Parameter Description

Windowing check-
box

If enabled, the windowing function is active.

Zone readout Enables you to select the active zone:

§ Zone 0: Outside the reduced raster

§ Zone 1: Inside the reduced raster

Image modifications apply to the zone marked with the anchor sym-
bol.

Signal A drop-down
list

Enables you to select the detector signal.

Invert A readout Activates/deactivates the inversion of the signal of the respective
zone.

10.36 GeminiSEM Control

The GeminiSEM Control panel enables you to view and control the operating state of SEM devices
and to set operating parameters.

Operating
Principle

The GeminiSEM Control panel comprises five tabs for central access to the main SEM functions.
Several functions can also be accessed in an alternative way.

Reference Access: Panel Configuration Bar > GeminiSEM Control

Parameter Description

Control tab Enables you to use the following functions:

§ Select the column mode

§ Align the gun beam

§ Correct astigmatism
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Parameter Description

Imaging tab Enables you to use the following functions:

§ Select a noise reduction method

§ Assign a detector to the Image Store input signal

§ Adjust brightness, contrast, and gamma settings

§ Select an Input LUT

Gun tab Enables you to monitor and operate the electron gun.

Vacuum tab Displays parameter readouts related to column and chamber vacuum
and enables you to pump and vent the specimen chamber.

Stage tab Enables you to view the current position and status of the stage, and
to control stage movement.

10.37 Graticule

The graticule is useful for assessing relative scale and numbers of objects in the image.

Operating
Principle

The graticule spacing can be changed as desired.

Reference Access: Menu Bar > View > Graticule Spacing

Parameter Description

Graticule space di-
alog

Enables you to set the distance between the graticule lines.

Value range: 50–512.

10.38 Gun and EHT

Operating
Principle

When the filament current is switched on, the filament is heated up until the EHT target is
reached. The electrons are extracted and accelerated onto the specimen.

The gun is controlled by the Gun tab of the GeminiSEM Control panel and the Status Bar.

The gun alignment is controlled by the Control tab of the GeminiSEM Control panel.

 WARNING

Radiation hazard due to X-rays
X-rays are generated inside the microscope during operation. This is unavoidable because elec-
trons are accelerated by voltages up to 30 kV.

4 Do not remove any parts around the column and chamber that are essential for radiation
protection.

4 Use genuine ZEISS parts exclusively.

4 Ensure that all local safety and X-ray protection regulations are met.

4 Only authorized ZEISS service representatives are allowed to service the microscope.

Reference Access: Menu Bar > Beam

The EHT can be alternatively accessed in the following ways:

§ Status Bar

§ Panel Configuration Bar > GeminiSEM Control > Control tab
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Parameter Description

EHT On Switches on the EHT. If the beam has been switched off, then the fila-
ment current is switched on and the beam is run up to the EHT target.

EHT Off Enables you to switch off the EHT, leaving the filament current
switched on. Although the beam is switched off and the EHT is at
zero, the gun remains active until shutdown.

Accelerating Volt-
age

Enables you to alter the EHT target.

Tab. 10: EHT

Reference Access: Panel Configuration Bar > GeminiSEM Control > Gun tab

Parameter Description

EHT readout Displays the current acceleration voltage.

As the beam is running up, the EHT value increases until the EHT tar-
get value is reached.

Extractor V readout Displays the current value of the extractor voltage.

Ext I Monitor read-
out

Displays the current value of the extractor current.

Fil I readout Displays the current value of the filament heating current.

Leave Gun On at
Shutdown check-
box

If activated, the gun stays on when closing the SmartSEM software
and changing to STANDBY mode.

EHT Off @ Log Off
checkbox

If activated, the EHT is automatically shut down when the SmartSEM
software is closed.

Fil I Target scroll
bar

Enables you to set the filament heating current.

Extractor V Target
scroll bar

Enables you to adjust the extractor voltage.

INFO: Requires the user privilege Extractor.

OptiProbe check-
box

Enables you to activate OptiProbe, which allows you to continuously
adjust the probe current. Requires appropriate hardware.

OptiProbe Status
readout

Displays the current OptiProbe status.

I Probe scroll bar Enables you to change the probe current.

The probe current is not displayed if the Probe Current Measure-
ment option is not fitted and enabled.

Tab. 11: Gun

Reference Access: Panel Configuration Bar > GeminiSEM Control > Control tab

Info
The gun mode buttons are only available if Expert Gun Mode is set to Yes in Tools > User
Preferences > User.
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Parameter Description

Imaging button Activates the imaging gun mode, which reduces the temperature of
the Schottky field emitter as well as the extraction voltage.

This leads to a reduction of the energy spread of the primary elec-
trons. This mode is especially useful at low EHT values to reduce the
chromatic error of the microscope, leading to a better resolution.

The probe current in imaging gun mode is about half the probe cur-
rent in normal gun mode.

Normal button Activates the normal gun mode, which is for all routine work not re-
quiring either very high resolution at low kV or very high probe cur-
rents.

Analytic button Activates the analytic gun mode, which increases the temperature of
the Schottky emitter and the extraction voltage.

This leads to a higher probe current. This mode is especially useful for
applications which require high intensities (e.g. WDX).

The probe current in analytic gun mode is about twice the probe cur-
rent in normal gun mode.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Control tab > Alignment section

Parameter Description

Gun button Enables you to set the gun alignment using the navigation box.

Reference Access: Menu Bar > Beam > Gun Setup

The Gun Service panel is reserved for the ZEISS service representative in order to set specific gun
parameters.

Each Schottky emitter has its individual values for filament heating current and extractor voltage.
The respective values are set by the ZEISS service representative after the cathode has been
changed.

 NOTICE  Modifications of the filament heating current affect emitter life and resolu-
tion. Therefore, any modification must be discussed with the local ZEISS service repre-
sentative in advance.

10.39 Gun Monitor

The Gun Monitor enables you to record and display important parameters of the microscope at
defined intervals.

Operating
Principle

Ten channels are available for display and recording. Six channels are predefined:

§ Extractor voltage
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§ Extractor current

§ Filament current heating

§ Gun vacuum

§ Liner tube voltage

§ Acceleration voltage

You can change and define the channels as required.

Reference Access: Windows start menu > SmartSEM Service > Gun Monitor

Icon Tool Tip Text Function

File new - Clears cur-
rent data and dis-
plays the parameter
selection dialog

Clears the current data and displays the Parameter Setup
dialog.

Export data to .csv Exports the data as a *.csv file.

Viewing options Opens the Display Options dialog, where you can define
settings for the grid, scrolling, and stop/start.

Select Parameters Opens the Parameter Setup window, where you can de-
fine settings for the display, e.g. select the parameters to be
displayed.

Change monitoring
interval

Opens the Set Interval window, where you can change the
monitoring interval.

10.40 Live Image | Optimization

Operating
Principle

For the live image optimization, you have to adjust the following parameters:

§ Magnification

§ Focus

§ Stigmation

Yon can activate the adjustment by clicking the respective button in the Control tab of the Gemi-
niSEM Control panel, in the Beam Shift panel, or in the Toolbar.

Reference Access: Panel Configuration Bar > Beam Shift

Alternatively, you can activate the adjustment by clicking Magnification+Focus/Auto Focus+Stig in
the Toolbar.

Parameter Description

Mag/Focus button Enables you to adjust the magnification and the focus.

To adjust the respective parameter, hold the respective mouse button
and drag the mouse within the Image Area. The current parameter
value and the mouse button assignment are displayed in the Status
Bar.

Tab. 12: Magnification and focus

Reference Access: Panel Configuration Bar > GeminiSEM Control > Control tab

Parameter Description

Stigmator button Enables you to adjust the stigmation.
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Parameter Description

To adjust the stigmation, use the scroll bars or the red marker in the
navigation box.

Alternatively, hold the left mouse button and drag the mouse within
the Image Area. The current parameter value is displayed in the Sta-
tus Bar.

INFO: Instead of manually adjusting the stigmation, you can use the
auto stigmation function available in the Beam Shift panel.

Tab. 13: Stigmation

10.41 Macros

Macros enable you to automatize repetitive tasks.

Operating
Principle

Macro execution can be initiated via the following ways:

§ The user interface

§ Special function keys

§ Macro buttons on dialogs

§ Toolbar icons

§ The Macro Editor

Any number of macros can run simultaneously, however only one copy of a macro can be exe-
cuted at a time. Information concerning running macros is displayed in the Status Bar.

Macros can be created, edited, and debugged in the Macro Editor.

Reference For macros, the following parameters are available:

Parameter Description

Macro Selection
panel

Access: Menu Bar > Tools > Run A Macro

Enables you to select a macro to run.

Macro Editor Access: Menu Bar > Tools > Macro Editor

Displays the EM Macro Editor. For more information on how to cre-
ate and edit macros refer to the Instruction Manual EM Macro Editor.

10.42 Navigation Box

The navigation box provides visual indication of the range and current value of one- and two-di-
mensional parameters such as beam shift or stigmation.

Operating
Principle

The edges of the navigation box represent the limits of the variable range, e.g. −100 %, +100 %.
The crosshairs indicate the center of the box, not necessarily the center of the range.
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The current parameter value is indicated by a red marker. The parameter value can be adjusted by
dragging the marker to the required position, moving the scroll bar, and clicking the arrows, re-
spectively. The exact value is displayed in the Status Bar.

Value changes entered via the dialog box available in the Status Bar are synchronized in the navi-
gation box.

You can add frequently used positions of the red marker to a Predefined List. The Predefined
List is saved for each parameter aligned via the navigation box. The user-defined Predefined
Lists are saved in the user directory and available on each login.

Reference For the navigation box, the following parameters are available:

Parameter Description

Readout Displays the name of the adjustable parameter.

Horizontal scroll
bar

Enables you to adjust the X value.

Vertical scroll bar Enables you to adjust the Y value.

0 button Enables you to set parameter(s) to zero.

Reference Access: Shift + right click on the navigation box

Parameter Description

Add input field and
button

Enables you to enter a name and add the current position to the list.

Auto Add button Enables you to add the current position to the list. A name for the po-
sition is generated automatically.

Goto button Sets the red marker to the position defined with the selected point.

Undo all button Resets the value defined before using the navigation box.

Tab. 14: Predefined List

10.43 Plasma Cleaning

License: PLASMA

The plasma cleaner enables you to decontaminate the specimen chamber and any loaded speci-
mens.

After a plasma cleaning cycle, the specimen surface provides optimal imaging conditions even at
very low imaging voltages.

Operating
Principle

The plasma cleaner generates reactive gas-phase radicals in a plasma. This plasma is fully con-
tained in the plasma cleaner unit. The radicals migrate into the specimen chamber and chemically
react with unwanted hydrocarbons.

Reference Access: Panel Configuration Bar > Plasma Cleaning

Parameter Description

Recipe section Enables you to select a recipe for execution and to monitor its values.

The recipe defines a specific set of parameters to decontaminate the
specimen chamber.

The Schedule cleaning cycle at option enables you to set up a time
schedule for plasma cleaning.

INFO: 30 seconds before the scheduled cleaning cycle a countdown
is displayed. You can start the cleaning immediately or cancel.
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Parameter Description

Plasma Cleaner
section

Enables you to monitor the state of plasma cleaning.

In the Plasma Cleaner section, the following items are available:

§ RF On status indicator

Indicates that a plasma cleaning cycle is running and the radio fre-
quency is on, which is necessary for the plasma to start.

§ Plasma On status indicator

Indicates that a plasma cleaning cycle is running and plasma has
ignited.

Plasma Cleaning
Sequence section

Displays the steps of the currently running plasma cleaning cycle and
their completion status.

In the Plasma Cleaning Sequence section, the following items are
available:

§ View Log button

Opens the log file.

§ Start cleaning button

Starts a plasma cleaning cycle using the current settings.

§ Stop cleaning button

Stops the currently running plasma cleaning cycle and pumps the
chamber.

10.44 Plasma Cleaning | Recipes

License: PLASMA

For plasma cleaning, different settings are required for the different kinds of specimen. You can
save the sets of parameters for typical use-cases in recipes or use predefined recipes, e.g. long or
quick chamber clean.

Operating
Principle

To execute plasma cleaning, a recipe for plasma cleaning is necessary. Use the Plasma Cleaning
dialog to access the Plasma Cleaning Recipe List. Select a recipe in the Plasma Cleaning
Recipe List to edit or add new ones.

Reference Access: Panel Configuration Bar > Plasma Cleaning > Edit Recipes

Parameter Description

Plasma Cleaning
Recipe List dialog

Enables you to select a recipe for plasma cleaning and indicates the
set of parameters for recipes.

Type column Indicates the type of the recipe:

§ Fixed: Not editable and not deletable

§ User: Editable and deletable

Ignition Pressure
(mbar) column

Displays the ignition pressure.

Ignition Power
(Watts) column

Displays the ignition power.

Plasma Pressure
(mbar) column

Displays the pressure for the plasma.

Plasma Power
(Watts) column

Displays the power for the plasma. For plasma power, up to 20 Watts
can be selected.
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Parameter Description

Plasma Time
(hours) column

Displays the plasma time. For recipes without nitrogen purge, Plasma
Time equals Total Time.

Purge Pressure
(mbar) column

Displays the pressure for each nitrogen purge.

Purge Time (hours)
column

Displays the time span for each nitrogen purge.

Cycles column Displays the number of cycles. One cycle consists of plasma cleaning
and a nitrogen purge. This value is only present if the recipe includes
one or more nitrogen purges.

Total Time (hours)
column

Displays the total time required to run the recipe. Total Time is deter-
mined by the values Plasma Time, Purge Time, and Cycles.

Tab. 15: Plasma cleaning recipe management

Reference Access: Panel Configuration Bar > Plasma Cleaning > Edit Recipes > Add/Edit

Parameter Description

Cleaning Recipe di-
alog

Enables you to configure a user-defined recipe for plasma cleaning or
to edit an existing user-defined recipe.

Recipe name input
field

Enables you to enter a name for your new recipe or to change the
name of a recipe.

plasma ignition
power input field

Enables you to set the power at which the plasma cleaner is ignited.

plasma ignition
pressure input field

Enables you to set the pressure at which the plasma cleaner is ignited.

INFO: Only available if a plasma cleaner with purge option is installed.

plasma power in-
put field

Enables you to set the power at which the plasma is generated.

Plasma power can be set between 5 W and 20 W. The default value
is 15 W.

plasma pressure in-
put field

Enables you to select the chamber pressure that is maintained while
the plasma is active.

INFO: Only available if a plasma cleaner with purge option is installed.

plasma time input
field

Enables you to select the duration of one plasma cleaning cycle.

plasma total time
readout

Displays the summed up time of all plasma cleaning cycles.

Equals the number of cleaning cycles multiplied by the plasma
time.

Plasma retry count
input field

Enables you to select the number of ignition attempts.

Plasma hold off
time input field

Enables you to select the ignition hold time before switching to
plasma cleaning settings.

Plasma interpro-
cess time input field

Enables you to select the wait time between cleaning cycles for multi-
ple loop cleaning runs.
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Parameter Description

number of clean-
ing cycles input
field

Enables you to select the number of cleaning cycles.

Plasma wait time
input field

Enables you to select the time for successful ignition in seconds.

Plasma retry wait
time input field

Enables you to select the time between ignition attempts.

N2 Attached read-
out

Displays information whether the nitrogen supply is attached or not.

INFO: Only available if a plasma cleaner with purge option is installed.

Purge checkbox Activates the purge of the chamber.

After each plasma cleaning cycle the chamber is purged with nitrogen
in order to remove any residue of the plasma cleaning process.

INFO: Only available if a plasma cleaner with purge option is installed
and if the nitrogen supply is attached.

purge pressure in-
put field

Enables you to select the pressure of one purge cycle.

INFO: Only available if a plasma cleaner with purge option is installed
and if Purge is selected.

purge time input
field

Enables you to select the duration of one purge cycle.

INFO: Only available if a plasma cleaner with purge option is installed
and if Purge is selected.

number of clean-
ing cycles input
field

Enables you to set the number of plasma cleaning cycles. The above
settings are identical for each cycle.

INFO: Only available if a plasma cleaner with purge option is installed
and if Purge is selected.

T pump mode
checkbox

Activates the use of turbo pump to generate the vacuum during a
plasma clean.

Tab. 16: Plasma cleaning recipe handling

10.45 Scanning | Additional Parameters

Scanning parameters are used to define the way an image is build up. Optimizing the scanning
parameters enables you to obtain a sufficient resolution without damaging the specimen.

Operating
Principle

Selecting a higher resolution increases the pixel density of the Image Store, resulting in sharper
image definition but a larger file size.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Imaging tab

Parameter Description

Store resolution
drop-down list

Enables you to select a predefined store resolution.

The Store resolution affects the cycle time of a scan.

INFO: The number of available resolutions depends on the selected
scanning mode.

Scan Interlace
scroll bar

Enables you to define the interlace factor as an integer value.

Every n-th line is scanned per cycle.
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Parameter Description

Y Interlace check-
box

Activates line interlaced scanning.

Alternating rows of pixels are scanned in each cycle, depending on
the selected interlace factor.

Interlace is used e.g. in order to achieve a high durability of the speci-
men.

Reference Access: Menu Bar > Image

Parameter Description

Dual Channel Enables you to display detector signals on two different monitors.

Realtime FFT Calculates a fast Fourier transformation of the scanned image.

10.46 Scanning | External Scan Control

The external scan control enables you to control the beam by external applications e.g. for EDX.

Reference Access: Panel Configuration Bar > Ext Scan Control

Parameter Description

Ext On button Switches on the external scan control.

Ext Off button Switches off the external scan control.

Ext. Scan Control
readout

Indicates if external scan control is switched on or off.

Ext. Scan Select
drop-down list

Enables you to select the desired external scan device.

10.47 Scanning | Noise Reduction

Noise reduction methods help you to increase image details and to reduce image noise.

Operating
Principle

The speed of the scan has an influence on the speed of image generation on the one hand and
the extend of image noise on the other hand. The higher the scan speed number, the slower the
scan of the specimen by the electron beam and the less the noise of the image.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Imaging tab

Alternative access: Menu Bar > Image > Noise Reduction

Parameter Description

Scan Speed drop-
down list

Enables you to view and change the current Scan Speed.

The Scan Speed is the fundamental noise reduction parameter which
defines how long the beam dwells on a pixel. The dwell time and the
number of scan speeds are variably defined for every noise reduction
method.

Cycle Time read-out Displays the duration of one cycle, depending on the selected Scan
Speed and store resolution.

Freeze on drop-
down list

Enables you to toggle between End Frame and Command.
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Parameter Description

Noise Reduction
drop-down list

Enables you to select a noise reduction method.

The parameter field below enables you to select the respective param-
eter for the selected noise reduction method.

N scroll bar Enables you to set the noise reduction parameter N for the selected
noise reduction method if applicable.

Settings button Enables you to edit settings for the selected noise reduction method if
applicable.

Dwell time drop-
down list

Enables you to select the dwell time.

Scan Interlace
scroll bar

Enables you to define the interlace factor as an integer value.

Every n-th line is scanned per cycle.

Y Interlace check-
box

Activates line interlaced scanning.

Alternating rows of pixels are scanned in each cycle, depending on
the selected interlace factor.

Interlace is used e.g. in order to achieve a high durability of the speci-
men.

10.48 Scanning | Noise Reduction Methods

Noise reduction methods enable you to quickly access different noise reduction strategies.

Operating
Principle

The signal entering the image processor is made up of two components: image and noise. Image
is the signal of interest and correlates with the object being scanned, noise is random in nature.
Therefore, by averaging multiple scans of the same area, the signal is reinforced, while the noise is
reduced.

The various noise reduction methods are each divided into two categories:

§ Averaging: The image is continuously scanned. If you want to stop the scan, you have to do
it manually.

§ Integration: One image is scanned and then the image automatically freezes.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Imaging tab > Noise Reduction
drop-down list

Alternative access: Menu Bar > Image > Noise Reduction

Parameter Description

Frame Avg. (Frame
Average)

Averaging of two or more consecutive frames: Frames are scanned
continuously and the image is formed as the average of a number of
successive frames.

The live signal is proportionally mixed with the stored signal so that
the image reflects the average of the recent frames. The proportion of
live to stored can be adjusted with the parameter N which represents
the number of frames to be averaged.

Frame averaging is used to reduce random noise.

It can be selected with any scan speed but is generally most useful at
the faster speeds where a larger amount of noise reduction can be
obtained without introducing a long cycle time.

Frame Int. (Frame
Integrate)

Addition of two or more consecutive frames. The image automatically
freezes at the end of the integration cycle.
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Parameter Description

The scan speed defines the time to complete a frame and the noise
reduction parameter N defines the number of frames to integrate.

Frame integration is used to enhance contrast and reduce noise.

It is useful when applied to beam sensitive materials, since the image
can be obtained while the beam remains scanning quickly and not al-
lowed to dwell too long on any point of the specimen. In this mode,
the image is formed as the average of a number of successive frames.

Not suitable when specimen drift occurs.

Line Int. (Line Inte-
grate)

Each line is scanned a number of times before the scan moves on. The
average line signal is stored and displayed.

The noise reduction parameter N defines the number of times a line is
averaged before moving to the next line.

Line Avg. (Line Av-
erage)

The image is built up by averaging a number of lines. Each line is
scanned a number of times before the scan moves on. The average
line signal is stored and displayed.

Line average is used, when the result of the noise reduction needs to
be seen without waiting for the cycle to complete.

The line average is suitable for most applications.

Pixel Avg. (Pixel Av-
erage)

A single frame is scanned.

The frame time is controlled by the scan speed parameter as follows
(100 × 2n−1):

§ Scan Speed Max: 25 ns per pixel

§ Scan Speed 0: 50 ns per pixel

§ Scan Speed 1: 100 ns per pixel

§ Scan Speed 2: 200 ns per pixel

§ Scan Speed 3: 400 ns per pixel

§ Scan Speed 4: 800 ns per pixel

§ Scan Speed 5: 1.6 μs per pixel

§ Scan Speed 6: 3.2 μs per pixel

§ Scan Speed 7: 6.4 μs per pixel

§ Scan Speed 8: 12.8 μs per pixel

§ Scan Speed 9: 25.6 μs per pixel

§ Scan Speed 10: 51.2 μs per pixel

§ Scan Speed 11: 102.4 μs per pixel

§ Scan Speed 12: 204.8 μs per pixel

§ Scan Speed 13: 409.6 μs per pixel

§ Scan Speed 14: 819.2 μs per pixel

§ Scan Speed 15: 1.6384 ms per pixel

The pixel average method is suitable for specimens with good electric
and thermal conductivity.

Continuous Avg.
(Continuous Aver-
age)

Frames are scanned continuously and the image is formed as the av-
erage of a number of successive frames. The pixel time is determined
by the dwell time parameter, which can be selected.

The number of frames is determined by the scan speed (2n).

§ Scan Speed 1: Average of 2 frames
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Parameter Description

§ Scan Speed 2: Average of 4 frames

§ Scan Speed 3: Average of 8 frames

§ Scan Speed 4: Average of 16 frames

§ Scan Speed 5: Average of 32 frames

§ Scan Speed 6: Average of 64 frames

§ Scan Speed 7: Average of 128 frames

§ Scan Speed 8: Average of 256 frames

The continuous average method is mostly used for stable, conductive
specimens where the beam has little or no damaging effect on the
specimen.

Drift Comp. Frame
Int. (Drift Compen-
sated Frame Integra-
tion)

The advantage of Drift Compensated Frame Integration over regular
Frame Integration is the intelligent algorithm that identifies drift by
comparing images. The drift is then compensated for.

This method is ideal for customers with sub-optimal installation sites,
e.g. vibrations.

Select a high scan speed to be able to see the effect.

All necessary microscope settings have to be made before using this
noise reduction method. Otherwise, this mode will try to compensate
for all changes that have been made afterwards. Here, the scan auto-
matically stops at the end of the frame.

Drift Comp. Frame
Avg. (Drift Compen-
sated Frame Averag-
ing)

The advantage of Drift Compensated Frame Averaging over regular
Frame Integration is the intelligent algorithm that identifies errors by
comparing images. These errors are then removed. Therefore, this
method is also suitable when stage drift occurs.

Another benefit of this method is that it simplifies focusing of fast-
charging specimens at high scan speeds.

A moving average of N frames is calculated. All microscope settings
(focus, beam shift etc.) can be changed. If the difference between
two images is too big, all previous frames are discarded and the
process begins anew.

This method is ideal for customers with sub-optimal installation sites,
e.g. vibrations.

Select a high scan speed to be able to see the effect.

All necessary microscope settings have to be made before using this
noise reduction method. Otherwise, this mode will try to compensate
for all changes that have been made afterwards.

The drift compensated frame averaging method does not work in re-
duced raster mode.

10.49 Scanning | Rotation/Tilt

Available with the following licenses:

§ License: DYNFOCUS

§ License: SCANROT

§ License: TILTCOMP

Rotate/Tilt enable you to adjust the scanning settings for a tilted specimen without image distor-
tion and to rotate an image to improve the focusing of an area on a specimen.

Instruction Manual ZEISS SmartSEM v7.00 | en-US | Rev. 2 | 346000-8324-000 209



10 Software Reference | 10.50 Scanning | Scanning Modes ZEISS

Operating
Principle

The following functions are controlled via the Rotate/Tilt dialog:

§ Dynamic focus

§ Rotate Scan

§ Tilt correction

Reference Access: Menu Bar > Scanning > Dynamic Focus > Rotate/Tilt dialog

Parameter Description

Dyn.Focus check-
box

Activates the dynamic focus.

The dynamic focus enables you to adapt the focus to tilted specimen
surfaces.

FCF Setting scroll
bar

Frame Corrected Focus (FCF) enables you to adjust the dynamic focus
to bring the extremes of a tilted specimen into focus.

Tab. 17: Dynamic focus

Reference Access: Menu Bar > Scanning > Rotate/Tilt > Rotate/Tilt dialog

Parameter Description

Scan.Rot checkbox Activates scan rotation.

This function enables you to rotate the image electronically by rotat-
ing the scan direction.

Scan Rotation scroll
bar

Enables you to rotate the scan.

The scan rotates the image around the center of the Image Area.

Tab. 18: Scan rotation

Reference Access: Menu Bar > Scanning > Rotate/Tilt > Rotate/Tilt dialog

Parameter Description

Tilt.Corrn. checkbox Activates tilt correction.

If a specimen presents a high tilt angle, the electron beam scans a
larger part of the specimen in tilt direction to reduce distorted.

Tilt Angle scroll bar Enables you to adjust the tilt angle, in order to correct the foreshort-
ening effect of highly tilted specimens.

Tab. 19: Tilt correction

10.50 Scanning | Scanning Modes

Available with the following licenses:

§ SPLIT (only for Split mode)

§ SPOT (only for Spot mode)

§ QUAD (only for Quad mode)

§ DUALMAG (only for Dual Mag mode)

§ REDUCED (only for Reduced mode)

Scanning modes enable you to acquire an image of the same specimen with different detectors.

The modes correlate with specific scanning parameters, that you set individually.

Reference Access: Menu Bar > Scanning

The scanning modes can be alternatively accessed in the following ways:
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§ Toolbar

§ Panel Configuration Bar > GeminiSEM Control > Imaging tab

§ Context menu in the Image Area

Parameter Description

Normal mode The Normal mode is the complete view on the Image Area.

The scanned image fills the Image Area.

Reduced mode The Reduced mode is the view on a section of the Image Area, bor-
dered by a frame.

The live image is displayed in a frame inside the Image Area. The
frame can be resized and positioned anywhere on the image. While
reduced mode is selected, the Image Area outside the frame is
frozen.

Split mode The Split mode is a split view on the Image Area.

The Image Area is split into two zones, with Zone 0 on the left and
Zone 1 on the right. Different detectors can be assigned to each zone
and each zone can be frozen independently of the other.

Dual Mag mode The dual magnification mode is a split view on the Image Area that
enables you to view part of the image in Zone 0 at an increased mag-
nification in Zone 1.

The area to be enlarged and thus the magnification factor is deter-
mined by a frame displayed in Zone 0.

Quad mode The Quad mode is a split view on the Image Area.

The Image Area is subdivided into four zones. Different detectors
can be assigned to each zone.

Quad mode is only provided for the following store resolutions:

§ 1024 × 768

§ 2048 × 1536

§ 3072 × 2304

Spot mode The Spot mode is the view on a single pixel in the Image Area.

Spot mode is used in conjunction with either Normal or Reduced
mode. The image is frozen and the beam scans a single pixel area on
the specimen. The spot is indicated by a marker which is dragged to
move the spot location.

Line Scan mode The Line Scan mode is the view an a single line on the Image Area.

Line Scan mode is used in conjunction with normal mode.

A single line is repeatedly scanned on the specimen, and a profile of
the signal intensity is displayed in a profile window. The position of
the line can be adjusted by dragging. While line scan mode is se-
lected, the image outside the line is frozen.

INFO: Line scan mode requires a store resolution up to and including
6144 × 4608.

10.51 SEM | Alignment | Drift Correction

License: DRIFT-CORR

The drift correction has two main applications:
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§ Improvement of the drive precision of the stage

When viewing a specific image section and driving the stage to another point, a drift is often
observed when moving back to the specific point.

§ Long-term analysis

If an image section is scanned for a longer time, mechanical, thermal, and electrical effects al-
ways cause a drift of the respective image section.

Operating
Principle

For drift correction, you have to find a striking detail of the specimen to be defined as a reference
image. This detail is used to automatically readjust the stage at certain intervals.

Reference Access: Panel Configuration Bar > Drift Correction

Parameter Description

Display Rectangle
button

Displays a movable frame. The image range inside the frame defines
the reference image for the drift correction.

Hide Rectangle
button

Hides the movable frame.

Create Reference
button

Enables you to acquire a reference image based on the current set-
tings.

SEM drift status
readout

§ No reference: Reference has not yet been set.

§ Busy: Busy creating reference.

§ Ready: Reference has been created.

The Do SEM Drift Corrn button is activated automatically.

Do SEM Drift
Corrn button

Starts the SEM drift correction.

Drift Max. Pix. Er-
ror scroll bar

Determines the largest admissible pixel distance between the current
image and the reference image.

Drift Min. Conf
scroll bar

Enables you to set the minimum confidence level for the correctness
of returned drift values.

INFO: The minimum confidence should not lie under 25 %. Very high
values make it unlikely that an image would match with that strength
of correlation.

Drift Max. Tries
scroll bar

Enables you to set the maximum number of tries when comparing the
current image and the reference image. If more tries are required to
find a matching image, then the system assumes that the drift correc-
tion is not working and ignores it until the next drift interval.

Default Settings
button

Restores the default settings.

Periodic Drift Cor-
rection checkbox
and Period(s) input
field

Enable you to schedule a periodic drift correction.

A drift correction is carried out every time the set time span in sec-
onds has expired. Only available after a reference has been created.

Beam Shift section In the Beam Shift section, you can control the following items:

§ X /Y readouts: Display the current beam shift.

§ Zero Beam Shift button: Sets the X/Y beam shift to zero.

§ Go to Reference button: Moves the specimen stage to the refer-
ence point.

Use Stage checkbox If activated, only the stage is used for drift correction.
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Parameter Description

If deactivated, stage and beam shift are used.

Field Search check-
box

If activated, the reference point is searched in a larger field outside
the rectangle.

Recommended in case of stronger drift.

Auto Brightness
checkbox

If activated, the Auto Brightness is activated to optimize image
recognition.

10.52 SEM | Image Acquisition | Color Mode

The color mode enables you to convert and combine signals from two different detectors and dis-
play a live false-color image.

Operating
Principle

The Signal A detector determines the overall level of the displayed signal. The Signal B detector
determines the color. Typically, the Signal B detector is a backscattered electron detector provid-
ing information about the material composition of the specimen.

Reference Access: Panel Configuration Bar > Colour Mode

Parameter Description

Signal A drop-down
list

Enables you to select a detector for signal A.

Brightness A scroll
bar

Enables you to set the brightness of signal A.

Contrast A scroll
bar

Enables you to set the contrast of signal A.

Tab. 20: Signal A section

Parameter Description

Signal B drop-down
list

Enables you to select a detector for signal B.

Brightness B scroll
bar

Enables you to set the brightness of signal B.

Contrast B scroll
bar

Enables you to set the contrast of signal B.

Tab. 21: Signal B section

Parameter Description

Colour Mode drop-
down list

Enables to select the color mode:

§ Off: No color mode is used.

§ 2 LUT: Two different colors are used depending on whether the
value of a pixel is greater than or less than 127.

The two colors are chosen using the RGB checkboxes labeled 1
and 2.

§ 4 LUT: Four different colors are used, one each for pixels in the
range 0–63, 64–127, 128–191, and 192–255.
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Parameter Description

The four colors are chosen using the RGB checkboxes labeled 1,
2, 3, and 4.

RGB checkboxes If activated, the corresponding color is used in the 2 LUT or 4 LUT
color mode.

Tab. 22: Colour Mode section

10.53 SEM | Image Acquisition | Histogram

The image histogram is a graphical representation of the intensity distribution of an image. The
intensity is represented by the pixel value. For each pixel value, the number of pixels in an image is
counted. In the image histogram, the horizontal axis represents the pixel value and the vertical
axis represents the number of pixels with that pixel value.

The Histogram function is used to improve contrast in images.

Operating
Principle

By improving the local contrast of an image, image details can be emphasized.

The Histogram function uses an adaptive method to compute several histograms, each corre-
sponding to a distinct section of the image, and uses them to redistribute the lightness values of
the image.

For optimized representation of the specimen, the distribution of pixel values should cover the full
width of the histogram at fast scan speeds.

Reference Access: Panel Configuration Bar > Histogram

Parameter Description

Equalise button Displays the equalized image in the Image Area. The image is auto-
matically frozen.

Show Original /
Show Processed
button

Toggles between the original and the processed image in the Image
Area.

Num Regions slider Sets the number of regions for calculating a new histogram of the
frozen image displayed on top of the original histogram.

Clip Limit slider Sets the limit value for the clipping of image content.

All information above this limit value is clipped and therefore not visi-
ble in the equalized image.

10.54 SEM | Image Acquisition | Image Files

Image files enable you to store previously acquired and/or processed images together with your
annotations.

Operating
Principle

Acquired images can be saved as *.tif files to a storage location. For quick access, images can be
copied to the buffers displayed in the Thumbnails Panel.

Reference Access: Menu Bar > Image

Parameter Description

Copy To Enables you to select the buffer the image is to be copied to.

§ Buffer 1 to Buffer 8

Enables you to store the image in the respective buffer.

§ Next Buffer
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Parameter Description

Enables you to store the image in the next empty buffer.

§ Merge Annotation

Enables you to merge the annotations of all images stored in the
buffers.

Copy From Enables you to select the buffer from which the image is loaded.

Find Image Activates an automatic procedure, which uses a combination of auto
focus, auto stigmation, and changes in magnification to find a reason-
able image.

10.55 SEM | Image Acquisition | Image Files | Export

Exported image files can be saved as *.tiff, *.jpg, or *.bmp files.

Operating
Principle

Prior to exporting the file, you can set preferences for naming the file, and choose what informa-
tion to merge with the file.

You can also choose the color settings and dimensions of the image.

Reference Access: Right-click the image > Send to

Alternative access: *.tiff files can alternatively be exported via Menu Bar > File > Save Image

Parameter Description

Filename input field Enables you to enter the file name.

Use a unique file name each time, or set up a numbered series using
the same file name.

Format drop-down
list

Enables you to choose a pre-defined format for the file name, or to
select the maximum number of characters.

If you choose Photo No., File No., or Sample ID, a sequential num-
ber is used instead of a file name.

Next input field Enables you to enter the next digit to be appended to the file name in
a numbered series of files.

INFO: Not available if 0 is selected in the Digits drop-down list.

Digits drop-down
list

Enables you to set the number of digits to be appended to the file
name in a numbered series of files.

Merge section In the Merge section, you can activate the following items:

§ Annotation checkbox: Merges annotation and measurement ob-
jects with the image when it is exported.

§ Colour Merge checkbox: Merges a colored annotation with the
gray scale image, keeping the colors intact.

Sample ID input
field

Enables you to enter a specimen ID.

Store Resolution
drop-down list

Enables you to change the image resolution.

User Text input
field

Enables you to add a comment to the export file.

Tab. 23: Save tab
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Parameter Description

Image section In the Image section, the following items are available:

§ Grey radio button: Enables you to save the image as an 8 bit im-
age (256 gray values).

Colored SEM images which you wish to modify later within the
SmartSEM user interface should be saved as gray images together
with the respective color palette.

§ 24 Bit Colour * radio button: Enables you to save the image us-
ing 16 million colors.

This format cannot be imported back at a later date.

§ 16 Bit Grey ** radio button: Enables you to save the image as a
16 bit image (65536 gray values).

INFO: 16 bit images do not contain more visual data (only 8 bits
are visible). Exclusively reserved for later image modification by
means of commercial programs.

§ Palette checkbox: Enables you to export the color palette with
the file.

INFO: Only available for the export of *.tiff files.

Reduction drop-
down list

Enables you to partially reduce the image before export, using the se-
lected reduction factor for the frame size.

Dimensions section In the Dimensions section, the following items are available:

§ X, Y input fields: Enable you to enter the X and Y coordinates for
the selected frame.

§ W, H input fields: Enable you to enter width and height values for
the selected frame.

§ Set button: Applies the new size and position of the selected
frame.

Area section In the Area section, the following items are available:

§ Whole checkbox: If activated, enables you to export the whole
image. If deactivated, only the selected frame is exported.

§ Centre button: Centers the object frame in the image.

JPEG Quality input
field

Enables you enter the quality of your jpeg file. By default, a value of
75 is set.

INFO: Only available for the export of *.jpeg files.

Tab. 24: Settings tab
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10.56 SEM | Image Acquisition | Image Files | Import

Importing images enables you to select and load an image file to be displayed in the Image Area.

Info
Only images saved in *.tif format can be displayed.

Reference Access: Menu Bar > File > Load Image

Parameter Description

Load tab Use the controls in this area to position the frame where the image
will be loaded.

File information
readout

Displays basic information about the image:

§ *.tif file type, e.g. Grayscale or Palette

§ Image dimensions in pixels.

Load at section In the Load at section, the following items are available:

§ Centre button: Centers the frame inside the image.

§ Origin button: Positions the frame at the top left corner of the
image.

§ X, Y buttons: Position the frame at the coordinates entered in the
X and Y input fields, relative to the top left corner of the image.

Image Reduction
drop-down list

Adjusts the size of the frame before loading the image, 8 representing
the highest degree of reduction and 1 representing no reduction.

The frame size changes dynamically as different reduction values are
selected.

The frame size automatically adjusts when a different image resolu-
tion is selected.

Image Store drop-
down list

Enables you to select a different resolution.

Fit to Image check-
box

Automatically increases the store resolution if the image is too large
to load at the current resolution.

Step Frame check-
box

If activated, the image frame steps to the next frame position after
the image is loaded.

The step is based on the current frame size.

The frame size should be reduced if stepping is to be used.

User Text readout Displays the comment added when exporting the image.

Standard Data tab Displays the standard set of system data that was embedded when
exporting the currently selected file.

Operating Mode
readout

Displays information whether the image was acquired using Normal,
Reduced, or Split mode.

File readout Displays the file name of the selected image.

Zone 0 output field Displays the data regarding the full Image Area when Normal or Re-
duced operating mode is selected, or the left hand half of the image
when Split operating mode is selected.
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Parameter Description

Zone 1 output field Displays the data regarding the right hand half of the Image Area
when Split operating mode is selected.

User Data tab Displays annotations added by the user, which are embedded in the
image file when it is exported.

Alternative access: Right-click the image > Import TIFF

10.57 SEM | Image Acquisition | Large Image Store Wizard

The Large Image Store Wizard enables you to define ROIs and to obtain images at a high pixel
resolution from the current FOV of the scanned image of a specimen.

The wizard provides previews, where you can optimize the alignment of a ROI in a simple way. By
the variable selection of high resolutions, you can zoom and search in an image to obtain a ROI.

Operating
Principle

After selecting a resolution for the high resolution image, the size of the ROI is displayed in a pre-
view. You can move the ROI or change the resolution during processing and toggle between the
steps of the wizard to optimize the image acquisition.

Reference Access: Panel Configuration Bar > Large Image Store Wizard > Step 1 of 3

Parameter Description

Field of view Displays the size of the currently selected FOV in μm.

In the SmartSEM Image Area, an image with the resolution of
1024 × 768 is continuously scanned and displayed. The image in the
main window equals the FOV that the final image will cover.

Store resolution Enables you to select a store resolution and the corresponding pixel
size.

Image preview Displays a preview of the currently selected ROI.

Next button Continues with the next step.

INFO: If no resolution is selected, this button is grayed out.

Reference Access: Panel Configuration Bar > Large Image Store Wizard > Step 2 of 3

Parameter Description

End of scan action
section

In the End of scan action section, the following items are available:

§ None radio button

If activated, the scan continues after completion.

§ Freeze radio button

If activated, the scan stops after completion.

§ Save as TIFF radio button

If activated, the image is automatically saved to the user’s image
directory with the last used export *.tif settings.

Image preview Displays the ROI as a green rectangle in the large image. The FOV and
the rectangle represent the image displayed in the Image Area. To
change the detail displayed in the large image, move the green rec-
tangle in the image preview or the Image Area.

To check the alignment, move the green rectangle to different areas.

If necessary, optimize the alignment. If you have problems to obtain
satisfactory results, restart the procedure by clicking Previous.
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Parameter Description

Next button Starts the image acquisition for the ROI.

Depending on the selected store resolution, the acquisition might take
several minutes.

Reference Access: Panel Configuration Bar > Large Image Store Wizard > Step 3 of 3

Image acquisition is being performed. You can observe the process by moving the green rectangle
in the Image preview to a region that is already displayed. If you need to stop the scan to
change any settings, click Previous.

The selected End of scan action will be performed. If you have selected Save as TIFF, a mes-
sage that the image has been successfully saved is displayed.

10.58 SEM | Image Acquisition | LUT

The LUT (look-up table) is a file that contains information for the color output of live images or
saved images.

The LUT is used to change the relation of a pixel color or gray level value at the input of the LUT
to the pixel color or gray level value at the output of the LUT.

A LUT can help improve the illumination of an image if a linear characteristic does not yield satis-
factory results. In these cases you can try to improve the illumination of the image by adding or
displacing discrete points of the characteristic line or by defining a step function.

Operating
Principle

There are two types of LUTs:

§ Input LUT, file extension *.ulu (user-defined look-up table)

Modifications of the input LUT affect the live image.

§ Display LUT, file extension *.olt (output look-up table, output LUT) or *.dlu (defined look-up
table).

Modifications of the display LUT affect the saved image as well as the live image.

10.59 SEM | Image Acquisition | LUT | Display LUT

The display LUT is a file that contains information for the color output of live or saved images.

The display LUT is used to transform the output signal from the image store to the display. The
chosen settings affect the saved image as well as the live image.

Operating
Principle

The display LUT is used to perform a transformation on the output signal from the image store
into the red, green, and blue signals for the display monitor as defined by the pattern loaded into
the LUT.

The pattern is defined as points which can be manipulated using the Add, Move, and Delete
functions.

Reference Access: Menu Bar > Edit > Display LUT

Icon Tool Tip Text Function

Select Mode Enables you to move a point on the pattern line.

Add/Remove Points Enables you to add or remove points.

Step LUT Enables you to generate a stepped pattern.
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Icon Tool Tip Text Function

Adjust Step LUT Set-
tings

Enables you to dynamically adjust the amplitude, period,
and offset of a stepped pattern.

Brightness and Con-
trast

Enables you to adjust brightness and contrast levels. A curve
representing brightness and contrast levels is displayed in
the editor.

The shape and position of the curve is updated dynamically
as you move the sliders.

INFO: Clicking this button again resets any previous
changes to the LUT pattern.

Gamma Enables you to adjust the gamma, brightness, and contrast
levels. A curve representing the gamma, brightness, and
contrast levels is displayed in the editor.

The shape and position of the curve is updated dynamically
as you move the sliders.

INFO: Clicking this button resets any previous changes to
the LUT pattern.

Grey Wedge Enables you to set up and test LUT data by writing a grey
wedge pattern to the image store.

Grey (RGB) LUT Enables you to switch the display to the gray scale LUT pat-
tern.

Select Level(s) Enables you to check the color and gray scale levels at spe-
cific points in the LUT pattern. It can also be used to dynam-
ically adjust the color or gray scale level of a selected point.

Red LUT Enables you to change the red LUT pattern.

Green LUT Enables you to change the green LUT pattern.

Blue LUT Enables you to change the blue LUT pattern.

10.60 SEM | Image Acquisition | LUT | Input LUT

The input LUT is a file that contains information for the color output of live images.

The input LUT is used to transform the input signal from the detector to the image store. The
edited input LUT affects all live images.

Operating
Principle

The input LUT is used to perform a transformation on the input signal as defined by the pattern
loaded into the LUT. The pattern may be transparent (linear, no transformation), a gamma trans-
formation, or a user defined pattern created in the Input LUT Editor window.

The pattern is defined as points which can be manipulated using the Add, Move, and Delete
functions.

Reference Access: Menu Bar > Edit > Input LUT
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Icon Tool Tip Text Function

Select Mode Enables you to move a point on the pattern line.

Add/Remove Points Enables you to add or remove points.

Step LUT Enables you to generate a stepped pattern.

Adjust Step LUT Set-
tings

Enables you to dynamically adjust the amplitude, period,
and offset of a stepped pattern.

Brightness and Con-
trast

Enables you to adjust brightness and contrast levels. A curve
representing brightness and contrast levels is displayed in
the editor.

The shape and position of the curve is updated dynamically
as you move the sliders.

INFO: Clicking this button resets any previous changes to
the LUT pattern.

Gamma Enables you to adjust the gamma, brightness, and contrast
levels. A curve representing the gamma, brightness, and
contrast levels is displayed in the editor.

The shape and position of the curve is updated as you move
the sliders.

INFO: Clicking this button resets any previous changes to
the LUT pattern.

10.61 SEM | Image Acquisition | Output Device Magnification

The output device magnification is the device specific image width of an image presenting system,
e.g. LCD-monitor or polaroid format.

When you paste images into documents, you can also shrink or expand the image. The definition
of output device magnification permits the displayed magnification to be correctly related to the
final image.

You can predefine up to 5 image widths for your output devices.

Operating
Principle

In order to define the output device magnification, you can make a specimen image which has
been subjected to your required processing and measure the width of the final image.

The different output devices and measured image width are controlled by the Define User Out-
put Device Magnification panel.

Reference Access: Panel Configuration Bar > Define User Output Device Magnification

Parameter Description

Define Text Id in-
put fields

Enable you to define text to identify your virtual output device.

Define Image
Width input fields

Enable you to enter measured image width.

Instruction Manual ZEISS SmartSEM v7.00 | en-US | Rev. 2 | 346000-8324-000 221



10 Software Reference | 10.62 SEM | Image Acquisition | Video Recording ZEISS

10.62 SEM | Image Acquisition | Video Recording

Operating
Principle

A video sequence is recorded using the buttons of the AVI Toolbar and saved as an AVI file.

Prior to recording a video sequence, you can set capture options.

A captured video sequence can be played using the buttons of the AVI Toolbar.

Reference Access: Menu Bar > Tools > AVI Capture

Icon Tool Tip Text Function

Start AVI Capture Starts record.

Play Back an AVI File Plays the saved video sequence.

Choose Options for
AVI Capture

Opens the AVI File CaptureOptions panel.

Stop AVI Capture Stops record.

Pause During AVI
Capture

Pauses record.

Fast Forward AVI
Playback

Fast forward during AVI play.

Rewind During AVI
Playback

Rewinds during AVI play.

Reference Access: Menu Bar > Tools > AVI Options

Parameter Description

Capture Filename
input field

Enables you to set the file name. If you do not set a file name, the last
previously captured file is automatically overwritten.

Max filesize input
field

Enables you to set the maximum size of the file.

Annotation Merge
checkbox

Enables you to record the annotations together wit the images in the
*.avi file.

Compression but-
ton

Opens the Compression dialog which enables you to select the video
compression options for the video codecs installed on the system.

For optimum performance, it is recommended that Full Frames (Un-
compressed) is selected as the compressor in most cases. After cap-
ture the file can be loaded into a 3rd party video editor and converted
to a compressed format if required.

Reduction drop-
down list

Enables you to select the reduction factor.

Capture every ms
radio button and in-
put field

Enables you to set the capturing rate in ms.
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Parameter Description

Capture every
frames radio button
and input field

Enables you to set the capturing rate in frames.

Defaults button Enables you to reset all *.avi file capture options to default settings.

10.63 SEM | Image Processing

License: IMMATH

Image processing is used to emphasize details in images and to produce specific effects, for exam-
ple 3D. Thus, the regions of an image that you are interested in are enhanced and can be ana-
lyzed.

Operating
Principle

You can apply image processing functions to a live image or a stored image. The changes are visi-
ble in the Image Area. Different filter functions, basic mathematic operations, and the detection
of gray values can be used.

10.64 SEM | Image Processing | Filtering

License: IMMATH

Filters are used, for example, to sharpen or smooth the image. The 2D Filters function enables a
selection of a kernel to be applied to the image in the source image store.

The function Realtime Filtering offers the possibility of mathematically manipulating the image
during recording.

Operating
Principle

You can apply predefined and user-defined filters to the live image or to a buffered image.

Filtering is based on the evaluation of the gray value of a pixel, under consideration of the gray
values of the neighboring pixels.

The predefined 2D Filters express the following kernel filter matrices:
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Reference Access: Menu Bar > Image > Image Processing > 2D Filters tab

Parameter Description

2D Filters tab Enables you to select from range of predefined and user-defined fil-
ters. The selected filter is applied to the live image or to a buffered im-
age.

Source drop-down
list

Selects the source of the image to which the transformation will be
applied to.

Filter drop-down list Selects a filter.
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Parameter Description

Destination drop-
down list

Defines the destination to which the processed image is saved.

Execute button Executes the selected operation.

Undo button Aborts the settings.

Tab. 25: 2D Filters

Parameter Description

User Defined Applies user-specific filters.

Via Apply User Defined Filter dialog you can edit, save, and load
your own filters.

For a user-defined filter you allocate the following parameters in the
Edit User Defined Filter dialog:

§ Filter Name

§ Filter Kernel Matrix

§ Division Factor

Smooth Smoothes the image.

Sharpen Sharpens the image.

Sharpen 2 Sharpens the image.

Horizontal edge Detects horizontal edges in the image.

Vertical edge Detects vertical edges in the image.

Edge Detect Performs irregular edge detection by using a combined detection of
horizontal and vertical edges in the image.

Edge Detect 2 Performs irregular edge detection by using a combined detection of
horizontal and vertical edges in the image.

Laplacian Detects edges in the image by realizing a Laplace transformation us-
ing the four neighboring pixels.

Laplacian 2 Detects edges in the image by realizing a Laplace transformation us-
ing the eight neighboring pixels.

Tab. 26: Predefined filters for 2D filtering

Reference Access: Menu Bar > Image > Image Processing > Realtime Filtering tab

Parameter Description

Realtime Filtering
tab

Enables you to apply one-dimensional filtering dynamically to a live
image.

The function Realtime Filtering offers the possibility of mathemati-
cally manipulating the image during recording. This feature is based
on the evaluation of the gray value of a pixel, under consideration of
the gray value of the neighboring pixels.

Filter type drop-
down list

Enables you to select the filter type.
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Parameter Description

Smoothing scroll
bar

Smoothes the image.

Differentiate scroll
bar

Differentiates the image.

Filter Kernel input
fields

Enables you to define the coefficients for the filter kernel.

Tab. 27: Realtime filtering

Parameter Description

Smooth Smoothes the image.

Set the degree of smoothing by using the Smoothing scroll bar.

Recommended for noisy live images.

Differentiate Differentiates the image. Set the degree of differentiation by using the
Differentiate scroll bar.

Increases the gray value differences of the individual pixels. Accentu-
ates fine structures and increases the focus of the image.

User Defined Applies a user-specific filter, which can be set by means of the Filter
Kernel input fields.

Being prone to interferences, this filter should not be used for very
noisy images.

Tab. 28: Predefined filters for realtime filtering

10.65 SEM | Image Processing | Histogram Equalization

License: IMMATH

The Histogram Equalization function allows a non-linear contrast optimization of the image.
Ranges with frequent gray values are enlarged while ranges with rare gray values are compressed.
Certain image structures can thus be accentuated whereas other structures are reduced so that
the total impression of the image is modified.

Operating
Principle

Histogram Equalization uses the contents of the image store to calculate a LUT to transform
the image, stretching the contrast of the image.

The equalization can either be applied to the frozen image in the store or to the live image, using
the Display LUT. Filtered output can be stored in one of the image store zones, or in an empty im-
age buffer.

Reference Access: Menu Bar > Image > Image Processing > Histogram Equalisation tab

Parameter Description

Histogram
Equalise: Store but-
ton

Calculates the gray scale distribution.

Used for already acquired and frozen images.

Histogram
Equalise: LUT but-
ton

Uses Display LUT for image transformation.

Used for a live image that is being scanned.

Reset LUT button Undoes the calculated Display LUT.
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10.66 SEM | Image Processing | Image Deconvolution

License: IMMATH

Image deconvolution corrects the beam profile and this way improves the image quality.

Reference Access: Panel Configuration Bar > Deconvolution

Parameter Description

Start Deconvolu-
tion button

Executes the image deconvolution.

Show last input
image checkbox

Shows the last input image.

Deconvolution ex-
pert mode check-
box

If activated, then the Deconvolution Sigma scroll bar and the De-
convolution Smoothening scroll bar become active. You can use
these scroll bars to manually adjust certain parameters for image de-
convolution. If the Deconvolution expert mode checkbox is deacti-
vated, then pre-defined values are used for the respective parameters.

Deconvolution
Sigma scroll bar

Enables you to fine-tune the spot size that is used for the image calcu-
lation.

Deconvolution
Smoothing scroll
bar

Parameter that enables you to improve the signal-to-noise ratio.

10.67 SEM | Image Processing | Image Maths

License: IMMATH

Image Maths functions are useful for further image enhancement, e.g. for achieving a 3D effect.

Operating
Principle

Image Maths allows for the mathematical manipulation of image content by using the kernel
functions, by adding or subtracting images, or by detecting gray levels. Filtered output can be
stored in one of the Image Store zones, or in an empty image buffer, and can be exported as an
image file.

Reference Access: Menu Bar > Image > Image Processing > Image Maths tab

Parameter Description

Source drop-down
list

Enables you to select the first image.

Source 2 drop-
down list

Enables you to select the second image.

Operation drop-
down list

Enables you to select one of the following operations:

§ Copy To: Copy image from source to destination

§ Copy With Annotation: Similar to Copy To:

If the source is the Image Store, annotation and measurement ob-
jects are merged with the image.

§ Exchange With: Swap the source and destination images

§ Add: Add the source image to the destination image and display
the result

§ Subtract: Subtract the destination image from the source image
and display the result
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Parameter Description

§ Min: Display the minimum value in either the source or destina-
tion image

§ Max: Display the maximum value in either the source or destina-
tion image

§ Make Stereo Pair: Converts the source and source 2 images into
a stereo pair.

§ FFT: Performs a fast Fourier transformation.

Destination drop-
down list

Defines the buffer to which the image is stored.

Execute button Executes the selected operation.

Undo button Aborts the settings.

10.68 SEM | Image Processing | SmartImage

SmartImage is a set of advanced image processing algorithms for improving noisy and/or low
contrast images.

Operating
Principle

This function enables you to optimize the image appearance by applying the image processing
functions Contrast, Topography, and Sharpening.

Reference Access: Panel Configuration Bar > SmartImage

Parameter Description

Images The two images on the panel display the original image (top) and the
processed image (bottom).

These images can be zoomed using the magnifier buttons, and the
displayed area can be changed by pressing and holding the Move
Area button, then dragging the red box which pops up.

Source and Dest.
drop-down list

Enables you to set the source and destination buffers for the image
processing.

SmartImage Con-
trast scroll bar

Enables you to enhance the contrast of the image, using a modified
equalization routine.

INFO: Over-application of contrast or topography can lead to an
over-saturated output image.

SmartImage To-
pography scroll bar

Enables you to enhance the topography visible in the image.

SmartImage
Sharpening scroll
bar

Enables you to sharpen the edges of objects in the image.

INFO: Over-application of sharpening can cause artefacts (small black
or white blobs) around edges.

SmartImage Noise
Reduction checkbox

Needs to be activated if the source image is noisy.

SmartImage button Applies the final processing and copies the output to the selected buf-
fer.
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10.69 SEM | Image Processing | Threshold

License: IMMATH

The Threshold function is used to set threshold levels for detecting pixels matching a grayscale
range.

The Threshold function enables you to quickly recognize areas with pixels lying outside the de-
fined range.

Operating
Principle

Each pixel in the image storage with a value outside the selected range is colored red, depending
on the selected threshold type:

§ Black: values less than the selected threshold value

§ White: values greater than the selected threshold value

§ Grey: values greater than the black threshold and less than the white threshold

Reference Access: Menu Bar > Image > Image Processing > Threshold tab

Parameter Description

Black Threshold
scroll bar

Sets the threshold for black.

White Threshold
scroll bar

Sets the threshold for white.

Image Detect drop-
down list

Selects the type of threshold.

Reset LUT button Resets the LUT.

Update button Calculates the area fraction.

Area Fraction read-
out

Displays the calculated area fraction.

10.70 SEM | Images | Image Files | Print

The Print Image dialog enables you to select your printing preferences and print the current im-
age.

Operating
Principle

You can include or exclude annotations and measurements when you print an image. Prior to
printing, make sure you have set up the desired printer settings.

Reference Access: Menu Bar > File > Print Image

Alternative access: Context menu > Send to > Printer

Parameter Description

Annotation and
Measurement
checkbox

If activated, annotations and measurements are printed together with
the image.

Colour Merge
checkbox

If activated, colored annotations are merged with the gray scale im-
age, keeping the colors intact when printing.

Fit to Page radio
button

Fits the size of the image to the page.

Zoom radio button If activated, enables the zoom function.

Zoom drop-down
list

Enables you to select the zoom factor.

228 Instruction Manual ZEISS SmartSEM v7.00 | en-US | Rev. 2 | 346000-8324-000



ZEISS 10 Software Reference | 10.71 SEM Recipes

Parameter Description

Printer Mag read-
out

Indicates the printer magnification.

Top, Middle, and
Bottom radio but-
ton

Enables you to select the position on the sheet.

Print No. input field Enables you to set a number to be printed together with the image.

The number is increased automatically for each further export.

Printer button Enables you to configure the installed printer.

Print button Prints the image.

10.71 SEM Recipes

A recipe is a file defining the specific set of parameters and state values of the microscope.

Recipes enable you to perform repetitive tasks in exactly the same manner. E.g., if you have found
a perfect set of parameters for a certain type of specimen, you can save this set of parameters to
a recipe file for later use.

Operating
Principle

Recipes consist of two parts:

§ Ingredient list

The ingredient list defines the contents of the recipe, i.e. the combination of saved parame-
ters. Parameters can be added and deleted.

A parameter in a list of ingredients is undefined. To assign a value, you must create a recipe.

§ Recipe File

The recipe file contains the ingredient list together with a value that is attached to each ele-
ment of the ingredient list. Recipes can be saved to a file. You can deactivate individual ele-
ments of a recipe before it is performed.

Reference Access: Menu Bar > File > Recipe management > Ingredient File Editor

Parameter Description

Recipe Ingredient
List Editor

Enables you to load, delete, and edit an ingredient file.

Insert Check button Enables you to add a predefined check routine after a selected item in
the list of ingredients, or at the end of the list if nothing is selected.

Insert Parameter
button

Enables you to add a parameter to the list of ingredients.

The available parameters depend on your microscope configuration.

Insert Delay button Enables you to add a time delay after a selected item in the list of in-
gredients, or at the end of the list if nothing is selected. A delay can
be useful if a previous parameter or check requires a settling time.

Save button Saves the ingredient list to a file that is only available to the current
user.

Save to Common
button

Saves the ingredient list to a file that is available to all users of the sys-
tem.

INFO: Saving a common recipe requires the Supervisor privilege.

Tab. 29: Ingredient list
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Reference Access: Menu Bar > File

Parameter Description

View/Edit Recipe Displays a list of existing recipes and enables you to edit a recipe.

OK button: Opens the parameter list of the selected recipe

INFO: Double-click an entry to change the respective value.

Execute Recipe Opens the Select and Execute Recipe dialog:

§ Select Recipe: Enables you to select a recipe.

§ Preview: Displays a list of parameters for the selected recipe.

Enables you to activate or deactivate individual parameters, be-
fore you execute the recipe.

§ Execute button: Runs the selected recipe.

Save Recipe Enables you to save the current values of parameters and states as an
user-defined recipe.

INFO: To display the available ingredient lists, click the VV button.

The current values of the parameters and states listed in the selected
ingredients list are saved in the new recipe.

Tab. 30: Recipe handling

Reference Access: Menu Bar > File > Recipe Management

Alternative access: MiniBar

Parameter Description

Save Common
Recipe

Saves a recipe to a file that is available to all users of the system.

INFO: Saving a common recipe requires the Supervisor privilege.

Delete Recipe Deletes the selected recipe file from the system.

Tab. 31: Recipe management

10.72 Settings | User

The user settings enable you to adjust several values according to your individual preferences.

Operating
Principle

The user settings enable you to adjust the following values:

§ Joystick speed

§ Stigmation sensitivity

§ Panel sensitivity

§ Aperture align sensitivity

Reference Access: Panel Configuration Bar > User Settings panel

Parameter Description

Joystick Speed
scroll bar

Enables you to change the speed of the joystick.

Stig Sensitivity
scroll bar

Enables you to change the sensitivity of the stigmator.

Panel Sensitivity
scroll bar

Enables you to change the sensitivity of the control panel encoders
such as Focus.
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Parameter Description

Aperture Align
Sensitivity scroll bar

Enables you to change the sensitivity of the aperture and stigmator
align knobs on the control panel.

Reset User Align
button

Resets the user-specific user alignment table.

10.73 Stage

The motorized specimen stage is used to navigate the specimen inside the specimen chamber.

Operating
Principle

The specimen stage is mounted on the chamber door. If the chamber door is closed, the speci-
men stage is inside of the specimen chamber.

The stage is controlled via the Stage menu. Prior to performing any functions, the stage has to be
initialized.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Reference Access: Menu Bar > Stage > Stage Initialise

Moves the stage to known coordinates based on an initialization sequence. Ensures that absolute
X, Y, and Z coordinates are correctly calibrated.

Reference License: CENTRE

Access: Menu Bar > Stage

Parameter Description

Continuous Centre
Point

Keeps Centre Point switched on.

Centre Point Enables you to mark a spot in the image which is then automatically
moved to the center of the Image Area.

Centre Feature Enables you to select a feature or area in the image which is automat-
ically centered and magnified so that the selected feature fills the
complete Image Area.

Stage Map Enables you to use a frozen image in the left part of the Image Area
as an overview for the selection of interesting features on the speci-
men surface.

Tab. 32: Centering a ppot or an area / Using Stage Map

10.74 Stage | Alignment

The Stage Horizontal Alignment enables you to automatically move an image feature in the
horizontal line.

Operating
Principle

A wizard is used to move the stage such that a linear feature on the specimen, identified by two
points, is horizontal with the second of the two points visible on screen.
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 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Reference Access: Panel Configuration Bar > Stage Horizontal Alignment

Alternative Access: Panel Configuration Bar > GeminiSEM Control > Stage tab > Further Op-
tions > Horizontal Alignment

10.75 Stage | Image Navigation

The image navigation enables you to navigate the stage by clicking on the image.

Operating
Principle

You can load an image from a variety of sources and then set-up a stage registration between the
image and the stage.

There are two ways to register an image:

§ Using the stage navigation camera

§ Using an external camera

NOTICE

Risk of collision
When using the stubscope, the stage will often be at high Z values.

4 Activate the Protected Z checkbox and set an appropriate value for Safe Z whenever
moving between electron axis and stubscope axis.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Reference Access: View > Toolbars > Stage Navigation Bar (for Widescreen users)

Parameter Description

Camera button Opens the Camera Capture dialog.

Enables you to capture an image of the specimen via an installed cam-
era.

This image is used as an overview image and can be considerably
larger than the field of view of the live image of the microscope.

Camera > Image
submenu

Enables you to load an externally generated image from a file.

Camera > SEM Im-
age submenu

Loads the current SEM image for automatic registration. All parame-
ters are known.

Register button Starts the  Registration wizard.
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Parameter Description

As a result, the image coordinates are mapped to the stage coordi-
nates.

Register > Clear
registration sub-
menu

Cancels the manual registration.

Register > Load
registration sub-
menu

Loads a registration.

The default registration loaded is NavCam.crf in C:\ProgramData\Carl
Zeiss\SmartSEM.

Register > Save
registration data
submenu

Saves the current registration data.

Register > Save
registration image
submenu

Saves the current registration image.

Tab. 33: Image Navigation

Parameter Description

Add button Adds a new position to the stage points list.

Remove button Removes a position from the stage points list.

Edit button Opens the Point Data Dialog that enables you to edit the stage
points list.

Load/Save button The following items are available:

§ Load

Enables you to load a stage points list.

§ Save As

Enables you to save the stage points list in the user directory.

§ Clear List

Clears the stage points list.

Move to button Moves the stage to the point that is selected (highlighted in blue) in
the stage points list.

 NOTICE  If the position is old, if you change the specimen or
if you mount higher specimens on the specimen holder, then
there is a risk of damaging the objective lens and/or the speci-
men.

X, Y, and Z readouts Display the co-ordinates X, Y, and Z.

Set Magnification
checkbox

If activated, also the stored magnification is set, if you drive to a stage
position.

Set Working Dis-
tance checkbox

If activated, also the stored working distance is set, if you drive to a
stage position.

Move XY Only
checkbox

If activated, the stage only drives in X and Y direction, but not in Z di-
rection, if you drive to a stage position.

Tab. 34: Points List
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Alternative access: Menu Bar > Stage > Navigation

Parameter Description

Display Shows the sideview of the stage.

+ button Zooms into the image.

− button Zooms out of the image.

Flip view button Flips the view of the stage along the vertical axis.

X,Y, Z, T, and R in-
put fields

Enable you to enter a stage goto value.

The stage moves to this value.

XY, Z, T, and R but-
tons

Enable you to enter a stage delta value.

The stage moves by this value.

Tab. 35: Stage Sideview

Parameter Description

Display Shows the topview of the stage.

+ button Zooms into the image.

− button Zooms out of the image.

Tab. 36: Stage Topview

Parameter Description

STOP button Stops the stage immediately.

Alternatively, you can press the Break button on the dual joystick.

Undo button Undoes the last stage movement.

Settings button Opens the Stage Navigation Settings window.

Safe Navigation
checkbox

If activated, Safe Navigation is enabled.

The stage limits are dynamically modified to prevent collisions be-
tween the specimen holder and the detectors or other parts present
within the chamber. Safe navigation has been extended to include
movements in the Z and Tilt axes.

Tab. 37: Bottom Right of the Stage Navigation Bar

Reference Access: Stage Navigation Bar > Settings

Safety section

Parameter Description

Z move on Vent
checkbox

If activated, drives the stage to the lowest Z position when the speci-
men chamber is vented.

Protected Z check-
box

If activated, compares the current Z coordinate with the new Z coor-
dinate when saved stage coordinates are called.

If the new Z coordinate is higher than the current one, the stage
drives to the new X/Y/T/R coordinates first and then to the new Z co-
ordinate.
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Parameter Description

If the new Z coordinate is lower than the current one, the stage drives
to the new Z coordinate first and then to the new X/Y/T/R coordi-
nates.

Safe Z input field Defines the maximum Z position to be used while moving along the X
and Y axes.

It is recommended that you set the Safe Z value to the tallest speci-
men you have mounted.

Safe Navigation
checkbox

If activated, Safe Navigation is enabled.

The stage limits are dynamically modified to prevent collisions be-
tween the specimen holder and the detectors or other parts present
within the chamber. Safe navigation has been extended to include
movements in the Z and Tilt axes.

Navigation section

Parameter Description

Go to $NavCam on
Vent checkbox

If activated, drives the stage to the $NavCam position when the speci-
men chamber is vented.

The $NavCam position is the stage position where you can acquire an
image with the stage navigation camera.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Stage tab > Image Nav

Parameter Description

Image button Enables you to load an externally generated image from a file.

Camera button Opens the Camera Capture dialog.

Enables you to capture an image of the specimen via an installed cam-
era.

This image is used as an overview image and can be considerably
larger than the field of view of the live image of the microscope.

Setup button Starts the Stage Registration wizard.

As a result, the image coordinates are mapped to the stage coordi-
nates.

Clear Registration
button

Cancels the manual registration.

Load button Loads an image.

Save button Saves an image.

Current SEM Im-
age button

Loads the current SEM image for automatic registration. All parame-
ters are known.

Save Image button Saves the registration image.

Zoom In button Zooms into the image.

Best Fit button Fits the size of the image to the window.

Zoom Out button Zooms out of the image.
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Parameter Description

Safe Navigation
checkbox

If activated, Safe Navigation is enabled.

The stage limits are dynamically modified to prevent collisions be-
tween the specimen holder and the detectors or other parts present
within the chamber. Safe navigation has been extended to include
movements in the Z and Tilt axes.

Protected Z check-
box

If activated, compares the current Z coordinate with the new Z coor-
dinate when saved stage coordinates are called.

If the new Z coordinate is higher than the current one, the stage
drives to the new X/Y/T/R coordinates first and then to the new Z co-
ordinate.

If the new Z coordinate is lower than the current one, the stage drives
to the new Z coordinate first and then to the new X/Y/T/R coordi-
nates.

Safe Z input field Defines the maximum Z position to be used while moving along the X
and Y axes.

It is recommended that you set the Safe Z value to the tallest speci-
men you have mounted.

10.76 Stage | Peltier Stage

The Peltier stage enables you to acquire images of a specimen at a defined temperature.

Operating
Principle

The Peltier stage is controlled by the Peltier Stage panel.

Reference Access: Panel Configuration Bar > Peltier Stage

Parameter Description

Peltier checkbox If activated, Peltier cooling is set to On.

INFO: Only available if a Peltier stage is fitted and the Peltier Fitted
checkbox in the SmartSEM Administrator panel is enabled.

Peltier Temp read-
out

Indicates the current temperature.

INFO: Only available if a Peltier stage is fitted and the Peltier Fitted
checkbox in the SmartSEM Administrator panel is enabled.

Peltier Target scroll
bar

Enables you to adjust to the required Peltier stage temperature.

10.77 Stage | Piezo Stage

License: PIEZO-INTEGRATION

The piezo stage is used for very precise positioning and recovering of a position.

Operating
Principle

The piezo stage offers positioning in the nanometer range.

Reference Access: Panel Configuration Bar > Nano Motor Control

Parameter Description

Piezo Step Size
drop-down list

Enables you to select the step size for the arrow buttons.
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Parameter Description

Arrow buttons Enable you to move the stage in single steps of the defined size, or to
continuously move the piezo stage, when pressing one of the arrow
buttons.

INFO: Only available if the Piezo Manual checkbox is activated.

Piezo Manual
checkbox

Activates/deactivates the arrow buttons.

Piezo Goto X / Y
readout

Enables you to enter predefined coordinates in a separate window.

When clicking OK, the piezo stage moves to the entered coordinates.

<< / >> button Enables you to fold in and out the lower part of the window.

Set Exchange Posi-
tion button

Enables you to set a specimen exchange position for the piezo stage.

Piezo Initialise but-
ton

Conducts a calibration step in which the piezo stage is moved to
known coordinates. This ensures that it can be moved accurately and
reproducibly to all coordinates.

Tab. 38: Positioning

Reference Access: Panel Configuration Bar > Nano Motor Control

Parameter Description

Piezo at X readout Displays the current position of the piezo stage in X direction.

Piezo at Y readout Displays the current position of the piezo stage in Y direction.

X/Y high/low limit
hit readout

If an X/Y high/low limit is reached, a message box is displayed in red.
Otherwise the box is hidden.

Piezo Exchange
Defined readout

Indicates whether a specimen exchange position is defined for the
piezo stage or not.

An exchange position can be set by clicking Set Exchange Position.

Piezo State readout Indicates the current state of the piezo stage:

§ Idle: Stage is standing still.

§ Moving: Stage is moving.

§ Uninitialised: Stage has not been initialized yet.

Tab. 39: Status Display

10.78 Stage | Registration

License: STAGEREG

The stage registration function enables you to define parameters for a user specific 2D coordinate
system.

Operating
Principle

In the Stage Registration panel, yon can define and register up to 9 alternative coordinate sys-
tems.

Reference Access: Panel Configuration Bar > Stage Registration
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Parameter Description

Stage List drop-
down list

Enables you to select the points list you want to use.

§ Stage List = Stage

Indicates that the current list is in absolute stage coordinates.

§ Stage List = Reg 1 to 9

Indicates that the current list is in a user defined coordinate sys-
tem (Registration List 1 to 9).

Registration State
readout

Indicates the current registration state:

§ No:

No registration data and not registered.

§ Yes:

Registered.

§ Invalid:

Registration data has been loaded from file but registration not
yet confirmed.

Name input field Enables you to enter the registration name to identify the entered reg-
istration data.

Units (X,Y) input
field and readout

Enables you to enter the units of the coordinate system, e.g. cells,
inches.

If 3-point-alignment is used, different units can be specified for X and
Y.

Tilt / Rotation read-
out with Goto but-
tons

Pressing these buttons will move the tilt/rotation axis to the registra-
tion value (constant axis value).

Setup Registration
button

Opens the Stage Registration / Stage Registered Point wizard,
where you can specify the alignment points for the user defined coor-
dinate system.

Load From File but-
ton

Loads a registration data *.srd file.

Save to File button Saves the registration data as an *.srd file.

This saves only the registration data, not the points list.

Register button Computes the coordinate translation information from the registration
data.

Sample at X/Y
readouts

Display the stage position with respect to the registered coordinate
system.

Sample Goto X/Y
input fields

Enable you to enter the required stage position in terms of the regis-
tered coordinate system.

Stage Backlash
checkbox

Activates the backlash function which always approaches a position
from the same direction of motion. This means that for motion in the
opposite direction the stage first moves past the target position and
then approaches the position by moving back.

Backlash Warning
checkbox

If activated, a warning is given when stage movement or registration
is requested and backlash correction is not switched on.
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Parameter Description

Fine Relative
Movement inner ar-
row buttons

The inner arrows enable you to move the stage by one unit in the
users coordinate system. The movement is executed in X or Y direc-
tion of the registered coordinate system.

Coarse Relative
Movement outer
arrow buttons

The outer arrows enable you to move the stage by ten units in the
users coordinate system. The movement is executed in X or Y direc-
tion of the registered coordinate system.

10.79 Stage | Sample Holder Gallery

The Sample Holder Gallery is used to inspect the dimensions of all possible specimen holders
and to set the dimensions of custom specimen holders.

Operating
Principle

The Sample Holder Gallery comprises a product tree and a detail view. If you have mounted a
specimen holder to your microscope, navigate in the product tree to the desired type and activate
the Is Available checkbox. The Is Available checkbox indicates that the selected specimen
holder can be installed on the system.

If you use custom specimen holders, set the dimensions in the details area.

Access: Menu Bar > Stage > Navigation > Settings > Sample Holder Gallery

10.80 Stage | Settings

The stage settings enable you to control the stage in a defined way, using the full range of avail-
able features as required.

Operating
Principle

The stage settings are controlled via the following panels:

§ Stage Nav Settings

Enables you to define the dimensions of the stage and its components.

§ Stage Limit

Enables you to define the limits for the range of travel for each motorized axis of the stage in-
dividually.

Reference Access: Panel Configuration Bar > Stage Nav Settings

Parameter Description

Show Gallery but-
ton

Opens the Sample Holder Gallery dialog which enables you to in-
spect the dimensions of all possible specimen holders, set the dimen-
sions of specimen holders, and select the available specimen holders.

Holder Rot. Offset 
scroll bar

Enables you to select the rotation offset of the specimen holder.

Stage Centre Cali-
bration section

In the Stage Centre Calibration section, the following items are
available:

§ Stage Centre X and Stage Centre Y readouts: Display the pa-
rameters for stage center.

§ Calibrate Stage Centre button: Opens the Calibrate Stage
Centre dialog, which is used to find the exact center of the stage
rotation axis.

Stage Height Cali-
bration section

In the Stage Height Calibration section, the following items are
available:

§ Lens to Flat readout: Displays the Lens to Flat distance.
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Parameter Description

Once set, the Lens to Flat distance is valid with all spacers. Select
the appropriate spacer thickness to set the Lens to Flat distance.

§ Calibrate Stage Height button: The software calculates and dis-
plays the Lens to Flat value (= Spacer Thickness + Stage At Z +
Holder Height + WD).

Specimen Height
Calibration section

In the Specimen Height Calibration section, the following items are
available:

§ Specimen Height input field: Enables you to enter the specimen
height.

§ Calibrate Specimen Height button: Sets the virtual maximum
height for the stage movement if Safe Navigation is enabled.

Spacer Thickness
section

Enables you to select the spacer thickness either by selecting a prede-
fined thickness or selecting other and entering the desired spacer
thickness in the input field.

Spacer Offset sec-
tion

Enables you to select the spacer offset either by selecting a predefined
offset or selecting other and entering the desired spacer offset in the
input field.

Tab. 40: Stage Nav settings

Info
For certain stage types spacer functionality is not available.

Reference Access: Panel Configuration Bar > Stage Limits

Parameter Description

Limit Hit readouts Display whether the stage has reached the set limit for each dimen-
sion.

Low Limit readouts Display the user defined low limit for each dimension.

High Limit readouts Display the user defined high limit for each dimension.

Edit Low Limit in-
put fields

Enable you to edit the low limit for each dimension.

Edit High Limit in-
put fields

Enable you to edit the high limit for each dimension.

R Limits Enabled
checkbox

If deactivated, the limits for rotation are ignored and the rotation is
continuous.

If activated, the user defined limits are applied.

The stage cannot be rotated further than the defined angles.

<< Basic / Ad-
vanced >> button

Enables you to show and hide the Advanced section.

The Advanced section displays the system calculated limits for each
axis, as a guide.

Tab. 41: Stage limits
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Info
If you try to enter a value outside the physical range of a stage travel, a warning is displayed
and no action is taken.

Info
Full protection of the high limits is only applicable after stage initialization.

10.81 Stage | Stage Navigation

Operating
Principle

The stage can be controlled in the following ways:

§ Stage Navigation Bar

The stage can be moved along all axes and the settings for the stage movement can be de-
fined.

§ Soft Joystick

The stage can be moved along all axes with the soft joystick.

§ Dual joystick (hardware)

The stage can be moved along all axes with the dual joystick.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Reference Access: View > Toolbars > Stage Navigation Bar (for wide screen users)

Alternative access: Menu Bar > Stage > Navigation

Parameter Description

Display Shows the sideview of the stage.

+ button Zooms into the image.

− button Zooms out of the image.

Flip view button Flips the view of the stage along the vertical axis.

X,Y, Z, T, and R in-
put fields

Enable you to enter a stage goto value.

The stage moves to this value.

XY, Z, T, and R but-
tons

Enable you to enter a stage delta value.

The stage moves by this value.

Tab. 42: Stage Sideview

Parameter Description

Display Shows the topview of the stage.

+ button Zooms into the image.
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Parameter Description

− button Zooms out of the image.

Tab. 43: Stage Topview

Parameter Description

STOP button Stops the stage immediately.

Alternatively, you can press the Break button on the dual joystick.

Undo button Undoes the last stage movement.

Settings button Opens the Stage Navigation Settings window.

Safe Navigation
checkbox

If activated, Safe Navigation is enabled.

The stage limits are dynamically modified to prevent collisions be-
tween the specimen holder and the detectors or other parts present
within the chamber. Safe navigation has been extended to include
movements in the Z and Tilt axes.

Tab. 44: Bottom Right of the Stage Navigation Bar

Reference Access: Panel Configuration Bar > GeminiSEM Control > Stage tab

Parameter Description

STOP button Stops the stage immediately.

Alternatively, you can press the Break button on the dual joystick.

Stage Is readout Indicates the current state of the stage:

§ Busy

Stage is moving towards the new position.

§ Idle

Stage is not moving and ready to receive position commands.

Undo Stage Goto
button

Moves the stage back to the position it had before the last stage
movement.

Z move on Vent
checkbox

If activated, drives the stage to the lowest Z position when the speci-
men chamber is vented.

Track Z checkbox If activated, automatically re-adjusts the working distance after every
change of the Z coordinate, thus enabling the scanned area to stay in
focus.

Protected Z check-
box

Compares the current Z coordinate with the new Z coordinate when
saved stage coordinates are called.

If the new Z coordinate is higher than the current one, the stage
drives to the new X/Y/T/R coordinates first and then to the new Z co-
ordinate.

If the new Z coordinate is lower than the current one, the stage drives
to the new Z coordinate first and then to the new X/Y/T/R coordi-
nates.

Safe Z input field Defines the maximum Z position to be used while moving along the X
and Y axes.
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Parameter Description

It is recommended that you set the Safe Z value to the tallest speci-
men you have mounted.

Safe Navigation
checkbox

Activates safe navigation.

The stage limits are dynamically modified to prevent collisions be-
tween the specimen holder and the chamber wall or stage door. Safe
navigation has been extended to include movements in the Z and Tilt
axes.

Stage XY+Z check-
box

Affects the stage scan function.

If activated, Z is moved in relation to the Z start coordinate if the
stage moves in tilt direction.

Joystick Disable
checkbox

If activated, disables the dual joystick.

Stage navigation using the software is still possible.

Stage Disable
checkbox

If activated, disables the stage.

Compuc. Mode
drop-down list

Enables you to select the compucentric mode.

Image Nav button Opens the Stage Nav Settings panel, which enables you to set the
dimensions of the stage and its components.

Further Options
button

Opens a panel for adjusting further stage options.

Reference Access: GeminiSEM Control > Stage tab  > Further Options

Parameter Description

Backlash > On Switches stage backlash adjustment on or off.

Backlash > Do
Backlash

Carries out an immediate backlash correction, thus enabling you to
compensate for the minimal stage movement in the opposite direc-
tion after the stage has been moved and stopped.

Limits Opens the Stage Limits dialog where you can browse and edit user-
defined stage axis limits.

Centre Point / Fea-
ture > Stage And
Beam

Enables you to use beam shift and stage movement to center the im-
age.

Centre Point / Fea-
ture > Stage Only

Only the stage is used to center the image. The beam shift remains
unchanged.

Centre Point / Fea-
ture > Beam Only

Only the beam shift is used to center the image.

Centre Point / Fea-
ture > Stage X
Only

For centering the image in X direction, only the stage is used.

Centre Point / Fea-
ture > Stage Y
Only

For centering the image in Y direction, only the stage is used.
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Parameter Description

Compucentric
Height

Opens the Compucentric Height dialog where you can define the
settings for the compucentric stage movement.

Horizontal Align-
ment

Opens the Stage Horizontal Alignment wizard.

Points List Opens the Stage Points List dialog where you can save the coordi-
nates of several points to be used in one microscope session.

Calibrate Stage
Centre

Enables you to calibrate the rotation center of the stage.

Stage Initialise Enables you to initialize the stage.

Initialization is a calibration step in which the stage is moved to
known coordinates. This ensures that the stage can be moved accu-
rately and reproducibly to all coordinates.

Tab. 45: Additional functions

Reference Access: Panel Configuration Bar > Soft Joystick

Parameter Description

Stage vector navi-
gation box

Moves the X- and Y-axes.

Stage vector Z
scroll bar

Moves the Z-axis.

Stage vector T
scroll bar

Moves the T-axis.

The T-axis enables you to adjust the tilt.

Stage vector R
scroll bar

Moves the R-axis.

The R-axis enables you to rotate the stage.

Stage vector M
scroll bar

Moves the M-axis.

Tab. 46: Soft joystick
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10.82 Stage | Stage Navigation | Compucentric Functions

License: COMPU

Compucentric functions enable you to maintain the focus when the stage is tilted or rotated, even
in case of a non-eucentric stage.

Operating
Principle

Different calibration procedures are required before the compucentric functions can be used:

§ Calibrating the rotation center of the stage

§ Calibrating the compucentric height, i.e. calibrating the distance between the specimen sur-
face and the rotation center of the tilt axis

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Reference Access: Panel Configuration Bar > Calibrate Stage Centre

Parameter Description

Centre: Pos X read-
out

Displays the last value for X.

Centre: Pos Y read-
out

Displays the last value for Y.

Assigns beam shift X and Y to the left mouse button.

Instructions read-
out

Displays instructions for the operator.

Tab. 47: Stage center calibration

Reference Access: Panel Configuration Bar > Compucentric Height

Alternative access: Panel Configuration Bar > GeminiSEM Control > Stage tab > Further Op-
tions > Compucentric Heigh

1) Centre a feature then press Read section

Parameter Description

Read button Processes the stage coordinates.

Stage Backslash
checkbox

If activated, the stage backlash function is enabled.

Tab. 48: Compucentric height calibration, 1) Centre a feature then press Read section

Parameter Description

Go to input field Enables you to enter the tilt angle.

Tilt button Tilts the stage by the entered angle.

This is appropriate if you know that the compucentric height is close
to the correct value.

Go Back button Reverts the tilt.
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Parameter Description

Nudge size input
field

Enables you to define the nudge step.

Up and Down but-
tons

Enables you to move the stage up or down until the specimen is al-
most at the top of the screen.

Stage stop button Stops the stage immediately.

Tab. 49: Compucentric height calibration, 2) Tilt the stage section

Parameter Description

Compu. Height in-
put field

Enables you to enter the compucentric height.

Compu. Tilt Error
scroll bar

Enables you to adjust the computed parameter in order to optimize
the result.

Calculate button Reads the X and Y coordinates for the starting tilt and for the subse-
quent tilt and calculates the compucentric height.

INFO: Make sure your feature has been centered before pressing Cal-
culate.

Estimate from WD
button

Calculates a value of compucentric height based on the working dis-
tance and the stage geometry information stored in a *.czsh file.

Because of hysteresis effects and the accuracy of the focus measure-
ment, this is an estimate only and will not by itself produce an accu-
rate value. If you have changed the specimen thickness a lot, this will
provide a value that makes it easier to use reasonable nudge and tilt
values on the second step and will help save time in measuring the
compucentric height.

INFO: Only available, if you have used this dialog before and saved a
compucentric height.

Tab. 50: Compucentric height calibration, 3) Centre it again, and press calculate section

Reference Access: Panel Configuration Bar > GeminiSEM Control > Stage tab > Compuc. Mode drop-
down list

Parameter Description

Compuc. Mode =
Off

No compucentric adjustment is made.

Compuc. Mode =
Rotate

Compucentric adjustment is only made when the stage is rotated.

Compuc. Mode =
Tilt

Compucentric adjustment is only made when the stage is tilted.

Compuc. Mode =
Rotate/Tilt

Compucentric adjustment is made when the stage is rotated and/or
tilted.

Tab. 51: Compucentric mode
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10.83 Stage | Stage Points List

The Stage Points List is a list of user-defined stage positions.

The Stage Points List enables you to store stage positions in a list and recall the points to posi-
tion the stage.

Operating
Principle

In the Stage Points List, you can save the coordinates of several points to be used in one micro-
scope session.

In addition to the default coordinate system, you can define up to 9 alternative coordinate sys-
tems to base your point definitions on.

If an airlock is installed, the pre-defined exchange position moves the specimen holder to the po-
sition required to exchange the specimen.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Reference Access: Menu Bar > Stage > Store/Recall

Alternative access: View > Toolbars > Stage Navigation Bar (for Widescreen users) > Points
List
Refer to Stage | Image Navigation [} 232].

Parameter Description

Stage List drop-
down list

§ Stage

This is the default coordinate system. When you select a stage
point to position the stage, the used coordinate system follows
the standard stage coordinates.

§ Reg 1 to Reg 9

Enables you to define up to 9 unique coordinate systems (Reg 1,
Reg 2, etc). Once an alternative coordinate system is defined, you
can select the system and add points to the Stage Points List us-
ing your own coordinate system instead of the standard stage co-
ordinates.

The user-defined coordinate systems have to be registered using
the Stage Registration panel.

Stage List readout Displays the stage point parameters.

Save/Load button Opens a drop-down list:

§ Load

Enables you to load a point list that you have previously saved.

§ Save As

Enables you to save the currently displayed point list.

§ Clear List

Enables you to delete the points in the currently displayed list.

On Goto button Opens a drop-down list to change stage point parameter options:

§ Set Magnification
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Parameter Description

Enables you to toggle between setting or not setting the magnifi-
cation when using Goto for a selected point.

§ Set Working Distance

Enables you to toggle between setting or not setting the working
distance when using Goto for a selected point.

§ Move XY Only

Enables you to toggle between adjusting only the X and Y axes or
all axes when using Goto for a selected point.

Add button Adds a point to the current stage list.

Del button Deletes a selected point from the current stage list.

Edit button Enables you to edit the parameter definitions of a selected point in
the current stage list.

Undo Stage Goto
button

Stops a Stage Goto function in progress, and returns the stage to the
original position.

Stage stop button Stops a Stage Goto function in progress, leaving the stage at the cur-
rent position.

First button Moves the stage to the position defined by the first entry in the Stage
Points List.

Next button Moves the stage the position defined by the next entry in the Stage
Points List.

Prev button Moves the stage to the position defined by the previous entry in the
Stage Points List.

Selected button Moves the stage to the position defined by the highlighted entry in
the Stage Points List.

10.84 Stage | Stage Scanning

License: STAGESCAN

The stage scanning enables you to scan a defined series of regularly distributed image fields.

This is useful when searching for particles or other objects in a large area of the specimen, as it is
ensured that no part of the area of interest is omitted. Four scan patterns and several methods
are available to determine the scan range.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Reference Access: Menu Bar > Stage > Stage Scan
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Parameter Description

Jumps to the position of the first image field.

Moves to the previous position.

Moves to the next position.

Jumps to the last position.

Enables you to select a horizontal, vertical, or concentric scan pattern
as depicted on the respective button.

Setup Wizard but-
ton

Starts the Define Scan Fields Wizard that enables you to set up an
exactly defined series of regularly distributed image fields.

10.85 Stage | Variable Stage Bias

Stage biasing (beam deceleration) is a method that is used for decelerating the landing energy of
the electron beam by applying a negative potential to a specimen. The lower landing energy of
the primary electrons provides the possibility to obtain more specimen surface detail. Better image
resolutions can also be obtained at high magnifications.

For more information, refer to the Instruction Manual ZEISS Tandem Decel.

Operating
Principle

The Variable Stage Bias panel enables you to set stage bias parameters.

Reference Access: Panel Configuration Bar > Variable Stage Bias

Alternative access: GeminiSEM Control > Control tab > Tandem Decel section

Parameter Description

Tandem decelera-
tion checkbox

If activated, the tandem deceleration function is enabled.

Stage bias mode
drop-down list

Enables you to select the desired bias voltage for Tandem Decel in dis-
crete steps of 1 kV, 2 kV, 3 kV, 5 kV.

Beam deceleration
carousel checkbox

Activate this checkbox to confirm that you use a specimen holder that
is prepared for deceleration.

Stage bias Low
Volts scroll bar

Enables you to set the desired bias voltage for Tandem Decel between
−20 V and 20 V.

10.86 Stage Survey

License: SURVEY

The Stage Survey panel offers the possibility to save two different settings for magnification and
working distance and to switch between these settings.

Operating
Principle

The following settings are available:

§ Survey Mode: provides a survey view.

§ Resolution Image: provides a detail view.
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Reference Access: Panel Configuration Bar > Stage Survey

Alternative access: Menu Bar > Stage > Survey > Settings

Parameter Description

Lowest Mag radio
button

Automatically selects the lowest magnification for the current system
conditions.

Mag ---> radio but-
ton and input field

Get Current button

Enables you to select the required magnification level manually.

You can type a number in the input field or click the Get Current but-
ton to use the current magnification.

WD input field

Get Current button

Enables you to set the required working distance.

You can type a value in the input field or click the Get Current but-
ton to use the current working distance.

Remember
Changes checkbox

If activated, saves working distance settings that may be changed
while focusing.

Auto Focus check-
box

If activated, activates auto focus on completion of stage movement
when entering Survey Mode.

Macro checkbox If activated, executes a selected macro when Survey Mode mode is
selected.

Macro drop-down
list

Enables you to select the macro you wish to use.

Survey Mode
checkbox

Activates the Survey Mode.

Exit Survey Mode
section

Enables you to select the macro you wish to execute when quitting
Survey Mode. The following items are available:

§ Macro checkbox

If activated, executes a selected macro when Survey Mode mode
is quitted.

§ Macro drop-down list

Enables you to select the macro you wish to use.

Tab. 52: Survey mode

Parameter Description

Mag input field

Get Current button

Enables you to select the required magnification level manually.

You can type a number in the input field or click the Get Current but-
ton to use the current magnification.

WD input field

Get Current button

Enables you to set the required working distance.

You can type a value in the input field or click the Get Current but-
ton to use the current working distance.

Auto Focus check-
box

If activated, activates auto focus on completion of stage movement
when entering Resolution Mode.

Macro checkbox If activated, enables you to execute a selected macro when entering
Resolution Mode.
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Parameter Description

Macro drop-down
list

Enables you to select the macro you wish to use.

Tab. 53: Resolution imaging

10.87 System Status | CAN Communication

The CAN Communication panel displays the communication states of the subsystems EHT, vac-
uum, and stage for diagnostic purposes.

Reference Access: Panel Configuration Bar > CAN Communication

Parameter Description

EHT Comms Fail
readout

Indicates if the CAN communication with EHT unit has failed.

Vac comms fail
readout

Indicates if the CAN communication with the Vac Board has failed.

Stage comms fail
readout

Indicates if the CAN communication with the Stage Board has failed.

10.88 System Status | Control Panel Status

The Control Panel Status panel provides a quick access to the current parameter settings and
enables you to search for possible trouble sources.

Operating
Principle

The Control Panel Status panel displays internal encoder values for the knobs on the control
panel.

Depending on the knob used, one of the following combinations is displayed:

§ Magnification / Focus

§ Stigmation X / Y

§ Beam Shift X / Y

§ Aperture Alignment X / Y

§ Brightness / Contrast

§ Scan Rotation (On): Scan Rotation / Contrast

§ Scan Rotation (Off): Scan Rotation (deactivated) / Contrast

Access: Panel Configuration Bar > Control Panel Status

10.89 System Status | Movable Chamber Components

You can use the system status to control the dependencies between the movable components,
e.g. to prevent collisions between detectors or stage.

Operating
Principle

Movable components inside the specimen chamber are detectors, the GIS nozzle, and the stage.

The stage can be navigated in all directions. The GIS nozzle and the detectors can be inserted and
retracted.

The system status of movable chamber components is controlled by the Insert Detectors Status
panel.

Reference Access: Panel Configuration Bar > Insert Detectors Status
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Parameter Description

Charge Compen-
sator (CC) section

In the Charge Compensator (CC) section, the following items are
available:

§ CC Status readout

Displays the current state of the CC.

§ Comp.->ON button

Activates the CC.

§ Comp.->OFF button

Deactivates the CC.

§ Comp. Fitted checkbox

If activated, the CC is mounted.

§ Comp. STOP button

Stops any movement of the charge compensator immediately.

Back Scatter De-
tector (BSD) section

In the Back Scatter Detector (BSD) section, the following items are
available:

§ BSD Position readout

Displays the current position of the BSD.

§ BSD in button

Retracts the BSD from the specimen chamber.

§ BSD out button

Drives the BSD into the specimen chamber.

§ BSD Motorised checkbox

Indicates whether the BSD detector is motorized.

§ BSD STOP button

Stops any movement of the detector immediately.

Scanning Trans-
mission Electron
Microscope (STEM)
section

In the Scanning Transmission Electron Microscope (STEM) sec-
tion, the following items are available:

§ STEM Position readout

Displays the current position of the STEM.

§ STEM -> IN button

Retracts the STEM from the specimen chamber.

§ STEM -> OUT button

Inserts the STEM into the specimen chamber.

§ STEM Motorised checkbox

Indicates whether the STEM detector is motorized.

§ STEM STOP button

Stops any movement of the detector immediately.

Gas Injection Sys-
tem (GIS) section

In the Gas Injection System (GIS) section, the following items are
available:

§ GIS Location readout

Displays the current location of the GIS.

§ GIS Goto park position button

Drives the GIS into park position.

§ GIS Stage Initialise button
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Parameter Description

Conducts a calibration step in which the GIS stage is moved to
known coordinates. This ensures that the stage can be moved ac-
curately and reproducibly to all coordinates.

§ GIS Stop stage button

Stops the GIS stage movement.

INFO: This does not stop an initialization sequence.

§ GIS Stage is readout

Displays the current state of the GIS.

§ GIS Stage Initialised readout

Displays whether the GIS stage has been initialized.

§ GIS Enabled checkbox

Indicates whether the GIS is enabled.

§ GIS Goto buttons

Drive the GIS to the specified position.

Secondary GIS sec-
tion

In the Secondary GIS section, the following items are available:

§ Secondary GIS Location readout

Displays the current location of the secondary GIS.

§ Secondary GIS Hardware checkbox

Registers or deregisters the secondary GIS with the software. This
is independent of the actual installation of the GIS hardware.

§ Insert Secondary GIS button

Inserts the secondary GIS into the specimen chamber.

§ Retract Secondary GIS button

Retracts the secondary GIS from the specimen chamber.

Stage section In the Stage section, the following items are available:

§ Stage Initialised readout

Displays whether the stage has been initialized. Initialization is a
calibration step in which the stage is moved to known coordi-
nates. This ensures that the stage can be moved accurately and
reproducibly to all coordinates.

§ Stage Is readout

Displays the working status of the stage.

§ Stage init. button

Conducts a calibration step in which the stage is moved to known
coordinates. This ensures that the stage can be moved accurately
and reproducibly to all coordinates.

§ Stage Touching readout

Displays whether the stage, specimen or specimen mounting is
touching the chamber or objective lens.

§ Stage Interlock readout

Displays the lock status of the stage.

§ Stage stop button

Stops stage movement.
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10.90 System Status | SmartSEM Status

The SmartSEM Status window is helpful to monitor or set frequently used parameters.

Operating
Principle

The parameters to be displayed are selected and saved in a status file (file extension *.sts). Thus,
every user can save an individual file to monitor the desired parameters and display them when
required.

Reference Access: Menu Bar > View > SEM Status

Parameter Description

Display tab Displays the status of the selected parameters.

Select tab Enables you to select the parameters to be displayed.

File tab Enables you to load, save, or delete a combination of parameters.

10.91 System Status | Specimen Current Monitor

Monitoring the probe current is useful if you want to be sure that the actual probe current
matches the required value.

Operating
Principle

The probe current can be measured by means of a Faraday cup. This cup consists of a strongly ab-
sorbing material with a cavity covered by a small aperture. If the beam is focused in this cavity, no
secondary electrons and no backscattered electrons leave the Faraday cup. The displayed current
equals the incident probe current.

Reference Access: Panel Configuration Bar > Specimen Current Monitor

Parameter Description

Specimen I readout Displays the recorded probe current.

SCM Status readout Indicates the status of the specimen current monitor.

Stage Bias check-
box

If activated, a small negative bias voltage is applied to the specimen
stage.

Spot checkbox If activated, spot mode is active, i.e. the electron beam is positioned
on a particular spot on the specimen surface.

For monitoring the probe current, ensure that the Faraday cup is posi-
tioned at the beam spot position.

License: SPOT

Touch Alarm Dis-
able checkbox

If activated, the touch alarm is disabled.

INFO: The availability of this feature depends on the microscope in
use.

10.92 System Status | Water Flow and Temperature

The Water Flow and Temperature panel is used for monitoring the water flow and temperature to
ensure that no overheating can occur.

Operating
Principle

The Water Flow and Temperature panel enables you to monitor the following parameters:

§ Stage temperature

§ EO: covers the water supply of the EO board, which is divided in the EO dynamic and the EO
static

§ Water flow: covers overall water flow and temperature values

§ Water temperature status: summarizes all water temperature thresholds
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If one of the thresholds is exceeded, the system goes into suspend mode and the panel is dis-
played. In suspend mode all power is switched off from the stage and the Electron Optics (EO)
unit.

Reference Access: Panel Configuration Bar > Water Flow and Temperature

Parameter Description

Stage Too Hot
readout

Indicates the stage temperature status.

EO Too Hot read-
out

Indicates the EO board temperature status.

Water OK readout Indicates the water flow status.

EO Temp readout Indicates the current EO board temperature.

EO Temp Limit
readout

Indicates the EO board temperature limit. If the temperature of the EO
board rises above this value, the EO board starts to overheat.

SEM Overheat
readout

Indicates general overheating.

10.93 Toolbar Configuration

Configuring the Toolbar is useful for quick access to frequently used functions.

Operating
Principle

The Toolbar can be modified by adding or removing icons, or by assigning different commands,
functions, or macros to the icons already on the Toolbar using the ... button.

Reference Access: Menu Bar > Edit > Toolbar

Parameter Description

Image column Enables you to select an icon for the button.

Button column A button can have either left-click or middle-click functionality, or
both. You can assign one button function at a time.

A double-click into a cell of this column enables you to select the
mouse button you wish to assign a function to.

Type column Enables you to choose the type of function to assign to the mouse
button you selected.

Name column Enables you to choose the name of function to assign to the mouse
button you selected.

Tooltip Text col-
umn

Enables you to write or modify a tool tip, which is displayed whenever
the cursor is moved over the icon.

Button Text column Enables you to write or modify an icon text. The icon text is a label
displayed below the icon to identify the icon function.

Menu column Enables you to add a menu to the icon, or to modify a menu.

Move Up button Changes the position of the icon on the toolbar.

Move Down button Changes the position of the icon on the toolbar.

Save button Saves the Toolbar.

Load button Enables you to load a user-defined Toolbar.
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Parameter Description

Remove button Enables you to remove an icon from the Toolbar.

Add Button button Enables you to add an icon to the Toolbar.

Add Separator but-
ton

Enables you to add a separator above a selected icon.

Options button Opens the Global Toolbar Options dialog.

10.94 Vacuum

A good vacuum is essential for a high performance of the microscope. The specimen chamber
and the gun head have to be evacuated.

Operating
Principle

The Vacuum tab enables you to set and monitor vacuum parameters.

 WARNING

Suffocation hazard due to lack of oxygen
Gaseous dry nitrogen is used to vent the specimen chamber during specimen exchange. Inhal-
ing nitrogen may cause unconsciousness.

4 During specimen exchange, keep the chamber door open as short as possible.

4 Do not inhale the air from within the specimen chamber.

4 Ensure that the area around the microscope is sufficiently ventilated.

4 If you begin to experience symptoms of asphyxia (for example: rapid breathing, loss of
mental alertness and/or muscular coordination, depression of sensations, emotional insta-
bility, fatigue) leave the room immediately and inform the facility’s safety officer.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Vacuum tab

Parameter Description

Vac Status readout Displays the current vacuum status:

§ Vac Status = Ready

The chamber and column are at the target vacuum pressure,
ready for switching on the beam.

§ Vac Status = At Air

The chamber is vented and at atmospheric pressure.

§ Vac Status = Pumping

The vacuum system is currently pumping the chamber and col-
umn.

EHT Vac ready
readout

Indicates whether the vacuum interlock is enabled. The EHT beam
cannot be run up until the interlock is enabled.

Column Chamber
valve readout

Indicates the position (open/closed) of the column chamber valve
which separates cathode head and specimen chamber.

Gun Vacuum read-
out

Indicates the vacuum in gun head and liner tube.

System Vacuum
readout

Displays the measured vacuum in the specimen chamber in millibar.

256 Instruction Manual ZEISS SmartSEM v7.00 | en-US | Rev. 2 | 346000-8324-000



ZEISS 10 Software Reference | 10.94 Vacuum

Parameter Description

Chamber readout Displays the chamber pressure when operating in Variable Pressure
mode.

Chamber Status
readout

Indicates whether the chamber is in High Vacuum or Variable Pressure
mode.

Beam sleeve Aper-
ture readout

Indicates the state of the optional beam sleeve.

Pump button Evacuates the specimen chamber.

The button is grayed when Vac Status is Ready or Pumping, and
while the beam is on.

Vent button Vents the specimen chamber.

The button is grayed when Vac Status is At Air, and while the beam
is on.

Partial Vent on
Standby checkbox

If activated, the specimen chamber is vented partially when the micro-
scope is switched to STANDBY mode.

Activate the checkbox if the vacuum is OK and the microscope will
not be operated for a longer time, e.g. weekend. This prevents oil va-
pors from penetrating into the specimen chamber during STANDBY
mode.

Vac Quiet Mode
checkbox

Activates the Quiet mode. In the Quiet mode, the pre-vacuum pump
is switched off when the vacuum threshold is achieved.
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10.95 Vacuum | Variable Pressure

Variable Pressure (VP) mode offers the possibility of analyzing and mapping non-conductive,
strongly gassing, or moist specimens without any need for specimen preparation.

Info
Only available, if the microscope is equipped with the variable pressure option.

Operating
Principle

The Controlling VP panel enables you to set variable pressure parameters.

Reference Access: Panel Configuration Bar > Controlling VP

Parameter Description

Chamber readout Displays the chamber pressure (in Pascals) when operating in Variable
Pressure mode.

VP Target scrollbar Allows to set the target chamber pressure when operating in Variable
Pressure mode. The target pressure is displayed in Pascals.

Go To HV button Switches to High Vacuum mode.

Go To VP button Switches to Variable Pressure mode.

Go To XVP mode
button

Switches to XVP mode.

Go To Nano VP
mode button

Switches to Nano VP mode.

Collector Bias
scrollbar

Sets the collector bias of the VPSE detector.

Beam sleeve Bias
scrollbar

Sets the beamsleeve bias.

Reference Access: Panel Configuration Bar > GeminiSEM Control > Control tab > Variable Pressure sec-
tion

Parameter Description

HV/VP/Nano VP/
XVP buttons

Enable you to switch to the respective mode: High Vacuum (HV)
mode, Variable Pressure (VP) mode, Nano VP mode, Extended VP
(XVP) mode.

VP Target scrollbar Allows to set the target chamber pressure when operating in Variable
Pressure mode. The target pressure is displayed in Pascals.
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11 Troubleshooting
The following table provides information about solving common problems.

Info
If you cannot solve the problem or if you are unsure about a certain technical difficulty, con-
tact your local ZEISS service representative.

Symptom Cause Measure

Drift: Specimen
seems to be moving.

§ Charging effects.

§ Nonconductive
specimen.

§ Ensure proper conduction of the speci-
men.

§ Optimize specimen preparation.

§ Apply a charge compensation method.

Stub not correctly
fixed by screw.

Fix the stub correctly.

Gun is switched off
automatically.

Gun has been
switched off auto-
matically for safety
reasons since gun
vacuum is worse
than 2 × 10⁻⁸ mbar.

Refer to Baking out the Gun Head [} 266].

Image quality gets
worse, but there is
no change in total
emission current.

Field emission gun
has been damaged
due to arcing.

Contact your local ZEISS service representa-
tive to have the field emission gun replaced.

Image is noisy and
noise reduction
methods do not
help.

Field emission gun is
used up.

Contact your local ZEISS service representa-
tive to have the field emission gun replaced.

Image is bad at low
EHT (e.g. 1 kV).

Working distance is
too long.

Reduce the working distance to a maximum
of 7 mm.

Image shifts when
you change the stig-
mator

Focused live image
appears to be
blurred in one direc-
tion

Astigmatism. Refer to Calibrating the Stigmator [} 267].

InLens image is
noisy.

Working distance is
too long.

Reduce the working distance.

No InLens image can
be obtained.

EHT exceeds 20 kV. Reduce the EHT to a maximum of 20 kV.

Low Mag mode
does not work for
GeminiSEM 560 with
NanoVP.

The diameter of the
beamsleeve aperture
is not set correctly.

Set the correct aperture diameter in the
Beamsleeve Configuration wizard. Refer to
Mounting a Beamsleeve Aperture for Nano
VP or XVP Operation [} 124].
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Symptom Cause Measure

Microscope is dead. Circuit breaker is
tripped (lower posi-
tion).

Refer to Checking the Position of the Circuit
Breakers [} 268].

Stored position of
the specimen stage
cannot be ap-
proached correctly.

PC has crashed. Restart the PC.

Stage needs to be
driven to a well-de-
fined position.

Refer to Initializing the Stage [} 262].

SE image is noisy. Scintillator is used
up.

Contact your local ZEISS service representa-
tive to have the scintillator replaced.

Specimen current is
low.

Field emission gun is
used up.

Contact your local ZEISS service representa-
tive to have the field emission gun replaced.

Working distance is
too short.

Enlarge the working distance to about 5 mm
or more.

Stage does not
move.

Stage needs to be
initialized.

Refer to Initializing the Stage [} 262].

Stored position of
the specimen stage
cannot be ap-
proached correctly.

Stage needs to be
driven to a well-de-
fined position.

Refer to Initializing the Stage [} 262].

Vac ready = OK is
not displayed after
specimen exchange.

System vacuum is
bad due to a vac-
uum leak at the
chamber door.

Check the chamber door seal for cleanliness.

If required, refer to Replacing the Chamber
Door Seal [} 264].

Vac ready = OK is
displayed very late
after specimen ex-
change.

Gas ballast at rotary
pump or scroll pump
is activated.

Deactivate gas ballast at the pre-vacuum
pump.

Microscope does not
vent.

No nitrogen. Check nitrogen supply.

No compressed air. Check compressed air supply.

Vac ready = OK is
displayed abnormally
fast.

Penning gauge has
not been identified
correctly.

Restart the microscope.

If this does not solve the problem, contact
your local ZEISS service representative.

Gun vacuum is
worse than 8 to
9 × 10⁻⁹ mbar.

The pumping capac-
ity of the ion getter
pump decreases in
the course of time,
thus deteriorating
the gun vacuum.

Refer to Baking out the Gun Head [} 266].

Tab. 54: Troubleshooting
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Sense BSD
Detector

Symptom Cause Measure

Image contrast looks wrong Normal or inverted segment
mode are swapped

Change segment mode

Image is smeared out Scanspeed too high Use Scanspeed 4 or higher
(slower)

No image Loose cable Connect and secure cable

Detector is retracted Insert detector

Segment is off Switch segment to on or in-
verted

White or black image Contrast or brightness wrong Change contrast and bright-
ness

Detector cannot be moved No pressured air Connect pressured air tubes

Check pressured air supply

Detector move buttons are
greyed out

Insertion rules Check if stage is initialized

Check if another detector is
inserted

Check GIS position

Diagonal stripes in image Grounding crosstalk Connect grounding cable

Check if detector cable from
diode to amplifier has con-
tact to any other cable like
EHT cable

Horizontal stripes in image Diode leakage current too
high

Contact your local ZEISS ser-
vice representative

Detector too slow or noisy
compared to normal opera-
tion

Reverse bias off or bias sup-
ply malfunction

Contact your local ZEISS ser-
vice representative

Image shows topography Malfunction of a single
quadrant

Contact your local ZEISS ser-
vice representative

Tab. 55: Troubleshooting
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11.1 Overall System

11.1.1 Checking the CAN Communication

Checking the CAN Communication is useful if the microscope does not react to your commands
anymore.

Procedure 1. In the Panel Configuration Bar, double-click CAN Communication.
à The CAN Communication window is displayed.

2. If any of the values is indicated as Yes, make sure that all cable connections between work-
station and PC are plugged in correctly.

3. If this does not help, reset the workstation as described in the instruction manual of the mi-
croscope.
INFO: If the problem persists, contact your ZEISS service representative.

11.2 Chamber

11.2.1 Initializing the Stage

If a stored stage position cannot be approached or if the stage does not move or does not move
accurately, the stage needs to be initialized.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü The specimen chamber has been evacuated, refer to Loading the Specimen Chamber [} 32].

ü Requires the Stage Initialise privilege.

ü If there are any large specimens inside the chamber, remove them before initializing.

Procedure 1. From the Menu Bar, select Stage > Stage Initialise.
à The Initialise Stage window is displayed.

2. Confirm via Yes.
à The stage initialization process takes a few minutes.
à INFO: If initialization of the stage does not solve the stage problem, contact your local

ZEISS service representative.
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11.2.2 Defining the Post Initialization Position of the Stage

You can configure the position to which the stage drives after the initialization procedure. Other-
wise, the stage drives to the center position.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü Requires the Supervisor privilege.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM Administrator.
à The SmartSEM Administrator Log on window is displayed.

2. Enter user name and password.
3. To confirm, click OK.

à The SmartSEM Administrator window is displayed showing the user list.
4. Click Column/Stage.
5. In the Stage Post Initialisation Position input fields, enter the desired position.

Alternatively, use the dual joystick to navigate to the desired position and click Set to cur-
rent position.

6. To activate the function, activate the Post Init. Posn Valid checkbox.

11.2.3 Changing the Joystick TV Angle

In TV mode (chamberscope), the dual joystick and stage may appear to move in opposite direc-
tions. This is because the selected CCD camera is installed at a certain angle relative to the stage.
Thus, the camera shows a side-inverted view. To remedy this, you need to change the joystick TV
angle setting in the software.

Info
If you are working with two CCD cameras: The joystick TV angle can only be set for one CCD
camera. When selecting the other CCD camera, you have to change the setting.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

Prerequisite ü Requires the Supervisor privilege.

Procedure 1. From the Windows start menu, select SmartSEM > SmartSEM Administrator.
à The SmartSEM Administrator Log on window is displayed.

2. Enter user name and password.
3. To confirm, click OK.
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à The SmartSEM Administrator window is displayed showing the user list.
4. Click Column/Stage.
5. In the Stage Options section, double-click the Joystick TV Angle input field.
6. Enter an angle depending on the installation lo-

cation of the CCD camera.
If the CCD camera is installed at the back, enter
180°.
If the CCD camera is installed at the front, enter
0°.
If the CCD camera is installed at the side, enter
90°.

180°

0°

90°

chamber door

11.2.4 Resetting the Touch Alarm

To prevent damage, a touch alarm is integrated in the microscope. If the specimen or the speci-
men holder touches the chamber walls, the detectors, or the objective lens, the stage is stopped
immediately. An audible warning sounds and an on-screen message is displayed.

Prerequisite ü The EM server shows the message WARNING Stage Touching.

Procedure 1. To accept the warning, click OK.
2. Move the stage in the reverse direction away from the touch.

11.2.5 Checking the Water Flow and Temperature

Procedure 1. In the Panel Configuration Bar, double-click Water Flow/Temperature.
à The Water Flow/Temperature panel is displayed.

2. Check the entries.
à If a value is critical, it is displayed in red.

11.2.6 Replacing the Chamber Door Seal

Possible reasons for replacing the chamber door seal are the following:

§ Chamber door does not close tightly

§ Bad chamber vacuum

This procedure consists of the following steps:

1. Venting the Specimen Chamber [} 33]

2. Replacing the O-ring [} 265]

3. Evacuating the Specimen Chamber [} 34]
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11.2.6.1 Replacing the O-ring

 WARNING

Suffocation hazard due to lack of oxygen
Gaseous dry nitrogen is used to vent the specimen chamber during specimen exchange. Inhal-
ing nitrogen may cause unconsciousness.

4 During specimen exchange, keep the chamber door open as short as possible.

4 Do not inhale the air from within the specimen chamber.

4 Ensure that the area around the microscope is sufficiently ventilated.

4 If you begin to experience symptoms of asphyxia (for example: rapid breathing, loss of
mental alertness and/or muscular coordination, depression of sensations, emotional insta-
bility, fatigue) leave the room immediately and inform the facility’s safety officer.

 CAUTION

Moving the specimen stage
Fingers can be trapped by the moving specimen stage.

4 Always close the chamber door before moving the specimen stage.

4 To remove parts fallen into or near to the stage use a tool (e.g. tweezers) instead of your
fingers.

 CAUTION

Closing the chamber door
Fingers can be pinched when closing the chamber door.

4 Use the door handle to close the chamber door.

4 Ensure not to get your fingers caught in the chamber door gap.

NOTICE

Contamination caused by fingerprints
Contamination caused by fingerprints can lead to vacuum deterioration or prolonged pumping
times.

4 Always wear lint-free gloves when touching the specimen, specimen holder, or stage.

Procedure 1. Carefully open the chamber door.

2. On the inside of the chamber door, remove the chamber door O-ring.
 NOTICE  If you use a metal tool to remove the O-ring, then you may damage the
sealing surface. If necessary, then only use a plastic or wooden tool to remove
the O-ring.

3. Inspect the groove that holds the O-ring and remove any contamination.
4. Insert the new chamber door O-ring.
5. Close the chamber door.
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11.3 Column

11.3.1 Baking out the Gun Head

The pumping capacity of the ion getter pump decreases in the course of time, thus deteriorating
the gun vacuum. This can be remedied by an ion getter pump bakeout as a regular maintenance
procedure.

This procedure consists of the following steps:

1. Switching off the Gun [} 44]

2. Starting the Bakeout [} 266]

3. Switching on the Gun [} 36]

11.3.1.1 Starting the Bakeout

Info
You cannot work with the microscope while the bakeout procedure runs.

NOTICE

Hot surfaces during bakeout
Parts of the enclosure in the upper range of the column may become hot during bakeout, par-
ticularly after a long bakeout cycle.

4 Do not place any combustible objects on the grids of the electron optical column during
bakeout.

4 After the bakeout procedure, let surfaces cool down before working around the column.

4 Only advanced operators are allowed to perform the bakeout procedure.

Prerequisite ü Requires the Supervisor privilege and the user level Service.

ü Only advanced operators are allowed to perform the bakeout procedure.

Procedure 1. In the Panel Configuration Bar, double-click Bakeout.
à The Bakeout dialog is displayed.

2. If the Full service bakeout checkbox is available, deactivate the Full service bakeout
checkbox.
INFO: Full service bakeout includes column heating that may lead to column misalignment.

3. From the Bakeout drop-down list, select a bakeout cycle.
For 2 hours heating / 1.5 hours cooling, select Quick.
For 8 hours heating / 1.5 hours cooling, select Overnight.
For 43 hours heating / 7 hours cooling, select Weekend.
For a cycle defined by the operator, select User.

4. To start the bakeout procedure, click Bakeout Start.

11.3.2 Calibrating the Probe Current

This function enables you to automatically calibrate the probe currents within a few minutes.

Calibrating the probe current can be necessary in the following cases:

§ Before performing analytical applications (e.g. EDX, WDX)

§ After changing the extractor voltage

§ To improve the accuracy of the set probe current values
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Parts and Tools  Faraday cup (348342-8055-000)

Prerequisite ü The microscope has a Gemini 2 column.

Procedure 1. Load the Faraday cup into the specimen chamber. Refer to Loading the Specimen Chamber
[} 32].

2. Pump the specimen chamber.
3. Switch on the electron beam. Refer to Switching on the EHT [} 36].
4. Set a magnification that allows transmission of the complete electron beam into the cavity

of the Faraday cup through the aperture orifice.
5. In the Panel Configuration Bar, double-click Probe Current Calibration.

à The Probe Current Calibration window is displayed.
6. Activate the Spot checkbox.
7. Click Cal I Probe.
8. To confirm, click Yes.
9. To store the calibration, click Save.
10. Deactivate the Spot checkbox.

11.3.3 Calibrating OptiProbe

After cathode replacement or after re-alignment of the electron optic column, OptiProbe has to
be calibrated. A calibration wizard facilitates the calibration procedure.

Parts and Tools  Faraday cup (348342-8055-000)

Procedure 1. Load the Faraday cup into the specimen chamber.
2. Set WD = 5 mm and select spot mode.
3. Focus the spot into the orifice of the Faraday cup.
4. From the Windows start menu, select SmartSEM > OptiProbe Calibration.

à The OptiProbeCal dialog is displayed.
5. Click OK.

à The OptiProbeCal window is displayed.
6. To start the calibration, click Start.

à The User Action window is displayed.
7. Click OK.

à An automatic calibration routine is performed, which takes about fifteen minutes.
à When the calibration procedure is finished, a message is displayed.

8. To finish the dialog, click Yes.
à Now OptiProbe is ready to be used.

11.3.4 Calibrating the Stigmator

If the image shifts when you change the stigmator, then you need to set the stigmator balance.
The calibration needs to be done for only one single probe current, e.g. 30kV:10pA.

The SEM stigmator calibration is an alignment process that enables you to remove effects caused
by astigmatism. Astigmatism causes a circular beam to become elliptical. As a result, the focused
live image appears to be blurred in one direction (line focus).

Procedure 1. From the Panel Configuration Bar, select SEM Stig Calibration.
à The SEM Stig Calibration panel is displayed.

2. In the Wobble section, select Stig X or Stig Y.
INFO: If the image appears to be blurred in X direction, then select Stig X.
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3. Set the stigmator balance period via the Stig Bal Period scroll bar.
INFO: A good starting value is 1000. For higher scan speeds (slower), increase the value.
For lower scan speeds (faster), reduce the value.

4. Set the stigmator balance amplitude via the Stig Bal Amplitude scroll bar.
INFO: A good starting value is 100 %. For bigger magnifications, decrease the value.

5. Adjust the stigmator via the Stig Centre navigation box.
6. If the focused live image is still blurred in one direction or the image still shifts when you

change the stigmator, then repeat the procedure.

11.4 Power Circuit

11.4.1 Checking the Position of the Circuit Breakers

NOTICE

Persisting electrical problems
Tripped circuit breakers may be a hint for an electrical problem in the microscope.

4 If a circuit breaker keeps tripping, de-energize the microscope completely and contact your
ZEISS service representative for assistance.

No. Value Circuit

F1 10 A Power supply unit

F2 10 A RED (X20) & Green (X26) accessories

PC, WDX, EDX, AUX 3–4

F3 10 A Pre-Vacuum pump (X25) & Yellow (X22) ac-
cessories

Aux 1-2 + 2 Spare labeled FIB,GIS (Crossbeam
relevant only)

F4 10 A Internal heaters

F5 10 A Circuit surge protection off

Procedure 1. Check if one of the circuit breakers on the rear
side of the plinth is tripped.

2. If one of the circuit breakers is tripped, push it upwards.
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11.5 Detectors

11.5.1 Lubricating the Rod

The rod from the aSTEM and BSD detector mechanics and from the charge compensator mechan-
ics need to be lubricated once a year with TEM oil 300.

Parts and Tools  TEM Oil 300 (000000-0484-955)

 Isopropanol (IPA, isopropyl alcohol)

 Lint-free cloth

 Lint-free gloves

 CAUTION

Contact with TEM oil 300
TEM Oil 300 may be irritating to the skin and mucous membranes. The separate safety data
sheet contains additional information.

4 Avoid contact with skin.

4 Wear suitable gloves.

4 In case of contact with the eyes, rinse immediately with plenty of water and seek medical
advice.

4 After contact with the skin, wash immediately with plenty of water and soap.

 CAUTION

Isopropanol
Isopropanol is highly flammable and irritating to the eyes.

Vapors may cause drowsiness and dizziness.

4 Wear suitable gloves.

4 Keep away from sources of ignition.

4 Do not smoke.

4 In case of contact with the eyes, rinse immediately with plenty of water and seek medical
advice.

4 Avoid contact with skin.

4 Do not breathe vapor.

NOTICE

Unsuitable lubricants
When using unsuitable lubricants, the vacuum system may be contaminated.

4 Only use TEM oil 300 for lubricating.

Procedure 1. Retract the respective detector.
2. Clean the rod with isopropanol with a clean, lint-free cloth.
3. Spread some drops of TEM oil 300 across the rod.

Use a clean, lint-free cloth.
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11.6 Apertures

11.6.1 Cleaning the Beamsleeve Apertures

Info
Some particles maybe visible in the SEM image on the beamsleeve aperture, especially at the
tip of the aperture. As long as these particles are not heavily charging, this will not influence
your image quality or Nano VP / XVP performance.

This procedure consists of the following steps:

1. Removing the Beamsleeve Aperture [} 270]

2. Cleaning and Re-inserting the Beamsleeve Aperture [} 270]

11.6.1.1 Removing the Beamsleeve Aperture

Procedure 1. From the Menu Bar, select Tools > GoTo Panel.
à The Panel Configuration Bar is displayed showing an alphabetical list of functions.

2. Double-click Beamsleeve Configuration.
à The Beamsleeve Configuration wizard is displayed.

3. Follow the instructions of the Beamsleeve Configuration wizard.
4. Carefully take out the beamsleeve aperture with the plastic tweezers from the top side.

 NOTICE  If you have a BSD diode installed: Do not touch the diode surface from
bottom side, this will damage the diode.

11.6.1.2 Cleaning and Re-inserting the Beamsleeve Aperture

 CAUTION

Isopropanol
Isopropanol is highly flammable and irritating to the eyes.

Vapors may cause drowsiness and dizziness.

4 Wear suitable gloves.

4 Keep away from sources of ignition.

4 Do not smoke.

4 In case of contact with the eyes, rinse immediately with plenty of water and seek medical
advice.

4 Avoid contact with skin.

4 Do not breathe vapor.

Procedure 1. Remove the O-ring.
2. Put the beamsleeve aperture in a beaker glass filled with isopropanol (IPA).
3. Put this in an ultrasonic bath at room temperature for 5 min.
4. Carefully dry and remove remaining dust particles from the beamsleeve aperture with a pair

of bellows or compressed air, but only at low pressures.
 NOTICE  Do not use high pressure compressed air, this can damage the hole in
the beamsleeve. Only use moderate pressures below 1 bar and a distance of 5 cm.
 NOTICE  Do not touch the tip of the beamsleeve as it is very thin and sensitive to
mechanical strain. Do not try to clean the beamsleeve aperture mechanically with
the help of tools, tissues etc.
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5. Put the O-ring back again onto the beamsleeve aperture.
à It is now ready for operation.

6. Re-Insert the cleaned beamsleeve aperture.

11.7 PC

11.7.1 Cleaning up the PC

It is important to periodically clean up the PC. This shortens the boot sequence and loading times.

If necessary, refer to standard Windows manuals for instructions to do this.

Procedure 1. Backup the database to the server or to other storage.
2. Delete the temporary files.
3. Check for adequate free space on the hard drives.
4. Backup the log file (EMServer.log).
5. Erase the original log files in the LOG folders.
6. Check that Windows updates are applied and that service packs are applied.

INFO: Each service pack includes all the patches since the last major release.
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Glossary

aBSD

Annular Backscattered Electron Detector

Administrator

The SmartSEM Administrator is part of
the SmartSEM program suite, which al-
lows user management e.g. creating
users and assigning them with certain
privileges. The SmartSEM Administrator is
protected by an administrator password.

AIC

Ampere Interrupting Capacity

Alignment marks

For the execution of an alignment
process one needs to take an image
which exhibits some structure character-
istics with well known coordinates. This
can be either specially structured adjust-
ing aids or some distinctive features of
the already patterned structures, both
are referred to as alignment marks (or
simply marks) here in general.

Aperture

Mechanical limitation of an opening ori-
ented perpendicular to the optical axis,
which filters out electrons whose trajec-
tories (tracks) do not run close to the op-
tical axis.

AsB

Angle-selective Backscattered

aSTEM

Annular Scanning Transmission Electron
Microscopy

Astigmatism

Lens aberration that distorts the shape of
the electron beam, compensated by the
stigmator.

Backscattered electrons

High-energy electrons that are liberated
from the specimen surface when the
specimen is hit by the primary electron
beam.

Bakeout

Degassing of surfaces of a vacuum sys-
tem by heating during the pumping
process.

Beam blanker

In order to avoid unintended exposure
during standby times and beam settling
times, which are necessary after large
jumps (e.g. delay between elements) it is
recommended that the SEM is equipped
with a fast electrostatic Beam Blanker.
This devices create an electric field in the
microscope column for dumping the
beam somewhere in the column. The ad-
vantage of an electrostatic blanker with
respect to an electromagnetic one is that
the beam can be switched on and off
very fast.

Beam booster

Anode and liner tube of the Gemini col-
umn are connected mechanically and
electrically forming the beam booster. A
booster voltage (UB, liner voltage) of
+8 kV is applied to the beam booster, so
that a high beam energy is maintained
throughout the entire column. The beam
booster technique has two main advan-
tages: It minimizes beam widening, that
may occur due to stochastic electron-
electron interactions. Consequently there
is almost no loss in beam brightness,
even at low acceleration voltages. Sec-
ondly, the beam booster technique en-
hances protection against external stray
fields.

BGPL

Beam Gas Path Length

BSD

Backscattered Electron Detector

BSE

Backscattered Electron

C2D

Cascade Current Detector

C2DX

Extended Cascade Current Detector
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CAN

Controller Area Network

CC

Charge Compensator, Charge Compensa-
tion

CCD

Charge-Coupled Device

CL

Cathodoluminescence

Condenser

Device that collects and focuses the elec-
tron beam onto the specimen.

Crosshairs

A graphical object for assessing the rela-
tive position of objects in the image.

D

Depth

Depth of field

Distance along the optical axis which an
object in the specimen can be moved
while remaining in focus.

Dongle

A device that is needed in order to use
protected software.

DPA

Differential Pumping Aperture

EBIC

Electron Beam Induced Current

EBSD

Electron Backscatter Diffraction

EC

European Community

EDS

Energy Dispersive X-ray Spectroscopy

EDX

Energy Dispersive X-ray Spectroscopy

EHT

Extra High Tension

EIGA

European Industrial Gases Association

EM

Electron Microscope

EM server

A server that implements the internal
communication between control soft-
ware and microscope hardware.

EMC

Electromagnetic Compatibility

EMO

Emergency Off

EO

Electron Optics

EP

Extended Pressure

EPD

End Point Detection

EsB

Energy-selective Backscattered

Eucentric

Type of stage, the rotation axes of which
intersect in the same point. The specimen
surface is located in the eucentric point,
where the tilt axis meets the beam axis.
This guarantees that the focus is main-
tained when the specimen is tilted at a
certain working distance.

Extractor

Positive electrode that attracts electrons
from the filament.

Faraday cup

Small insulated metal container,
equipped with an aperture where elec-
trons can enter but not escape. Used to
measure the specimen current in the mi-
croscope.

FESEM

Field Emission Scanning Electron Micro-
scope
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FIB

Focused Ion Beam

Focus wobble

Function that sweeps the focus of the
objective lens backwards and forward
through the focus on the specimen
plane. When the aperture is misaligned a
lateral shift is observed.

FTP

File Transfer Protocol

GIS

Gas Injection System

Graticules

A grid displayed over the image.

GUI

Graphical User Interface

H

Height

HD

High Definition, an imaging component's
or technique's attribute of yielding an in-
creased amount of information per area
compared to concurrent components or
techniques

HV

High Vacuum

IGC

Industrial Gases Council

IGP

Ion Getter Pump

Ingredient list

A list that defines the contents of a
recipe, i.e. the combination of saved pa-
rameters.

LaB₆

Lanthanum hexaboride

Look-up table

Look Up Table which can be used to im-
prove the image illumination.

LUT

Look-up table

M

M-axis

Magnification table

Function of SmartSEM that allows you to
enter fixed magnifications for quick ac-
cess during the imaging procedure.

MDBS

Main Dichroic Beam Splitter

Mini bar

Part of the SmartSEM user interface
which allows quick access to recently
used dialogs and to the recipe manage-
ment.

MSDS

Material Safety Data Sheet

OptiProbe

Optional function which allows you to
continuously adjust the probe current.

PC

Personal Computer

PE

Protective Earth (ground)

PE

Primary Electron

Penning gauge

Device for measuring high vacuum in the
vacuum system.

Pixel time

Every object that is scanned during the
lithography process is composed of dis-
crete single pixels. Thus the signal is inte-
grated for every pixel of an image and
the elements that are patterned are also
composed of discrete pixels. In case of
patterning the dwell time (in combination
with the spacing of the pixels) deter-
mines the dose that is achieved by the
exposure. Speaking of the pixel time
therefore is not only sensible for a point
element but also for every scanned ob-
ject.
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Pre-vacuum pump

A pump for generating a pre-vacuum.

Primary electron beam

Narrowly bundled beam of accelerated
electrons that hit the specimen surface.

R

R-axis (Rotation)

Recipe

Function of SmartSEM that allows you to
save a set of SEM parameters which are
ideal for a certain type of specimen.

Scanning mode

The scanning mode determines the fill
pattern during the exposure process.

SCD

Specimen Current Detector

Schottky field emitter

Type of electron source in which emis-
sion occurs at or near the work function
barrier.

Scintillator

Substance that absorbs electrons and in
response, fluoresces photons while re-
leasing the previously absorbed energy.

SE

Secondary Electron

Secondary electrons

Low-energy electrons that are emitted
from the specimen surface when the
specimen is hit by the primary electron
beam. Secondary electrons are generated
by inelastic scattering.

SEM

Scanning Electron Microscope

SESI

Secondary Electron Secondary Ion

SIMS

Secondary Ion Mass Spectrometry

SMT

Semiconductor Manufacturing Technolo-
gies

Splash screen

Animated start screen of SmartSEM.

STEM

Scanning Transmission Electron Micro-
scope

Stigmator

Compensates astigmatism (lens aberra-
tion), so that the electron beam becomes
rotationally symmetrical.

Suppressor

Electrode (anode) that suppresses un-
wanted thermionic emission from the
shank of the Schottky field emitter.

T

T-axis (Tilt)

TEM

Transmission Electron Microscope

U

Voltage

UIF

User Interface

User

Person examining a sample under the mi-
croscope.

User preferences

Section that allows you to define user-
specific pre-setting of the SmartSEM user
interface e.g. language or pressure units.

VP

Variable Pressure

VPSE

Variable Pressure Secondary Electron

W

Tungsten

W

Width

WD

Working Distance
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WDS

Wavelength Dispersive X-ray Spec-
troscopy

WDX

Wavelength Dispersive X-ray Spec-
troscopy

WEEE

Waste Electrical and Electronic Equip-
ment

X

X-axis

X-ray

Type of high energy electromagnetic ra-
diation, that is generated during the op-
eration of electron microscopes.

XVP

Extended Variable Pressure

Y

Y-axis

YAG

Yttrium Aluminum Garnet

Z

Z-axis

ZEISS

ZEISS is an internationally leading tech-
nology enterprise operating in the fields
of optics and optoelectronics. Further in-
formation about ZEISS can be found at
www.zeiss.com.

ZEISS Sales & Service Partner

The Sales & Service Partner is generally in
the field for customer support in a re-
gional area and / or a clearly defined cus-
tomer group.

ZEISS service representative

Specially trained service expert, either
ZEISS staff or authorized service partner
of ZEISS.

Zone

Part of the image area when displaying
different detector signals or image areas.
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Index

Numerics
2D filter  120

A
aBSD detector  60
aBSD-LH detector  60
Adjusting

Beam (offset correction)  52
Brightness and contrast  75
Gray value detection  114
Image contrast  118, 119
Pre-defined magnifications  75
Probe current  48
Stigmator  76, 108

Airlock  164
Alignment

Aperture  75
Focus wobble  164
Gun and aperture  165

Analytic gun mode  47
Anchor symbol  69
Annotation  133, 134
Annotations  165

Data zone  167
Editing  136
Handling  168
Image analysis  169
Measurements  169
Text and graphic  172

Aperture  51, 75
Aperture alignment  127
Aperture configuration wizard  124
Aperture size  124

Changing  51
AsB detector  57
AsB4 detector  58
aSTEM detector  66, 269
Astigmatism  76, 108
Auto brightness and contrast  75
Auto offset correction  52
Auto stigmation  76, 108
Auto wobble  108
Automated imaging  176

Defining ROIs  176
Registration  178
Selecting detectors  179
Setup  180

AVI option  139
AVI toolbar  222

B
Backlash function  84
Backup  163
Bakeout  180, 266

Baking out the gun head  266
Beam blanking

Electron beam  49, 181
Beam offset  84, 182
Beam shift  84, 182
Beamsleeve aperture size  124
Brightness  75
BSD detector  190, 269

C
C2D detector  56
Calibration

Magnification calibration  182
Probe current calibration  183
Stigmator calibration  183, 267

CAN communication  251, 262
CCD camera  191
Centre feature function  91
Centre point function  90
Chamber CCD camera  191
Chamber component

Moveable  251
Chamber door seal  264
Chamberscope  191
Checking

CAN communication  262
Position of the circuit breaker  268
Temperature  264

Circuit breaker  268
CL detector  67
Clipboard  142, 184
Coarse autofocus  107
Color mode  213
Column mode  51
Compensating for image drift  85
Composite images  69
Contrast  75
Control panel

Status  251
Control panel settings  153
Coordinate system  94
Crosshairs  79, 186

Moveable  79, 186
Cryo system  186
Cryo system temperature monitor  188
Customization

Data zone  155
Magnification display  159
Mouse adjustment  153
Splash screen  153
Toolbar  157
User interface  153

Customizations
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Joystick and control panel  153

D
Data restore  163
Data zone  155, 156, 167
Database file  150, 151, 152
Defect review  172
Detail view  92
Detector  53, 68, 188

aBSD  60
aBSD-LH  60
AsB  57
AsB4  58
aSTEM  66, 269
BSD  190, 269
C2D  56
CL  67
EsB  64
HT BSD  62, 192
InLens SE  54
Output configuration  194
SCD  65, 194
SE  54
Sense BSD  63, 193
STEM  195
VP-BSD  60
VPSE  55
Windowing  68, 196
YAG BSD  64

Detector settings  54
Display LUT  114
Displaying

Crosshairs  79
Graticules  80
Movable crosshairs  79
SEM parameter  77

Docking panel  18
Dongles  25
Drift correction  85, 211

E
EHT  197

Switching off  45
EsB detector  64
Eucentric  86
Evacuate  43
Extractor voltage  49

F
Faraday cup  48, 183
Filter  223

2D filter  120
Realtime filtering  122
User specific filter  121

Fine Autofocus  108
Fixed micron marker  135
Focus wobble  39, 164

Fuse  268

G
Graticule  80, 197
Gray value detection  114
GUI  15
Gun  197
Gun head, bakeout  266
Gun mode

Analytic  47
Imaging  47
Normal  47

Gun monitor  77, 199

H
Histogram  214
Histogram equalization  118
Histogram panel  119
HT BSD detector  62, 192

I
Image

Acquisition  30, 37
Annotation  133
Copying  142
Inserting  142
Measurement  135
Optimization  39
Processing  114
Rotating  73, 209
Saving  41
Saving and managing  137

Image analysis  169
Image annotation  133

Editing  137
Measurement  135
Micron marker  135

Image area
Different magnifications  70
Small frame  72
Split  69

Image deconvolution  108, 226
Image file  214

Export  215
Image files

Import  217
Image gallery  140
Image maths  226
Image processing  223
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2D filter  120
Filter  223
Gray value detection  114
Histogram equalization  225
Image deconvolution  226
Optimizing contrast  118, 119
Realtime filtering  122
Stereo image  115
Threshold  228
User specific filter  121

Imaging gun mode  47
Import TIFF  139
Improving stage repeatability  84
Ingredient list  131
Initializing the stage  262
InLens SE detector  54
Input LUT  113
Intended use  14

J
Joystick

Moving specimen  78
Joystick settings  153
Joystick TV angle  263

K
Keyboard shortcut  27
Knights Camelot  162

L
Language  153
Large image store wizard  140, 218
License  160

AUTO_IMG_ACQ  176, 179, 180
AVI  139
CENTRE  90, 91, 162
CLIP  142
COLOUR MOD  69
COMPU  87, 88
DEFECT-REVIEW  162
DRIFT-CORR  85, 211
DUAL-CHANNEL  69
DUALMAG  70
DYNFOCUS  111
IMMATH

 114, 116, 117, 118, 119, 120, 121, 122, 223, 225, 226, 228
KNIGHTS CAMELOT  162
Plasma Cleaning  203
REDUCED  40, 72
REMCON  161
REMOTESEM  161
SCANROT  73
SIGMIX  68
SPLIT  69
SPOT  73
STAGECO  83, 84
STAGEREG  94, 162
STAGESCAN  92, 248
SURVEY  92
TILTCOMP  112
USERALIGN  154

Live Image, optimization  200
Load image  139
Long distance measurement  175
Look-up table (LUT)  219

Display LUT  219
Input LUT  220

Lubricating the rod  269

M
Macro  201
Magnification  154

Output device  221
Magnification calibration  182
Magnification display  159
Measuring Images  135, 136
Micron marker  135
Mixing two detector signals  68
Mouse adjustment  22, 153
Moveable

Chamber component  251
Crosshairs  79

Moving
Beam offset  84
Beam shift  84
Specimen  78, 84

N
Navigation box  201
Noise reduction  206
Noise reduction methods  207
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Non-eucentric stage  86
Normal gun mode  47

O
Offset correction  52
One-point registration  106
Online help  27
Optimizing contrast

Histogram equalization  118
Histogram panel  119

Optimizing the image  39
OptiProbe  50, 267
Output device magnification  221

P
Panel bar  18
Password  149
Peltier stage  236
Piezo stage  236
Plasma cleaner  143, 202

Recipe  145, 203
Schedule  146

Pressure unit  153
Print  140, 228
Probe current  48

Calibration  266
Pump  43

Q
Quiet mode  43

R
Recipe

Plasma cleaning  145, 203
SEM  131

Recording
SEM parameters  77

Recording videos  139, 222
Reduced raster  72
Remote control

RS232  161
Windows remote desktop  161

Remote SEM  161
Replacing the chamber door seal  264
Resetting the touch alarm  264
Restoring data  163
Rotating images  73
RS232  161

S
Sample holder gallery  82, 239
Saving images  41, 137
Scan marker  74
Scan speed  71
Scanning

Additional parameters  205
Defined image field  92
External scan control  206
Modes  210
Scanning a line  72
Small frame  72
Spot  73

SCD detector  65, 194
SE detector  54
SEM parameter

Displaying  77
SEM parameters

Recording  77
SEM recipe  131, 229

Common recipe  132
Deleting  133
Executing  133
Ingredient list  131
User specific recipe  131
Viewing and editing  132

Sense BSD detector  63, 193
Setting the probe current  48
Shortcuts  27
SmartImage  227
SmartSEM

User interface  15
SmartSEM Administrator  147, 148, 149, 150
SmartSEM program suite  25
SmartSEM status  77, 254
SmartSEM user interface  15
Soft joystick  78
Software  15
Software license, SmartSEM  23
Special keys  27
Specimen current  48
Specimen current monitor  254
Splash screen  153
Split

Image area  69
Stage  231

Horizontal alignment  89, 231
Post initialization position  263
Registration  237
Settings  239

Stage initialization  262
Stage map  91
Stage navigation  81, 95, 241

Compucentric functions  245
Image navigation  232

Stage position  82
Stage scanning  248
Stage survey  249
Starting SmartSEM  27
STEM detector  195
Stereo image  115
Stigmator  76, 108
Supervisor privilege  180
Survey view  92
Switching off
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EHT  45
Gun  44

Switching on
EHT  36, 45
Gun  36, 44

T
Temperature  264
Three-point calibration  105
Thumbnails panel  20
Tilted specimens  209
Toolbar  157, 158, 255
Touch alarm, reset  264
Troubleshooting  259

U
User access level  22, 154
User accounting  150, 152
User alignment  154
User interface  15
User management  147
User preference  74
User privilege  22
User profile  148, 149, 150
User settings  230
User specific filter  121

V
Vacuum  256
Vacuum mode  122

High Vacuum (HV)  130
Nano VP  124
Variable Pressure (VP)  122, 123, 258
XVP  124

Vacuum status  42
Variable pressure  122
Variable stage bias  249
Video

Acquisition  139
Recording  139, 222
Saving and managing  137

VP-BSD detector  60
VPSE detector  55

W
Wafer defect file  162
Water flow and temperature  254
WD  74
Windowing  68
Working distance  74

Y
YAG BSD detector  64

Z
ZEISS

Portal  13
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